<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Again, El-rufai Sacks Newly-recruited Teachers in Kaduna | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Again, El-rufai Sacks Newly-recruited Teachers in Kaduna Comments Feed" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.16"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.16' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20180419' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.16" />
<link rel='canonical' href='http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-dah' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Again, El-rufai Sacks Newly-recruited Teachers in Kaduna" />
<meta property="og:url" content="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/" />
<meta property="og:description" content="The newly-recruited teachers in Kaduna, numbering 4,562 have once again again been shown the way out of the state service. In dismissing the newly-recruited teachers weeks after they were issued wi…" />
<meta property="article:published_time" content="2018-04-19T07:41:03+00:00" />
<meta property="article:modified_time" content="2018-04-19T07:41:03+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2015/06/El-Rufai.jpg?fit=412%2C250" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2015/06/El-Rufai.jpg?fit=412%2C250&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-50609 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/">Again, El-rufai Sacks Newly-recruited Teachers in Kaduna</a> &mdash; The newly-recruited teachers in Kaduna, numbering 4,562 have once again&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/police-recover-stolen-mace-under-bridge-city-gate-abuja/">Police Recover Stolen Mace Under Bridge, City Gate, Abuja</a> &mdash; The top police command has said that the mace which&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/army-admits-withdrawing-troops-from-benue-taraba-nasarawa-others-for-puncity-of-funds/">Army Admits Withdrawing Troops from Benue, Taraba, Nasarawa, Others For Puncity of Funds</a> &mdash; The Nigerian Army has admitted that it withdrew troops stationed&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/oau-sex-demanding-professor-suspended/">OAU Sex Demanding Professor Suspended</a> &mdash; In a swift move, perhaps to arrest insinuation of a&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/mace-snatching-pdp-kicks-as-apc-calls-for-prosecution-of-perpetrators/">Mace Snatching: PDP Kicks as APC Calls for Prosecution of Perpetrators</a> &mdash; The Peoples Democratic Party (PDP) has condemned Wednesday’s invasion of&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/amended-2018-electoral-sequenc-house-of-reps-makes-u-turn/">Amended 2018 Electoral Sequenc: House of Reps Makes U-turn</a> &mdash; From all in indications, the 2018 Electoral Amendment Bill that&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/abrahams-suit-challenging-akeredolus-emergence-as-ondo-apc-governorship-candidate-comes-alive/">Abraham&#8217;s Suit Challenging Akeredolu&#8217;s Emergence as Ondo APC Governorship Candidate Comes Alive</a> &mdash; A Federal High Court, Abuja, will on June 6 commence&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/mace-snatching-police-arrest-omo-agege-its-treason-says-senate/">Mace Snatching: Police Arrest Omo-Agege,  It&#8217;s Treason,  Says Senate</a> &mdash; The police on Wednesday afternoon arrested suspended Senator, Ovie Omo-Agege,&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/justice-tsoho-laments-police-gaurding-wanted-man/">Justice Tsoho  Laments Police Gaurding Wanted Man</a> &mdash; Justice John Tsoho of the Federal High Court sitting in&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/breaking-thugs-snatch-mace-from-the-senate-escape-with-it/">Breaking: Thugs Snatch Mace from the Senate,  Escape with It</a> &mdash; Reports emanating from the Senate have it that some hoodlums&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/oracle-predicts-emergence-of-gombe-gov-dankwabo-as-next-president-of-nigeria/">&#8216;Oracle&#8217; Predicts Emergence of Gombe Gov. Dankwabo as Next President of Nigeria</a> &mdash; The Chairman of Independent Mass Political Action Party, Dr. Leonard&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/apc-congresses-start-may-2-with-ward-lg/">APC Congresses Start May 2 with Ward,  LG</a> &mdash; The All Progressives Congress (APC) has communicated to the Independent&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/herdsmen-strike-again-kill-village-head-in-benue-community/">Herdsmen Strike Again, Kill Village Head in Benue Community</a> &mdash; Again, suspected herdsmen went rampaging in Benue community, Tuesday afternoon,&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/only-30-abducted-chibok-school-girls-are-still-alive/">Only 30 Abducted Chibok School Girls Are Still Alive</a> &mdash; A Nigerian journalist said to have access to privileged information&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/pdp-tutors-buhari-on-marketing-nigeria/">PDP Tutors Buhari on Marketing Nigeria</a> &mdash; The Peoples Democratic Party (PDP) on Tuesday, charged President Muhammadu&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/saraki-leaves-for-washington-dc-to-participate-in-african-finance-forum/">Saraki Leaves for Washington DC to Participate in African Finance Forum</a> &mdash; The President of the Senate, Bukola Saraki has departed for&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/lekan-baloguns-twins-freed-after-n10m-ransom-payment/">Lekan Balogun&#8217;s Twins Freed After N10m Ransom Payment</a> &mdash; The young twins of the Otun Olubadan of Ibadan land,&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/court-fixes-june-5-to-determine-whether-to-compel-cbn-to-reveal-cost-of-buharis-treatment-abroad/">Court Fixes June 5 to Determine Whether to Compel CBN to Reveal Cost of Buhari’s Treatment Abroad</a> &mdash; A Federal High Court, Abuja will on June 5 determine&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/falana-wants-to-know-how-fuel-subsidy-payment-went-up-from-n261-4bn-to-n1-4tr/">Falana Wants to Know How Fuel Subsidy Payment Went Up from N261.4bn to N1.4tr</a> &mdash; human rights activist, Femi Falana, on Tuesday filed a Freedom&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/naf-destroys-boko-haram-vehicles-mounted-with-guns/">NAF Destroys Boko Haram Vehicles Mounted with Guns as Police Arrest Suicide Bomber in IDPs Camp</a> &mdash; The Nigerian Air Force (NAF) has disclosed that the Air&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/keyamo-appointed-spokesman-for-buhari-campaign-organisation/">Keyamo Appointed Spokesman for Buhari Campaign Organisation</a> &mdash; President Muhammadu Buhari Campaign Organisation has appointed Festus Keyamo (SAN)&hellip;</li><li><a href="http://thestreetjournal.org/2018/04/8-kidnap-suspects-arrested-in-kastina/">8 Kidnap Suspects Arrested in Kastina</a> &mdash; Katsina State Police Command said it has arrested eight suspected&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-50609 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Again, El-rufai Sacks Newly-recruited Teachers in Kaduna</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-04-19">Apr 19, 2018</time>				| <a href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/#respond"><span class="dsq-postid" data-dsqidentifier="50609 http://thestreetjournal.org/?p=50609">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2015/06/El-Rufai.jpg" alt="" class="post-format">				<p>The newly-recruited teachers in Kaduna, numbering 4,562 have once again again been shown the way out of the state service.<br />
In dismissing the newly-recruited teachers weeks after they were issued with employment letters to replace those sacked for failing a competency test, the state Commissioner for Education, Alhaji Ja’afaru Sani, they found their way into the state civil service through dubious means.<br />
While briefing the press Wednesday, the Commissioner explained that the newly-recruited teachers were sacked because it was later found out that many of them were not qualified.<br />
The state government had sacked 22,000 teachers that failed competency test based on questions meant for primary four pupils and announced that it will replace them with competent teachers, based on a competitive recruitment exercise.<br />
However, at the end of the exercise, some of the teachers could not correctly write acceptance letters, forcing the state government, according to the Commissioner, to organise another screening for all the newly-recruited teachers.<br />
Sani said: “At the end, 4,562 incompetent ones, believed to have found their way into the final list illegally, were fished out, leaving 11,335 competent ones.<br />
“The 11,335 newly-recruited teachers, predominantly degree holders, including a few with Master’s degrees, have already been deployed to over 4,000 primary schools.<br />
“This was after they had undergone vigorous induction training, along with the remaining old teachers, to equip them with modern teaching techniques and effective classroom management.<br />
“We are hoping that between now and next month ending, we will be concluding the recruitment process of the balance of 13,665 teachers.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50609" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-50609" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50609" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50609" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/04/police-recover-stolen-mace-under-bridge-city-gate-abuja/" rel="prev">Police Recover Stolen Mace Under Bridge, City Gate, Abuja</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		5739 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/04/police-recover-stolen-mace-under-bridge-city-gate-abuja/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/04/Screen-Shot-2018-04-18-at-2.51.09-PM-e1524059861166-280x180.png" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/04/police-recover-stolen-mace-under-bridge-city-gate-abuja/" class="post-title">Police Recover Stolen Mace Under Bridge, City Gate, Abuja</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/04/army-admits-withdrawing-troops-from-benue-taraba-nasarawa-others-for-puncity-of-funds/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/12/Nigerian-Army-280x161.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/04/army-admits-withdrawing-troops-from-benue-taraba-nasarawa-others-for-puncity-of-funds/" class="post-title">Army Admits Withdrawing Troops from Benue, Taraba, Nasarawa, Others For Puncity of Funds</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/04/oau-sex-demanding-professor-suspended/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/01/ife-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/04/oau-sex-demanding-professor-suspended/" class="post-title">OAU Sex Demanding Professor Suspended</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/';
var disqus_identifier = '50609 http://thestreetjournal.org/?p=50609';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Again, El-rufai Sacks Newly-recruited Teachers in Kaduna";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=50609';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/04/01/" title="Bishop Kukah to Buhari: You&#8217;re too Distance from Nigerians
Gunmen Abduct Bride,  Others on Way to Husband’s Home
Mantu: Why I confessed Election Rigging as APC Asks Other PDP Members To Do Same
Mantu&#8217;s Confession: PDP Replies APC
Breaking: FG Releases More Names of Treasury Looters">1</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/04/02/" title="Boko Haram Attacks on Borno Communities Leave 15 Dead, 58 Injured">2</a></td><td><a href="http://thestreetjournal.org/2018/04/03/" title="Four Convicted for Noise Pollution in Edo
Buhari Mourns Late Winnie Mandela
Presidency to Obasanjo :  We&#8217;ll Ignore You
Oil Prices Soar
FG Accuses Neighbouring Nations of Saboteuring Nigeria&#8217;s Efforts in Rice Sufficiency
Army Inaugurates Panel to Investigate Easter Sunday Attack
Kogi Police Re-arrest Suspects with Links to Dino Melaye,  May 10 for Arraignment
Kogi Governor Yahaya Bello is Injured">3</a></td><td><a href="http://thestreetjournal.org/2018/04/04/" title="Two Die in Auto Crash Involving Convoy of Wife to Abia Gov
IDPs in Edo Soar High in JAMB Exams
Pastor Arrested for Beheading Lover for Ritual Purposes
Breaking: Another Senator Dies at 64
Breaking: APC to Hold Congresses Soon as Governors Back Buhari’s Opposition to Tenure Elongation
Obaseki Sacks Environment Commissioner, Waste Mgt. Board GM
Court Sentences Man to Death For Stealing Bottles of Beer,  Packet of Cigarrette
Bukar&#8217;s Death: Great Loss to Nigeria&#8217;s Democracy,  says Buhari
Buhari Approves Release of $1bn to Fight Insurgency
INEC Releases Timetable for July 14 Ekiti Governorship Election
Ekiti House Member,  Aribisogan Arrested,  Taken to Abuja as Fayose Slams Buhari over Release of $1bn">4</a></td><td><a href="http://thestreetjournal.org/2018/04/05/" title="FG Demands Justice from UK Govt over Killing of Nigerian
Two Soldiers,  Bandits Killed in Renewed Zamfara Attacks
Sacked Kogi Police Boss,  Janga Re-instated
Troops Kill 21 Armed Bandits in Zamfara
Guardian Releases Video Used  in ‘Blackmailing’ Buhari in 2015
No Plan to Islamic Nigeria,  says Buhari
Senator Dino Begs Supreme Court to ‎Declare His Recall Process Illegal
NHIS Boss Apologises for Past Mistakes,  Promises to Correct Them">5</a></td><td><a href="http://thestreetjournal.org/2018/04/06/" title="No Respite for Herdsmen Killings in Benue as Lawmakers Allege 24 Fresh Killing
Another Nigerian Teenager Stabbed To Death In London
Too Bad: Only 28 Candidates from Zamfara  Registered for 104 FG  Colleges
Armed Bandits Kill Village Head,  5 Others in Kaduna
Army Grants Special Promotion for 3,729 Troops Fighting Boko Haram
Ten Dead Bodies of Villagers Killed by Armed Bandits Recovered in Benue Community
Why We Moved Against Tenure Elongation &#8211;  Kano Gov
Looters&#8217; List: PDP Chairman Demands N1.5bn from Information Minister for Defamation of Character">6</a></td><td><a href="http://thestreetjournal.org/2018/04/07/" title="Kano Govt to Sue Buhari if He Refuses to Re-contest &#8211; Gov.  Ganduje
Offa Robbery: Kwara Govt Offers N5m Reward for Information Leading to Arrest of Gang Members
ICPC to Arraign Former Kebbi Gov.  Over Misappropriation of N664.3m State Fund
Troops Kill 5 Boko Haram Members in Adamawa
Police Arrest Suspected Wife, Daughter Killer Peter Nielsen">7</a></td><td><a href="http://thestreetjournal.org/2018/04/08/" title="Looters&#8217; List: Dokpesi Demands N500m, Retraction from Information Minister or Face N5bn Suit
Troops Kill 5 Insurgents,  Rescue 149 Hostages
Herdsmen Abduct,  Kill Pastor for Inability to Pay Ransom in Edo
Detained Dasuki Wants N5bn for Continued Detention,  Unconditional Release
Alleged Wife,  Daughter Murder: Police Release Preliminary Report, Write Denmark Embassy
Wike Alleges Plans by FG to Demonise,  Arrest Him">8</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/04/09/" title="Kalu Slams Obasanjo, Says Most Corrupt President Ever
Man Flogs 6-year-old Boy to Death in Kastina
Buhari Declares Intention to Seek Re-election in 2019
NAF, Army Foil Boko Haram Attack on UNIMAID
Journalist Petitions IGP over Threat to Life
Court Orders Tria-within-trial in Trial of Jumoke Akinjide
Presidency Denies Approving $1bn for  Purchase of Arms for Military
Buhari&#8217;ll Kill Nigeria if Re-elected,  says Fayose
Army Inaugurates Panel to Investigate Danjuma&#8217;s Allegation of Army Collusion with Herdsmen to Carry Out Ethnic Cleansing">9</a></td><td><a href="http://thestreetjournal.org/2018/04/10/" title="Nigerian Govt Expresses Worry Over Killings of Nigerians in UK
Akwa Ibom Govt Rejects Commission&#8217;s Indictment of  Pastor for Reigners Bible Church Collapse
Edo PDP Taunts Oshiomhole over Call on Buhari to be Ruthless with Looters
Death of 4 in Accident,  Commercial Drivers Protest in Benin
Ekweremadu Wants to Frustrate Trial over Alleged 22 Undeclared Houses
Senator Dariye&#8217;s Son Re-arraigned on Six-count Charge of Laundering N1.5bn
FG Admits Receiving $322.51m Abacha Loot,  Says It Paid No Lawyer
Ex-Kastina Gov,  3 Others Arraigned for Misappropriation of N11bn
Troops Arrest Boko Haram Bomb Specialist,  Kill Scores
Court Dismisses IG&#8217;s Suit Against Senate for Lack of Merit">10</a></td><td><a href="http://thestreetjournal.org/2018/04/11/" title="IPOB Mocks Buhari 2nd Term Declaration,  says its Actualisation Is Imminent
Court Discharges 2 For Alleged Links with Boko Haram
Danish National,  Who Allegedly Killed Wife,  Daughter,  Remanded in Ikoyi Prisons
Oyo State Governor&#8217;s In-law Arraigned for N1bn Fraud
I Declared for 2nd Term to Stop Distraction,  Speculations &#8211; Buhari
Police Confirm 5 Killed in Suspected Fulani Herdsmen Attack on Nassarawa Communities
Police Uncover Illegal Brewery in Ikorodu,  Lagos">11</a></td><td><a href="http://thestreetjournal.org/2018/04/12/" title="Herdsmen&#8217;s Fresh Attacks on Benue Communities Claim 10 Lives
Saraki Approaches Supreme Court,  Wants Charges Against Him at CCT Dismissed
Breaking: 26 Feared Killed in Fresh Attacks on Taraba, Benue Communities
Senate Suspends Omo-Agege 90 Days for Kicking Against 2019 Electoral Amendment
You&#8217;ve Case to Answer,  Court Tells Belgore, Suleiman
MD, Platinum Multi-purpose Cooperative Society Held By EFCC for N11.4bn Fraud
Court Convicts Magistrate for Demanding, Receiving Bribes to Influence Judgment
Coalition of Civil Society Petitions UN over Interference of Amnesty International in Nigeria’s  Security Matters
Police Invite Senator Sani over Murder Case
PDP Asks EU to Prevail on APC Led FG to Stop Harassment of Membets">12</a></td><td><a href="http://thestreetjournal.org/2018/04/13/" title="Nigeria Committed to Ideas of ICC &#8211;  AGF
Danjuma&#8217;s Allegation,  Capable of Damaging Reputation of Military
Plateau Women, Youths Protest Incessant Killings by Herdsmen
Former IG,  Sunday Ehindero&#8217;s Trial Begins
Court Fixes April 30 to Rule on Patience Jonathan’s Assets Forfeiture Case
Success Seeking Girl Who Went to Church for Prayers Burnt to Death
I Was Tortured to Implicate Sani,  Man Who Mentioned Sani in &#8216;Murder Case&#8217;  Speaks Up
Police Arrest 12 Suspects over Offa Robbery
Melaye&#8217;s Assassination Attempt: Court Issues Bench Warrant Against Obeng
Alleged $1. 1bn Malabu Oil Scam: Court Stops Trial of Adoke Over Deal
Herdsmen Attack on Taraba Communities: Death Toll Rises to 32">13</a></td><td><a href="http://thestreetjournal.org/2018/04/14/" title="US, UK,  France Begin Air Strikes Against Syria Over Chemical Weapon
Nigeria, Not Yet a Nation &#8211;  Ibadan Diocese
Police Name Mastermind of Offa Bank Robbery
Why Remaining Chibok School Girls Have Not Been Freed &#8211;  Buhari
Troops Kill 7 Boko Haram Members in Ambush,  Weapons
Onu: Science, Technology Originated from  Benin Kingdom">14</a></td><td><a href="http://thestreetjournal.org/2018/04/15/" title="Fayemi Promises to Jail Fayose After Tenure
Troops Arrest 2 over Taraba Killings
Buhari Awards His Administration Pass Mark, &#8216;We&#8217;ve Not Done Too Badly&#8217;
Buhari Meets with Tinubu Behind Closed Doors in London
Gov. Obaseki Outlaws Grazing in 2 Edo communities for 90 Days
APC Names Committee for National Convention
Ogun Police Arrests 5 for Hawking Naira Notes">15</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/04/16/" title="Court Sentences Police Sergeant to Death For Killing Businessman
Five Killed,  50 Houses Burnt in Communal Clash in Kogi
Police Officer Dead,  11 Missing After Ambush by Suspected Herdsmen in Benue
Police Sergeant Killed,  German Abducted in Kano
Police, Locals Give Conflicting Figures of Policemen Dead from Herdsmen Attack  in Benue Community
Tenure Elongation: Court Fixes May 14 for Judgment
For Refusing to Pick Police Commissioner&#8217;s Phone Call,  11 Policemen Locked Up in Zamfara
Not Bothered About 2019 Elections But Economy, Security  &#8211;  Buhari
Jealous Friends Kill Man Who Won N11m Jackpot in Nasarawa
Alleged $6.7m Fraud:   EFCC Drags Globacom,  Marketing Officer  Before  Special Court in Lagos
How Former Abia Gov, Kalu Drew Money from State Account for Personal Use &#8211; Witness
We Arrested Shiite Members Over Violent Protests, Says Police">16</a></td><td><a href="http://thestreetjournal.org/2018/04/17/" title="Troops Kills 4 Militia Herdsmen in Benue
Online Ponzi Scheme Company Swindled 7000 Nigerians N3bn,  Busted
8 Kidnap Suspects Arrested in Kastina
Keyamo Appointed Spokesman for Buhari Campaign Organisation
NAF Destroys Boko Haram Vehicles Mounted with Guns as Police Arrest Suicide Bomber in IDPs Camp
Falana Wants to Know How Fuel Subsidy Payment Went Up from N261.4bn to N1.4tr
Court Fixes June 5 to Determine Whether to Compel CBN to Reveal Cost of Buhari’s Treatment Abroad
Lekan Balogun&#8217;s Twins Freed After N10m Ransom Payment
Saraki Leaves for Washington DC to Participate in African Finance Forum
PDP Tutors Buhari on Marketing Nigeria
Only 30 Abducted Chibok School Girls Are Still Alive
Herdsmen Strike Again, Kill Village Head in Benue Community
APC Congresses Start May 2 with Ward,  LG">17</a></td><td><a href="http://thestreetjournal.org/2018/04/18/" title="&#8216;Oracle&#8217; Predicts Emergence of Gombe Gov. Dankwabo as Next President of Nigeria
Breaking: Thugs Snatch Mace from the Senate,  Escape with It
Justice Tsoho  Laments Police Gaurding Wanted Man
Mace Snatching: Police Arrest Omo-Agege,  It&#8217;s Treason,  Says Senate
Abraham&#8217;s Suit Challenging Akeredolu&#8217;s Emergence as Ondo APC Governorship Candidate Comes Alive
Amended 2018 Electoral Sequenc: House of Reps Makes U-turn
Mace Snatching: PDP Kicks as APC Calls for Prosecution of Perpetrators
OAU Sex Demanding Professor Suspended
Army Admits Withdrawing Troops from Benue, Taraba, Nasarawa, Others For Puncity of Funds">18</a></td><td id="today"><a href="http://thestreetjournal.org/2018/04/19/" title="Police Recover Stolen Mace Under Bridge, City Gate, Abuja
Again, El-rufai Sacks Newly-recruited Teachers in Kaduna">19</a></td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/" class="post-title">Again, El-rufai Sacks Newly-recruited Teachers in Kaduna</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/police-recover-stolen-mace-under-bridge-city-gate-abuja/" class="post-title">Police Recover Stolen Mace Under Bridge, City Gate, Abuja</a> <span class="post-time">(22 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/army-admits-withdrawing-troops-from-benue-taraba-nasarawa-others-for-puncity-of-funds/" class="post-title">Army Admits Withdrawing Troops from Benue, Taraba, Nasarawa, Others For Puncity of Funds</a> <span class="post-time">(11 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/oau-sex-demanding-professor-suspended/" class="post-title">OAU Sex Demanding Professor Suspended</a> <span class="post-time">(12 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/mace-snatching-pdp-kicks-as-apc-calls-for-prosecution-of-perpetrators/" class="post-title">Mace Snatching: PDP Kicks as APC Calls for Prosecution of Perpetrators</a> <span class="post-time">(14 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (111778)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (52907)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (47889)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (22971)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (21629)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1524123682',
                        auto_location: parseInt( auto_location ),
                        client_ip: '31.13.114.144'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2015/07/new-sss-director-demotes-marilyn-ogar/" class="post-title">New SSS Director General Demotes Marilyn Ogar</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newswest/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/09/heads-continue-to-roll-as-jonathan-fires-2-special-advisers/" class="post-title">Heads Continue To Roll as Jonathan Fires 2 Special Advisers!</a> <span class="post-time">(5 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2011/12/asuu-shuts-down-universities-again/" class="post-title">ASUU Shuts Down Universities Again</a> <span class="post-time">(6 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/07/akwa-ibom-governorship-tribunal-dismisses-pdps-request-to-stop-apc-witnesses-testimony/" class="post-title">Akwa-Ibom Governorship: Tribunal Dismisses PDP’s Request To Stop APC Witnesses’ Testimony</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin2/" class="meta-author">newsadmin2</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/12/pdp-lambasts-apc-chair-over-comments-on-akwa-ibom-election/" class="post-title">PDP Lambasts APC Chair Over Comments on Akwa Ibom Election</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1524123682',
                        auto_location: parseInt( auto_location ),
                        client_ip: '31.13.114.144'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dean Gay</span> on <a href="http://thestreetjournal.org/2018/04/looters-list-dokpesi-demands-n500m-retraction-from-information-minister-or-face-n5bn-suit/#comment-1163">Looters&#8217; List: Dokpesi Demands N500m, Retraction from Information Minister or Face N5bn Suit</a></li><li class="recentcomments"><span class="comment-author-link">Stephen Skinner</span> on <a href="http://thestreetjournal.org/2012/08/danger-in-the-skies-why-more-nigerian-planes-may-crash/#comment-1162">Danger In The Skies: Why More Nigerian Planes May Crash!</a></li><li class="recentcomments"><span class="comment-author-link">Johnny Zango</span> on <a href="http://thestreetjournal.org/2018/03/kogi-cp-removed-over-escape-of-suspects-linked-to-senator-melaye-2/#comment-1161">Kogi CP Removed Over Escape of Suspects Linked to Senator Melaye</a></li><li class="recentcomments"><span class="comment-author-link">Courae Njioke</span> on <a href="http://thestreetjournal.org/2015/02/dont-come-to-okrika-ateke-warns-amaechi-apc/#comment-1160">Don’t Come To Okrika, Ateke Warns Amaechi, APC</a></li><li class="recentcomments"><span class="comment-author-link">kolapo04</span> on <a href="http://thestreetjournal.org/2018/03/id-of-deputy-chairman-miyetti-allah-recovered-from-killing-scene/#comment-1159">ID of Deputy Chairman  Miyetti Allah Recovered from Killing Scene</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2016/07/bloody-day-in-nasarawa-as-police-opens-fire-on-protesting-workers/" title="Bloody Day in Nasarawa as  Police Opens Fire on Protesting Workers"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/police_officers_01-300x182-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/01/perm-sec-arraigned-remanded-for-n2-5m-fraud/" title="Perm.  Sec. Arraigned,  Remanded for N2.5m Fraud"><img src="http://thestreetjournal.org/wp-content/uploads/2013/09/EFCC-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/opinion-niger-delta-crisis-a-passionate-appeal-to-government-niger-delta-youths-by-dr-john-i-abhuere/" title="Opinion: Niger Delta Crisis: A Passionate Appeal to Government, Niger Delta Youths By Dr. John I.  Abhuere"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/02/north-korea-test-fires-ballistic-missile-challenging-us/" title="North Korea Test: Fires Ballistic Missile, Challenging US"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Kim-jong-un-North-Korean-Leader-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/03/fg-moves-to-checkmate-strikes-in-health-sector-with-no-work-no-pay-policy/" title="FG Moves to Checkmate Strikes in Health Sector with &#8216;No Work, No Pay&#8217; Policy"><img src="http://thestreetjournal.org/wp-content/uploads/2016/03/images-12-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/nigerias-external-reserves-firmed-at-30-6bn/" title="Nigeria’s External Reserves Firmed At $30.6bn"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/Dollars-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/05/amaechi-got-n257-6bn-from-missing-20bn-okonjo-iweala/" title="Amaechi Got N257.6bn From ‘Missing $20bn’ –Okonjo Iweala"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Okonjo-iweala-600x350-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/army-recovers-large-cache-of-arms-in-southern-kaduna/" title="Army Recovers Large Cache of Arms in Southern Kaduna"><img src="http://thestreetjournal.org/wp-content/uploads/2012/11/NA-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/troops-kill-21-armed-bandits-in-zamfara/" title="Troops Kill 21 Armed Bandits in Zamfara"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/Army-II-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/04\/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna\/":50609};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/again-el-rufai-sacks-newly-recruited-teachers-in-kaduna/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201816.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'50609',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '50609' ]);
</script>
<!-- Generated in 1.264 seconds. Made 113 queries to database and 76 cached queries. Memory used - 51.38MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 51fead474528f65aadf067428a375690
Cache created: 19-04-2018 07:41:22
HCE Version: 1.4.0
Load AVG: 1.09(13)
-->