<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>JTF Battles Oil Thieves in Niger Delta | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; JTF Battles Oil Thieves in Niger Delta Comments Feed" href="http://thestreetjournal.org/2018/05/51427/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.16"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.16' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20180530' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.16" />
<link rel='canonical' href='http://thestreetjournal.org/2018/05/51427/' />
<link rel='shortlink' href='http://wp.me/s3EfWF-51427' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JTF Battles Oil Thieves in Niger Delta" />
<meta property="og:url" content="http://thestreetjournal.org/2018/05/51427/" />
<meta property="og:description" content="Joint Task Force (JTF), otherwise known as Operation Delta Safe, Tuesday, engaged suspected oil thieves in the Niger Delta in a fierce gun duel in some communities in Warri South West Local Governm…" />
<meta property="article:published_time" content="2018-05-30T09:21:20+00:00" />
<meta property="article:modified_time" content="2018-05-30T09:24:05+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2016/08/Troops-Niger-Delta.jpg?fit=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2016/08/Troops-Niger-Delta.jpg?fit=600%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-51427 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/05/51427/">JTF Battles Oil Thieves in Niger Delta</a> &mdash; Joint Task Force (JTF), otherwise known as Operation Delta Safe,&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/south-east-states-warn-citizens-against-obeying-ipobs-sit-at-home-order/">South East States Warn Citizens Against Obeying IPOB&#8217;s Sit-at-home Order</a> &mdash; Some State in the South East have warned their citizens&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/police-confirm-3-dead-4-injured-in-cattle-rustlers-attack-on-kaduna-village/">Police Confirm 3 Dead 4 Injured in Cattle Rustlers Attack on Kaduna Village</a> &mdash; The Kaduna State Police Command, on Tuesday said that three&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/former-pdp-spokesman-adeyeye-defects-to-apc-gov-fayose-says-defection-of-no-effect-to-ekiti-pdp/">Former PDP Spokesman, Adeyeye Defects to APC; Gov. Fayose Says Defection Of No Effect to Ekiti PDP</a> &mdash; A former Minister of State for Works and Peoples Democratic&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/father-son-arrested-over-gun-manufacturing-rape/">Father, Son,  Arrested Over Gun Manufacturing, Rape</a> &mdash; Benue State Police Command has arrested three suspected firearms fabricators&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/democracy-day-ibb-advocates-two-party-system/">Democracy Day: IBB Advocates Two-party System</a> &mdash; Former Military President Ibrahim Babangida has called for a unique&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/court-directs-president-buhari-to-prosecute-those-responsible-for-2016-budget-padding/">Court Directs President Buhari to Prosecute Those Responsible for 2016 Budget Padding</a> &mdash; A Federal High Court sitting in Lagos, Monday, ordered President&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/4-arrested-for-using-the-sick-to-solicit-for-funds/">4 Arrested for Using the Sick to Solicit for Funds</a> &mdash; Police in Lagos have arrested four men who allegedly specialised&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/democracy-day-president-buhari-full-speech/">Democracy Day: President Buhari Full Speech</a> &mdash; My Dear Nigerians! Today marks the 19th year of our&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/jamb-debunks-compulsory-arabic-for-police-recruits/">JAMB Debunks &#8216;Compulsory Arabic&#8217; for Police Recruits</a> &mdash; The Joint Admissions and Matriculation Board (JAMB), has described as&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/17-boko-haram-members-surrender-to-military/">17 Boko Haram Members Surrender to Military</a> &mdash; Some members of the terrorist group, Boko Haram, have surrendered&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/allison-madueke-scam-former-zamfara-gov-shinkafi-others-arraigned-granted-bail-over-n450m/">Allison-Madueke Scam: Former Zamfara Gov, Shinkafi, Others Arraigned, Granted Bail Over N450m</a> &mdash; The Economic and Financial Crimes Commission on Monday arraigned a&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/suspected-herdsmen-invade-catholuc-minor-seminary-in-taraba-students-evacuated/">Suspected Herdsmen Invade Catholuc Minor Seminary in Taraba, Students Evacuated</a> &mdash; Suspected Fulani herdsmen have reportedly attacked Catholic Seminary in Taraba&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/court-sentences-oil-thieves-to-six-years-imprisonment/">Court Sentences Oil Thieves to Six Years Imprisonment</a> &mdash; A Federal High Court in Lagos, Monday, sentenced 12 oil&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/four-killed-7-injured-in-fresh-boko-haram-attack-on-konduga-borno/">Four Killed, 7 Injured in Fresh Boko Haram Attack on Konduga, Borno</a> &mdash; Konduga town in Borno State has reportedly come attack by&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/bandits-kill-7-in-zamfara-write-threat-letters-to-farmers/">Bandits Kill 7 in Zamfara, Write Threat Letters to Farmers</a> &mdash; The Zamfara State Police Command has confirmed the death of&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/ill-health-metuhs-aide-faults-judges-statement/">Ill-health: Metuh&#8217;s Aide Faults Judge&#8217;s Statement</a> &mdash; Ishaya Maji, an aide to the former Peoples Democratic Party&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/theres-hunger-in-the-land-anglican-primate-tells-buhari/">There&#8217;s Hunger in the Land, Anglican Primate Tells Buhari</a> &mdash; The Primate of the Church of Nigeria (Anglican Communion), Nicholas&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/police-invasion-of-my-house-is-persecution-kuku/">Police Invasion of My House is Persecution -Kuku</a> &mdash; Former Special Adviser to the President on Niger Delta Affairs&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/police-rescue-kidnapped-victims/">Police Rescue Kidnapped Victims in Bayelsa</a> &mdash; Bayelsa Police said they had rescued two female teenagers, abducted&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/im-ashamed-nigeria-is-being-used-for-negative-example-ex-president-jonathan/">I&#8217;m Ashamed Nigeria Is Being Used for Negative Example &#8211; Ex-President Jonathan</a> &mdash; Former President Goodluck Jonathan has said he was ashamed that&hellip;</li><li><a href="http://thestreetjournal.org/2018/05/opinion-domino-effect-of-paymasters-some-observations-on-louis-odions-piece-verily-oyeguns-cry-babies-need-nose-wipe-by-john-abhuere/">Opinion: Domino Effect of Paymasters : Some Observations on Louis Odion&#8217;s Piece &#8211; Verily, Oyegun&#8217;s Cry- Babies Need Nose Wipe, By John Abhuere</a> &mdash; But for the fact that I have been reading Louis&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-51427 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">JTF Battles Oil Thieves in Niger Delta</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-05-30">May 30, 2018</time>				| <a href="http://thestreetjournal.org/2018/05/51427/#respond"><span class="dsq-postid" data-dsqidentifier="51427 http://thestreetjournal.org/?p=51427">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Troops-Niger-Delta-600x350.jpg" alt="" class="post-format">				<p>Joint Task Force (JTF), otherwise known as Operation Delta Safe, Tuesday, engaged suspected oil thieves in the Niger Delta in a fierce gun duel in some communities in Warri South West Local Government Area of Delta State.<br />
Spokesman of the  security outfit in the Niger Delta region, Major Ibrahim Abdullahi disclosed this on Tuesday.<br />
He said that the mandate of the body was to  protect oil facilities in the region, describing as untrue, allegations by some communities that  they were harassed during the  two-day operation that ended yesterday in the area.<br />
 “We have to be very careful with information. We have a mandate to protect oil and gas infrastructure, to deter and prevent militancy. We are here to protect the pipelines and the people.”<br />
An indigene of one of the communities,  Mike Ikima,  had accused men of the JTF who he said  allegedly stormed Okerenkokogbone, Opuede  communities  in search of illegal  bunkerers, adding that the soldiers allegedly  harassed community people.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51427" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-51427" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-51427" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51427" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/05/51427/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/05/south-east-states-warn-citizens-against-obeying-ipobs-sit-at-home-order/" rel="prev">South East States Warn Citizens Against Obeying IPOB&#8217;s Sit-at-home Order</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		6054 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/05/south-east-states-warn-citizens-against-obeying-ipobs-sit-at-home-order/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/12/IPOB-Crowd-01-730x480-620x400-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/05/south-east-states-warn-citizens-against-obeying-ipobs-sit-at-home-order/" class="post-title">South East States Warn Citizens Against Obeying IPOB&#8217;s Sit-at-home Order</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/05/police-confirm-3-dead-4-injured-in-cattle-rustlers-attack-on-kaduna-village/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/ELRUFAI-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/05/police-confirm-3-dead-4-injured-in-cattle-rustlers-attack-on-kaduna-village/" class="post-title">Police Confirm 3 Dead 4 Injured in Cattle Rustlers Attack on Kaduna Village</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/05/former-pdp-spokesman-adeyeye-defects-to-apc-gov-fayose-says-defection-of-no-effect-to-ekiti-pdp/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/05/2018-05-29-20-06-22-1228328184-280x168.jpeg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/05/former-pdp-spokesman-adeyeye-defects-to-apc-gov-fayose-says-defection-of-no-effect-to-ekiti-pdp/" class="post-title">Former PDP Spokesman, Adeyeye Defects to APC; Gov. Fayose Says Defection Of No Effect to Ekiti PDP</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/05/51427/';
var disqus_identifier = '51427 http://thestreetjournal.org/?p=51427';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "JTF Battles Oil Thieves in Niger Delta";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=51427';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>May 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/05/01/" title="Workers’ Day: Nigerian Govt Pledges Commitment To Enhance Workers’ Welfare, US President, Trump Wants to Visit Nigeria, Innoson Motors Boss Writes President Buhari, Says EFCC Abusing Court Process, APC Reacts to PDP Allegations over N6bn Convention Fund, OAU Sex-for-mark Scandal: Obaseki Salutes Monica Osagie’s Courage, Tasks Varsity Authorities on Justice, Breaking: Explosions Kill Scores in Mubi, Adamawa, Edo NUJ Declines APC&#8217;s Incitement Against Urhoghide, FG Bans Production of Condeine Syrups, Police Confirm 42 Dead, 68 Injured in Adamawa Bomb Attack, Dokpesi Sues Information Minister, AGF for N5bn over Alleged Defamation of Character">1</a></td><td><a href="http://thestreetjournal.org/2018/05/02/" title="CBN Debunks Fire Outbreak Reports, Benue Government Sues Miyetti Allah for Killings in State, Former Aviation Minister, Chidoka Quizzed Over Alleged N3.9bn Fraud, US to Repatriate  $500m Looted Money to Nigeria, I Never Said I Would Join the Progressives &#8211; Akpabio, Special Anti-graft Tribunals Coming Soon, Says Buhari, Man Jumps to Death from 5th Floor in Ibadan, IGP Shuns Senate Again, Update: Dino Melaye Arraigned Before Magistrate Court, Granted N90m Bail, Re-arrested, Four Companies with Links to Patience Jonathan Want Guilty Plea Reversed, Gun Battle Currently Ongoing Between Army, Boko Haram, Buhari&#8217;s Administration is a Failure &#8211; Obasanjo">2</a></td><td><a href="http://thestreetjournal.org/2018/05/03/" title="Nigerian Youths Hard-working, Not Lazy, says Irish Ambassador, FG Doesn&#8217;t Spend N1.4tr Subsidy Monthly on Fuel Importation &#8211; Kachikwu, armsgate Scandal: FG Files Additional 14 Charges Against Dasuki, Names Secondus, Anenih, Metuh, Others as Beneficiaries, Red Cross Reunites Mother, Daughter in Adamawa, Court Stops Oyo LG Polls Slated for May 12, Court Orders Forfeiture of Buildings Linked to Naval Officers, No One Died in Boko Haram Attack on Auno Community Wednesday, Gowon Cautions NASS on Impreachment Moves Against President Buhari">3</a></td><td><a href="http://thestreetjournal.org/2018/05/04/" title="Senator Melaye, 2 Others Remanded in Police Custody as Dogara Cautions Security Agents, Female Lawyer Stabs Husband to Death, Severs His Genital, Court Sentences Nursing Mother, Siblings to 15 Years Imprisonment, Police Release Pictures of Some Gang Members of Offa Robbery, Four Killed in Borno Suicide Attack, Court Vacates Order Restraining Arrest, Extradition of Kashamu, We Spent Only N100m on Melaye&#8217;s Failed Recall Process &#8211; INEC">4</a></td><td><a href="http://thestreetjournal.org/2018/05/05/" title="Police Arrest House of Reps Member Over Vandalisation of Rivers APC Secretariat, My Re-election Bid is to Serve &#8211; President Buhari">5</a></td><td><a href="http://thestreetjournal.org/2018/05/06/" title="Armed Robbers Attack COAS, Buratai&#8217;s Convoy, PDP Chairman, Secondus Warns EFCC Chair to Stop Scandalising Him, Writes Foreign Missions, House of Reps Member Accuses Oyo Gov of Planning to Kill Him, Others, Armed Gang Attack Village in Kaduna, Scores Killed">6</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/05/07/" title="Bandits Slaughter 45 in Kaduna, How to Identify Suicide Bombers &#8211; Lt. Gen. Buratai, You&#8217;re Beneficiary of Corruption, PDP Tells VP, Osinbajo, Single Mother Sells Son for N300,000, Anambra Central Senatorial Tussle: Appeal Court Throws Out Okonkwo&#8217;s Appeal, Buhari&#8217;s Second Coming If Allowed Will Be Disastrous &#8211; PDP, Bail Application: Melaye Knows Fate May 10, Army Rescues Over 1,000 Persons From Grip of Boko Haram, Attack on Senator Urhoghide: Edo PDP Petitions Police, N7.8bn Recovered Through Whistleblowing Policy &#8211; Buhari">7</a></td><td><a href="http://thestreetjournal.org/2018/05/08/" title="Murder of Husband by Lawyer Wife, Premeditated, Says Police, Buhari Off to UK for Medicals, Your Letter to Foreign Bodies Was in Bad Faith, Presidency Tells PDP National Chairman, Secondus, Absence of Prosecution Witness Stalls Trial of First Nation Airlines MD, Odukoya, Boko Haram Loses Men to NAF Firepower, A Labourer Deserves His Wages, Pay Okutepa N180m Legal Fee, Court Tells PDP, Trial of Wife, Child Killer Adjourned Till June 28, Alleged N15bn Fraud: Former Sokoto Gov, Bafarawa Knows Fate July 4, APC Bars Agents of Aspirants in Botched Ekiti Guber Primary in Reshuduled Election, Court Orders Temporary Forfeiture of Mrs Jonathan&#8217;s N7.3b, $8.4m">8</a></td><td><a href="http://thestreetjournal.org/2018/05/09/" title="Billionaire Businessman, Isyaku Rabiu Dies at 90, Gov Fayose&#8217;s Candidate Picks Ekiti PDP Guber Ticket, Police Bust Gun Running, Kidnapping, Robbery Gangs, Breaking: Two Suicide Bombers Kill Selves in Failed Attempt to Attack Mosque in Borno, IG Refusal to Appear Before Senate, Danger to Democracy, Says Senate, Arraignment of Nurse, Who Allegedly Gave Late Adeleke Overdose, Stalled, Yobe Govt Approves N65.5m to Feed Less-privileged During Ramadan, Alleged N2.1bn Fraud: Dokpesi Re-arraigned on 7-count Amended Charges, Police Confirm 9 Dead in Taraba Community Attack, ERA Raises Alarm Over Non Fulfilment of MDGs by Nigerian Govt, Mace Stealing: Grand Conspiracy from Within &#8211; DPO">9</a></td><td><a href="http://thestreetjournal.org/2018/05/10/" title="Declaring Me Enemy of Democracy is to Blackmail Me to Pervert Course of Justice, IG Fires Back at Senate, APC Faces Implosion as Faction Gives 7-day Notice to Address Wrongs, Former Plateau Gov., Jang Demands N500m from EFCC for Unlawful Detention, 58-year-old Man Docked for Stealing Pot of Soup, NJC Recommends Sack of Judge, Investigation of Others, Oyinlola Resigns as NIMC Chairman, IGP Refusal to Appear Before Senate Assault on Democracy &#8211; PDP, Adeyeye Rained Curses on Me for Advising Him to Accept Guber Primary in Good Faith &#8211; Fayose, Former IGP, Ehindero Re-arraigned Over Alleged N578m Fraud, Breaking: Adeyeye Quits PDP, Seeks Alternative Platform to Contest Governorship Election, Court Nullifies Senate&#8217;s Suspension of Senator  Omo-Agege">10</a></td><td><a href="http://thestreetjournal.org/2018/05/11/" title="Court Vacates Order Suspending Oyo LG Election, Forbes Names Dangote 66th Most Powerful Person in the World, CNM Adoption of  ADP is to Bring About Desired Change &#8211; Obasanjo, Court Nullification of My Suspension Victory for Democracy, Say Omo-Agege as Senate Appeals Judgement, Alleged N57m Fraud: Former Aso Savings MD Refused to Pay for Land After Collecting Money &#8211; Witness, Corruption Rife at LG Councils in Nigeria &#8211; Edo ICPC Boss, I Was Go-between Evans&#8217; Gang and Duru for Ransom of  €232,000 &#8211; Witness, President Buhari, CAN Mourn Late Asake">11</a></td><td><a href="http://thestreetjournal.org/2018/05/12/" title="Aircraft Flew Over Synagogue Church Building Before Collapse &#8211; Witness, Former DSS Spokesperson, Ogar Wants Her Job Back, God Told Me to Divorce My Adulterous Wife, Says Cleric, Federal Government Pays 14 Whistleblowers N439.3m, Sporadic Gunshots Rock APC LG Congress in Edo, Parellel Congresses in Ondo, Bayelsa, Kogi, Delta Budgets N300m as Car Loans​ for Legal Officers">12</a></td><td><a href="http://thestreetjournal.org/2018/05/13/" title="Fayemi Wins Ekiti APC Guber Ticket as Gov. Fayose Mocks Victory, NRHC Warns Against Maltreatment of Suspects, NECO Registrar, 2 Deputy Directors Sacked, Police Arrest 4 Caught with Materials Meant for Imo Congress, Explosion Rocks Catholic Church , Enugu, Suspected Cult War Claims 4 Lives in Imo">13</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/05/14/" title="FG Says Extradition Proceeding Against Kashamu Alive, Boko Harm Held Leah Gets Big Celebration on 15th Birthday by World Groups, Gunmen Attack NAF Helipad in Bayelsa, Kaduna Polls: PDP Alleges Electoral Fraud, Rejects Results, Court Dismisses Suit Challenging Odigie-Oyegun Tenure Elongation, Leah&#8217;s Parents Appeal to FG to Free Daughter from Boko Haram Hold, Three Kidnappers, Who Killed Victim After Collecting Ransom, Arrested in Delta, Man Commits Suicide Over Debt, 10 Killed in Suspected Fulani Herdsmen Attack on Kogi Communities">14</a></td><td><a href="http://thestreetjournal.org/2018/05/15/" title="Troops Rescue Old Man from Boko Haram Captivity, Kill 2, Crack in nPDP Group as Faction Counters Baraje&#8217;s Claims, Senate Obeys Court Order on Suspension of Omo-Agege, COAS Orders Military to End Killings in Kaduna, Army Begins Final Push to Flush Out Boko Haram in Lake Chad Region, Court Strikes Out Melaye&#8217;s Assassination Attempt Case, Suicide Bomber Kills 5 at Checkpoint in Borno, CCT Strikes Out Charges Against Justice Ngwuta, Police Confirm Arrest of 60 Shiite Members as El-zakzaky is Arraigned, Mentally Challenged Woman Injures Pedestrias in Edo, Misleading Advert: Don Drags Nigeria Breweries to Court for Alleged Deception, Army Arrests Spiritual Leader of Militia Gang in Nasarawa">15</a></td><td><a href="http://thestreetjournal.org/2018/05/16/" title="Two Nigerians Killed in South Africa, Nigeria recovers $3b with Help of Commonwealth – Secretary-General, Armed Bandits Kill 2 in Bank Robbery in Ekiti, I Was Overthrown, Detained for 3 Years Because I Fought Corruption &#8211; Buhari, Omo-Agega: Court Throws Out Application to Stay Execution of Judgment, Former Plateau Governor,  Jang Arraigned, Remanded in Jos Prison, IG Wants to Incrimate Me, Saraki Cries Out, No, You Can&#8217;t Search Wike&#8217;s Houses Anywhere in Nigeria, Court Tells IGP, SSS, EFCC, Dasuki Re-arraigned on 32 Amended Charges, Granted Bail, Alleged Incriminating Plot: You&#8217;re Only Crying Wolf, Police Tell Saraki, My Security Detail Was Withdrawn After Criticising IGP &#8211; Senator, Alleged Gun-running: Melaye Granted Bail with Surety of N10m, Unable to Attend Trial, Unknown Gunmmen Kill 3 Policemen, Abduct Expatriates in Sokoto">16</a></td><td><a href="http://thestreetjournal.org/2018/05/17/" title="Over 220 Nigerians Killed  Within Two Weeks &#8211; Group, APC Chieftain, Tony Anenih, Others Arraigned Over Alleged N700m Money Laundering, Sultan of Sokoto Announces Thursday Beginning of Ramadan, Boko Haram Adopts New Tactics in Suicide Bombing as Army Kills Scores in Lack Chad Region, N131.3m Money Laundering: EFCC Arraigns Former Enugu State INEC Dep Director, Admin Sec, Alleged False Information: Melaye&#8217;s Trial Adjourns Indefinitely, Army Arrests 40 Vandals, Cultists in Lagos, Ogun, Court Refuses to Unfreeze Shagaya&#8217;s Bank Account, Suspected Herdsmen Invade Community, Kill 3, Raze Houses, Court Orders Striking JOHESU Members Back to Work">17</a></td><td><a href="http://thestreetjournal.org/2018/05/18/" title="Education Minister Approves Nestle Healthier Kids Manual for Nigerian Schools, Court Declares Marriages Conducted by Ikoyi Federal Registry Illegal, My Boyfriend Responsible for My Pregnancy Not My Husband, Divorce Seeking Wife Tells Court, NAF Fighter Jets Kill Scores of Boko Haram Members, Destroy Structures, Police Inspector Arrested for Extorting N5,000 from Victim, AMCON Takes Possession of Stella Oduah&#8217; Company Over N20bn Indebtedness, Danjuma&#8217;s Allegations: No Soldier Colluded with Militia to Attack Communities COAS">18</a></td><td><a href="http://thestreetjournal.org/2018/05/19/" title="Army Lunches &#8216;Whirl Stroke&#8217; in Troubled Benue,Nasarawa,Taraba, Others Over Herdsmen, Farmers Clashes, Dogara Drags APC, Odigie-Oyegun, Others to Court Over Ward, LG Congresses in Bauchi, Odigie-Oyegun, Izunaso Are After Me, Okorocha Alleges, APC Congress: Two Executives in Kogi, Parallel Congresses in Lagos, Unrelenting, Suspected Herdsmen Kill 6 in Benue">19</a></td><td><a href="http://thestreetjournal.org/2018/05/20/" title="Omisore Dumps PDP for SDP to Contest Governorship Election, Worshippers Foil Suicide Bomb Attack in Yobe Mosque, Your Fuel Subsidy Regime Most Corrupt, PDP Tells Buhari">20</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/05/21/" title="100 Secondary School Students Trafficked in 4 Months in Edo, Worker Knocks Off Seven Teeth of His Boss Over Unpaid Wages, Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison, Metuh Collapses in Court, Defence Counsel Withdraws, Army Arrests 8 Bandits in Taraba, Army Kills 36 Herdsmen in Benue, Nasarawa, Taraba, Arrests Scores, I&#8217;m Going Nowhere, Okorocha Dismisses Reports of Leaving APC, Police Pension Scam: Fourth Defendant Opens Defence">21</a></td><td><a href="http://thestreetjournal.org/2018/05/22/" title="Obasanjo Visits Afenifere Chieftains for &#8216;Reunion&#8217;, Court Orders Arrest of Nwajeh, Danjuma&#8217;s Allegations: Human Rights Body Slams Army Over Report, Police Arrest Over 50 MASSOB Members in Abia, Shagari Arraigned, Remanded Over N50m Money Laundering Charge, Senate Delegation Meets Buhari on Saraki, IGP Fiasco, Trial of Innosson Motors CEO: Court Adjourns Pending Supreme Court Decision, Obasanjo&#8217;s Administration Wasted $16bn on Power Project &#8211; Buhari, Gunmen Abduct Wife, Six Children of Zamfara Commissioner, Since April, Army Kills 68 Bandits in Zamfara, $16bn Power Project: Obasanjo Replies Buhari, You&#8217;re Ignorant">22</a></td><td><a href="http://thestreetjournal.org/2018/05/23/" title="Over 700 Boko Haram Members Ready to Surrender, Former Police Commissioner Arraigned Over N1.9bn Fraud, Court Orders Channel TV Station, Daily Sunrise Anchorperson to Appear Before It, Absence of Ajudua in Court Stalls His Trial, Former Kano Governor in EFCC Custody over N950m Fraud, Army Accuses AI of Plans to Destabilise Country">23</a></td><td><a href="http://thestreetjournal.org/2018/05/24/" title="AI Accuses Army, JTF of Sexually Abusing Displaced Women, Girls in North East, Court Declares Innosson Boss Wanted Over Refusal to Attend Trial, Edo PDP Chairman, Orbih, Ize- Iyamu, Others, Arraigned, Remanded in Prison, Court Grants Shagari, Wali, Others Bail, I Was Privileged to Share Word of God in Prison &#8211; Jonah Jang, 25-year-old Man Sentenced to Death by Hanging for Murder, FG Announces 4-day Activities to Mark &#8216;Democracy Day&#8217;, May 29, Oyo Police Arrest Naval Officer for Escorting Snatched Vehicles, Three Killed By Suspected Herdsmen While Returning from Burial of Catholic Priests in Benue">24</a></td><td><a href="http://thestreetjournal.org/2018/05/25/" title="Courts Voids House of Reps. Suspension of Jubrin, Declares it Illegal, Congress: Court Stops Recognition of Enugu  APC Chairman, Killings: FG is Irresponsible &#8211; ASUU, Obasanjo Angry with Buhari Because Power Supply Has Improved &#8211; Presidency, Evans Knows Fate on June 26, Alleged N400m Scam: Court Closes  Defence Case, Hold Gov. Okorocha Responsible for Breakdown of Law, Order in Imo">25</a></td><td><a href="http://thestreetjournal.org/2018/05/26/" title="Opinion: Domino Effect of Paymasters : Some Observations on Louis Odion&#8217;s Piece &#8211; Verily, Oyegun&#8217;s Cry- Babies Need Nose Wipe, By John Abhuere, I&#8217;m Ashamed Nigeria Is Being Used for Negative Example &#8211; Ex-President Jonathan, Police Rescue Kidnapped Victims in Bayelsa">26</a></td><td><a href="http://thestreetjournal.org/2018/05/27/" title="Police Invasion of My House is Persecution -Kuku, There&#8217;s Hunger in the Land, Anglican Primate Tells Buhari, Ill-health: Metuh&#8217;s Aide Faults Judge&#8217;s Statement">27</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/05/28/" title="Bandits Kill 7 in Zamfara, Write Threat Letters to Farmers, Four Killed, 7 Injured in Fresh Boko Haram Attack on Konduga, Borno, Court Sentences Oil Thieves to Six Years Imprisonment, Suspected Herdsmen Invade Catholuc Minor Seminary in Taraba, Students Evacuated, Allison-Madueke Scam: Former Zamfara Gov, Shinkafi, Others Arraigned, Granted Bail Over N450m, 17 Boko Haram Members Surrender to Military, JAMB Debunks &#8216;Compulsory Arabic&#8217; for Police Recruits">28</a></td><td><a href="http://thestreetjournal.org/2018/05/29/" title="Democracy Day: President Buhari Full Speech, 4 Arrested for Using the Sick to Solicit for Funds, Court Directs President Buhari to Prosecute Those Responsible for 2016 Budget Padding, Democracy Day: IBB Advocates Two-party System, Father, Son,  Arrested Over Gun Manufacturing, Rape, Former PDP Spokesman, Adeyeye Defects to APC; Gov. Fayose Says Defection Of No Effect to Ekiti PDP">29</a></td><td id="today"><a href="http://thestreetjournal.org/2018/05/30/" title="Police Confirm 3 Dead 4 Injured in Cattle Rustlers Attack on Kaduna Village, South East States Warn Citizens Against Obeying IPOB&#8217;s Sit-at-home Order, JTF Battles Oil Thieves in Niger Delta">30</a></td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/05/51427/" class="post-title">JTF Battles Oil Thieves in Niger Delta</a> <span class="post-time">(3 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/south-east-states-warn-citizens-against-obeying-ipobs-sit-at-home-order/" class="post-title">South East States Warn Citizens Against Obeying IPOB&#8217;s Sit-at-home Order</a> <span class="post-time">(12 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/police-confirm-3-dead-4-injured-in-cattle-rustlers-attack-on-kaduna-village/" class="post-title">Police Confirm 3 Dead 4 Injured in Cattle Rustlers Attack on Kaduna Village</a> <span class="post-time">(39 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/former-pdp-spokesman-adeyeye-defects-to-apc-gov-fayose-says-defection-of-no-effect-to-ekiti-pdp/" class="post-title">Former PDP Spokesman, Adeyeye Defects to APC; Gov. Fayose Says Defection Of No Effect to Ekiti PDP</a> <span class="post-time">(14 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/father-son-arrested-over-gun-manufacturing-rape/" class="post-title">Father, Son,  Arrested Over Gun Manufacturing, Rape</a> <span class="post-time">(20 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (112263)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (53387)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (48416)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (23454)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (22097)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1527672253',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.75.90'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/05/court-defers-ruling-on-metuhs-application-to-halt-his-trial-at-high-court/" class="post-title">Court Defers Ruling on Metuh’s Application to Halt His Trial at High Court</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/10/revenue-leakages-senate-probes-nigeria-customs-service/" class="post-title">Revenue Leakages: Senate Probes Nigeria Customs Service</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2011/09/opinion-when-will-this-%e2%80%9cdemo-crazy%e2%80%9d-end/" class="post-title">Opinion: When Will This “Demo-Crazy” End?</a> <span class="post-time">(7 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/03/court-upholds-ex-cjs-suit-against-njc-over-alleged-judicial-misconduct/" class="post-title">Court Upholds Ex-CJ’s Suit Against NJC Over Alleged Judicial Misconduct</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newswest/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/somali-issues-red-alert-following-al-shabab-leaders-death/" class="post-title">Somali Issues Red Alert Following Al-Shabab Leader&#8217;s Death</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1527672253',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.75.90'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/05/former-vp-atiku-abubakar-denies-visiting-jang-in-jos-prison/#comment-1174">Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison</a></li><li class="recentcomments"><span class="comment-author-link">shenko</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1173">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li><li class="recentcomments"><span class="comment-author-link">Whentong</span> on <a href="http://thestreetjournal.org/2018/05/armed-robbers-attack-coas-buratais-convoy/#comment-1167">Armed Robbers Attack COAS, Buratai&#8217;s Convoy</a></li><li class="recentcomments"><span class="comment-author-link">Courae Njioke</span> on <a href="http://thestreetjournal.org/2017/11/n2-9bn-alleged-fraud-former-abia-governors-company-once-got-contract-to-import-okrika-witness/#comment-1166">N2.9bn Alleged Fraud: Former Abia Governor&#8217;s Company Once Got Contract to Import &#8216;Okrika&#8217; &#8211;  Witness</a></li><li class="recentcomments"><span class="comment-author-link">Disciple_babs</span> on <a href="http://thestreetjournal.org/2018/03/buhari-receives-first-black-exceptional-leadership-award/#comment-1164">Buhari Receives First Black,  Exceptional  Leadership Award</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2016/08/dickson-appoints-former-warlord-to-fight-militancy-piracy/" title="Dickson Appoints Former Warlord to Fight Militancy, Piracy"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Henry-Dickson-2101-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/08/benue-suspends-implementation-of-anti-open-gazing-law/" title="Benue Suspends Implementation of Anti-open Gazing Law"><img src="http://thestreetjournal.org/wp-content/uploads/2017/06/Herdsmen-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/11/breaking-news-wikes-media-adviser-quits-office/" title="Breaking News: Wike&#8217;s Media Adviser Quits Office"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/wike-1-70x70.png" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/11/ex-kogi-gov-wada-in-efcc-custody-2/" title="Ex Kogi Gov,  Wada in EFCC Custody"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/EFCC-Logo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/20-soldiers-to-face-general-court-martial/" title="20 Soldiers to Face General Court Martial"><img src="http://thestreetjournal.org/wp-content/uploads/2015/07/Army-Chief-533x350-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/04/group-wants-buhari-to-re-introduce-war-against-indiscipline-wai/" title="Group Wants Buhari To Re-introduce War Against Indiscipline (WAI)"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Buhari-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/controversial-election-pinnick-emerges-new-nff-president/" title="Controversial Election: Pinnick Emerges New NFF President"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/New-NFF-Chairman-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/no-reconciliation-in-pdp-as-ali-modu-sheriff-spits-fire/" title="No Reconciliation In PDP As Ali Modu Sheriff Spits Fire"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Ali-Modu-Sheriff-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/05/wike-denies-defecting-to-apc/" title="Wike Denies Defecting To APC"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/APC-Logo1-600x350-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/05\/51427\/":51427};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/51427/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.16'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201822.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'51427',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '51427' ]);
</script>
<!-- Generated in 6.108 seconds. Made 128 queries to database and 61 cached queries. Memory used - 51.37MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: c3132163a9c065b822534b9164373f8a
Cache created: 30-05-2018 09:24:14
HCE Version: 1.4.0
Load AVG: 4.98(13)
-->