<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Army Rescues Boko Haram Abandoned Female Child, Weapons | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Army Rescues Boko Haram Abandoned Female Child, Weapons Comments Feed" href="http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.17' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20180709' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.17" />
<link rel='canonical' href='http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-dAY' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Army Rescues Boko Haram Abandoned Female Child, Weapons" />
<meta property="og:url" content="http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/" />
<meta property="og:description" content="The army has said its troops in Borno State have rescued a female child abandoned by fleeing Boko Haram terrorists. Army spokesman, Brig.Gen Texas Chukwu, said on Monday in a statement that the ter…" />
<meta property="article:published_time" content="2018-07-09T10:00:40+00:00" />
<meta property="article:modified_time" content="2018-07-09T10:00:40+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i0.wp.com/thestreetjournal.org/wp-content/uploads/2016/10/Nigerian-Troops-Army.jpg?fit=696%2C522" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="522" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/thestreetjournal.org/wp-content/uploads/2016/10/Nigerian-Troops-Army.jpg?fit=696%2C522&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-52264 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/">Army Rescues Boko Haram Abandoned Female Child, Weapons</a> &mdash; The army has said its troops in Borno State have&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/i-got-involved-in-robbery-to-satisfy-my-wife-suspect/">I Got Involved in Robbery to Satisfy my Wife &#8211; Suspect</a> &mdash; A robbery suspects, Janya Shehu, 20, who was arrested by&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/apc-takes-legal-action-against-r-aoc-chairman-others/">APC Takes Legal Action Against R-APC, Chairman, Others</a> &mdash; The All Progressives Congress (APC) has said it would take&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/village-head-4-others-arrested-over-abduction-of-oil-workers-in-bayelsa/">Village Head, 4 Others Arrested Over Abduction of Oil Workers in Bayelsa</a> &mdash; A Village head and four others have been arrested for&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/nema-former-spokesman-wants-information-minister-chairman-fcsc-jailed-for-contempt/">NEMA Former Spokesman Wants Information Minister, Chairman FCSC Jailed for Contempt</a> &mdash; A former Chief Information Officer with the Federal Ministry of&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/benye-gov-ortom-sends-some-commissioners-packing/">Benue Gov, Ortom Sends Some Commissioners Packing</a> &mdash; Benye Stat Governor Samuel Ortom Sunday approved the partial dissolution&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/322m-abacha-loot-pdp-challenges-buhari-to-name-those-handling-disbursement/">$322m Abacha Loot: PDP Challenges Buhari to Name Those Handling Disbursement</a> &mdash; The Peoples Democratic Party (PDP) has charged President Muhammadu Buhari&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/police-arrest-5-over-killing-of-7-officers-in-abuja/">Police Arrest 5 Over Killing of 7 Officers in Abuja.</a> &mdash; The police said Friday that five suspects in connection with&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/court-orders-release-of-aiteo-boss-properties-in-london/">Court Orders Release of Aiteo Boss&#8217; Properties in London</a> &mdash; A Federal High Court sitting in Abuja has directed the&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/pdp-considers-legal-action-against-asset-seizure-executive-order/">PDP Considers Legal Action Against Asset Seizure Executive Order</a> &mdash; Peoples Democratic Party (PDP) on Friday in Abuja, said it&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/65-year-old-man-defiles-impregnates-13-year-old-pupil-in-edo/">65-year-old Man Defiles, Impregnates 13-year-old Pupil in Edo</a> &mdash; A 65-year-old man, Matthew Omokhafe, has been arrested for allegedly&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/supreme-court-dismisses-suit-seeking-removal-of-enugu-governor/">Supreme Court Dismisses Suit Seeking Removal of Enugu Governor</a> &mdash; The Supreme Court, Abuja, on Friday put an end to&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/why-innoson-motors-boss-was-not-in-court-thursday/">Why Innoson Motors Boss Was not in Court , Thursday</a> &mdash; Chief Executive Officer and Chairman of Innoson Motors, Innocent Chukwuma,&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/fg-slams-fresh-3-count-charge-against-former-benue-gov-suswam-as-court-grants-him-bail-in-sum-of-n500m/">FG Slams Fresh 3-count Charge Against Former Benue Gov., Suswam as Court Grants Him Bail in Sum of N500m</a> &mdash; The Federal Government on Friday slammed a fresh 3-count charge&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/supreme-court-dismisses-false-assets-declaration-charges-against-saraki/">Supreme Court Dismisses False Assets Declaration Charges Against Saraki</a> &mdash; The Supreme Court on Friday cleared Senate President, Bukola Saraki,&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/i-wont-lose-sleep-over-activities-of-r-apc-oshiomhole/">I Won&#8217;t Lose Sleep Over Activities of R-APC &#8211; Oshiomhole</a> &mdash; The National Chairman, All Progressive Congress (APC), Adams Oshiomole, on&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/linking-me-with-killer-herdsmen-satanic-president-buhari/">Linking Me With Killer Herdsmen, Satanic &#8211; President Buhari</a> &mdash; President Muhammadu Buhari Thursday told visiting leaders of the Christian&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/house-of-reps-to-probe-police-protest-in-borno/">House of Reps to Probe Police Protest in Borno</a> &mdash; The House of Representatives daid it has resolved to set&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/members-of-r-apc-are-mischievious-apc/">Members of R-APC Are Mischievious &#8211; APC</a> &mdash; The All Progressives Congress (APC) has described the action of&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/can-embarks-on-3-day-fasting-prayers-over-spate-of-killings-of-christians/">CAN Embarks on 3-day Fasting, Prayers Over Spate of Killings of Christians</a> &mdash; The Christian Association of Nigeria (CAN) said on Thursday that&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/court-refuses-ajuduas-bail-application/">Court Refuses Ajudua&#8217;s Bail Application</a> &mdash; Justice Mojisola Dada of the Special Offences Court sitting in&hellip;</li><li><a href="http://thestreetjournal.org/2018/07/court-nullifies-imo-apc-ward-lg-congresses/">Court Nullifies Imo APC Ward, LG Congresses</a> &mdash; Imo State Governor Rochas Okorocha has won a major victory&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-52264 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Army Rescues Boko Haram Abandoned Female Child, Weapons</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-07-09">Jul 9, 2018</time>				| <a href="http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/#respond"><span class="dsq-postid" data-dsqidentifier="52264 http://thestreetjournal.org/?p=52264">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2016/10/Nigerian-Troops-Army-620x350.jpg" alt="" class="post-format">				<p>The army has said its troops in Borno State have rescued a female child abandoned by fleeing Boko Haram terrorists.<br />
Army spokesman, Brig.Gen Texas Chukwu, said on Monday in a statement that the terrorists sighted troops on a “clearance operation”  and fled.<br />
He said terrorists fled the village on sighting the troops and abandoned the female child.<br />
Efforts are being intensified by the troops to get the fleeing members of the Boko Haram terrorists, he said<br />
Items recovered include: 3 AK 47 rifle magazines, one FN rifle magazine, one dry cell battery, one suicide vest, one 36 hand grenade, two 9 volt batteries, one pressure plate, wire for making Improvised Explosive Devices, and 2 grinding machines.<br />
Also, a bore hole and some food items were destroyed.<br />
Chukwu advised members of the public to report any suspicious activities or movements in their areas to the law enforcement agents.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/07/i-got-involved-in-robbery-to-satisfy-my-wife-suspect/" rel="prev">I Got Involved in Robbery to Satisfy my Wife &#8211; Suspect</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		6371 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/07/i-got-involved-in-robbery-to-satisfy-my-wife-suspect/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/02/nigeria-police-logo-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/07/i-got-involved-in-robbery-to-satisfy-my-wife-suspect/" class="post-title">I Got Involved in Robbery to Satisfy my Wife &#8211; Suspect</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/07/apc-takes-legal-action-against-r-aoc-chairman-others/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/APC-Logo-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/07/apc-takes-legal-action-against-r-aoc-chairman-others/" class="post-title">APC Takes Legal Action Against R-APC, Chairman, Others</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/07/village-head-4-others-arrested-over-abduction-of-oil-workers-in-bayelsa/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/police_officers_01-300x182-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/07/village-head-4-others-arrested-over-abduction-of-oil-workers-in-bayelsa/" class="post-title">Village Head, 4 Others Arrested Over Abduction of Oil Workers in Bayelsa</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/';
var disqus_identifier = '52264 http://thestreetjournal.org/?p=52264';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Army Rescues Boko Haram Abandoned Female Child, Weapons";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=52264';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/07/01/" title="2019 Presidential Election: Kwankwaso Boasts of Defeating Buhari, Hints on Going Back to PDP, Boko Haram Insurgents Kill 4 in Borno as Repentant Commander Begs Army to Allow Him Speak with Shekau, President Buhari Orders Establushment of Military Unit to Tackle Killings in Kaduna, Zamfara, 2 to Die by Hanging for Armed Robbery in Delta, 32 Boko Haram Members Surrender as Army Kills 4">1</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/07/02/" title="Gunmen Kill 10 in Plateau, Breaking: Policemen on Special Duty to Borno Protest 6 Months Unpaid Allowances, Once Again, Court Grants Detained Dasuki Bail, Court Orders Police to Investigate Former Member House of Reps Over Alleged Cheating, Criminal Breach of Trust, Police Say Officers Didn&#8217;t Protest in Borno But Complained Over Unpaid Allowances  as Presidency Summons IGP, Court Sentences 48-year-old Man to 60 Years Imprisonment for Raping 7-year-old Girl, Ekiti Guber: PDP Vows to Resist Rigging">2</a></td><td><a href="http://thestreetjournal.org/2018/07/03/" title="Police Rescue Mikel Obi&#8217;s Father from Kidnappers&#8217; Den, 21 Suspects Arrested in Connection with Killings in Plateau, Jang Alleges Plans to Link Him with Killings in Plateau, Jonathan&#8217;s Former Spokesman, Ima Niboro Forfeits Hotel to FG, Child Bomb Maker: Most Deadly Boko Haram Member, Says Army, FSARS Arrest 5 Over Killing of Imo APC Chieftain, Justice Abang Directs Prosecution of Lawyer, Channels TV Reporters for Prejudicial, Court Sentences 21-year-old Man to Death by Hanging, Mrs Patience Jonathan: Court Declines to Reverse Self in Guilty Plea, Police Arrest Suspected Bandits in Connection with Killings in Benue, Police Assure of Arrest of Gunmen Who Killed 7 Officers in Abuja">3</a></td><td><a href="http://thestreetjournal.org/2018/07/04/" title="Why I Visited Afrika Shrine &#8211; French President, 3 Women Sentenced to 7 Years Imprisonment for Human Trafficking, Court Rules Against Jonathan&#8217;s Cousin, Azibaola Fundamental Rights Enforcement Suit, Lagos Police Arrest 2 Over 30  Cartons of Tramadol, We&#8217;re Not Surprised Court Dismissed Suit Against Fayemi&#8217;s Candidacy in Ekiti July 14 Guber Election &#8211; Fayemi Campaign Organisation, N15bn Fraud: Former Sokoto Gov., Bafarawa Knows Fate July 31, 40-year-old Man Arraigned for Beating Wife to Death over N200, Inaction of FG Fuels Herders, Farmers Clashes, Court Grants Order to Begin Impeachment Process Against Buhari, FG Says Not Aware, APC Suffers Implosion as Reformed All Progressives Congress Emerges">4</a></td><td><a href="http://thestreetjournal.org/2018/07/05/" title="Okada Rider Punched to Death Over N150 Ticket, Police Kill NYSC Member A Day to Her Passing Out, Ishiomhole to Aggrieved Party Members: Be Patient With Me, 27-year-old Arraigned for Attempting Suicide, 51 Deaths, 69 Births Recorded Between January and June in IDPs Camp in Benue, Court Orders EFCC to Bring Innoson Boss for Trial After Sixth Time Failure to Appear in Court, Sex with Daughter: Court Remands 52-year-old Man, Court Nullifies Imo APC Ward, LG Congresses, Court Refuses Ajudua&#8217;s Bail Application, CAN Embarks on 3-day Fasting, Prayers Over Spate of Killings of Christians, Members of R-APC Are Mischievious &#8211; APC, House of Reps to Probe Police Protest in Borno">5</a></td><td><a href="http://thestreetjournal.org/2018/07/06/" title="Linking Me With Killer Herdsmen, Satanic &#8211; President Buhari, I Won&#8217;t Lose Sleep Over Activities of R-APC &#8211; Oshiomhole, Supreme Court Dismisses False Assets Declaration Charges Against Saraki, FG Slams Fresh 3-count Charge Against Former Benue Gov., Suswam as Court Grants Him Bail in Sum of N500m, Why Innoson Motors Boss Was not in Court , Thursday, Supreme Court Dismisses Suit Seeking Removal of Enugu Governor, 65-year-old Man Defiles, Impregnates 13-year-old Pupil in Edo">6</a></td><td><a href="http://thestreetjournal.org/2018/07/07/" title="PDP Considers Legal Action Against Asset Seizure Executive Order, Court Orders Release of Aiteo Boss&#8217; Properties in London, Police Arrest 5 Over Killing of 7 Officers in Abuja.">7</a></td><td><a href="http://thestreetjournal.org/2018/07/08/" title="$322m Abacha Loot: PDP Challenges Buhari to Name Those Handling Disbursement, Benue Gov, Ortom Sends Some Commissioners Packing, NEMA Former Spokesman Wants Information Minister, Chairman FCSC Jailed for Contempt, Village Head, 4 Others Arrested Over Abduction of Oil Workers in Bayelsa">8</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://thestreetjournal.org/2018/07/09/" title="APC Takes Legal Action Against R-APC, Chairman, Others, I Got Involved in Robbery to Satisfy my Wife &#8211; Suspect, Army Rescues Boko Haram Abandoned Female Child, Weapons">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/07/army-rescues-boko-haram-abandoned-female-child-weapons/" class="post-title">Army Rescues Boko Haram Abandoned Female Child, Weapons</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/i-got-involved-in-robbery-to-satisfy-my-wife-suspect/" class="post-title">I Got Involved in Robbery to Satisfy my Wife &#8211; Suspect</a> <span class="post-time">(2 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/apc-takes-legal-action-against-r-aoc-chairman-others/" class="post-title">APC Takes Legal Action Against R-APC, Chairman, Others</a> <span class="post-time">(2 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/village-head-4-others-arrested-over-abduction-of-oil-workers-in-bayelsa/" class="post-title">Village Head, 4 Others Arrested Over Abduction of Oil Workers in Bayelsa</a> <span class="post-time">(13 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/nema-former-spokesman-wants-information-minister-chairman-fcsc-jailed-for-contempt/" class="post-title">NEMA Former Spokesman Wants Information Minister, Chairman FCSC Jailed for Contempt</a> <span class="post-time">(13 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (112756)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (53868)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (48979)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (23935)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (22588)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1531130471',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.69.157'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/12/buhari-meets-with-suspended-lawmaker-jubrin/" class="post-title">Buhari Meets with Suspended Lawmaker, Jubrin</a> <span class="post-time">(6 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/12/minister-of-environment-amina-mohammed-set-for-confirmation-as-un-deputy-secretary-general/" class="post-title">Minister Of Environment, Amina Mohammed Set For Confirmation As UN Deputy Secretary General</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/01/fg-still-open-to-negotiation-in-release-of-chibok-school-girls/" class="post-title">FG Still Open to Negotiation in Release of Chibok School Girls</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/fowler-if-you-earn-n2m-and-your-house-is-worth-n50m-well-ask-questions/" class="post-title">Fowler: If You Earn N2m And Your House Is Worth N50m, We’ll Ask Questions</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/leahs-parents-appeal-to-fg-to-free-daughter-from-boko-haram-hold/" class="post-title">Leah&#8217;s Parents Appeal to FG to Free Daughter from Boko Haram Hold</a> <span class="post-time">(2 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1531130471',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.69.157'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/05/former-vp-atiku-abubakar-denies-visiting-jang-in-jos-prison/#comment-1174">Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison</a></li><li class="recentcomments"><span class="comment-author-link">shenko</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1173">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li><li class="recentcomments"><span class="comment-author-link">Whentong</span> on <a href="http://thestreetjournal.org/2018/05/armed-robbers-attack-coas-buratais-convoy/#comment-1167">Armed Robbers Attack COAS, Buratai&#8217;s Convoy</a></li><li class="recentcomments"><span class="comment-author-link">Courae Njioke</span> on <a href="http://thestreetjournal.org/2017/11/n2-9bn-alleged-fraud-former-abia-governors-company-once-got-contract-to-import-okrika-witness/#comment-1166">N2.9bn Alleged Fraud: Former Abia Governor&#8217;s Company Once Got Contract to Import &#8216;Okrika&#8217; &#8211;  Witness</a></li><li class="recentcomments"><span class="comment-author-link">Disciple_babs</span> on <a href="http://thestreetjournal.org/2018/03/buhari-receives-first-black-exceptional-leadership-award/#comment-1164">Buhari Receives First Black,  Exceptional  Leadership Award</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2017/07/apc-chairmanship-aspirant-crushed-to-death-on-election-eve/" title="APC Chairmanship Aspirant Crushed To Death On Election Eve"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/accident-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/03/election-bribe-scandal-inec-suspends-staff/" title="Election Bribe Scandal: INEC Suspends Staff"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/INEC-Card-Reader1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/my-husband-denied-me-sex-for-2-years-wife-tells-court/" title="My Husband Denied Me Sex For 2 Years – Wife Tells Court"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Justice1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/05/senior-pastor-arrested-with-human-skull-charms-in-oyo/" title="Senior Pastor Arrested With Human Skull, Charms In Oyo"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/06/21-year-old-lady-charged-for-allegedly-killing-boyfriend/" title="21-year-old Lady Charged for Allegedly Killing Boyfriend"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/tinubu-may-cause-apc-loss-of-ondo-governorship-polls-warns-oyegun/" title="Tinubu May Cause APC Loss of Ondo Governorship Polls, Warns Oyegun"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Tinubu20-70x70.png" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/12/a-jonathan-like-judas-by-babatope-babalobi/" title="A Jonathan like ‘Judas’  By Babatope Babalobi"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/PRESIDENT-Goodluck-Jonathan-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/hajj-nahcon-issues-march-31-deadline-for-pilgrims-payment/" title="Hajj: NAHCON Issues March 31 Deadline For Pilgrims Payment"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/Mosque-in-Ibadan-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/12/26-year-old-man-arrested-for-defiling-2-year-old-girl-in-ogun/" title="26-Year-Old Man Arrested for Defiling 2-Year-Old Girl in Ogun"><img src="http://thestreetjournal.org/wp-content/uploads/2013/09/CP.-OKOYE-IKEMEFUNA-fdc-CP-OGUN-STATE-COMMAND-1-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.17'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201828.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'52264',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '52264' ]);
</script>
<!-- Generated in 1.890 seconds. Made 114 queries to database and 72 cached queries. Memory used - 51.36MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: fa7cdc9220020ed407fffe46d1486794
Cache created: 09-07-2018 10:01:12
HCE Version: 1.4.0
Load AVG: 2.41(13)
-->