<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>INEC Suspend By-election for Port Harcourt Constituency State Assembly Election | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; INEC Suspend By-election for Port Harcourt Constituency State Assembly Election Comments Feed" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.17' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20180819' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.17" />
<link rel='canonical' href='http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-dQv' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="INEC Suspend By-election for Port Harcourt Constituency State Assembly Election" />
<meta property="og:url" content="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/" />
<meta property="og:description" content="The Independent Electoral Commission (INEC), said on Saturday that it suspended the by-election for the Port Harcourt Constituency lll State Assembly seat held Aug. 18 in the State. Obo Effanga, th…" />
<meta property="article:published_time" content="2018-08-19T05:49:43+00:00" />
<meta property="article:modified_time" content="2018-08-19T05:49:43+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-53227 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/">INEC Suspend By-election for Port Harcourt Constituency State Assembly Election</a> &mdash; The Independent Electoral Commission (INEC), said on Saturday that it&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/buhari-commiserates-with-govt-people-of-ghana-over-death-of-kofi-annan/">Buhari Commiserates with Govt, People of Ghana Over Death of Kofi Annan</a> &mdash; President Muhammadu Buhari has commiserated with the government and people&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/minor-landslide-hits-anambra-community/">Minor Landslide Hits Anambra Community</a> &mdash; The community of Nanka in the Orumba North Local Government&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/father-of-7-to-die-by-hanging-for-killing-his-pregnant-wife/">Father of 7 to Die by Hanging for Killing His Pregnant Wife</a> &mdash; A father of seven, Friday Uko, has been sentenced to&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/senator-abe-opens-apc-factional-secretariat-in-rivers/">Senator Abe Opens APC Factional Secretariat in Rivers</a> &mdash; Senator Magnus Abe’s faction of the All Progressives Congress (APC),&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/inec-releases-timetable-for-2019-general-elections/">INEC Releases Timetable for 2019 General Elections</a> &mdash; As part of its preparations for the 2019 general elections,&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/two-feared-killed-20-trapped-under-collapsed-four-storey-building-in-abuja/">Two Feared Killed, 20 Trapped Under Collapsed Four-storey Building in Abuja</a> &mdash; No fewer than 20 people are trapped beneath the rubble&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/police-teargass-pro-biafra-women-protesters-in-imo/">Police teargass Pro-Biafra Women Protesters in Imo</a> &mdash; Police in Imo state, Frday, teargassed over 2000 pro-Biafra women&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/court-frees-9-lagos-pdp-members-accused-of-murder/">Court Frees 9 Lagos PDP Members Accused of Murder</a> &mdash; Nine men accused of murdering Adeniyi Aborisade, Apapa Local Government&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/how-i-killed-my-madam-14-year-old-housemaid-confesses/">Unseen Hand Pushed Me to Kill My Madam, 14-year-old Housemaid Confesses</a> &mdash; The 14-year-old secondary school student, who was suspected to have&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/fg-insists-no-ransom-was-paid-for-release-of-boko-haram-kidnapped-school-girls/">FG Insists, No Ransom Was Paid For Release of Boko Haram Kidnapped School Girls</a> &mdash; The Federal Government on Thursday insisted that it did not&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/police-arrest-6-homosexuals-in-abia/">Police Arrest 6 Homosexuals in Abia</a> &mdash; Six suspected homosexuals have been arrested in Abia State. The&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/man-arrested-on-wedding-day-arraigned-for-stealing-n1m/">Man Arrested on Wedding Day, Arraigned for Stealing N1m</a> &mdash; A 37-year-old former marketing officer with Addosser Micro-Finance Bank Plc,&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/nugerias-super-falconets-crash-out-of-under-20-fifa-world-cup/">Nigeria&#8217;s Super Falconets Crash Out of Under 20 FIFA World Cup</a> &mdash; Nigeria&#8217;s Super Falconets have bowed out of the FIFA U-20&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/dss-appoints-afunanya-as-its-spokesman/">DSS Appoints Afunanya as its Spokesman</a> &mdash; The Department of State Services (DSS), Thursday, announced the appointment&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/inec-boss-contempt-trial-court-adjourns-indefinitely/">INEC Boss&#8217; Contempt Trial: Court Adjourns Indefinitely</a> &mdash; A Federal High Court in Abuja, Thursday, adjourned indefinitely the&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/army-kills-5-bandits-arrests-notorious-criminal-after-gun-battle-in-zamfara/">Army Kills 5 Bandits, Arrests Notorious Criminal After Gun Battle in Zamfara</a> &mdash; The Nigerian Army said on Thursday that its troops of&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/civil-society-journalists-march-against-arrest-detention-of-premium-times-reporter/">Civil Society, Journalists March Against Arrest, Detention of  Premium Times Reporter</a> &mdash; Concerned Nigerians Thursday morning stormed the Police Headquarters, Area 11,&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/ex-abacha-cso-al-mustapha-hints-on-contesting-2019-presidencial-election/">Ex-Abacha  CSO, Al-Mustapha Hints on Contesting 2019  Presidencial Election</a> &mdash; Major Hamza Al-Mustapha (retd), the ex-Chief Security Officer (CSO) to&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/apc-presidential-hopeful-mauls-buharis-2nd-term-ambition/">APC Presidential Hopeful Mauls Buhari&#8217;s 2nd Term Ambition</a> &mdash; A presidential aspirant on the platform of All Progressives Congress,&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/five-members-of-family-die-from-generator-fumes-in-rivers/">Five Members of Family Die from Generator Fumes in Rivers</a> &mdash; Igboh Community in Etche Local Government Area of Rivers state&hellip;</li><li><a href="http://thestreetjournal.org/2018/08/court-sentences-man-to-death-for-robbery/">Court Sentences Man to Death for Robbery</a> &mdash; An Ikeja High Court has sentenced a driver, Monsuru Ayoola,&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-53227 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">INEC Suspend By-election for Port Harcourt Constituency State Assembly Election</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-08-19">Aug 19, 2018</time>				| <a href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/#respond"><span class="dsq-postid" data-dsqidentifier="53227 http://thestreetjournal.org/?p=53227">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2015/03/INEC-Card-Reader1.jpg" alt="" class="post-format">				<p>The Independent Electoral Commission (INEC), said on Saturday that it suspended the by-election for the Port Harcourt Constituency lll State Assembly seat held Aug. 18 in the State.<br />
Obo Effanga, the Resident Electoral Commissioner (REC) in Rivers, who announced the suspension in a terse statement on Saturday night, cited widespread violence as reasons for the suspension.<br />
The by-election was to fill the vacancy left by former state Assemblyman, Victor Ihunwo, now Chairman, Port Harcourt City Local Government Area.<br />
Effanga stated that because the exercise was marred by widespread violence, it was suspended in accordance with Section 26 of the Electoral Act 2010.<br />
“INEC has decided to suspend the election forthwith,&#8221; he said<br />
He did not give a new date for the by-election.<br />
Suspected hoodlums accused of working for one of the major political parties attacked election officials in an attempt to hijack election materials.<br />
Gbekwele Chidi, a voter and witness, confirmed the incident on Saturday.<br />
He said that the attack took place at Obiri Okah, Ward 10, Polling Units 023 &#038; 024 in Nkpolu-Oroworukwu community.<br />
Chidi said trouble started when suspected political thugs who attempted to force their way into the centre, were stopped by some unarmed police personnel at the polling units manned by INEC personnel.<br />
“So, after the police refused them entry into the centre; the thugs resorted to throwing stones and bottles at the police personnel,” he said.<br />
He said that the hoodlums, thereafter, started firing gunshots into the air apparently to frighten and intimidate voters and the unarmed police personnel.<br />
“Later, some armed policemen in their vans arrived the scene and started shooting and firing teargas to disperse the rampaging thugs.<br />
“After dispersing the hoodlums, the police then took the election materials, INEC officials and NYSC members to their station,” Chidi said.<br />
Chichi Agbamoro, a Principal Administration Officer of INEC, Abuja office, also confirmed the incident.<br />
He said the thugs attacked INEC officials and voters at Ward 10, Units 30, 206 and 207 at Nkpolu-Oroworokwu Town Hall.<br />
Agbamoro, who claimed to have witnessed the attack, said that the hoodlums came to the polling units armed with guns, machetes and bottles. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53227" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-53227" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53227" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53227" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/08/buhari-commiserates-with-govt-people-of-ghana-over-death-of-kofi-annan/" rel="prev">Buhari Commiserates with Govt, People of Ghana Over Death of Kofi Annan</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		6732 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/08/buhari-commiserates-with-govt-people-of-ghana-over-death-of-kofi-annan/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/08/Kofi-Annan-Goodbye-280x155.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/08/buhari-commiserates-with-govt-people-of-ghana-over-death-of-kofi-annan/" class="post-title">Buhari Commiserates with Govt, People of Ghana Over Death of Kofi Annan</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/08/minor-landslide-hits-anambra-community/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Obiano-279x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/08/minor-landslide-hits-anambra-community/" class="post-title">Minor Landslide Hits Anambra Community</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/08/father-of-7-to-die-by-hanging-for-killing-his-pregnant-wife/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/08/father-of-7-to-die-by-hanging-for-killing-his-pregnant-wife/" class="post-title">Father of 7 to Die by Hanging for Killing His Pregnant Wife</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/';
var disqus_identifier = '53227 http://thestreetjournal.org/?p=53227';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "INEC Suspend By-election for Port Harcourt Constituency State Assembly Election";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=53227';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/08/01/" title="Police Repel Bandits&#8217; Attack on Traders, Arrest 12 Suspects in Zamfara, Ekweremadu Spends Night in Custody of EFCC, I&#8217;ve Not Resigned as APC National Publicity Secretary &#8211; Bolaji Abdullahi, Condemned Kidnappers Threatened to Kill Judge, Prosecutors, 4 Policemen Sentenced to Death for Killing &#8216;Okada&#8217; Rider in Akwa Ibom, Gale of Defections: Sokoto Gov.,Tambuwal, APC Spokesman, Abdullahi, 23 Kwara House Members Defect to PDP from APC, Why I Left APC for PDP &#8211; Tambuwal, Court Orders Arrest of INEC Chairman, Mahmoud for Disobedience to Court Order, Appeal Court Nullifies High Court Restraining Order on NASS Over Election Sequence, Alleged N177.3m Money Laundering: 3 INEC Staff Arraigned, Remanded in Ikoyi Prison, Breaking: Buhari Goes on 10-day Vacation, Hands Over Power to Osinbajo, Suspected Herdsmen Machete Plantain Farmer in Edo, Hospitalised, APC Senators Want Saraki to Resign as Senate President, APC Praises Defectors for Courage to Declare Their Stand">1</a></td><td><a href="http://thestreetjournal.org/2018/08/02/" title="Kwara PDP Members Move Opposite of Saraki, Join APC, Seized Military Camouflage Uniform Enough to Serve 4 Battalions &#8211; Customs, Army Collaborates with Hunters to Tackle Boko Haram in North East, Saraki Has Been Obstacle to Governance &#8211; FG, INEC Chair, Malmoud Wants Appeal Court to Vacate Arrest Warrant Against Him, 2019: CUPP Set up 17-member Steering Committee, Mrs Alhassan Dispels Resignation Rumour, Seeks Buhari&#8217;s Blessings for Taraba Governorship Race, I Pity Tambuwal for Defecting from APC, Says Ex-Sokoto Governor, Wamakko">2</a></td><td><a href="http://thestreetjournal.org/2018/08/03/" title="Claims by PDP that Buhari Went on Vacation to Allow Illegality, Ridiculous &#8211; Presidency, God&#8217;ll Continue to Fish Out Bad Eggs in APC &#8211; Buhari, Defection of Saraki, Others from APC, Unconstitutional, Says Falana, Buhari to Address UN General Assembly on Sept. 25, Senate Presidency: PDP Alleges Plans By FG, APC to Obtain Court Order to Stop Saraki, NAF Jets Bomb Bandits&#8217; Camps, Kill Scores in Zamfara, Court Sentences Ex-Taraba SA on Revenue Matters to 1 Yr Imprisonment for N5.4m Fraud, Ekiti: Olusola Wants Election Tribunal to Declare Him Winner of July 14 Guber Election">3</a></td><td><a href="http://thestreetjournal.org/2018/08/04/" title="Senator Makarfi Cautions PDP Leadership Against Handing Over Party&#8217;s Structures to Returnees, 1,500 Refugees Die Crossing Mediterranean Sea in First 7 Months of 2018, Court Orders First Bank to Pay Agbakogba Sum of N266m for Mismanaging Shares, Court Orders Service of Summon on Senate President, Saraki Over Offa Robbery, Army Kills 20 Bandits in Zamfara, Airforce Jets Destroy Boko Haram Hideout in Borno">4</a></td><td><a href="http://thestreetjournal.org/2018/08/05/" title="Army Arrests Wanted Boko Haram Suspect, Air Force Officers&#8217; Wives Train, Empower 1,500 Women in Vocational Skills, APC Lifts Suspension on Kaduna Senator, Shehu Sani, Senator Akpabio Meets Buhari in London, Sets to Dump PDP for APC, Political Unrest: Edo Accord Commends Obaseki on Unity in Edo, Impeachment: Kano Deputy Governor Resigns, 9 Corps Members Die in River in Taraba">5</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/08/06/" title="Wife Stabs Husband to Death Over Suspicion of Infidelity, 2019: Traditionalist Predicts Tambuwal Emergence as President, Says Ancestors&#8217;ve Picked Him, Suicide Bombers Kill 5 in Borno, Dele Momodu Writes Buhari, Cautions on Attempt to Unseat Saraki as Senate President, Breaking: Akwa Ibom Deputy Governor Resigns, Osun 9 APC Exco Members Resign Positions, Senate President Calls Leadership Meeting  of NASS, Osun 2018: Court Decides PDP Candidate&#8217;s Fate August 8, INEC Discovers 19 Illegal Polling Units in Akwa Ibom">6</a></td><td><a href="http://thestreetjournal.org/2018/08/07/" title="Breaking: Pro-APC Senators Move to Impeach Saraki as DSS Operatives Barricade Entrance to National Assembly, Akpabio Resigns as Minority Leader, Defects from PDP, Boko Haram Insurgents Kill 7 in Borno, Acting President, Osinbajo Sacks DSS DG, Daura, Exam Malpractices: BUK Expels 33 Students, Aides to Kano Governor Resign Enmass, Acting DG Takes Over DSS as Daura is Detained">7</a></td><td><a href="http://thestreetjournal.org/2018/08/08/" title="Court Sentences 10 Oil Thieves to 12 Years imprisonment, Alleged N1.6bn Fraud: You&#8217;ve Case to Answer, Court Tells Dudafa, Akwa Ibom Gov, Emmanuel Sacks 2 Commissioners for Identifying with Senator Akpabio, Court Awards N3m Cost Against Police Over Assault on Accountant, Senate Presidency: Until Majority Members Vote Me Out, I Will Remain, Says Saraki, Court Clears Osun PDP Governorship Candidate, Adeleke for Sept 22 Election, Contempt Charge: INEC Seeks Disqualification of Judge as Court Reinforces Arrest Warrant, Benue Blames EFCC Over Inability to Pay Salaries, President Buhari Aware of Daura&#8217;s Sack &#8211; Presidency, Tinubu Warns NASS Members Planning Impeachment of Buhari to Drop  Idea, 14-year-old Housemaid Arrested Over Murder of Septuagenarian in Benin">8</a></td><td><a href="http://thestreetjournal.org/2018/08/09/" title="Saraki Visits IBB, Avoids Journalists, PDP Kicks as EFCC Freezes Akwa Ibom, Benue States Bank Accounts, Pensioners Accuse Rivers Govt. of Owing Them N70bn, Opinion: The Idea of Third Force, By Christopher Ojeikere, Bayelsa State Gov. Loses Mother to Cancer, Gun Running: Melaye Fails to Appear in Court, Feigns Ill-health, DSS to Review Illegal Detention, Says Acting DG, Seyifa, Oshiomhole&#8217;s Group Accuses Edo North  Senator  of Betrayal, Court Summons EFFC Over Benue State Frozen Accounts, Boko Haram Kills 17 Soldiers, Loots Military Base in Borno, as Army Repels Attack, Dare Devil Robbers Kill Policeman, 11 Others in Foiled Bank Robbery in Edo, Presidency Orders Probe of Security Agencies as EFCC Detains Ekenyong">9</a></td><td><a href="http://thestreetjournal.org/2018/08/10/" title="Defection Hits Edo APC as Over 589,000 Announce Withdrawal of Membership, NDLEA Arrests 2 for Cultivating Cannabis Farm, Jang Says Not Interested in Coming Back to Senate 2019, NASS Siege: Interim Report Indicts Sacked DSS DG as IG Seeks Permission to Search Daura&#8217;s Residence, Gunmen Kill 12 in Benue, Accept the Reality, You Can&#8217;t Impeach Saraki, Ekweremadu, PDP Tells APC, Presidency, Edo Police Says 3 Robbers Killed in Foiled Igarra Bank Robbery Attack , Gov. Obaseki Sends Condolences">10</a></td><td><a href="http://thestreetjournal.org/2018/08/11/" title="Col. Umar Urged FG to Investigate Sacked DSS DG, Rivers AG, Commissioner for Justice Dies in London, 17-year-old Girl Arraigned for Cut ting Off Lover&#8217;s  Manhood for Planning to Dump Her, Two People Killed During Kogi Bye-election">11</a></td><td><a href="http://thestreetjournal.org/2018/08/12/" title="Soyinka Challenges Obasanjo to Integrity Test Over Award of Oil Blocks, Son Impregnates Mother to Prove Her Fertility in Benue, 4 Policemen Killed in Encounter with Bandits in Kaduna, EFCC Invites 4 Akwa Ibom Govt. Officials Over Payment of N1.4bn  into 11 Accounts, Benue Gov., Ortom Demands Retraction, N10bn  from Oshiomhole Over Libellous Statements, APC Candidates Win in Kastina, Bauchi, Kogi By-elections">12</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/08/13/" title="I Engage in Car Stealing to Finance My Marriage &#8211; Arrested Car Thief, PDP Alleges Plans to Arrest, Detain Saraki, Ekweremadu as APC Kicks, Riotous Soldiers: No Cause for Alarm, Situation Under Control, Army Says, Order No. 6: Court Asks Plaintiffs to Attach Order to  Processes Fiked, Appeal Court Suspends Arrest Warrant on INEC Chairman, Malmood, Alleged Plan to Arrest, Detain Saraki, Ekweremadu: It&#8217;s Bogus Claims, Says APC, PDP Behaving Like Militant Group &#8211; Presidency, Two Senators Want Court to Halt  Moves to Impeach Saraki, DSS Refutes Report of Recovering Huge Sums of Money from Daura&#8217;s Home, Restructuring, My Agenda if Elected President &#8211; Makarfi, National Assembly&#8217;ll Not Reconvene Tuesday, Court Grants 3 INEC Staff N100m Bail">13</a></td><td><a href="http://thestreetjournal.org/2018/08/14/" title="Why I Rejected Offer  to Contest Senatorial Seat Under APC &#8211; Makarfi, NAF Kills Scores of Bandits, Destroys Camps in Zamfara Forests, Court Restrains Benue Speaker, House of Assembly from Sitting, I&#8217;m Not Bordered Over Alleged Plans to Declare My Seat Vacant &#8211; Senator Akpabio, Court Frees Lagos PDP Chairman, Salvador of Murder Charge, Kano Govt Accuses Kwankwaso of Defrauding State of Over $1mThough Scholarship Scheme, Prison Inmate Enrols for  Master&#8217;s Degree Programme in Info Tech, Court Restrains Kwara Assembly from Investigating, Suspending APC Lawmaker, Not Desperate To Be President &#8211; Atiku Abubakar, Court Insists on Arrest of INEC Boss, Mahmood, IG Renames SARS, Now Known as FSARS in Response to Presidential Directive, INEC Registers 23 More Political Parties, Army Uncovers Boko Haram Social Media Platforms Used in Recruiting Members">14</a></td><td><a href="http://thestreetjournal.org/2018/08/15/" title="No Foreign Powers Mounting Pressure on Buhari Not to Re-contest &#8211; Presidency, Father, Son Sexually Abuse 13-year-old Housemaid, Breaking: Court Restrains Senate President from Declaring Akpabio&#8217;s Seat Vacant, Saraki Gives Hint of Contesting 2019 Presidential Election, Lagos Police Command Dismisses 8, Demotes 6 Officers Over Criminal Offences, Victor Moses Says He Is No Longer Available for Super Eagles Matches, Alleged N30m Diezani Bribe: You&#8217;ve Case to Answer, Court Tells INEC Staff, PDP Accuses Buhari of Burdening Nigeria with Heavy Debt Profile">15</a></td><td><a href="http://thestreetjournal.org/2018/08/16/" title="Court Sentences Man to Death for Robbery, Five Members of Family Die from Generator Fumes in Rivers, APC Presidential Hopeful Mauls Buhari&#8217;s 2nd Term Ambition, Ex-Abacha  CSO, Al-Mustapha Hints on Contesting 2019  Presidencial Election, Civil Society, Journalists March Against Arrest, Detention of  Premium Times Reporter, Army Kills 5 Bandits, Arrests Notorious Criminal After Gun Battle in Zamfara, INEC Boss&#8217; Contempt Trial: Court Adjourns Indefinitely, DSS Appoints Afunanya as its Spokesman, Nigeria&#8217;s Super Falconets Crash Out of Under 20 FIFA World Cup">16</a></td><td><a href="http://thestreetjournal.org/2018/08/17/" title="Man Arrested on Wedding Day, Arraigned for Stealing N1m, Police Arrest 6 Homosexuals in Abia, FG Insists, No Ransom Was Paid For Release of Boko Haram Kidnapped School Girls, Unseen Hand Pushed Me to Kill My Madam, 14-year-old Housemaid Confesses, Court Frees 9 Lagos PDP Members Accused of Murder, Police teargass Pro-Biafra Women Protesters in Imo, Two Feared Killed, 20 Trapped Under Collapsed Four-storey Building in Abuja, INEC Releases Timetable for 2019 General Elections">17</a></td><td><a href="http://thestreetjournal.org/2018/08/18/" title="Senator Abe Opens APC Factional Secretariat in Rivers, Father of 7 to Die by Hanging for Killing His Pregnant Wife, Minor Landslide Hits Anambra Community, Buhari Commiserates with Govt, People of Ghana Over Death of Kofi Annan">18</a></td><td id="today"><a href="http://thestreetjournal.org/2018/08/19/" title="INEC Suspend By-election for Port Harcourt Constituency State Assembly Election">19</a></td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/" class="post-title">INEC Suspend By-election for Port Harcourt Constituency State Assembly Election</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/buhari-commiserates-with-govt-people-of-ghana-over-death-of-kofi-annan/" class="post-title">Buhari Commiserates with Govt, People of Ghana Over Death of Kofi Annan</a> <span class="post-time">(13 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/minor-landslide-hits-anambra-community/" class="post-title">Minor Landslide Hits Anambra Community</a> <span class="post-time">(13 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/father-of-7-to-die-by-hanging-for-killing-his-pregnant-wife/" class="post-title">Father of 7 to Die by Hanging for Killing His Pregnant Wife</a> <span class="post-time">(19 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/senator-abe-opens-apc-factional-secretariat-in-rivers/" class="post-title">Senator Abe Opens APC Factional Secretariat in Rivers</a> <span class="post-time">(22 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113012)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54131)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (49476)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24297)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (22787)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1534657801',
                        auto_location: parseInt( auto_location ),
                        client_ip: '173.252.100.193'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2015/04/dangote-to-invest-n500bn-in-two-550km-gas-pipeline/" class="post-title">Dangote To Invest N500bn In Two 550km Gas Pipeline</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newswest/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/herdsmen-attack-on-taraba-communities-death-toll-rises-to-32/" class="post-title">Herdsmen Attack on Taraba Communities: Death Toll Rises to 32</a> <span class="post-time">(4 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/02/north-east-you-talk-from-both-sides-of-your-mouth-junaid-mohammed-blasts-emir-sanusi/" class="post-title">North East: You Talk From Both Sides Of Your Mouth – Junaid Mohammed Blasts Emir Sanusi</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/opinion-pdp-whats-gwam-by-dr-john-abhuere/" class="post-title">Opinion: PDP: &#8216;What&#8217;s Gwam&#8217;?,  By Dr John Abhuere</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/04/apc-chieftain-arrested-for-wife-battery/" class="post-title">APC Chieftain Arrested for Wife Battery</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1534657801',
                        auto_location: parseInt( auto_location ),
                        client_ip: '173.252.100.193'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah Collins</span> on <a href="http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/#comment-1218">Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!</a></li><li class="recentcomments"><span class="comment-author-link">Doctor Valdiviezo</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1210">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1200">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/05/former-vp-atiku-abubakar-denies-visiting-jang-in-jos-prison/#comment-1174">Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison</a></li><li class="recentcomments"><span class="comment-author-link">shenko</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1173">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2017/05/n8b-cbn-currency-scam-ruling-on-judges-disqualification-stalled/" title="N8b CBN Currency Scam: Ruling On Judge’s Disqualification Stalled"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/CBN-Staff-on-trial-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/gencos-insists-on-electricity-tariff-increase/" title="Gencos Insists On Electricity Tariff Increase"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Egbin-Power-Station-700x336-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/11/olubadans-son-alaafins-daughter-make-oyo-commissioners-list/" title="Olubadan&#8217;s Son, Alaafin&#8217;s Daughter Make Oyo Commissioners&#8217; List"><img src="http://thestreetjournal.org/wp-content/uploads/2013/01/Senator-Ajimobi1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/08/america-announces-visa-advantage-for-gay-couples/" title="America Announces Visa Advantage For Gay Couples!"><img src="http://thestreetjournal.org/wp-content/uploads/2013/08/John-Kerry-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/12/policeman-goes-berserk-kills-colleague-undergraduate/" title="Policeman Goes Berserk, Kills Colleague, Undergraduate"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/Police-IG-Idris-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/10/resign-as-speaker-now-pdp-tells-tambuwal/" title="Resign As Speaker Now, PDP Tells Tambuwal"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Tambuwalwith-APC-Logo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/03/alamieyesegha-bode-george-ahmadu-ali-on-national-conference-delegates-list/" title="Alamieyesegha, Bode George, Ahmadu Ali on National Conference Delegates&#8217;  List"><img src="http://thestreetjournal.org/wp-content/uploads/2012/04/Alamieyesegha-70x70.gif" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/06/jonathan-receives-report-on-abducted-chibok-girls-plans-to-rebuild-school/" title="Jonathan receives report on abducted Chibok girls, plans to rebuild school"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/chibk-gals1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/09/code-of-conduct-tribunal-defies-abuja-high-court-ruling-on-sarakis-case/" title="Code of Conduct Tribunal defies Abuja High Court Ruling on Saraki’s case."><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Bukola-Saraki-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/08\/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election\/":53227};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/08/inec-suspend-by-election-for-port-harcourt-constituency-state-assembly-election/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201833.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'53227',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '53227' ]);
</script>
<!-- Generated in 10.587 seconds. Made 175 queries to database and 16 cached queries. Memory used - 51.9MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 525557022c7546b27b2a8a6c3f35c186
Cache created: 19-08-2018 05:50:03
HCE Version: 1.4.0
Load AVG: 12.22(13)
-->