<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Boko Haram Kills Own Commander Who Planned to Defect | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Boko Haram Kills Own Commander Who Planned to Defect Comments Feed" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.17' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20180930' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.17" />
<link rel='canonical' href='http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-e5K' />


            <script type="text/javascript">
                var wpversion = "4.3.17";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boko Haram Kills Own Commander Who Planned to Defect" />
<meta property="og:url" content="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/" />
<meta property="og:description" content="A top Boko Haram Commander, Ali Gaga, who wanted to defect from the insurgent group with over 300 followers, has been killed. Gaga, who was discovered to be making a discrete arrangements to escape…" />
<meta property="article:published_time" content="2018-09-30T14:35:24+00:00" />
<meta property="article:modified_time" content="2018-09-30T14:35:24+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2015/02/Boko-Haram-620x350.jpg?fit=620%2C350" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2015/02/Boko-Haram-620x350.jpg?fit=620%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-54172 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/">Boko Haram Kills Own Commander Who Planned to Defect</a> &mdash; A top Boko Haram Commander, Ali Gaga, who wanted to&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/breaking-nlc-suspends-strike/">Breaking: NLC Suspends Strike</a> &mdash; The Nigrerian Labour Congress (NLC), said on Sunday that it&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/suspected-sea-pirates-raid-police-stations-kill-2-officers-cart-away-ammunition-in-delta/">Suspected Sea Pirates Raid Police Stations, Kill 2 Officers, Cart Away Ammunition in Delta</a> &mdash; Gunmen suspected to be sea pirates in army uniform, were&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/boko-haram-pointman-spiderman-killed-in-battle-with-nigerian-army/">Boko Haram Pointman, Spiderman Killed in Battle with Nigerian Army</a> &mdash; A dangerous Boko Haram fighter, with the moniker SpiderMan, has&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/aisha-alhassan-dumps-apc-for-udp/">Aisha Alhassan Dumps APC for UDP</a> &mdash; Former Minister of Women Affairs, Aisha Alhassan, who resigned from&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/ekiti-election-tribunal-dismisses-pdps-application-for-recount-of-ballot-papers/">Ekiti Election: Tribunal Dismisses PDP&#8217;s Plea for Recount of Ballot Papers</a> &mdash; The Ekiti Governorship Election Tribunal sitting in Abuja, Saturday, turned&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/lagos-guber-primary-ambode-in-trouble-as-hamzat-steps-for-sanwo-olu/">Lagos Guber Primary: Ambode in Trouble as Hamzat Steps for Sanwo-Olu</a> &mdash; Lagos State Governor, Akinwunmi Ambode, is in trouble as governorship&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/aisha-alhassan-resigns-as-women-affairs-minister/">Aisha Alhassan Resigns As Women Affairs Minister</a> &mdash; Two days after the leadership of the All Progressives Congress&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/okorocha-says-he-hasnt-forgiven-nwosu-for-impregnating-his-daughter/">Okorocha Says He Hasn&#8217;t Forgiven Nwosu for Impregnating His Daughter</a> &mdash; Imo State Governor Rochas Okorocha said Friday that he was&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/man-kills-wife-self-after-inflicting-injuries-on-step-daughter/">Man Kills Wife, Self After Inflicting Injuries on Step Daughter</a> &mdash; Tragedy struck at Akanran community in Ina Arab Local Government&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/why-mama-taraba-was-screened-out-of-governorship-primary/">Why &#8216;Mama Taraba&#8217; Was Screened Out of Governorship Primary &#8211; Oshiomhole</a> &mdash; The National Chairman of the All Progressives Congress (APC), Comrade&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/plateau-govt-imposes-dusk-to-dawn-curfew-in-jos-north-south-lgas-following-killing-of-9-members-of-family/">Plateau Govt. Imposes Dusk to Dawn Curfew in Jos North, South LGAs Following Killing of 9 Members of Family</a> &mdash; Plateau State Government has imposed a dusk to dawn curfew&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/nps-dismisses-3-officers-over-security-breaches/">NPS Dismisses 3 Officers over Security Breaches</a> &mdash; The Management of the Nigerian Prisons Service (NPS), disclosed on&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/naf-confirms-death-of-military-pilot-in-air-crash/">NAF Confirms Death of Military Pilot in Jets Crash</a> &mdash; The Nigerian Air Force (NAF), confirmed the death of one&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/acceptance-speech-by-osun-governor-elect-gboyega-oyetola-of-apc/">Acceptance Speech By Osun Governor-elect, Gboyega Oyetola of APC</a> &mdash; &#8220;Election into the Office of the Governor of the State&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/prince-charles-wife-to-visit-nigeria/">Prince Charles, Wife to Visit Nigeria</a> &mdash; Prince Charles and his wife will be visiting three African&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/apc-disqualifies-shittu-alhassan-from-oyo-taraba-governorship-primaries/">APC Disqualifies Shittu, Alhassan from Oyo, Taraba Governorship Primaries</a> &mdash; The National Working Committee (NWC) of the All Progressives Congress&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/osun-guber-inec-declares-oyetola-of-apc-winner-as-pdp-candidate-adeleke-says-its-stolen-mandate/">Osun Guber: INEC Declares Oyetola of APC Winner as PDP Candidate, Adeleke Says, It&#8217;s &#8216;Stolen Mandate&#8217;</a> &mdash; The Independent National Electoral Commission (INEC), Thursday night, declared the&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/three-nigerian-universities-named-as-among-worlds-best/">Three Nigerian Universities Named as Among World&#8217;s Best</a> &mdash; Three universities in Nigeria, Covenant University, University of Ibadan, and&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/give-me-ticket-ill-defeat-buhari-in-2019-kwankwaso-tells-pdp/">Give Me Ticket, I&#8217;ll Defeat Buhari in 2019, Kwankwaso Tells PDP</a> &mdash; Former Governor of Kano State, Senator Rabiu Kwankwaso, has boasted&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/osun-re-run-mockery-of-democracy-pdp-alleges/">Osun Re-run, Mockery of Democracy, PDP Alleges</a> &mdash; The Peoples Democratic Party (PDP), Thursday, rose from an emergency&hellip;</li><li><a href="http://thestreetjournal.org/2018/09/trials-of-kalu-ladoja-adjourned-indefinitely/">Trials of Kalu, Ladoja Adjourned Indefinitely</a> &mdash; The trials of former governors of Abia and Oyo States,&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-54172 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Boko Haram Kills Own Commander Who Planned to Defect</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-09-30">Sep 30, 2018</time>				| <a href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/#respond"><span class="dsq-postid" data-dsqidentifier="54172 http://thestreetjournal.org/?p=54172">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2015/02/Boko-Haram-620x350-620x350.jpg" alt="" class="post-format">				<p>A top Boko Haram Commander, Ali Gaga, who wanted to defect from the insurgent group with over 300 followers, has been killed.<br />
Gaga, who was discovered to be making a discrete arrangements to escape from the camp of Boko Haram was executed by other Commanders after he was caught.<br />
It was learnt he was planning to surrender to the military authorities and escape with about 300 captives from their den, when he was found out, a competent source disclosed.<br />
The sources who spoke on grounds of anonymity said that Ali Gaga was killed by other Commanders loyal to Mamman Nur’s faction who got a hint of his unexecuted plan.<br />
It was further learnt in a video that Gaga had already perfected his plan to surrender to the military authorities in a negotiation brokered by a prominent non-governmental organisation (NGO) conversant with the issues, when his plan was leaked to other Boko haram Commanders, resulting to his execution.<br />
The Sources said that Gaga, was a Fulani man from Taraba state and was forced to join the Mamman Nur’s faction of the group three years ago after his cows were seized from him by Boko Haram on the fringe of the Lake Chad.<br />
“Gaga was trained on how to fight wars and engage in combat operations. He also possessed an extraordinary ability to know the terrain because he was a herdsman. This elevated him to a level of a Commanding Officer by the Mamman Nur’s Faction,” the sources further said.<br />
“Gaga was not interested in holding captives for ransom like others. What is paramount to him is getting his livestock and continue what he was doing as a herdsman and reunite with his family”.<br />
The Sources also revealed that Gaga was already in touch with foreign influencers who would have rescued him and others before he was killed. In one of the videos obtained by PRNigeria, Gaga spoke in Hausa language and introduced other leaders working towards rescuing and escaping with the captives to surrender to the military authority.<br />
He also expressed gratitude to prominent leaders of the NGOs persuading them to surrender and assured them of adequate safety and protection once they surrendered voluntarily.<br />
“We are tired of this senseless act of terrorism. We are ready to surrender with my people and other captive and live a normal away from this unfortunate terrain of needless suffering,” he said in about 3-minute video recording in a forest.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54172" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54172" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54172" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54172" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/09/breaking-nlc-suspends-strike/" rel="prev">Breaking: NLC Suspends Strike</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		7082 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/09/breaking-nlc-suspends-strike/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/NLC-Logo-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/09/breaking-nlc-suspends-strike/" class="post-title">Breaking: NLC Suspends Strike</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/09/suspected-sea-pirates-raid-police-stations-kill-2-officers-cart-away-ammunition-in-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/05/police-2-280x165.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/09/suspected-sea-pirates-raid-police-stations-kill-2-officers-cart-away-ammunition-in-delta/" class="post-title">Suspected Sea Pirates Raid Police Stations, Kill 2 Officers, Cart Away Ammunition in Delta</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/09/boko-haram-pointman-spiderman-killed-in-battle-with-nigerian-army/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/09/Boko-Harams-Spiderman-e1538258215518-448x336-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/09/boko-haram-pointman-spiderman-killed-in-battle-with-nigerian-army/" class="post-title">Boko Haram Pointman, Spiderman Killed in Battle with Nigerian Army</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/';
var disqus_identifier = '54172 http://thestreetjournal.org/?p=54172';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Boko Haram Kills Own Commander Who Planned to Defect";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=54172';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>September 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/09/01/" title="Amaechi, Others Adopt Dele-Cole as Rivers&#8217; APC Governorship Candidate, Police Dismiss Inspector for Extortion, Why I Cried &#8211; Atiku Abubakar, I Called it Quit with Active Politics Because of Old Age, Failing Health &#8211; Balarabe Musa, Ortom Alleges Herdsmen Kill Over 50 Security Operatives in Benue Between Jan., Aug., I Didn&#8217;t Defect to APC for Fear of Investigation by EFCC &#8211; Uduaghan, Tragedy: Army Loses Over 30 Soldiers to Boko Haram Attack in Borno, PDP to Buhari: Your Comments on Illegal Migrants Insensitive, Why Presidency Didn&#8217;t React to &#8216;Lifeless&#8217; Comment By US President, Trump">1</a></td><td><a href="http://thestreetjournal.org/2018/09/02/" title="2019: Group Warns Oshiomhole Against Imposition of Senatorial Candidate on Edo South, Former President Jonathan Honoured as Icon of Democracy, Timi Frank Alleges Fresh Plot to Arraign Saraki on Trump-up Charges in Offing, Army Denies Boko Haram Killed 30 Soldiers, Kastina Council Records 15 Deaths from Gastroenteritis">2</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/09/03/" title="Alleged Libel: MFM General Overseer Demands N10bn from Sahara Reporters as Demages, Policeman Stabs Man to Death for Sleeping With His Ex-wife, Zimbabwe VP Cries Out: My Wife is Tormenting Me, Kidnappers Demand N20m Ransom to Free APC LG Chair in Edo, Breaking:  Buhari Again, Refuses to Assent Amended Electoral Bil, AGF Inaugurates 17-member Anti-corruption Monitoring Committee, Alleged N1.6bn Fraud: Dudafa Says Money Is Donations for Church Building, David Mark Hands Benue PDP Structures to Gov Ortom">3</a></td><td><a href="http://thestreetjournal.org/2018/09/04/" title="Defectors from APC Intend to ‘Bring Down’ FG – Akpabio, Former Kano Gov. Shekarau on Way out of PDP, Cites Injustice, 2019 Guber: Akpabio Endorses Candidacy of NDDC MD, Ekere to Fly APC Flag in Akwa Ibom, Policemen Storm Clark&#8217;s Abuja Residence in Search of Arms, Man Uses 2-year-old Son as Collateral to Borrow N18,000 in Cross River, Duke Dumps PDP, Contests 2019 Presidential Election on SDP Platform, Flood Washes Away Soldier, 9 Others in Kebbi, Only Ex-President Jonathan Can Explain Why N1.6bn Was Paid Into My Account &#8211; Dudafa, IG Didn&#8217;t Order Search of Clark&#8217;s Abuja Home &#8211; Police">4</a></td><td><a href="http://thestreetjournal.org/2018/09/05/" title="Interview: Defection is Politics of Self Interest, Police Apologise to Clark over Raid on Abuja Home, Dark Forces Responsible for Speculations in DSS, Divorce Seeking Mother of 3 Threatens to Poison Husband if Court Fails to Seperate Them, Opinion: Udom Emmanuel: A Nigerian Governor with Mysterious Projects; By Franklyn Isong, Yes, Buhari is Uncompromising When it Concerns Corruption, Presidency Replies Atiku, Archbishop Benson Idahosa Deserves National Posthumous Award, CGM Tells FG, Court Orders Service Through Substituted Means in Suit Challenging Planned Removal of NASS Presiding Officers, Anti-corruption War: EFCC Recovers N106.5bn, $1.63m, £629,000, €25,575 in 2018, 10 Arrested in Lagos over Death of Police Sergeant, 2019: Pro-Buhari Group Buys N45m APC Presidential  Form for Buhari, Six APC Governors, 27 NASS Members on Way to PDP, Says Publicity Secretary, Police Discover ISIS Spies in IDPs Camps in Borno">5</a></td><td><a href="http://thestreetjournal.org/2018/09/06/" title="After 3 Days in Kidnappers&#8217; Den, Edo APC LG Chairman Freed, 5 Men Killed in Mining Site in Plateau, FRSC Advocates Compulsory Eye, BP, Blood-sugar-level Test for Drivers, Boko Haram Ambushes Commercial Bus, Abducts Passengers in Borno, Scores of Boko Haram Insurgents Killed, 147 Livestock Recovered &#8211; Army, Clark&#8217;s Residence Unauthorised Search: Police Dismiss 3 Inspectors, Woman Commits Suicide After Catching Husband on Matrimonial Bed with Another Woman, 28 Arraigned Over Burning of Police Station in Osun, The Meritorious Rise of Ekere">6</a></td><td><a href="http://thestreetjournal.org/2018/09/07/" title="Buying of N45m Form: PDP Flays APC, Buhari, Says Contravenes Electoral Law, How Ladoja Purchased 26 Cars for Lawmakers from State Coffers &#8211; Witness, Planned Defection of 6 APC Govs: PDP Now into Comedy, Says APC, Man, Who Allegedly Abused Lover Sexually to Death, Charged with Murder, Tremor in Abuja: No Cause for  Alarm &#8211; NGSA, Declare State of Emergency in Plateau, Other Troubled States, Minister Urges FG, Police Vow to Arrest Killers  of DPO, 2 Policemen, 2 Vigilante in Taraba, Aftermath Attack on Clark, IG Disbands STS">7</a></td><td><a href="http://thestreetjournal.org/2018/09/08/" title="Troops kill 14 Boko Haram Suspects, Rescue 21 Hostages, Tinubu&#8217;s Company, Alphabeta Accused of Alleged Money Laundering, Tax Evasion, Compromised by Govt Officials, Rivalry Among Security Agencies Responsible for Inability to Combat Crime &#8211; Ex-IG, Arase, NAF Destroys Boko Haram&#8217;s Facilities, Ammunition Deport, Boko Haram Insurgents Seize Military Base, Briefly Occupy Community in Borno">8</a></td><td><a href="http://thestreetjournal.org/2018/09/09/" title="Kyari Threatens Saturday Punch with Law Suit over N29m Alleged Bribe, Army Says Troops Repelled Boko Haram&#8217;s Attack on Military Base in Borno">9</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/09/10/" title="Kogi Women Politicians Accuse Men Counterparts of Denying Them Opportunity to Contest, Opinion: Obstacles to Effective Citizenry Political Participation in  Nigeria: Further Comment on Not Too Young to Run Act; By John I Abhuere, Imo State APC Disowns Senator Uzodinma, My Ambition to be President is for Justice, Fairness, Expert Urges Nursing Mother to Immune Children with BCG to Combat Tuberculosis, No Provision for Card Reader in Rejected Electoral Amendment Bill &#8211; Presidency, PDP Governors Accuse APC-led FG of Using Security Agencies to Harass Them">10</a></td><td><a href="http://thestreetjournal.org/2018/09/11/" title="Senator Akume is a Drunk, Says Gov. Ortoms, Police Arrest 3 for Kidnap of Priest in Delta, Four Rivers Govt Officials Wanted by EFCC over N117bn Suspicious Withdrawal Go into Hiding, MTN Drags FG, AGF to Court over N8.1bn, N2bn  Refund Demand, Evans: Court Fixes Sept. 26 to Rule on Admissibility of Statement, Disquiet in Lagos APC as LG Chairmen Plot Impeachment of Ambode, Dogara to Seek Re-election into House of Reps, Alleged N4.7bn Fraud: EFCC Closes Case Against Ladoja">11</a></td><td><a href="http://thestreetjournal.org/2018/09/12/" title="Teachers Begin Indefinite Strike in Edo Public Schools, Akwa Ibom 2019: Etiebet, Akpabio, State APC Leaders Endorse NDDC MD, Ekere&#8217;s Candidacy for Guber Run, Okorocha Sacks 13 Political Appointees Contesting 2019 Elections, Fayose Writes EFCC, Promises to Make Himself Available for Probe, Gunmen Kill Police Sergeant, Flee with AK47 Riffle in Imo, Candidates by Consensus: Illegal, Anti-Democracy &#8211; Bafarawa, INEC Denies Plans to Postpone 2019 Elections as PDP Cautions, Soldiers Battle Boko Haram Insurgents in Borno">12</a></td><td><a href="http://thestreetjournal.org/2018/09/13/" title="COAS Relocates Army Operational Headquarters to Gudumbali, Fayemi Warns State House of Assembly Against Approving N10bn Supplementary Budget from Fayose, House of Reps Speaker Dumps APC, Picks PDP Form to Return to House, Whiteplains British  School Petitions Firstbank Board probed Over Alleged Loan Documents forgery, Despite Outcry, Ekiti House of Assembly Passes  Fayose&#8217;s Request of N10bn Supplementary Budget, No Fewer Than 560 Killed In Farmers, Herdsmen Clashes in Benue  &#8211; Gov. Ortom, Court Sentences Man to Death by Hanging for Armed Robbery, Army Kills Scores of Boko Haram Insurgents in Gun Battle, Court awards N10m Against FG for Illegal Detention of Journalist, Abiri, Osun Guber: Court Orders Adeleke to Produce WASC  Result in Court, Bandits Kill 6, Injure Others in Zamfara &#8211; Police, Buhari Appoints Bichi as New DG of DSS">13</a></td><td><a href="http://thestreetjournal.org/2018/09/14/" title="NAF Kills Scores of Boko Haram Insurgents, Destroys Vehicle, Lecturer Arraigned for Sodomy, Soliciting Gratification for Marks, Troops Kills 50 Insurgents, Repel Attack on Damasak, Atiku Abubakar Pleads With Buhari for Extra Security, Raises Alarm Over Threat to Life, Finance Minister, Adeosun Resigns From Buhari&#8217;s Govt., How &#8216;Evans&#8217; Billionaire Kidnapper Shot Me &#8211; Witness, Zamfara APC Crisis: Court Orders Parties to Restrain Action, Nasarawa Police Confirm Death of 8 Persons in Gunmen Attack">14</a></td><td><a href="http://thestreetjournal.org/2018/09/15/" title="President Buhari Accepts Finance Minister&#8217;s Resignation as She Explains Reasons, Customs Intercepts Truck-load of Military Wears in Imo State, PDP Wants former Finance Minister, Adeosun Probed">15</a></td><td><a href="http://thestreetjournal.org/2018/09/16/" title="Indirect Primary Tears Adamawa APC Apart, Attacks on Military Not Signal of Resurgence of Insurgency &#8211; Gen. Buratai, EFCC Writes NCS, Wants Gov. Fayose Stopped from Travelling Outside Country, EFCC Denies Freezing Bank Accounts of Osun PDP Guber Candidate, Adeleke">16</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/09/17/" title="Herdsmen Killings: People of Jos North, Jos South Call on International Community to Save Them from Extinction, Ijaw Groups Kick as Seifeya is Replaced as DG of DSS, Army Repels Boko Haram Attack in Borno State, Uba Brothers Battle Bianca Ojukwu for Anambra South Senatorial District, RCCG General Overseer, Adeboye Debunks Meeting Tinubu Over Ambode, Offa Bank Robbery: IGP Constitutes Unit to Serve Saraki with Court Summons, Processes, My Heart Was with Buhari in 2015 Even Though in Opposition Party &#8211; Akpabio, No Credible Leaders to Unseat Buhari Despite His Glaring Failures &#8211; Balarabe Musa, ICRC Mourns Killing of Staff by Boko Haram in Borno, For Kidnapping Journalist, Court Sentences Man to 10 Years Imprisonment, Uncertainty Surrounds Lagos State Gov., Ambode&#8217;s Second Term Ambition as Tinubu&#8217;s Political Family Revolts">17</a></td><td><a href="http://thestreetjournal.org/2018/09/18/" title="Once Again, Benue North East Senator Gemade Defects to SDP, Two Gang Members of &#8216;Billionaire Kidnapper&#8217;, Jailed 41 Years, Two Policemem, Others Arrested over Vandalism, Theft of Nigerian Railway Properties, Billionare Kidnapper: How We Paid $1m for Release of Udoji &#8211; Witness, House of Rep. Member Donates 100 Cars for Re-election of Buhari, Niger State Gov., Three Lecturers Abducted in Kaduna State, Suspected Herdsmen Kill Policeman, Injured Another and Stole 2 Rifles in Delta, CUPP Accuses APC of Convert Plot to Dislodge NASS Leadership, Court Orders Arrest of Senator Uzodinma, Defection Fever Hits Oyo State House of Assembly, Fayose, Again, Writes EFCC, Promises to Make Himself Available Oct. 16">18</a></td><td><a href="http://thestreetjournal.org/2018/09/19/" title="N1.6bn Fraud: I&#8217;m Only Account Officer, Not Part of Alleged Fraud &#8211; Witness, Police Arrest Cultist, Woman Who Keeps Guns for Gang in Lagos, South African Court Legalises Adult Use of Cannabis, Army Neutralises 5 Boko Haram Insurgents, Recovers Weapons in Borno, Undergraduate Commits Suicide in Anambra, Update: WAEC Affirms Authenticity of Adeleke&#8217;s Secondary School Certificate, Five Die in Cult War at Ambrose Alli University, Edo State, Obasanjo Farms, Other Companies Shut over Default of Environmental Levy in Oyo, Police Invite Senator Adeleke, 4 Others over Certificate Forgery, Slam Charges Against Them, Buhari Halts Police&#8217;s Summon of Adeleke over Alleged Certificate Forgery, Group Drags Saraki, Others to Court over Defection">19</a></td><td><a href="http://thestreetjournal.org/2018/09/20/" title="Mandatory Use of National Identity Number Begins in 2019, Cult War: Obaseki Orders Manhunt for Culprits as Police Confirm 5 Dead, Train Kills Cyclist, Police Inspector in Lagos, Police Arrest 3 for Plucking Out Eyes of Police Sergeant for Money Rituals, Boko Haram Insurgents Kill 7, Set 3 Villages on Fire After Looting in Borno, Buhari&#8217;s Order to Suspend Summon of Adeleke, Doesn&#8217;t Exonerate Him of the Offence &#8211; Police, IPOB Threatens to Sue Abia former Gov, Orji Kalu over Comments on Kanu&#8217;s Whereabouts, Police Arrest Woman Who Kidnapped Neighbour&#8217;s Child for N5,000, House Speaker, Dogara Formally Dumps APC, Submits PDP Nomination Form, Armed Robbers Storm Bank, Kill 2 in Ekiti, Police Recover Various Sums of Money Allegedly Hidden in Banks Belonging to NNPC Brass LNG, Court Restrains Police from Arresting Adeleke">20</a></td><td><a href="http://thestreetjournal.org/2018/09/21/" title="Presidential Investigative Panel Secures Warrant of Arrest Against Senator Nwaoboshi, Court Orders former Abia Gov. Kalu to Open Defence, Refuses Stay of Proceedings, I&#8217;m not Under Pressure to Resign &#8211; Obono-Obla, Dokpesi, Bala Mohammed, Others Drag Buhari to Court over Executive Order 6, Alleged N1.7bn Theft: Court Says First Nation MD Has Case to Answer, CBN Revokes Operating Licence of Skye Bank, Injects N786bn for Recapitalization, NYSC: My Case Different from Finance Minister&#8217;s Certificate Forgery &#8211; Shittu, Libya Returnee Hacks Man to Death over Use of Bathroom, as Robbers Kill 2 in Edo, Three Months After Leaving PDP for APGA, Stella Oduah Makes U-turn">21</a></td><td><a href="http://thestreetjournal.org/2018/09/22/" title="Gunmen Kill 5 in Benue, Pastor Arrested in Edo for Trafficking Girl to Russia for Prostitution, Edo Volunteer Worker Arrested over Death of Middle-aged Woman, No  Minister, Political Office Can&#8217;t Serve for Compulsory National Service, NYSC Tells Shittu, Obaseki Pleas for Presidential Pardon for Late Bendel Gov. Ambrose Alli">22</a></td><td><a href="http://thestreetjournal.org/2018/09/23/" title="Anthony Joshua Knocks Out Alexander Povetkin in Seventh Round, Osun Guber: INEC Declares Election  Inconclusive as PDP Kicks, Breaking: Ras Kimono&#8217;s Wife, Efemena is Dead, INEC Fixes Osun Governorship Re-run Election for Sept. 27, Gunmen Abduct 7 People in Zamfara, Demand N100m Ransom, Edo Govt Secures Licence for Electricity to Power Ofices, Benin  Industrial Park">23</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/09/24/" title="Councillors, former LG Vice Chairmen Abandon Adamawa Gov. Bindow, Osun Guber: APC Berates PDP over Call to Declare Adeleke Winner, Pirates Kidnap 12 Crew Members of Vessel in Nigerian Waters, NASS Shifts Resumption Date to Oct. 9, Akpabio, Ekere in Church for Special Service to Mark Creation of Akwa Ibom, FG Approves N22.68bn for Nigerian Airways Retirees, Some Lawyers Forge Judgments to Submit for SAN Nomination, Says CJN, List of Looters: Dokpesi&#8217;s  Suit Against Lai Mohammed, Malami Adjourned to Oct. 23, APC Expels Deputy Chief Whip, House of Reps., Police Arrest 23 Officers for Alleged Extortion, Illegal Road Block, Troops Kill 7 Boko Haram Insurgents, Free 73 Captives, PDP Says It&#8217;s Going to Court over INEC&#8217;s Decision to Declare Osun Guber Election Inconclusive">24</a></td><td><a href="http://thestreetjournal.org/2018/09/25/" title="INEC Carpets CUPP over Allegation of Collision with APC, Elders Forum Accuses Kogi Screening Committee of N500m Bribe, Certificate Forgery: Court Adjourns Case Indefinitely, Court Grants INEC Extension of Time to File Response on Ekiti Governorship Tussle, DSS Arrests ADC to Mrs Buhari over Alleged Fraud of N2.5bn, Aggrieved Delta APC Member Asks Court to Order Disqualification of Omo-Agege, Court Orders Summon Published Against Senator Uzodinma, I Didn&#8217;t Order Arrest of My ADC, Says Mrs Buhari, Osun Election: INEC Explains Role Played by Staff">25</a></td><td><a href="http://thestreetjournal.org/2018/09/26/" title="Osun: PDP Calls for Resignation of Yakubu, Mrs Zakari, NLC Declares Warning Strike from Thursday, Court Quashes Impeachment of Madumere as  Imo Deputy Gov, Osun: Police Warm Troublemakers to Stay Away from Election Grounds, No Deal, NLC Insists on Total Strike from Thursday, Sept. 27, Osun: Omisore, SDP Candidate Agrees to Join Force with APC Against PDP, Wike Erupts: There&#8217;ll Be Repercussions if PDP National Convention is Shifted from Port Harcourt!, Gunmen Abduct 16 Miners in Kaduna, Adeleke Writes International Community, Says His Life in Danger">26</a></td><td><a href="http://thestreetjournal.org/2018/09/27/" title="Army Seizes 45,000 Litres of Crude Oil from Vandals in Kogi, Troops Repel Boko Haram Attack, Kill Scores in Borno, Osun Rerun: Police Arrest 15 PDP Members in Possession of NEC Tags as APC Wins in Ife South, Court Summons EFCC, Banks  Over Freezing Benue Bank Accounts, Ikot Ekpene Women Endorse Buhari, Akpabio, Ekere, Trials of Kalu, Ladoja Adjourned Indefinitely, Osun Re-run, Mockery of Democracy, PDP Alleges, Give Me Ticket, I&#8217;ll Defeat Buhari in 2019, Kwankwaso Tells PDP, Three Nigerian Universities Named as Among World&#8217;s Best">27</a></td><td><a href="http://thestreetjournal.org/2018/09/28/" title="Osun Guber: INEC Declares Oyetola of APC Winner as PDP Candidate, Adeleke Says, It&#8217;s &#8216;Stolen Mandate&#8217;, APC Disqualifies Shittu, Alhassan from Oyo, Taraba Governorship Primaries, Prince Charles, Wife to Visit Nigeria, Acceptance Speech By Osun Governor-elect, Gboyega Oyetola of APC, NAF Confirms Death of Military Pilot in Jets Crash, NPS Dismisses 3 Officers over Security Breaches, Plateau Govt. Imposes Dusk to Dawn Curfew in Jos North, South LGAs Following Killing of 9 Members of Family, Why &#8216;Mama Taraba&#8217; Was Screened Out of Governorship Primary &#8211; Oshiomhole">28</a></td><td><a href="http://thestreetjournal.org/2018/09/29/" title="Man Kills Wife, Self After Inflicting Injuries on Step Daughter, Okorocha Says He Hasn&#8217;t Forgiven Nwosu for Impregnating His Daughter, Aisha Alhassan Resigns As Women Affairs Minister, Lagos Guber Primary: Ambode in Trouble as Hamzat Steps for Sanwo-Olu, Ekiti Election: Tribunal Dismisses PDP&#8217;s Plea for Recount of Ballot Papers, Aisha Alhassan Dumps APC for UDP">29</a></td><td id="today"><a href="http://thestreetjournal.org/2018/09/30/" title="Boko Haram Pointman, Spiderman Killed in Battle with Nigerian Army, Suspected Sea Pirates Raid Police Stations, Kill 2 Officers, Cart Away Ammunition in Delta, Breaking: NLC Suspends Strike, Boko Haram Kills Own Commander Who Planned to Defect">30</a></td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/" class="post-title">Boko Haram Kills Own Commander Who Planned to Defect</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/breaking-nlc-suspends-strike/" class="post-title">Breaking: NLC Suspends Strike</a> <span class="post-time">(30 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/suspected-sea-pirates-raid-police-stations-kill-2-officers-cart-away-ammunition-in-delta/" class="post-title">Suspected Sea Pirates Raid Police Stations, Kill 2 Officers, Cart Away Ammunition in Delta</a> <span class="post-time">(38 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/boko-haram-pointman-spiderman-killed-in-battle-with-nigerian-army/" class="post-title">Boko Haram Pointman, Spiderman Killed in Battle with Nigerian Army</a> <span class="post-time">(53 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/aisha-alhassan-dumps-apc-for-udp/" class="post-title">Aisha Alhassan Dumps APC for UDP</a> <span class="post-time">(20 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113206)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54297)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (49993)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24556)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (22937)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1538318131',
                        auto_location: parseInt( auto_location ),
                        client_ip: '162.210.99.140'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/03/breaking-news-senate-suspends-ali-ndume-clears-saraki-dino-melaye-of-wrongdoing/" class="post-title">Breaking News: Senate Suspends Ali Ndume, Clears Saraki, Dino Melaye Of Wrongdoing</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/10/breaking-news-police-arrest-60-year-old-suspected-female-human-trafficker/" class="post-title">Breaking News: Police Arrest 60-Year-Old Suspected Female Human Trafficker</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/02/28472/" class="post-title">Former Kastina Governor, Shema Under EFCC Searchlight</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/05/icpc-coren-sign-mou-to-eliminate-corruption-in-engineering-profession/" class="post-title">ICPC, COREN Sign MOU To Eliminate Corruption In Engineering Profession</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/03/airorce-bombs-boko-haramn-logistics-base-in-yobe/" class="post-title">Airforce Bombs Boko Haram Logistics Base in Yobe</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1538318131',
                        auto_location: parseInt( auto_location ),
                        client_ip: '162.210.99.140'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah Collins</span> on <a href="http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/#comment-1218">Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!</a></li><li class="recentcomments"><span class="comment-author-link">Doctor Valdiviezo</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1210">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1200">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/05/former-vp-atiku-abubakar-denies-visiting-jang-in-jos-prison/#comment-1174">Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison</a></li><li class="recentcomments"><span class="comment-author-link">shenko</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1173">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2017/11/rampaging-gunmen-kill-police-officer-set-van-ablaze-as-cultists-go-on-killing-spree-in-edo/" title="Rampaging Gunmen  Kill Police  Officer, Set  Van  Ablaze  as Cultists Go on Killing Spree in Edo"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/Police-IG-Idris-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/10/buhari-gives-condition-for-further-talks-with-boko-haram-over-chibok-girls/" title="Buhari Gives Condition for Further Talks with Boko Haram over Chibok Girls"><img src="http://thestreetjournal.org/wp-content/uploads/2016/10/Buhari-2-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/un-speech-obama-spins-statistics-on-climate-change/" title="UN Speech: Obama Spins Statistics On Climate-Change"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Obama-un-speech-010-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/youre-beneficiary-of-corruption-pdp-tells-vp-osinbajo/" title="You&#8217;re Beneficiary of Corruption, PDP Tells VP, Osinbajo"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Yemi-Osibajo1b-Vice-President-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/07/army-disarms-suspected-bomber/" title="Army Disarms Suspected Bomber"><img src="http://thestreetjournal.org/wp-content/uploads/2015/02/Nigerian-Army1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" title="Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/07/removal-of-petroleum-subsidy-is-too-sensitive-says-buhari/" title="Removal Of Petroleum Subsidy Is Too Sensitive, Says Buhari"><img src="http://thestreetjournal.org/wp-content/uploads/2015/07/Buhari1-620x350-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/04/after-five-days-working-visit-to-china-how-much-does-president-buharis-trip-worth/" title="After Six Days Working Visit to China: What is the Worth of President Buhari&#8217;s Trip?"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/General-Buhari-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/12/christmas-nigerians-groan-under-pains-of-dwindling-economy/" title="CHRISTMAS: Nigerians Groan Under Pains Of Dwindling Economy"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Christmas-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/09\/boko-haram-kills-own-commander-who-planned-to-defect\/":54172};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/09/boko-haram-kills-own-commander-who-planned-to-defect/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201839.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'54172',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '54172' ]);
</script>
<!-- Generated in 7.215 seconds. Made 116 queries to database and 73 cached queries. Memory used - 51.6MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 9e4a493dd437e00861cc2a236848d36a
Cache created: 30-09-2018 14:35:33
HCE Version: 1.4.0
Load AVG: 5.67(13)
-->