<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku Comments Feed" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.17' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20181022' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.17" />
<link rel='canonical' href='http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-edJ' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku" />
<meta property="og:url" content="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/" />
<meta property="og:description" content="Northern youths under the Arewa Youth Integrity Forum (AYIF) has asked the presidential candidate of the Peoples Democratic Party (PDP), Atiku Abubakar, to distance himself from Femi Fani-Kayode, f…" />
<meta property="article:published_time" content="2018-10-22T06:06:07+00:00" />
<meta property="article:modified_time" content="2018-10-22T06:06:07+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-54667 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/">Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku</a> &mdash; Northern youths under the Arewa Youth Integrity Forum (AYIF) has&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/theres-gang-up-against-me-by-powerful-apc-members-oshiomhole-alleges/">There&#8217;s Gang Up Against Me by Powerful APC Members, Oshiomhole Alleges</a> &mdash; Former Edo Governor and National Chairman of the ruling All&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/kaduna-govt-declares-24-hour-curfew-in-kaduna-town/">Kaduna Govt. Declares 24-hour Curfew in Kaduna Town as IG Deploys Officers</a> &mdash; The Kaduna State Government on Sunday imposed a 24-hour curfew&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/onnoghen-mourns-death-of-former-cjn-kutigi/">Buhari, Onnoghen Mourn Death of Former CJN Kutigi</a> &mdash; President Muhammadu Buhari has condoled with the Kutigi family on&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/ill-contest-in-2019-election-sani-assures-supporters/">I&#8217;ll Contest in 2019 Election, Sani Assures Supporters</a> &mdash; The Senator representing Kaduna Central at the National Assembly, Shehu&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/54647/">2019: Rev. Fr. Mbaka Predicts Defeat of Buhari</a> &mdash; Rev. Fr. Ejike Mbaka the Spiritual Director, Adoration Ministry, Enugu,&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/boko-haram-terrorists-kill-one-in-attack-burnt-houses-in-borno-villages/">Boko Haram Terrorists Kill One in Attack, Burn Houses in Borno Villages,</a> &mdash; Suspected Boko Haram insurgents on Saturday night attacked Mairari and&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/former-cjn-kutigi-dies-in-london-hospital/">Former CJN, Kutigi Dies in London Hospital</a> &mdash; Former Chief Justice of Nigeria (CJN), Idris Kutigi, is died.&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/trooos-of-operation-whirl-stroke-kill-wife-of-militia-leader-12-other-members-in-benue/">Troops of Operation Whirl Stroke Kill Wife of Militia Leader, 12 Other Members in Benue</a> &mdash; Troops of Operation Whirl Stroke in Benue State have killed&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/2019-eschew-money-politics-buhari-tells-electorate/">2019: Eschew Money Politics, Buhari Tells Electorate</a> &mdash; President Muhammadu Buhari has appealed to Nigerians to resist money&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/boko-haram-terrorists-hack-12-farmers-to-death-in-borno/">Boko Haram Terrorists Hack 12 Farmers to Death in Borno</a> &mdash; Boko Haram insurgents on Saturday hacked 12 farmers to death&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/breaking-senator-shehu-sani-resigns-from-apc/">Breaking: Senator Shehu Sani Resigns from APC</a> &mdash; The senator representing Kaduna Central, Shehu Sani, Saturday tendered his&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/nnamdi-kanu-spoke-to-me-this-morning-says-ejiofor/">Nnamdi Kanu Spoke to Me This Morning, Says Ejiofor</a> &mdash; Ifeanyi Ejiofor, counsel to the leader of the proscribed Indigenous&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/gunmen-kill-police-kidnap-monarch-wife-as-55-people-died-in-communal-clash/">Gunmen Kill Police, Kidnap Monarch, Wife as 55 People Died in Communal Clash</a> &mdash; Gunmen on Friday kidnapped Maiwada Galadima, the Paramount Chief of&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/ex-ekiti-governor-fayose-moved-to-lagos-for-trial/">Ex-Ekiti Governor, Fayose Moved to Lagos for Trial</a> &mdash; There are indications that the former Ekiti Governor Ayodele Fayose&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/saudi-arabia-admits-missing-journalist-khashoggi-died-in-its-consulate-in-turkey/">Saudi Arabia Admits Missing Journalist, Khashoggi Died in its Consulate in Turkey</a> &mdash; Saudi Arabia authorities admitted on Saturday that journalist, Jamal Khashoggi,&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/ipob-missing-leader-spotted-in-israel/">IPOB &#8216;Missing&#8217; Leader Spotted in Israel</a> &mdash; There are indication that leader of the proscribed Indigenous People&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/n200000-found-with-mentally-deranged-lady-in-anambra/">N200,000 Found with Mentally-Deranged Lady in Anambra</a> &mdash; The police in Anambra State are trying to solve the&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/police-officer-2-others-killed-in-gun-battle-with-militia/">Police Officer, 2 Others Killed in Gun Battle with Militia</a> &mdash; The Police in Benue State on Thursday said a police&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/obasanjos-son-olujonwo-campaigns-for-buhari/">Obasanjo’s Son, Olujonwo Campaigns for Buhari</a> &mdash; Olujonmo, son to former President Olusegun Obasanjo, has joined the&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/bank-staff-now-collaborate-with-criminals-to-clone-customers-documents-atms-police/">Bank Staff Now Collaborate with Criminals to Clone Customers&#8217; Documents, ATMs &#8211; Police</a> &mdash; The Commissioner of Police, Anti-Fraud Unit, Federal Criminal Investigation Intelligence&hellip;</li><li><a href="http://thestreetjournal.org/2018/10/apc-appeal-panel-abe-ribadu-usani-amosun-out-nwosu-ogboru-in/">APC Appeal Panel: Abe, Ribadu, Usani, Amosun Out, Nwosu, Ogboru In</a> &mdash; The panel set up by the All Progressives Congress (APC),&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-54667 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-10-22">Oct 22, 2018</time>				| <a href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/#respond"><span class="dsq-postid" data-dsqidentifier="54667 http://thestreetjournal.org/?p=54667">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2014/06/atiku.jpg" alt="" class="post-format">				<p>Northern youths under the Arewa Youth Integrity Forum (AYIF) has asked the presidential candidate of the Peoples Democratic Party (PDP), Atiku Abubakar, to distance himself from Femi Fani-Kayode, former Minister of aviation and Nnamdi Kanu, leader of the now proscribed Indigenous People of Biafra (IPOB).<br />
The group said if he refuses to heed their call he should not expect their support.<br />
The group in a statement signed by Adamu Adamu, National President said Abubakar would lose the support of northern youths if he fails to distance himself from politicians heating up the polity.<br />
“AYIF has followed with concerns the reappearance of the wanted leader of the Indigenous People of Biafra (IPOB), Nnamdi Kanu and the invitation to anarchy by one of those standing trial for corruption, Femi Fani-Kayode (FFK), who disclosed that Kanu has agreed to work for the People’s Democratic Party (PDP) in the forthcoming elections,” he said in a statement.<br />
“We find it odd that Fani-Kayode, who had alleged a military abduction and assassination of Nnamdi Kanu did not deem it proper to apologise to Nigerians for his lies but simply pretended as if he never made such outlandish claims and switched to talking political alliance.<br />
“His comments placed the lives of some persons at risk and pushed the entire country to the edge of a meltdown. His lack of remorse shows that it is something he will attempt again in no distant time.<br />
“Prior to jumping bail, Kanu, with his followers, had consistently referred to Nigeria as a zoo and the citizens as animals that do not deserve to live. His inflammatory provocations got to a point where Nigerians were angered to a point of issuing quit notices against each other along ethnic lines even as Kanu’s IPOB continued to call for the disintegration of the country.<br />
“It, therefore, borders on insanity for the same Kanu to reappear today and be declaring to be part of the nation’s political process without first renouncing his separatist stance and demand for violence against Hausa/Fulani.<br />
“We recognize that Fani-Kayode and Kanu are running their personal battles against substance abuse but our empathy cannot extend to the willful choice to demonide other ethnic groups and call for violence against them. The alliance they are talking about is nothing but trying to create a publicly acceptable platform for their hate mongering. They have nothing good to offer Nigerians.<br />
“Ordinarily, the alliance between the duo do not bother us in the least since the leading candidates in the race for presidency are from the north; but we find it repulsive that men who have not properly proven themselves as being free of mental illness are jostling to take leading role in how Nigerians decide.<br />
“One of them is standing trial for treason and the other is on trial for capital corruption so they have the incentives to deliberately cause provocations that will destroy the country and ensure that Nigeria no longer exists as a country to conclude their trial.<br />
“We, therefore, warn the PDP presidential candidate, Alhaji Atiku Abubakar that he risks losing the support of Arewa if he associates his campaign with Femi Fani-Kayode and Nnamdi Kanu, who have both repeatedly declared their disdain and hatred for Nigerians from the northern parts of the country.<br />
“We find it abominable that Fani-Kayode who sees Arewa as a plague and Kanu who sees us as animals can today be attempting to hitch a ride on Atiku Abubakar’s PDP ticket when they still hold steadfastly to their genocidal views against Hausa/Fulani. If they successfully hitch the ride they seek then we will rather mobilize for the person the PDP is seeking to unseat.<br />
“Alhaji Atiku Abubakar and the PDP must immediately formally distance themselves from FFK and Kanu failing which AYIF will be compelled to mobilize other Arewa youth groups to express their displeasure with the PDP.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54667" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54667" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54667" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54667" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/10/theres-gang-up-against-me-by-powerful-apc-members-oshiomhole-alleges/" rel="prev">There&#8217;s Gang Up Against Me by Powerful APC Members, Oshiomhole Alleges</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		7262 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/10/theres-gang-up-against-me-by-powerful-apc-members-oshiomhole-alleges/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Oshiomole_0-300x3001-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/10/theres-gang-up-against-me-by-powerful-apc-members-oshiomhole-alleges/" class="post-title">There&#8217;s Gang Up Against Me by Powerful APC Members, Oshiomhole Alleges</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/10/kaduna-govt-declares-24-hour-curfew-in-kaduna-town/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/El-Rufai1-280x163.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/10/kaduna-govt-declares-24-hour-curfew-in-kaduna-town/" class="post-title">Kaduna Govt. Declares 24-hour Curfew in Kaduna Town as IG Deploys Officers</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/10/onnoghen-mourns-death-of-former-cjn-kutigi/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/justice-kutigi-202x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/10/onnoghen-mourns-death-of-former-cjn-kutigi/" class="post-title">Buhari, Onnoghen Mourn Death of Former CJN Kutigi</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/';
var disqus_identifier = '54667 http://thestreetjournal.org/?p=54667';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=54667';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://thestreetjournal.org/2018/10/01/" title="Full Text of President Buhari Broadcast to the Nation on Oct 1, 2018, Why I Withdrew Support for Gov. Ambode &#8211; Tinubu, Police Arrest Cleric, 16 Pregnant Ladies in Baby Factory, Ekere Emerges Winner of Akwa Ibom APC Governorship Primary, Your Visit Has Lifted My Morale, Buhari Tells Pastor Kumuyi, Senator Jeremiah Useni is PDP Governorship Candidate in Plateau, Rivers, Delta APC  Produce 2 Governorship Candidates Each, Sanwo-Olu to Ambode: Hope You&#8217;ll Regain Your Balance After Primary">1</a></td><td><a href="http://thestreetjournal.org/2018/10/02/" title="If I Die In the Struggle, Let It Be, Says 300-level Law Student Killed in Latest Jos Violence, Why I Was Absent at Independence Day Celebration &#8211; Saraki, There&#8217;s Conspirancy of Political Elite Against Me, Says Atiku, Court Strikes Out IGP&#8217;s Case Against Senate, Senatorial Ticket: APC Names Akpabio, Uduaghan, Sani, Yari, Others as Unopposed Candidates, Confusion Marks Lagos APC Governorship, Primary: Imo APC in Disarray as Election Committee Chair Declares  Uzodinma Winner, Oshiohmole Says Results Fake">2</a></td><td><a href="http://thestreetjournal.org/2018/10/03/" title="Court Orders INEC, PDP to Accept Kashamu&#8217;s  Delegates from Ogun, Ogun APC, Oshiomhole on Collision Course, As PDP Declares Kwankwoso&#8217;s  Son-in-law Kano Governorship Candidate, State Chapter Kicks, Man Commits Suicide, Jumps into Lagos Lagoon, EFCC Opposes Contempt Charge Against Information Minister, Oil Prices Rise Towards $90 Per Barrel, GCM Sentences 2 Soldiers to 10 Years Imprisonment over Kidnap, Receiving N1m as Ransom, Lagos APC Primary: Gov. Ambode Buckles, Concedes Defeat to Sanwo-Olu, EFCC Recovers N1.59b from Jan. &#8211; Sept. 2018, Court Restrains APC from Holding Senatorial Primary in Central Kaduna, N3.5bn Alleged  Fraud: EFCC Docks Saraki&#8217;s Deputy Chief of Staff, Remanded in Prison, Buhari Speaks with Leah&#8217;s Mother, Assures of Her Safe Return Soon, ICPC Arraigns Ex-Kebbi Gov, Dakingari over Alleged N1bn Fraud, NUJ Presidential Candidate Condemns Monetization of Election">3</a></td><td><a href="http://thestreetjournal.org/2018/10/04/" title="13 Killed in Fresh Plateau Violence, Man Arrested for Impregnating 13-year-old Daughter in Edo, FCTA  Offers Scholarship to Girl Hit By Debris from Crashed Military Jets, Scores of Suspects Arrested in Connection with Missing General, Court  Jails Man 10 years for Killing Brother over Girlfriend, NJC Recommends Dismissal of 2 Judges, Against All Odds Fight Against Corruption Must Go On, Says Buhari, Customs Intercepts Bus Loaded with Military Camouflages in Ogun, APC NWC Cancels Senatorial, House of Reps Primaries in Edo">4</a></td><td><a href="http://thestreetjournal.org/2018/10/05/" title="Army Promises Cash Reward for Information Leading to Recovery of Missing General, How $1m Ransom Was Paid to Evans to Free Kidnapped Victim &#8211; Witness, Oct. 7 Remains Deadline for Conduct of Primaries by Parties, Says INEC, Plans Afloat to Thwart PDP Convention, Party Alleges, FIRS Recovers N3.5bn from Illicit Financial Flows, APC Names Governorship Candidates, EFCC Re-arraigns Senator Nwaoboshi for Money Laundering, 3 Killed in Ebonyi APC Primaries, Police Teargass Secondus, Ishiaku, Fayose, Saraki, Dogara, Others, Court Sentences Police Corporal to Death by Hanging for Extra-judicial killing">5</a></td><td><a href="http://thestreetjournal.org/2018/10/06/" title="APC National Dissolves Zamfari State Executives, Police Arrest Couple  Found with 11 Human Heads in Kwara, Police Invite Secondus, Saraki, Dogara, Others over Protest, Army Kills 5 Terrorists in Borno, Army Recovers Car Buried  with Passengers in Dura-Du Pond">6</a></td><td><a href="http://thestreetjournal.org/2018/10/07/" title="Atiku is PDP&#8217;s Presidential Candidate, Says Party Can&#8217;t Fail Nigerians Again, APC Primaries: Aisha Buhari Blasts Oshiomhole, Decries Impunity, Imposition of Candidates, Primaries: Presidency Denies Asking Governors to Frustrate Disloyal Members, APC Insists Shehu Sani is Kaduna Central Candidate">7</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/10/08/" title="Baba Sala is Dead, PDP Protest to INEC: Shameless, Reckless, Says APC, NDLEA Arrests 103 Suspects in War Against Illicit Drugs, EFCC Has Power to Investigate State Finances, ECOWAS To Sanction Members Disobeying Judgments, Wife Wanted to Commit Suicide After Killing Lawyer Husband, Witness Tells Court, Our Doors Open for Partnership, DSS Tells Journalists, Breaking: Ayo Fayose Threatens to Quit PDP, PDP Raises Alarm over Alleged Plans to Allow Zamfara APC Field Candidates without Congress, Presidency Welcomes NASS Back from Recess, Police Invitation over Protest: Saraki, Melaye, Murray-Bruce Ask Police to Pay Them N500m Compensation">8</a></td><td><a href="http://thestreetjournal.org/2018/10/09/" title="Lawyer Docked for Procuring Fake Judgment to Evict Tenant, Claims of Naira Rain During PDP Convention, False &#8211; PDP, LASU Sacks 3 Lecturers over Sexual Harassment, Professor Burnt to Death in Ondo, Re-assign Magu&#8217;s Confirmation Suit to Another Judge, EFCC Tells Court, Buhari Declined Assent to  15 Bills, Electoral Act, Court Orders Processes Served on Oshiomhole over Alleged Fraud, APC Has Descended into Confusion, Disorganisation &#8211; Saraki, Justice Nyako Withdraws from EFCC Cases">9</a></td><td><a href="http://thestreetjournal.org/2018/10/10/" title="Don&#8217;t Come to APC, Party Tells Fayose, Bury Thought I&#8217;m not Coming, Mother of 3 Commits Suicide in Ghana After Closure of Shop, Fayose Wants N20bn from EFCC for Placing Him on Criminal Watchlist Despite Immunity, Unions&#8217; Protest Disrupts Operations at MM2, Lagos, Court Grants Leave to FG to Serve Ekweremadu, Akpan Criminal Charges through Clerk of NASS, Gunmen Kill Policeman in Plateau State, Court Tells PDP, You Can&#8217;t Expel Sen. Kashamu, Ogun Chairman, Suit Against Me by SPIP in Bad Faith &#8211; Ekweremadu">10</a></td><td><a href="http://thestreetjournal.org/2018/10/11/" title="EFCC&#8217;ll Track Down Boss of Innoson Motors, Prosecute Him for Fraud, Court Adjourns Fraud Case Against 3 Members of Edo NMA, Court Nullifies Rivers APC Primaries, Breaking: Speaker of Ekiti House of Assembly Impeached, Court Dismisses Suit  Challenging Constitutionality of Executive Order 6, Akpabio and the Philosophy of John F Kennedy, By Wole Arisekola, Obasanjo Forgives, Endorses Atiku&#8217;s Candidacy, Edo Chief Judge, Judiciary Workers Walk for Charity, Pay Omo-Agege His Entitlements or Go to Prison, Court Warns Saraki, 2019: Presidency Taunts Obasanjo&#8217;s Endorsement of Atiku&#8217;s Candidacy">11</a></td><td><a href="http://thestreetjournal.org/2018/10/12/" title="NAF Bombs Boko Haram Camp, By Endorsing Atiku, Obasanjo Has Attracted Wrath of God &#8211; MBCO, Why I&#8217;ll Not Attend Fayemi&#8217;s Inauguration &#8211; Fayose, Akwa Ibom 2019: APC  Governorship Candidate, Ekere Picks Running Mate, Court Declined to Stop Ekiti Governor Elect, Fayemi from Dissolving LGs, Ex-militants Call for Sack of Dokubo over Non Payment of Bursary, 18 Soldiers Killed, Scores Wounded, Others Missing Aftermath of Boko Haram Attack, Zamfara Governor, Yari Hints on Defecting from APC, Atiku Picks Former Anambra Gov., Peter Obi as Running Mate">12</a></td><td><a href="http://thestreetjournal.org/2018/10/13/" title="Pipeline Explosion Kills 16 in Abia, Presidential Panel Recovers over N4bn, $7m, Senator Shehu Sani Offered Us N10m Bribe, APC Election Panel Alleges, FG Puts 50 Nigerians on Criminal Watch List, Police Explain Why Officers Invaded Melaye&#8217;s Home, FG&#8217;ll Rescue Leah Sharibu, Others, Assures Lai Mohammed, 25 Inmates of Edo IDPs Camp Gain Admission to University">13</a></td><td><a href="http://thestreetjournal.org/2018/10/14/" title="One Killed from Attack on Tambuwal&#8217;s Convoy, 2 Nigerian Soldiers Killed in Mine Blasts in Borno, 2019 Election: PDP Panicking over Imminent Defeat in Akwa Ibom – APC, Fayose Ends Tenure in Tears, Travel Ban on 50 Nigerians: A Re-enactment of Military Decrees &#8211; CNM, Travel Ban: Yoruba Youths Accuse Buhari of Selective Justice">14</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/10/15/" title="Troops Kill 10 Kidnappers in Kaduna, ICRC Appeals to FG to Save Staff in Boko Haram Captivity, Police Re-arrest Robber 5 Days After Release, Presidency Denies Issuing Travel Ban on 50 Nigerians, Bishop Kukah Explains Role in Reconciling Obasanjo, Atiku, Says His Concern Was Spiritual Not Political, Plaintiffs File Appeal Against Judgment on Presidential Executive Order 6, Commercial Sex Workers Have Taken Over Legislative Quarters, Speaker Raises Alarm, Dismissal: Court Describes Marilyn Ogar&#8217;s Suit as Invalid as Application is Dismissed, Shittu Heads to Court, Seeks Interpretation of Non-participation in NYSC, Buhari Has Ordered EFCC to Arrest, Detain Fayose Indefinitely, PDP Alleges, 2019 Election: INEC Insists APC Has No Candidates in Zamfara">15</a></td><td><a href="http://thestreetjournal.org/2018/10/16/" title="FG Expresses Shock, Sadness over Killing of ICRC Worker by Boko Haram, N11bn Alleged Fraud: Trial of Former Kastina Governor, Shema Resumes, Exam Malpractices: IGP Files Four-count Charge Against Adeleke, 4 Others, Court Stops Withdrawal on INEC’s Accounts with CBN over N17.258bn Debts, Murder of Soldier: IYC Condemns Killing, Promises to Help Fish Out Killers, That Akpabio, Ekere Re-union; by Wole Arisekola, Five Travellers Killed by Ethnic Militia in Adamawa, Fayemi Sworn-returned as Ekiti Governor, Promises Sustainable Development, Alleged $40bn Fraud: Aziboala Says He Is Being Verified for Serving Nigeria, Ex-Gov. Fayose  Storms EFCC over Corruption Allegations, Buhari Calls Hauwa&#8217;s Father, Commiserates with Family, Adeleke, PDP  Challenge Osun Governor-elect, Oyetola at Tribunal, Bribery Allegation: Group Calls for Investigation of Kano Gov, Ganduje">16</a></td><td><a href="http://thestreetjournal.org/2018/10/17/" title="NNPC Says No Hidden $3.5bn Subsidy Fund, Alleged $5m Bribe: Police Ban Students&#8217; Rally Against Gov. Ganduje, NJC Affirms Justice Abba-Aji&#8217;s Elevation to Supreme Court , Clears Him of Corruption, FEC Approves No Work No Pay Draft, Fayemi Abolishes Education Tax in Ekiti, Sambo Gave Me $40m for &#8216;Assignment&#8217;, Aziboala Tells Court, Fayose Still in EFCC Custody 24 Hours After, Imo APC Guber Crisis: Court Joins Okorocha In-law, Owerri Indigenes">17</a></td><td><a href="http://thestreetjournal.org/2018/10/18/" title="Violence: Akwa Ibom People Will React with Resounding Victory for APC &#8211; Akpabio, Arrested Suspected Ritualists Confess Selling 31 Human Heads in Kwars, Court Dismisses Suit Seeking to Commit Saraki to Prison, Mrs Ojukwu Laments Lose of Senatorial Ticket, Says APGA Hijacked by Mercenaries, Trial of former Kano Gov, Shekarau Adjourned, NHIS Executive Secretary Suspended Indefinitely, I&#8217;ll  Not Support Ogun State APC Guber Candidate, Gov. Amosun Vows, ICPC Arraigns Ex-Border Agency Boss over Age Falsification, APC Appeal Panel: Abe, Ribadu, Usani, Amosun Out, Nwosu, Ogboru In">18</a></td><td><a href="http://thestreetjournal.org/2018/10/19/" title="Bank Staff Now Collaborate with Criminals to Clone Customers&#8217; Documents, ATMs &#8211; Police, Obasanjo’s Son, Olujonwo Campaigns for Buhari, Police Officer, 2 Others Killed in Gun Battle with Militia, N200,000 Found with Mentally-Deranged Lady in Anambra, IPOB &#8216;Missing&#8217; Leader Spotted in Israel">19</a></td><td><a href="http://thestreetjournal.org/2018/10/20/" title="Saudi Arabia Admits Missing Journalist, Khashoggi Died in its Consulate in Turkey, Ex-Ekiti Governor, Fayose Moved to Lagos for Trial, Gunmen Kill Police, Kidnap Monarch, Wife as 55 People Died in Communal Clash, Nnamdi Kanu Spoke to Me This Morning, Says Ejiofor, Breaking: Senator Shehu Sani Resigns from APC, Boko Haram Terrorists Hack 12 Farmers to Death in Borno, 2019: Eschew Money Politics, Buhari Tells Electorate">20</a></td><td><a href="http://thestreetjournal.org/2018/10/21/" title="Troops of Operation Whirl Stroke Kill Wife of Militia Leader, 12 Other Members in Benue, Former CJN, Kutigi Dies in London Hospital, Boko Haram Terrorists Kill One in Attack, Burn Houses in Borno Villages,, 2019: Rev. Fr. Mbaka Predicts Defeat of Buhari, I&#8217;ll Contest in 2019 Election, Sani Assures Supporters, Buhari, Onnoghen Mourn Death of Former CJN Kutigi, Kaduna Govt. Declares 24-hour Curfew in Kaduna Town as IG Deploys Officers, There&#8217;s Gang Up Against Me by Powerful APC Members, Oshiomhole Alleges">21</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://thestreetjournal.org/2018/10/22/" title="Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/" class="post-title">Associate with Kanu, Fani-Kayode, Lose Our Support;  Northern Youths Tell Atiku</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/10/theres-gang-up-against-me-by-powerful-apc-members-oshiomhole-alleges/" class="post-title">There&#8217;s Gang Up Against Me by Powerful APC Members, Oshiomhole Alleges</a> <span class="post-time">(11 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/10/kaduna-govt-declares-24-hour-curfew-in-kaduna-town/" class="post-title">Kaduna Govt. Declares 24-hour Curfew in Kaduna Town as IG Deploys Officers</a> <span class="post-time">(12 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/10/onnoghen-mourns-death-of-former-cjn-kutigi/" class="post-title">Buhari, Onnoghen Mourn Death of Former CJN Kutigi</a> <span class="post-time">(12 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/10/ill-contest-in-2019-election-sani-assures-supporters/" class="post-title">I&#8217;ll Contest in 2019 Election, Sani Assures Supporters</a> <span class="post-time">(17 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113274)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54349)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (50230)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24610)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (22988)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1540188411',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.75.138'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2016/01/trial-by-instalment/" class="post-title">Opinion: Trial By Instalment</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/06/reps-speakership-im-loyal-to-dogara-says-gbajabiamila/" class="post-title">Reps Speakership: I&#8217;m Loyal To Dogara, Says Gbajabiamila</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin2/" class="meta-author">newsadmin2</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/alleged-n4-7bn-fraud-efcc-closes-case-against-ladoja/" class="post-title">Alleged N4.7bn Fraud: EFCC Closes Case Against Ladoja</a> <span class="post-time">(1 month ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/court-nullifies-senates-suspension-of-senator-omo-agege/" class="post-title">Court Nullifies Senate&#8217;s Suspension of Senator  Omo-Agege</a> <span class="post-time">(5 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/atiku-abubakar-formally-declares-interest-for-2019-presidential-election-promises-to-end-killings/" class="post-title">Atiku Abubakar Formally Declares Interest for 2019 Presidential Election, Promises to End Killings</a> <span class="post-time">(3 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1540188411',
                        auto_location: parseInt( auto_location ),
                        client_ip: '66.249.75.138'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">laga ndum</span> on <a href="http://thestreetjournal.org/2016/06/yes-buratai-owns-properties-in-dubai-but-army-admits/#comment-1339">Yes, Buratai Owns Properties in Dubai, But&#8230; Army Admits</a></li><li class="recentcomments"><span class="comment-author-link">Sarah Collins</span> on <a href="http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/#comment-1218">Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!</a></li><li class="recentcomments"><span class="comment-author-link">Doctor Valdiviezo</span> on <a href="http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/#comment-1210">Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1200">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">sirOscie</span> on <a href="http://thestreetjournal.org/2018/05/former-vp-atiku-abubakar-denies-visiting-jang-in-jos-prison/#comment-1174">Former VP, Atiku Abubakar Denies Visiting Jang in Jos Prison</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2016/11/god-positioned-trump-to-fight-immorality-can-president/" title="God Positioned Trump To Fight Immorality – CAN President"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/07/boko-haram-osinbajo-assures-of-fgs-resolve-to-stamp-out-insurgency/" title="Boko Haram: Osinbajo Assures Of FG’s Resolve To Stamp Out Insurgency"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Yemi-Oshibajo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/03/witchcraft-bird-transforms-into-woman-in-port-harcourt/" title="Witchcraft: Bird Transforms Into Woman In Port Harcourt"><img src="http://thestreetjournal.org/wp-content/uploads/2017/03/Bird-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/09/arik-air-resumes-flights-today/" title="Arik Air Resumes Flights Today"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/Arik1-720x445-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/litigation-weary-patience-jonathan-wants-out-of-court-settlement-with-efcc/" title="Litigation Weary Patience Jonathan Wants Out of Court Settlement with EFCC"><img src="http://thestreetjournal.org/wp-content/uploads/2012/08/Dame-Patience-Jonathan-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/06/alleged-300000-bribe-court-dismisses-charges-against-former-naf-officer-mamu/" title="Alleged $300,000 Bribe: Court Dismisses Charges Against Former NAF Officer, Mamu"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/11/david-marks-election-annulment-evidence-of-apc-interference-with-judiciary-pdp/" title="David Mark&#8217;s Election Annulment Evidence of APC Interference  With Judiciary-PDP"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/Olisah-Metuh-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/03/president-buhari-vows-to-continue-relentless-war-against-looters/" title="President Buhari Vows to Continue Relentless War Against Looters"><img src="http://thestreetjournal.org/wp-content/uploads/2015/07/Buhari1-620x350-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/01/suswam-n3-1bn-fraud-trial-anywhere-governor-stays-is-govt-house-says-witness/" title="Suswam N3.1bn Fraud Trial: Anywhere Governor Stays is Govt House,  says Witness"><img src="http://thestreetjournal.org/wp-content/uploads/2011/07/Suswam-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/10\/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku\/":54667};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/10/associate-with-kanu-fani-kayode-lose-our-support-northern-youths-tell-atiku/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201843.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'54667',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '54667' ]);
</script>
<!-- Generated in 5.817 seconds. Made 115 queries to database and 76 cached queries. Memory used - 51.91MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 7ed0e73a9dc66e1e4f9649f7b9c4d647
Cache created: 22-10-2018 06:06:52
HCE Version: 1.4.0
Load AVG: 5.59(13)
-->