<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed Comments Feed" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.17' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20181129' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.17" />
<link rel='canonical' href='http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-erv' />


            <script type="text/javascript">
                var wpversion = "4.3.17";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed" />
<meta property="og:url" content="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/" />
<meta property="og:description" content="The Federal Government has described as &#8220;idiotic and sheer bunkum&#8221; the insinuations that not the &#8216;real&#8217; President Muhammadu Buhari that is ruling Nigeria. The Minister for I…" />
<meta property="article:published_time" content="2018-11-29T19:09:42+00:00" />
<meta property="article:modified_time" content="2018-11-29T19:09:42+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i0.wp.com/thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed.jpg?fit=510%2C250" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="250" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed.jpg?fit=510%2C250&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-55521 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/">To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed</a> &mdash; The Federal Government has described as &#8220;idiotic and sheer bunkum&#8221;&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/n15bn-fraud-appeal-court-voids-gov-tambuwals-pardon-to-2-suspects/">N15bn Fraud: Appeal Court Voids Gov. Tambuwal&#8217;s Pardon to 2 Suspects</a> &mdash; Pardon granted by Sokoto State Governor Aminu Tambuwal to two&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/ogun-apc-suffers-depletion-as-5-members-defect/">Ogun APC Suffers Depletion as 5 Members Defect</a> &mdash; The All Progressives Congress (APC), Ogun State chapter, Thursday, suffered&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/n9-33m-bribe-icpc-grills-amac-directors-others/">N9.33m Bribe: ICPC Grills AMAC Director, Others</a> &mdash; The Independent Corrupt Practices and Other Related Offences Commission (ICPC)&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/court-adjourns-to-jan-15-in-suit-seeking-final-forfeiture-of-n7-4bn-8-4m-linked-to-mrs-jonathan/">Court Adjourns to Jan. 15 in Suit Seeking Final Forfeiture of N7.4bn, $8.4m Linked to Mrs Jonathan</a> &mdash; A Federal High Court sitting in Lagos, Thursday, adjourned till&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/opinion-akwa-iboms-overrated-young-politicians-and-burden-of-governance-by-wole-arisekola/">Opinion: Akwa Ibom&#8217;s Overrated Young Politicians and Burden of Governance; By  Wole Arisekola</a> &mdash; *But understand this, that in the last days there will&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/siblings-cut-off-head-of-10-year-old-boy-for-rituals/">Siblings Cut Off Head of 10-year-old Boy for Rituals</a> &mdash; The Police in Lagos State have arrested two siblings for&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/kogi-house-members-boycott-sitting-protest-non-payment-of-salaries-allowances/">Kogi House Members Boycott Sitting, Protest Non Payment of Salaries, Allowances</a> &mdash; Members of the Kogi State House of Assembly said Wednesday&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/metele-attack-23-soldiers-killed-31-wounded-army-says/">Metele Attack: 23 Soldiers Killed, 31 Wounded, Army Says</a> &mdash; The Nigerian Army, Wednesday, 23 of its personnel and not&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/plea-bargain-efcc-hands-over-116-cars-20-landed-properties-to-first-bank/">Plea Bargain: EFCC Hands Over 116 Cars, 20 Landed Properties to First Bank</a> &mdash; Several exotic cars and 20 landed properties recovered from one&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/embrace-vaccination-sanitation-to-combat-spread-of-yellow-fever-edo-gov-preaches/">Embrace Vaccination, Sanitation to Combat Spread of Yellow Fever, Edo Gov. Preaches</a> &mdash; Edo state government has urged residents the state to take&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/dont-be-distracted-eliminate-threat-of-boko-haram-buhari-urges-military/">Don&#8217;t Be Distracted, Eliminate Threat of Boko Haram, Buhari Urges Military</a> &mdash; President Muhammadu Buhari Wednesday in Maiduguri, Borno State, urged the&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/i-was-intimidated-to-implicate-former-kastina-governor-schema-ex-algon-boss/">N11bn Fraud: I Was Intimidated to Implicate former Kastina Governor, Shema &#8211; Ex-ALGON Boss</a> &mdash; A former ALGON Chairman in Kastina State, Lawal Dankaba, Wednesday&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/icpc-r-arraigns-former-igp-cp-over-alleged-n16-4m-fraud/">ICPC R-arraigns Former IGP, CP over Alleged N16.4m Fraud</a> &mdash; The Independent Corruption Practices and Other Related Offences Commission, on&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/alleged-killer-of-credit-switch-boss-dies-in-prison-custody/">Alleged Killer of Credit Switch Boss Dies in Prison Custody</a> &mdash; The 22 year Togolese cook, Sunday Adefonou Anani, who was&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/army-repels-boko-harams-attack-on-borno-community/">Army Repels Boko Haram&#8217;s Attack on Borno Community</a> &mdash; The Nigerian Army said on Wednesday that its troops repelled&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/emergence-of-atiku-as-pdp-presidential-candidate-against-wishes-of-gods-traditionalist/">Emergence of Atiku as PDP Presidential Candidate Against Wishes of Gods &#8211; Traditionalist</a> &mdash; A traditionalist, Prince Ogievie 1, has said the recent presidential&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/buharis-approves-reduction-in-cost-of-jamb-neco/">Buhari Approves Reduction in Cost of JAMB, NECO</a> &mdash; President Muhammadu Buhari has approved a reduction in the cost&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/n29bn-fraud-2-key-witnesses-in-trial-of-former-adamawa-gov-nyak-son-die-mysteriously-efcc-alleges/">N29bn Fraud: 2 Key Witnesses in Trial of Former Adamawa Gov. Nyak, Son, Die Mysteriously, EFCC Alleges</a> &mdash; Two vital prosecution witnesses who gave evidence in the trial&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/trial-of-former-oyo-gov-ladoja-over-n4-7bn-fraud-ends/">Trial of Former Oyo Gov. Ladoja Over N4.7bn Fraud Ends</a> &mdash; Justice Mohammed Idris has fixed January 18, 2019, for parties&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/ndlea-arrests-2-police-officers-over-shipment-of-ammunition/">NDLEA Arrests 2 Police Officers Over Shipment of Ammunition</a> &mdash; The National Drug Law Enforcement Agency (NDLEA) disclosed on Tuesday&hellip;</li><li><a href="http://thestreetjournal.org/2018/11/count-me-out-of-akwa-ibom-house-of-assembly-crisis-sen-akpabio/">Count Me Out of Akwa Ibom House of Assembly Crisis &#8211; Sen. Akpabio</a> &mdash; Former Senate minority leader, Senator Godswill Akpabio, has distanced himself&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-55521 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-11-29">Nov 29, 2018</time>				| <a href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/#respond"><span class="dsq-postid" data-dsqidentifier="55521 http://thestreetjournal.org/?p=55521">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed.jpg" alt="" class="post-format">				<p>The Federal Government has described as &#8220;idiotic and sheer bunkum&#8221; the insinuations that not the &#8216;real&#8217;  President Muhammadu Buhari that is ruling Nigeria.<br />
The Minister for Information and Culture, Lai Mohammed, who was reacting to the claims at a media briefing in his office, Thursday, by some persons, especially the leader of the proscribed Indigenous People of Biafra, Nnamdi Kanu, that there was a ‘fake Buhari’ in the Presidential Villa, said it was unthinkable.<br />
He described the idea as not only absolute idiotic but also sheer bunkum, which does not require any response from any responsible government or its agencies.<br />
The Federal Government also said that it is not bordered about the prospect of the United States of America granting visa to the presidential candidate of the People&#8217;s Democratic Party (PDP), Alhaji Atiku Abubakar.<br />
It said it is not perturbed over claims and counter claims that the US is begging former Vice Presidentt to come and collect a new visa after many years of denial, which has prevented him from entering that country.<br />
The Minister, however said that in restoring Atiku’s visa, the U.S government should not give Nigeria and the international community the impression that it was tactically supporting one candidate against the other in the forthcoming election.<br />
Mohammed stated that while Nigerians and the world at large had not forgotten various findings and conclusions reached by the U.S Congress in relation to some financial transactions involving the former vice president, which led to the banning of Atiku from entering the country, it would be necessary for the U.S to also explain to the world and Nigeria why it is currently ‘begging Atiku’ to come and collect a visa. The Minister said: “We are not panicking over the claimed plea by the U.S to the PDP presidential candidate to come and collect a U.S visa. Although the U.S has not told us what has changed since the former vice president was investigated by Congress and made some recommendations against him, we want to wish Atiku well. We ask that these issues should not just be wished away by the U.S. But let it be said also that the Nigerian government does not want to see a situation where the U.S is seen to be endorsing one candidate over the other in the 2019 elections.<br />
“If Atiku has a visa to the U.S; since he has been intensely lobbying for it, it would not make us to lose sleep. But countries must not take any action that would tend to give the erroneous impression that they are endorsing one candidate over the other,” Mohammed warned<br />
On the recent killing of Nigerian soldiers by Boko Haram insurgents despite the claim that Nigeria had ‘technically degraded’ the sect, the Minister insisted that the sect had been degraded to a point that it could no longer hold any territory in Nigeria as it did before Buhari came into power in 2015.<br />
Mohammed pointed out that it was to the credit of the president administration that insurgents were driven out of Abuja and more than 10 local government areas in Borno, Yobe and Adamawa states, where Boko Haram not only held court but also collected taxes and hoisted their flags freely.<br />
Describing last week’s attack at Metele as a setback, the Minister vowed that the Buhari administration would certainly flush out the insurgents from Nigeria and bring an end to their deadly attacks on far-flung villages and communities in the Northeast.<br />
Mohammed pointed out that the war being waged by the soldiers in the Northeast was complicated because of the involvement of foreign mercenaries and fighters, who cross over from the fringes of Lake Chad into Nigeria and commit atrocities and move.<br />
On the claim that the APC government was detaining opposition figure and closing the media space against its opponents, the minister described it as untrue, pointing out that the administration had no intention to do so.<br />
He denied claim that the government-owned NTA declined to transmit a live event on the Founders’ Day of Atiku Abubakar University in Yola last week, Mohammed made it clear that NTA never entered into any agreement with Atiku or his campaign organisation to transmit the event.<br />
In the contrary, Mohammed explained that it was the management of the AUN, which paid for the transmission and when the NTA, which had already begun the transmission ran into a technical hitch, agreed with the management to record the event and transmit thereafter, a development, which often happens to many others including the President and other Nigerians without political insinuations. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55521" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-55521" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55521" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55521" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/11/n15bn-fraud-appeal-court-voids-gov-tambuwals-pardon-to-2-suspects/" rel="prev">N15bn Fraud: Appeal Court Voids Gov. Tambuwal&#8217;s Pardon to 2 Suspects</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		7591 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/11/n15bn-fraud-appeal-court-voids-gov-tambuwals-pardon-to-2-suspects/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Aminu-Tambuwal-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/11/n15bn-fraud-appeal-court-voids-gov-tambuwals-pardon-to-2-suspects/" class="post-title">N15bn Fraud: Appeal Court Voids Gov. Tambuwal&#8217;s Pardon to 2 Suspects</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/11/ogun-apc-suffers-depletion-as-5-members-defect/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/Gov-Ibikunle-Amosun-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/11/ogun-apc-suffers-depletion-as-5-members-defect/" class="post-title">Ogun APC Suffers Depletion as 5 Members Defect</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/11/n9-33m-bribe-icpc-grills-amac-directors-others/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/08/ICPC-200x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/11/n9-33m-bribe-icpc-grills-amac-directors-others/" class="post-title">N9.33m Bribe: ICPC Grills AMAC Director, Others</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/';
var disqus_identifier = '55521 http://thestreetjournal.org/?p=55521';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=55521';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>November 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/11/01/" title="Ogun PDP: Kashamu Faction Names Abati, Daniel as Deputy Gov, Senatorial Candidates
Electricity Workers, CSOs to FG: Don&#8217;t Renew BEDC Operational Licence
Two Suspected Fraudsters in Court for Defrauding Sterling Bank of N15m
Yusuf Drags Health Minister, AGF, Governing Board to Court over Suspension
Two Kastina Governorship Aspirants Sue APC, INEC over State Congresses
Boko Haram Terrorists Kill 13, Burn Houses in Borno
ICPC Arraigns Ex-Ede Federal Poly Lecturer, Associate over Alleged N13.3m Fraud
Police Arraign Shi&#8217;ite Members in Abuja over  Alleged Public Breach of Peace
Former Bauchi Governor, Yuguda Joins APC
PDP Promises to Crash Prices of Petroleum Products if Atiku is Elected President
Again, Tremor Reported in Maitama Area of Abuja
University Don Denies Media Attacks on Akpabio">1</a></td><td><a href="http://thestreetjournal.org/2018/11/02/" title="Gunmen Abduct 3 Health Workers in Nasarawa
Group Sues Buhari, Ngige, Labour Unions over New Minimum Wage
Tremor: No Cause for Alarm, Minister Assures Abuja Residents
Police Charge 97 Suspects to Court Over Kaduna Crisis
We&#8217;ll Do Everything Possible for Safe Release of Leah Sharing &#8211; Lai Mohammed
Court Restrains Organised Labour from Going on Strike over Minimum Wage
WAEC Presents President Buhari with Attestation Certificate
Court Orders Sack of Benue House Member, to Refund 3 Years&#8217; Salaries">2</a></td><td><a href="http://thestreetjournal.org/2018/11/03/" title="Bribery Allegation: Gov. Ganduje Fails to Appear Before Probe Panel
Evans&#8217; Statement to Police Was Voluntary, Insists Witness
EFCC Re-arraigns Ex-DG NIMASA, 6 Others
NDLEA Arrests Cannabis Farmers in Edo
PDP Faults Oshiomhole&#8217;s Claims on Anenih&#8217;s Endorsement
Essay: Pains in My Heart:  The Uninspiring Role of the Nigerian Elite in Nation-building (1960-2018); By John Abhuere (Part 1)
Housewife Kills Husband, 3 Children, Takes Her Life
Son Kills Mother, Makes Love to Corpse for Money Ritual">3</a></td><td><a href="http://thestreetjournal.org/2018/11/04/" title="Minimum Wage: Disregard Court&#8217;s Restaining Order, Group Urges Labour
Buhari Likely to Retain Presidency in 2019 &#8211; Report
Police Parade 19 Suspects over Death of Gen. Alkali">4</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/11/05/" title="Minimum Wage: Labour Shuns Talk with FG
ASUU Embarks on Indefinite Strike as Aviation Joins
From Boko Haram Onslaught to University Education: Our Success Stories
IYC, Construction Company Spoil for War
Policeman, 2 Others Arrested for Armed Robbery
Court Nullifies Suspension of 5 Imo House Members
Plateau Pleads With Army Not to Avenge Killing of Gen. Alkali
EFCC Re-arraigns Ladoja over Alleged N4.7bn Fraud
Doctor Collapses, Dies from Exhaustion
Edo Gov, Obaseki Orders Arrest of Electricity Distribution Company Officials in Edo
You Don&#8217;t Have Power to Prosecute, Forfeit Assets, Appeal Court Tells Presidential Assets Recovery Panel
Akpabio Shares Life Experience With Akwa Ibom Youths; By Wole Arisekola">5</a></td><td><a href="http://thestreetjournal.org/2018/11/06/" title="Why We Suspended Nationwide Strike &#8211; Labour
Court Stops Investigation of Bribery Allegation Against Kano Gov, Ganduje
Gunmen Kidnap former NBA Branch Chairman, Kill Wife in Edo
Trial of Akpobolokemi: Accused Turn Prosecution Witnesses
Banking Sector Lost N12bn to Robbery, Fraud in 6 Months
Four APC Rep. Members Defect to Other Parties
Gunmen Kill Father, Kidnap Daughter in Kastina
Akpabio Preaches  Political Tolerance as Mass Defection Hits Nsit Attai PDP">6</a></td><td><a href="http://thestreetjournal.org/2018/11/07/" title="Presidency Refutes Buhari&#8217;s Endorsement of N30,000 Minimum Wage
Ekweremadu: Attackers Are Thieves, Not Killers as 4 Policemen, 1 NSCDC Arrested &#8211; Police
Court to Decide on Final Forfeiture of N2.2bn Linked to former CAS, Amosu
Pastor Narrates How, Why He Murdered Pastor Friend, Two Others in Abia
Trial of Egbegbe Stalled Due to Failure of Prosecution to Pay Fine
Essay: Pains in My Heart: The Uninspiring Role of the Nigerian Elite in Nation-building (1960-2018); By John Abhuere (Part 11)
I killed, Slept with Mother&#8217;s Corpse for Money Ritual, Teenager Confesses
Gov. Okorocha Drags IGP to Court over Invasion of Jos Home
Four Banks Caught in Crossfire Between Okorocha, Ohakim
Wife, Brothers to Kogi House Speaker, Others Kidnapped
DSS Arrests 6 Suspects over Kidnap, Murder of Kaduna Monarch , Galadima
Lawyer Who Killed Husband Believed He Was Cheating on Her">7</a></td><td><a href="http://thestreetjournal.org/2018/11/08/" title="Boko Haram Attacks on Military Leaves One Soldier Dead, 16 Missing in Borno
FG Feeds Detained El-Zakzaky Monthly with N3.5m &#8211; Lai Mohammed
Gunmen Abduct ADC Senatorial Candidate, Party Chairman, Others in Ondo
Senator Akpabio: Taking Politics out of Politics; By Wole Arisekola
PDP Calls on NIA, INTERPOL to Track Oshiomhole
Court Declines to Order Arrest of Ekweremadu
Kastina APC Congress: Court Fixes Dec.5 to Hear Suit Seeking Nullification
Court Orders FG, Labour to Submit Report of Negotiation by Jan. 30
MTN Drags FG to Court over N242bn, $1.3bn Fine
DSS Arrests Kidnappers, Gunrunners, Cultists">8</a></td><td><a href="http://thestreetjournal.org/2018/11/09/" title="Lawyer Bags 7 Years Jail Term Over Criminal Breach of Trust
129 Inmates of Enugu Prisons to Sit for NECO Exams
House of Reps. Prosecution of NEMA Boss Over N33bn Alleged Fraud
Essay: Pains in My Heart: The Uninspiring Role of the Nigerian Elite in Nation-building (1960-2018); By John Abhuere (Part 111)
Police Arraign DSP Who Allegedly Killed Nenadi Usman&#8217;s Daughter
Court Orders Arrest of Whistleblower for False Information
INEC Fails to Publish Gov. Okorocha&#8217;s In-law as Imo APC Guber Candidate
Kanu: Court Grants Leave to Plaintiff to Serve Defendants in Suit Seeking Trial of Abaribe, Others
Court Asks EFCC to Investigate Senator Uzodinma">9</a></td><td><a href="http://thestreetjournal.org/2018/11/10/" title="Confusion in Ondo House of Assembly as Speaker is Impeached
Customs Intercepts 12 Exotic Cars Illegally Imported
Gov. Amosun Loses Out as INEC Announces Abiodun Ogun APC Candidate">10</a></td><td><a href="http://thestreetjournal.org/2018/11/11/" title="Atiku: Allegation Against Security Agents Mischievous &#8211; Aviation Minister
How Bademosi Was Killed by His Cook
Army Kills 2 Top Boko Haram Commanders as Community Lost Cows, Sheep, Goats to Terrorists
Police Rescue 4 Kidnapped Catholic Priests in Delta">11</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/11/12/" title="Lt. Gen. Buratai Escapes Death
EFCC Confirms Extradition Process Against Deziani Alison-Madueke On
Presidential Investigation Panel Arrests Senator Uzodinma over $12m Contract Dcam
Court Revokes Bail Granted Former Abia Governor, Kalu
Court to Decide on Amended Charge Against Jonathan&#8217;s Former Domestic Aide on Nov 15
Buhari’s SIP: Largesse for Supporters, Cronies &#8211; Group
Alleged N4.7bn Fraud: You&#8217;ve Case to Answer, Court Tells Ex-Oyo Governor, Ladoja">12</a></td><td><a href="http://thestreetjournal.org/2018/11/13/" title="Man Commits Suicide Over Stolen N600,000 Harvest Money in His Custody
EFCC Flaunts Achievements in 3 Years, 703 Convictions, Recovers Over N100bn
Again, Okorocha Takes  On APC National Chairman, Says Oshiomhole Father of Falsehood
Court Refuses to Transfer Akinjide&#8217;s Trial to Ibadan
Unless I&#8217;m Appeased, Eagles Would Flounder, Prophet Boasts
Refusal of FG to Release Him: I&#8217;ll No Longer Attend Trial, Says Dasuki
Delta APC Governorship Candidate, Ogboru Knows Fate Dec. 4
PDP, Kwara Gov, Ahmed Cry Foul Over Alleged Plan by APC to Rig By-election
Man Sentenced to Death for Killing Father over N56,000
EFCC Re-arraigns Amosu, Others Over Alleged N21.4bn Fraud">13</a></td><td><a href="http://thestreetjournal.org/2018/11/14/" title="Army Intercepts Lone Suicide Bomber in Borno
Senator Uzodinma Fails to Appear Before Presidential Investigation Panel
House of Reps Insists VP Has Questions to Answer Over Approval of N5.8bn for NEMA
IPOB: Court Orders Interim Forfeiture of Abaribe&#8217;s N100m Bail Bond
For Defecting from PDP to APC, Court Declares Seat of Lawmaker Vacant in Akwa Ibom
Aisha Buhari Tasks Governors&#8217; Wives on Maternal Mortality Reduction
ICPC Drags Sacked OAU Lecturer to Court Over Sex  Demand for Marks
Supreme Court Adjourns Ogun PDP Tussle to Dec. 5
Anti-Oshiomhole Protesters Storm ICPC, Demand Investigation into Bribery Allegation
UNIBEN Honoure Benin Monarch, Arc Bishop Margaret Idahosa, Aig-Imokuede">14</a></td><td><a href="http://thestreetjournal.org/2018/11/15/" title="Police Arrest 2 Suspects on Mission to Bomb Orlu Community in Imo
Court Orders Interim Forfeiture of N510m Linked with Retired Navy Officer
NGF to Workers: States Can&#8217;t Pay N30,000 Minimum Wage Unless We Retrench
Court Orders Final Forfeiture of Various Sums of Money to FG
Presidential Investigation Panel Seeks Arrest Warrant on Sen. Uzodinma
Minimum Wage: Ignore Threat by NGF to Retrench Workers
Court Remands Suspects Who Attempted to Rob Gov. Dickson
19-year-old Boy Arrested with Fresh Human Parts in Anambra
How Police Inspector Killed Robbery Suspect, Converted His 2 Cars to Personal Use
We Must Unbundle Nigeria to Free Resources for Development &#8211; Senator Akpabio">15</a></td><td><a href="http://thestreetjournal.org/2018/11/16/" title="Saraki to Oshiomhole: I&#8217;m Prepared to Meet You in Court
Dudafa Wants Judge to Step Down from His Criminal Trial
Oyo Gov, Ajimobi Rebuilds Demolished Ayefele&#8217;s Music House
Boko Haram Kills 3 Soldiers Several Others Missing
Breaking: Appeal Court Slices Dariye&#8217;s Jail Term from 14 to 10 Years
Ex-militant Leaders Condemn Anti-government Protest
Appeal Court Gives Reprieve to Dariye, Nyame, Reduces Sentences
Court Sentences 61-year-old Man to 3 Years in Prison for Raping 8-year-old Girl
I&#8217;m on Course to Achieving My Vision for Nigeria &#8211; Buhari
FG Declares Tuesday Public Holiday for Eid-El Maulud Celebration
UNIBEN Retains 2nd Position in NUC Programme Accreditation Ranking">16</a></td><td><a href="http://thestreetjournal.org/2018/11/17/" title="Court Declines Contempt Charge Against Lai Mohammed
My Wife&#8217;s Greediness Pushed Me into Robbery
AFCON 2019: President Buhari Congratulates Eagles for Qualification
32 Indigent Law Students from Akwa Ibom Beg Senator Akpabio for Help to Attend law School">17</a></td><td><a href="http://thestreetjournal.org/2018/11/18/" title="Troops Kill One of Boko Haram Leaders Responsible for Abduction of Dapchi School Girls
Bye-elections: APC Defeats PDP in 3 States
SERAP Urges INEC, EFCC, ICPC to Probe Saraki on His Alleged N200 to N400m Election Spending
I Get Confused When People Describe My Husband as Corrupt &#8211; Mrs Atiku Abubakar
Obasanjo Demands N1bn from Journalist for Alleged Defamation of Character
Research Ethics: Consortium to Implement Review of Research, Clinical Trials
Atiku Starts Campaign Monday, to Issue Policy Document
Victory of APC in Bye-elections, Confidence in Buhari&#8217;s Administration &#8211; Presidency">18</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/11/19/" title="Buhari Inaugurates Re-election Manual, Calls on Politicians to Display Decency During Campaign
Disappearance of Exhibit Car, 2 Policemen Detained
Oni vs Fayemi: Court Transfers Case to Ekiti
Court Orders Trial of Dasuki in Absentia
14 Bandits Killed, 422 Cows, Sheep Recovered by Troops in Kaduna Axis
Court Rejects Relocation of Trial of Shekarau from Kano to Abuja
Education: Nigeria Ranks 20th in World in Budgetary Allocation
Atiku Unfolds Plans to Boost Investment, Employ 50m Nigerians in Two Years if Elected President">19</a></td><td><a href="http://thestreetjournal.org/2018/11/20/" title="EFCC Arraigns Governorship Candidate over Fraud
Eid-el-Maulud: Buhari Greets Nigerians, Wishes Them Peace, Happiness
Minimum Wage: No Deal Between FG, State Governors
Nigerian Army Tackles Amnesty International Over Alleged Violation of Human Rights
3 Men Who Defrauded Foreign Nationals of N7.47bn With Buhari&#8217;s Name, Arraigned in Lagos
Get Involve in  Accidents, Remain Behind Bar Till January 15, FRSC Warns Drivers
Boko Haram Terrorists Kill 53 Soldiers, Farmers in 3 Days, Sources Say">20</a></td><td><a href="http://thestreetjournal.org/2018/11/21/" title="Jonathan Man of Peace, Conceded Defeat to Me Without Pressure &#8211; President Buhari
Man Kills Another for Sleeping with His Wife
N2.1bn Fraud: Dokpesi Has Case to Answer as Court Orders Him to Open Defence
Offa Robbery: Gang Leader Dies in Prison
Elections into FCT Area Councils, Governorship, State Assembly Hold March 2 &#8211; INEC
Alleged N676m Fraud Against Moro, Others: Two More Witnesses to Go, Says EFCC
EFCC Interrogates Former Abia Governor, Senator Orji Over Alleged N27bn Fraud
Farouk Demanded $3m Bribe to Remove My Company&#8217;s Name  from Oil Subsidy Scam &#8211; Zenon Oil Boss Tells Court
Borno Gov, Shettima Tears Jonathan&#8217;s Book Apart,  Says Full of Lies">21</a></td><td><a href="http://thestreetjournal.org/2018/11/22/" title="Protesters from Edo, Delta, Ondo, Ekiti Storm Abuja over Poor Power Supply as BPE Expresses Concern
Suits Against Military Distracting it from Operations
Aggrieved Aspirant Asks Court, INEC to Declare Him APC Candidate in Kebbi Primary
Strange Illness Hits Edo Communities, 2 Die
Police Arrest 7 Customs Officers Over Death of Woman
Court Sentences 2 Men to Death by Hanging for Armed Robbery
EFCC Seals Fayose&#8217;s Houses in Ekiti as Ex-Governor Denies Ownership
Serving Lawmaker in Zamfara Sentenced to 4 Years Imprisonment for  Fraud
No Sabotage in EFCC Fire Incident &#8211; Spokesman
Customs Intercepts Pharmaceutical Products Worth N7.21bn">22</a></td><td><a href="http://thestreetjournal.org/2018/11/23/" title="2019: Politicians Importing Thugs into Lagos, Police Commissioner Alleges
Alleged N4.7bn Fraud: Ladoja Didn&#8217;t Buy Cars for Legislators
Corruption Claims: You Lied, Presidency Replies Jonathan
Wait for Your Day in Court, Police Tell Senate President, Saraki
Jonathan to Buhari: Please Leave Me Alone">23</a></td><td><a href="http://thestreetjournal.org/2018/11/24/" title="AEDC Signs MoU with Power Analystics Solutions to Expand Network
Edo Govt Dispels Rumour of Strange Disease
Aftermath of Killing Police Inspector, 34 IPOB Members Arrested in Anambra
Soldiers Fighting Boko Haram Complain in Video of Obselete Weapons, Accuse Commanders
2 Mobile Policemen Killed, Rifles Snatched in Delta
Metele Attack: Buhari Assures Enough of Such Attacks">24</a></td><td><a href="http://thestreetjournal.org/2018/11/25/" title="GOC Charges Troops of Operation Lafiya Dole To Be Alert in Fighting Insurgency
Akwa Ibom N-East APC Candidate, Etim Lauds President Buhari&#8217;s Next Level Agenda, Empowers 30,000 Delegates
Police Kill One, Arrest Suspected Kidnappers of DPO in Lagos">25</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/11/26/" title="After Metele Attack: Airforce Bombs Boko Haram Location
NAF Debunks Attack on MMIA
Metele Attack: It Could&#8217;ve Been Avoided if Service Chiefs Didn&#8217;t Attend Buhari&#8217;s Launch of Next Level &#8211; Atiku
DSS Rescues Love Struck US Lady Who Ends Up in Hands of Rapist in Lagos
Court Grants Factional Speaker Leave to Serve Impeached Speaker of Anambra House of Assembly Through Substituted Means
Go to Court if You Are Wronged, Buhari Tells Aggrieved APC Members">26</a></td><td><a href="http://thestreetjournal.org/2018/11/27/" title="Strike Continues as FG, ASUU Meeting Remains Deadlock
How Ajudua Used Osinbajo, Babalola&#8217;s Names to Defraud Me of $8.4m in Prison &#8211; Bamaiyi
BREAKING: Akwa Ibom House of Assembly Reconvenes, Suspends 11 Lawmakers, Standing Committees Dissolved
Akwa Ibom: Gov. Emmanuel Allegedly Leads Thugs to Invade House of Assembly
EFCC Distances Self from N10m Donation by Kano Gov, Ganduje
Poor Electricity Supply: Obaseki Gives BEDC Red Card, Walks MD Out of His Office
Sex for Marks: Court Denies Sacked OAU Lecturer Bail, Orders Remand in Prison Custody
LPDC Disbars 7, Suspends 12 Lawyers for Professional Misconduct
Metuh Laments Inability to Fend for Family Due to EFCC Freezing of Accounts
7 Persons Arrested for Circumcising 11 Girls in Ebonyi
Disqualification of Adeleke: Plaintiff Alleges Harassment, Seeks Protection
I&#8217;ll Support My Son-in-law Any Party He Goes &#8211; Gov. Okorocha
Count Me Out of Akwa Ibom House of Assembly Crisis &#8211; Sen. Akpabio">27</a></td><td><a href="http://thestreetjournal.org/2018/11/28/" title="NDLEA Arrests 2 Police Officers Over Shipment of Ammunition
Trial of Former Oyo Gov. Ladoja Over N4.7bn Fraud Ends
N29bn Fraud: 2 Key Witnesses in Trial of Former Adamawa Gov. Nyak, Son, Die Mysteriously, EFCC Alleges
Buhari Approves Reduction in Cost of JAMB, NECO
Emergence of Atiku as PDP Presidential Candidate Against Wishes of Gods &#8211; Traditionalist
Army Repels Boko Haram&#8217;s Attack on Borno Community
Alleged Killer of Credit Switch Boss Dies in Prison Custody
ICPC R-arraigns Former IGP, CP over Alleged N16.4m Fraud
N11bn Fraud: I Was Intimidated to Implicate former Kastina Governor, Shema &#8211; Ex-ALGON Boss
Don&#8217;t Be Distracted, Eliminate Threat of Boko Haram, Buhari Urges Military
Embrace Vaccination, Sanitation to Combat Spread of Yellow Fever, Edo Gov. Preaches">28</a></td><td id="today"><a href="http://thestreetjournal.org/2018/11/29/" title="Plea Bargain: EFCC Hands Over 116 Cars, 20 Landed Properties to First Bank
Metele Attack: 23 Soldiers Killed, 31 Wounded, Army Says
Kogi House Members Boycott Sitting, Protest Non Payment of Salaries, Allowances
Siblings Cut Off Head of 10-year-old Boy for Rituals
Opinion: Akwa Ibom&#8217;s Overrated Young Politicians and Burden of Governance; By  Wole Arisekola
Court Adjourns to Jan. 15 in Suit Seeking Final Forfeiture of N7.4bn, $8.4m Linked to Mrs Jonathan
N9.33m Bribe: ICPC Grills AMAC Director, Others
Ogun APC Suffers Depletion as 5 Members Defect
N15bn Fraud: Appeal Court Voids Gov. Tambuwal&#8217;s Pardon to 2 Suspects
To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed">29</a></td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/" class="post-title">To Think Fake Buhari is in Nigeria, Idiotic &#8211; Lai Mohammed</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/n15bn-fraud-appeal-court-voids-gov-tambuwals-pardon-to-2-suspects/" class="post-title">N15bn Fraud: Appeal Court Voids Gov. Tambuwal&#8217;s Pardon to 2 Suspects</a> <span class="post-time">(35 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/ogun-apc-suffers-depletion-as-5-members-defect/" class="post-title">Ogun APC Suffers Depletion as 5 Members Defect</a> <span class="post-time">(1 hour ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/n9-33m-bribe-icpc-grills-amac-directors-others/" class="post-title">N9.33m Bribe: ICPC Grills AMAC Director, Others</a> <span class="post-time">(2 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/court-adjourns-to-jan-15-in-suit-seeking-final-forfeiture-of-n7-4bn-8-4m-linked-to-mrs-jonathan/" class="post-title">Court Adjourns to Jan. 15 in Suit Seeking Final Forfeiture of N7.4bn, $8.4m Linked to Mrs Jonathan</a> <span class="post-time">(2 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113382)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54431)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (50401)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24688)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23067)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1543518607',
                        auto_location: parseInt( auto_location ),
                        client_ip: '35.192.131.18'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/09/police-beef-up-security-for-independence-as-okowa-obaseki-peace-unity/" class="post-title">Police Beef Up Security for Independence as Okowa, Obaseki Peace Unity</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/buhari-elected-chairman-of-authority-of-heads-of-state-and-government-of-ecowas/" class="post-title">Buhari Elected Chairman of Authority of Heads of State and Government of ECOWAS</a> <span class="post-time">(4 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/03/my-son-in-law-is-qualified-to-govern-imo-state-okorocha/" class="post-title">My Son-in-law is Qualified to Govern Imo State &#8211;  Okorocha</a> <span class="post-time">(9 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/four-brothers-jailed-18-months-for-conspiracy-forgery/" class="post-title">Four Brothers Jailed 18 Months for Conspiracy,  Forgery</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/07/offa-robbery-saraki-writes-police-again-denies-involvement-as-police-say-refusal-to-honour-invitation-disrespectful/" class="post-title">Offa Robbery: Saraki Writes Police Again, Denies Involvement as Police Say Refusal to Honour Invitation, Disrespectful</a> <span class="post-time">(4 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1543518608',
                        auto_location: parseInt( auto_location ),
                        client_ip: '35.192.131.18'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">News Editor</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1380">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Iyare Oladapo</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1379">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Anomietei Daniel</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1378">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Amina Omoike</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1377">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Musa Disu</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1376">How Bademosi Was Killed by His Cook</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2013/09/boko-haram-invades-hostel-kills-28-college-students/" title="Boko Haram Invades Hostel, Kills 28 College Students!"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/Boko-Haram-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/02/british-soldier-killers-adebolajo-adebowale-sentenced-to-life-imprisonment/" title="British Soldier Killers, Adebolajo, Adebowale Sentenced To Life Imprisonment!"><img src="http://thestreetjournal.org/wp-content/uploads/2013/12/Adebolajo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/10/nigeria-issues-international-arrest-warrant-for-mr-kola-aliko/" title="Nigeria issues international arrest warrant for Mr Kola Aluko."><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Arase-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/09/abacha-loot-us-based-lawyer-threatens-minister-of-justice-with-suit/" title="Abacha Loot: US-based Lawyer Threatens Minister of Justice with Suit"><img src="http://thestreetjournal.org/wp-content/uploads/2016/06/images-12-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/03/kidnapping-now-carries-death-penalty-in-bauchi/" title="Kidnapping Now Carries Death Penalty in Bauchi"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/05/captured-video-appears-to-show-foreign-fighters-in-nigerias-boko-haram/" title="Captured Video Shows Foreign Fighters In Boko Haram, Beheading, Amputating Victims"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/Boko-Haram6-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/buhari-inaugurates-re-election-manual-calls-on-politicians-to-display-decency-during-campaign/" title="Buhari Inaugurates Re-election Manual, Calls on Politicians to Display Decency During Campaign"><img src="http://thestreetjournal.org/wp-content/uploads/2018/11/higher-1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/04/vote-for-okorocha-ararume-tells-his-supporters/" title="Vote For Okorocha, Ararume Tells His Supporters"><img src="http://thestreetjournal.org/wp-content/uploads/2011/07/ararume-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/04/ill-never-betray-jonathan-fayose/" title="I&#8217;ll Never Betray Jonathan- Fayose"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/Jonathan-2-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/11\/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed\/":55521};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/11/to-think-fake-buhari-is-in-nigeria-idiotic-lai-mohammed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.17'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201848.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'55521',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '55521' ]);
</script>
<!-- Generated in 8.367 seconds. Made 117 queries to database and 72 cached queries. Memory used - 51.6MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 6199685036a3736b20c6835f718321ff
Cache created: 29-11-2018 19:10:09
HCE Version: 1.4.0
Load AVG: 7.07(13)
-->