<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Police Arrest Two Suspects Who Allegedly Killed Police Officer | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Police Arrest Two Suspects Who Allegedly Killed Police Officer Comments Feed" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.18"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.18' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20181225' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.18" />
<link rel='canonical' href='http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-ezL' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Arrest Two Suspects Who Allegedly Killed Police Officer" />
<meta property="og:url" content="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/" />
<meta property="og:description" content="Niger State Police Command on Tuesday said it had arrested two suspects for allegedly killing a Superintendent of Police during a robbery operation at Storm Star Hotel Madalla in Suleja Local Gover…" />
<meta property="article:published_time" content="2018-12-25T19:49:00+00:00" />
<meta property="article:modified_time" content="2018-12-25T19:49:00+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-56033 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/">Police Arrest Two Suspects Who Allegedly Killed Police Officer</a> &mdash; Niger State Police Command on Tuesday said it had arrested&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/gunen-kidnap-2-catholic-priests-in-anambra/">Gunen Kidnap 2 Catholic Priests in Anambra</a> &mdash; At a time the world was celebrating the birth of&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/army-loses-13-soldiers-to-boko-haram-insurgency/">Army Loses 13 Soldiers to Boko Haram Insurgency</a> &mdash; It was another bad day for the military as it&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/court-sentences-woman-to-22-years-imprisonment-for-falsification-of-documents/">Court Sentences Woman to 22 Years Imprisonment for Falsification of Documents</a> &mdash; A Lagos High Court sitting at Igbosere has sentenced a&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/boko-haram-resorts-to-propaganda-because-it-has-been-crushed-buratai/">Boko Haram Resorts to Propaganda Because It Has Been Crushed &#8211; Buratai</a> &mdash; The Chief of Army Staff, Lt.-Gen. Tukur Buratai, has said&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/zamfara-killing-buhari-condoles-with-families-of-dead/">Zamfara Killing: Buhari Condoles with Families of Dead</a> &mdash; Nigeria’s President, Muhammadu Buhari has strongly condemned the killing of&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/akwa-ibom-reverses-self-gives-approval-to-apc-buhari-for-use-of-stadium/">As APC Kicks Off Campaign, Akwa Ibom Reverses Self, Gives Approval to APC, Buhari for Use of Stadium</a> &mdash; The Akwa Ibom State government has made U-turn by giving&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/2019-partner-for-peace-holds-sensitization-workshop/">2019: Partner for Peace Holds Sensitization Workshop in Edo</a> &mdash; As part of measures in ensuring a peaceful and violence&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/court-orders-temporary-forfeiture-of-46-properties-allegedly-belonging-to-former-nsitf-boss-olojeme/">Court Orders Temporary Forfeiture of 46 Properties allegedly belonging to Former NSITF Boss, Olojeme</a> &mdash; A Federal High Court in Abuja has ordered the temporary&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/cbn-mtn-settle-issues-relating-to-8-1bn-foreign-exchange-remittance/">CBN, MTN Settle Issues Relating to $8.1bn Foreign Exchange Remittance</a> &mdash; The Central Bank of Nigeria (CBN) and MTN Nigeria Communications&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/poor-power-supply-edo-governor-begs-fg-to-revoke-bedc-operational-licence/">Poor Power Supply: Edo Governor Begs FG to Revoke BEDC Operational Licence</a> &mdash; Edo State Governor, Godwin Obaseki, has pleaded with the Federal&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/2-8m-efcc-files-application-for-interim-forfeiture/">$2.8m: EFCC Files Application for Interim Forfeiture</a> &mdash; The Economic and Financial Crimes Commission (EFCC), Enugu Zonal Office,&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/zamfara-police-arrest-23-protesters-with-arms/">Zamfara Police Arrest 23 Protesters with Arms</a> &mdash; The Zamfara State Police Command said on Monday that it&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/buhari-pledges-to-conduct-free-credible-election-in-2019/">Buhari Pledges to Conduct Free, Credible Election in 2019</a> &mdash; President Muhammadu Buhari has felicitated with Christians to mark the&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/buharis-economic-policies-bad-for-nigeria-obi/">Buhari&#8217;s Economic Policies Bad for Nigeria &#8211; Obi</a> &mdash; The Peoples Democratic Party (PDP) Vice-presidential candidate, Peter Obi has&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/war-against-boko-haram-therere-moles-among-us-buratai/">War Against Boko Haram: There&#8217;re Moles Among Us &#8211; Buratai</a> &mdash; The Nigerian Chief of Army Staff {COAS), Lt. Gen. Tukur&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/police-arrest-two-for-arm-possession-in-anambra/">Police Arrest Two for Arms Possession in Anambra</a> &mdash; Detectives at the Force Criminal Investigations Department, FCID, Alagbon, Lagos,&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/not-my-responsibility-to-stop-dariyes-salaries-allowances-senate-president/">Not My Responsibility to Stop Dariye&#8217;s Salaries, Allowances &#8211; Senate President</a> &mdash; Against the background of the suit to stop the Senate&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/serap-wants-court-to-stop-payment-of-senator-dariyes-salary/">SERAP Wants Court to Stop Payment of Senator Dariye&#8217;s Salary</a> &mdash; The Socio-Economic Rights and Accountability Project (SERAP), has urged the&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/2-8mbankers-warehouse-asks-efcc-to-release-cash-arrested-members/">$2.8m:Bankers Warehouse Asks EFCC to Release Cash, Arrested Members</a> &mdash; The management of Bankers Warehouse has called on the Financial&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/three-fake-military-men-who-kidnapped-us-based-couple-arrested-in-imo/">Three Fake Military Men, Who Kidnapped US-based Couple, Arrested in Imo</a> &mdash; Three fake military men who allegedly kidnapped a couple, who&hellip;</li><li><a href="http://thestreetjournal.org/2018/12/2-8m-union-bank-claims-ownership/">$2.8m: Union Bank Claims Ownership</a> &mdash; Union Bank PLC has claimed ownership of the $2.8m the&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-56033 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-crime category-politics category-recent-news">
	<h1 class="single-post-title">Police Arrest Two Suspects Who Allegedly Killed Police Officer</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-12-25">Dec 25, 2018</time>				| <a href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/#respond"><span class="dsq-postid" data-dsqidentifier="56033 http://thestreetjournal.org/?p=56033">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/crime/" rel="category tag">Crime</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2015/01/police_officers_01-300x182.jpg" alt="" class="post-format">				<p>Niger State Police Command on Tuesday said it had arrested two suspects for allegedly killing a Superintendent of Police during a robbery operation at Storm Star Hotel Madalla in Suleja Local Government Area of the state.<br />
The command’s Public Relations Officer, Mohammadu Abubakar, disclosed this in a statement on Tuesday in Minna.<br />
Abubakar, a Deputy Superintendent of Police, alleged that the suspects belonged to an eighth-man gang responsible for armed robbery operation and the killing of a police officer on November 15 in his hotel room.<br />
The deceased was serving under Borno State Police Command.<br />
The assailants during the operation took away items, including six Plasma televisions, one Infinix Hot 4, 1Phone, a wristwatch and 1,600 dollars as well as  N31,000 cash.<br />
The suspects confessed to the crime while the case is still under investigation.<br />
”We are doing everything humanly possible to arrest and prosecute all those involved in the robbery.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56033" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-56033" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56033" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56033" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2018/12/gunen-kidnap-2-catholic-priests-in-anambra/" rel="prev">Gunen Kidnap 2 Catholic Priests in Anambra</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		7789 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/12/gunen-kidnap-2-catholic-priests-in-anambra/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/03/armed-robber-gun-300-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/12/gunen-kidnap-2-catholic-priests-in-anambra/" class="post-title">Gunen Kidnap 2 Catholic Priests in Anambra</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/12/army-loses-13-soldiers-to-boko-haram-insurgency/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/boko-haram-fighters_650x400_71428896271-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/12/army-loses-13-soldiers-to-boko-haram-insurgency/" class="post-title">Army Loses 13 Soldiers to Boko Haram Insurgency</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2018/12/court-sentences-woman-to-22-years-imprisonment-for-falsification-of-documents/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/12/downloadfile-11-280x180.jpeg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2018/12/court-sentences-woman-to-22-years-imprisonment-for-falsification-of-documents/" class="post-title">Court Sentences Woman to 22 Years Imprisonment for Falsification of Documents</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/';
var disqus_identifier = '56033 http://thestreetjournal.org/?p=56033';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Police Arrest Two Suspects Who Allegedly Killed Police Officer";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=56033';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>December 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2018/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2018/12/01/" title="One Soldier Killed, 7 Injured in Another Terrorists&#8217; Attack on Military Base, Okorocha Orders Suspension of AG, Arrest of Banks Managers, We&#8217;ve Identified Those Behind Fake Death Figure from Terrorists&#8217;Attack on Military Base &#8211; Army, Buhari Commiserates With Fasehun&#8217;s Family">1</a></td><td><a href="http://thestreetjournal.org/2018/12/02/" title="I&#8217;m Real Buhari not Jibril from Sudan, Troops Dislodged Boko Haram Insurgents from  Hideout, Boko Haram Insurgents Attack Military Base, Two   Soldiers  Killed">2</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/12/03/" title="Fresh Hurdles on Part of Amended Electoral Bill, VON DG Attacks Oshiomhole Again, Accuses Him of Conducting &#8216;Most Mangled Primary Election in Nigeria&#8217;, PDP Accuses FG of Massive Looting of N11trn, Faces at Call to Bar Dinner for Daughter of NDDC Director, Kaltungo, 27.3m Nigerians   Iiving with Disabilities, I&#8217;ll Not Honour December 5 Invitation by EFCC, Alleged N2.5bn Fraud: Ruling on Pinnacle&#8217;s Suit Against ICPC Fixed For Dec 14, Court  Grants Leave to  EFCC to Arraign  Diezani Alison-Madueke, Omokore, DSS Apprehends Suspected Aisha Buhari lmpersonator, Touch Not Malian Herders, Miyetti Allah Warns">3</a></td><td><a href="http://thestreetjournal.org/2018/12/04/" title="Journalist Arrested  for Publishing Fake News  Against Akpabio, Obi Caution Supporters Against Fr. Mbaka as He Predicts Buhari, Atiku Will Not Win 2019 Presidential Election, God&#8217;ll not Forgive Me If I Fail to Support Akinlade, Says Gov. Amosun, Never Told Anyone I Was Issued American Visa, Says Atiku, Okorocha’s Son-in-law, Nwosu Dumps APC for AA, Support Groups Abandon Buhari, Embrace Atiku for President, Court Dismisses Suit Seeking Nullification of Delta APC Primaries, Reps Member Alleges Plans by Colleages to Impeach VP, EU Bank to Spend $1bn on Youth Empowerment to Fight Migration, Buhari, Atiku: Catholic Church Distances Self from Mbaka&#8217;s Statement, Court Orders  Arrest of Diezani Alison-Madueke to Face Trial, APC Debunks Kalu&#8217;s Death Rumour">4</a></td><td><a href="http://thestreetjournal.org/2018/12/05/" title="Police Arrest 8 Suspects for Knocking off Police Officer’s Teeth, Strike: FG, ASUU Meeting Deadlock Again, 2019: Politicians Found with Firearm will be Arrested – DIG, Woman Held for Pouring Hot Water on House Boy, PDP Denies Absence of S&#8217;East Governors in Party Sokoto Rally, Oshiomhole  Attacks Obasanjo, Says He&#8217;ll Suffer Divine Defeat with Atiku, Gunmen Kill One, Kidnap 6 in Osun State, Fayose Involves in Accident, Edo Confirms 9 Deaths from Yellow Fever Outbreak, Police ASP Hospitalised as Fire Guts Omosede Igbinedion&#8217;s Residence, Melaye Gave False Information to Police Against Me, Witness, Sahara Reporters vs Saraki: Appeal Court Orders Suit to Begin Afresh, Nullifies N4bn Fine, Ogun PDP: Supreme Court Affirms Kashamu’s Candidacy as PDP Says Adebutu Is It">5</a></td><td><a href="http://thestreetjournal.org/2018/12/06/" title="IPOB to Asari Dokubo: We Don&#8217;t Need Lecture on How to Go About Our Struggle, Female Lawyer Charged with Murder Inflicted Injury on Self, Witness Tells Court, EFCC  Drags NBA President, Usoro to Court Over Alleged N1.4bn Fraud, Court Nullifies Election of Ibe as Anambra APC Chairman, Court Issues Bench Warrant of Arrest on Ex Rivers Majority Leader, Lloyd, House of Reps Approves June 12 as Democracy Day, Immediate Past Kebbi Governor Remanded Over Alleged Conspiracy, Money Laundering, Bribery Allegation: Kano Gov, Ganduje Gets Reprieve as Court Says Assembly Has no Power to Investigate Him, APC, PDP Members in Imo House House of Assembly Move Enmass to AA, Army Announces New Commanders for Operation Lafiya Dole">6</a></td><td><a href="http://thestreetjournal.org/2018/12/07/" title="Appeal  Court Dismisses Evans&#8217; Fundamental Rights Enforcement  Appeal, 18-year Old Boy Stabbed to Death by Colleague in Ekiti, Unilorin  Student, Emmanuel Who Committed Suicide Addicted to Drugs, Says School Authoritiesi, Again,  Buhari Refuses Assent to 2018 Electoral Amendment Bill, Appeal Court Says Prisoners Have  Right to Vote, Group Advocates Government Commitment to Health Research Ethics in Nigeria, Court Fixs January 29 to Hear Motion Seeking Arrest of Innoson Motors Boss">7</a></td><td><a href="http://thestreetjournal.org/2018/12/08/" title="EFCC Arraigns former Chairman, Adamawa PDP, Campaign Director, Rev. Fr. Mbaka Alleges Assassination Attempt on His Life, PDP Presidential Campaign Organisation Accuses APC-led Govt of Freezing Obi&#8217;s Accounts, Troops Repel Attack by Boko Haram Terrorists, Doyin Okupe Says EFCC Stormed His Home over Alleged Hate Speech, Cyberstalking">8</a></td><td><a href="http://thestreetjournal.org/2018/12/09/" title="World Anti-corruption Day: $1bn Stolen form Nigeria Annually, I Want Buhari Voted Out in 2019, Obasanjo Says, Amended Electoral Bill: House of Reps May Veto President&#8217;s Decline of Assent, APC, Party to Beat in Akwa Ibom in 2019 &#8211; Akpabio">9</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/12/10/" title="Alleged N1. 4bn fraud:  I&#8217;ll not Resgin, Rather Submit Myself for Trial, Says Paul Usoro, People Jubilate as Police Arrest Cult leader in Osun, EFCC Raids Homes of Atiku&#8217;s Children, Alleged N1.4bn Fraud: Court Fixs Dec. 18 for Arraignment of NBA President, Usoro, Court Gives Nod to Arrest Prophet Ayonride for Issuing Dud Cheque, We Went After Orji&#8217;s Sons, Not Atiku&#8217;s &#8211; EFCC, Electoral Amendment Bill: Agbakoba Urges NASS to Override President&#8217;s Vetoo, Fayemi Was Validly Elected as APC Governorship Candidate , Court Tells Oni, CSOs to Sue Edo Govt Over Refuse Collection Chargespi, Presidency Denies Involvement in Freezing Obi&#8217;s Accounts, Raid on Atiku&#8217;s Sons&#8217; Home, Corruption Responsible for Epileptic Power Supply &#8211; EFCC, PDP Alleges Plans by EFCC to Arrest Members of Party on Trump Up Charges">10</a></td><td><a href="http://thestreetjournal.org/2018/12/11/" title="Assassination Attempt on My Life Is Real &#8211; Fr. Mbaka, Kidnappers Kill Abducted Lecturer for Inability to Pay Ramsom, Jailed Senator Dariye Still on Salaries, Allowances in Prison, Court Orders Final Forfeiture of NDDC Director, Tuoyo Omatsuli’s N1.8bn Properties, Buhari Offers Reasons Why He Declined Assent to 2018 Amendment Electoral Bill, Diezani: Former Fidelity Bank MD, Others To Be Arraigned Dec. 17t, Alleged N9.7bn Fraud: Senators Ndoma, Jubrin Rented Umar&#8217;s Property for N25m p.a &#8211; Witness, I Wasn&#8217;t at Peace Accord Signing Because I Was Not Invited &#8211; Atiku Abubakar, Jonathan&#8217;s Claims About Obama Meddling in 2015 Election,  &#8216;Mischaracterisation&#8217;, Says US Consulate">11</a></td><td><a href="http://thestreetjournal.org/2018/12/12/" title="Tradition Ruler&#8217;s Wife to Die by Hanging for Killing Husband  in Nasarawa, Man Kills 4 Children, Commits Suicide in Rivers, Ex-Skye Bank Chief, Tunde Ayeni not Detained by EFCC, PDP Regrets Absence of Atiku at Peace Accord Ceremony, Opinion: The Absurd Jibe of Akwa Ibom&#8217;s &#8220;Private Jet&#8221; Governor; By  Wole Arisekola, Minister of State for Environment Resigns                                                                               Th, Soldiers Arrest 3 Gun Runners, Recover 44 Rifles, Police Arrest 51 Pro-Biafra Sympathisers in Abia, I&#8217;ll Work Against Candidacy of Adelabu in Oyo, Until Restitution Takes Place, Communication Minister Vowed, &#8216;Low Sugar&#8217; Inscription on Amstel Malt, Trade Trick, Edo Court Declares, APC Asks Supreme Court to Sack Sokoto Gov, Tambuwal, Asset Forfeiture: Dame Jonathan, EFCC Know Fate March 8">12</a></td><td><a href="http://thestreetjournal.org/2018/12/13/" title="Again, Court Voids Amaechi&#8217;s Held Congress in Rivers, This Time, I&#8217;ll Reward Handwork, Loyalty, Says Buhari, Edo Deaf Community Wants​ Assistance to End Street Begging, House of Reps Threatens to Boycott Buhari&#8217;s Budget Presentation Next Week, Police Foil Suicide Attack in Borno, SDP Vice Presidential Candidate Steps Down, EFCC Arraigns Okupe for Money Laundering, CJN Urges Judges to Shun Lawyers Acting as Conduit Pipe for Politiciansu">13</a></td><td><a href="http://thestreetjournal.org/2018/12/14/" title="MD, Company Jailed 16 Years for Operating Financial Business  without Valid CBN Licence, EFCC Chairman, Magu Denies Owning 2 Properties in Abuja, 71 House of Reps Members Call for Scrapping of Presidential System of Government,, Court  Jails Microfinance Bank MD 19 Years for Stealing N29m, Kaduna APC Primary: Aspirant Alleges Threat to Life over Legal Action, Yellow Fever Claims Another life in Benin, Military Suspends UNICEF Activities in North East, Court Sacks Duke, Declares Prof. Jerry Gana As SDP Presidential Candidate">14</a></td><td><a href="http://thestreetjournal.org/2018/12/15/" title="Military Lifts Suspension it Placed on  UNICEF, FRSC Sets Up Mobile Courts to Try Traffic Offenders During Yuletide">15</a></td><td><a href="http://thestreetjournal.org/2018/12/16/" title="NASS Workers Begin Strike Monday, Threaten Budget Presentation, Troops Repel Boko Haram Insurgents in Borno">16</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/12/17/" title="How Gov. Emmanuel Attempted Using  Security Operatives to Thwart Nigeria&#8217;s First Lady&#8217;s Empowerment Function in Akwa Ibom, Uduaghan, Ogboru, Others Take Delta APC Campaign to God, Buhari at 76: Why We Love Buhari, By Femi Adesina, Army Calls for the Closure of  Amnesty International Offices in Nigeria, Obaseki not fit to be Governor, says Edo PDP, Missing General: Court Grants Suspects Bail, Court Sentences Marks for Sex Lecturer to 2 Years imprisonment, Presidential Investigative Panel Writes UK Seeks Investigation of Senators Ekweremadu, Uzodinma, Odua, Others, Atiku Fecilitates with President Buhari at 76, Appeal Court Dismisses FG&#8217;s Appeal Against Agi, President Buhari Urges Nigerians to Pray for Him, Country">17</a></td><td><a href="http://thestreetjournal.org/2018/12/18/" title="Gunmen  Kill 14 Persons in Kaduna, Troops Eliminate 4 Boko Haram Terrorists, Obaseki Launches Edo Security Trust Fund, ASUU Didn&#8217;t Walk Out on Govt – Ngige, Army to Court  Martial 9 Officers, NASS Asks Nigerians to Blame Security Agencies if Buhari fails to Present 2019 Appropriation Bill Wednesday, Ogun PDP:  Kashamu, Others Thrown Out as Court Sacks  Dayo-led Faction, Ekweremadu Not Under Travel Ban, ICPC Docks Deputy Director Over N8.8m Job Scam, Court Jails Deputy Director One Month for Converting Plot of  Land">18</a></td><td><a href="http://thestreetjournal.org/2018/12/19/" title="Former Chief of Defence Staff Alex Badeh killed, President Buhari Pleads with ASUU to End Strike, Police Arrest 2 Female Kidnap Suspects in Kaduna, Buhari Presents 2019 Appropriation Bill Amidst Rowdiness, Amosun Dares Oshiomhole on Dissolution of State, LG, Wards Executive in Ogun, Buhari Orders Security Agencies to Fish Out Killers of Badeh, Anglican Bishop Kidnapped in Rivers, APC Gives Reasons for Dissolving Ogun, Imo  State, LG, Ward Excos, Saraki Blasts Buhari-led APC, NSCDC Arrests Wife of Boko Haram  Factional Leader,  Mamman Nurur, Sowore Sues Election Debate Group, BON">19</a></td><td><a href="http://thestreetjournal.org/2018/12/20/" title="Akpabio Asks Saraki, Dogara to Resign, Badeh: IG Dispatches Crack Team to Fish Out Killers, Troops Intercept Two Female Suicide Bombers, Many Feared Killed in Fresh Zamfara Attack, Jeering of Buhari, Parliamentary Rascality &#8211; Lai Mohammed, Don&#8217;t Expect Much from 2019 Appropriation Bill, Saraki Tells Nigerians, 11 Ladies Arrested for Engaging in Lesbianism in Kano">20</a></td><td><a href="http://thestreetjournal.org/2018/12/21/" title="Police Nab Notorious Boko Haram Commander, Robber in Lagos, Amnesty International Got it Wrong on Herders, Farmers Clashes &#8211; FG, House of Reps Calls for Prosecution of Obono-Obla Over Alleged Certificate Forgery, For Stealing Tompolo&#8217;s Property,  Navy Dismisses, Jails 3 Personnel, EFCC Intercepts $2.8m,  Arrests Two Suspects, Court Sentences Woman to 14 Years Imprisonment for Stealing 4-month-old Baby, Four Allegedly Killed By Herdsmen in Benue, Oshiomhole Accuses Okorocha of Working Against Interest of APC in Imo">21</a></td><td><a href="http://thestreetjournal.org/2018/12/22/" title="$2.8m: Union Bank Claims Ownership, Three Fake Military Men, Who Kidnapped US-based Couple, Arrested in Imo">22</a></td><td><a href="http://thestreetjournal.org/2018/12/23/" title="$2.8m:Bankers Warehouse Asks EFCC to Release Cash, Arrested Members, SERAP Wants Court to Stop Payment of Senator Dariye&#8217;s Salary, Not My Responsibility to Stop Dariye&#8217;s Salaries, Allowances &#8211; Senate President, Police Arrest Two for Arms Possession in Anambra">23</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2018/12/24/" title="War Against Boko Haram: There&#8217;re Moles Among Us &#8211; Buratai, Buhari&#8217;s Economic Policies Bad for Nigeria &#8211; Obi, Buhari Pledges to Conduct Free, Credible Election in 2019, Zamfara Police Arrest 23 Protesters with Arms, $2.8m: EFCC Files Application for Interim Forfeiture, Poor Power Supply: Edo Governor Begs FG to Revoke BEDC Operational Licence, CBN, MTN Settle Issues Relating to $8.1bn Foreign Exchange Remittance, Court Orders Temporary Forfeiture of 46 Properties allegedly belonging to Former NSITF Boss, Olojeme, 2019: Partner for Peace Holds Sensitization Workshop in Edo">24</a></td><td id="today"><a href="http://thestreetjournal.org/2018/12/25/" title="As APC Kicks Off Campaign, Akwa Ibom Reverses Self, Gives Approval to APC, Buhari for Use of Stadium, Zamfara Killing: Buhari Condoles with Families of Dead, Boko Haram Resorts to Propaganda Because It Has Been Crushed &#8211; Buratai, Court Sentences Woman to 22 Years Imprisonment for Falsification of Documents, Army Loses 13 Soldiers to Boko Haram Insurgency, Gunen Kidnap 2 Catholic Priests in Anambra, Police Arrest Two Suspects Who Allegedly Killed Police Officer">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/" class="post-title">Police Arrest Two Suspects Who Allegedly Killed Police Officer</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/12/gunen-kidnap-2-catholic-priests-in-anambra/" class="post-title">Gunen Kidnap 2 Catholic Priests in Anambra</a> <span class="post-time">(6 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/12/army-loses-13-soldiers-to-boko-haram-insurgency/" class="post-title">Army Loses 13 Soldiers to Boko Haram Insurgency</a> <span class="post-time">(15 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/12/court-sentences-woman-to-22-years-imprisonment-for-falsification-of-documents/" class="post-title">Court Sentences Woman to 22 Years Imprisonment for Falsification of Documents</a> <span class="post-time">(3 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/12/boko-haram-resorts-to-propaganda-because-it-has-been-crushed-buratai/" class="post-title">Boko Haram Resorts to Propaganda Because It Has Been Crushed &#8211; Buratai</a> <span class="post-time">(3 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113460)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54485)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (50501)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24742)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23119)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div><div id="alfie-wp-weather-3" class="widget alfie_wp_weather"><div class="widget-title"><h3>lagos Weather &raquo;</h3></div><div id="woeid-1398823" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-1398823' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 1398823,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1545767348',
                        auto_location: parseInt( auto_location ),
                        client_ip: '162.210.99.140'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/04/abachas-aide-major-al-mustapha-launches-new-political-party/" class="post-title">Abacha&#8217;s Aide, Major Al-Mustapha Launches New Political Party</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/02/major-general-wiwa-not-arrested-efcc/" class="post-title">Major General Wiwa not Arrested &#8211; EFCC</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/02/anenih-mr-fix-it-becomes-pdps-new-bot-chairman/" class="post-title">Anenih, &#8220;Mr Fix It&#8221;  Becomes PDP&#8217;s New BOT Chairman!</a> <span class="post-time">(6 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/10/fayose-wants-n20bn-from-efcc-for-placing-him-on-criminal-watchlist-despite-immunity/" class="post-title">Fayose Wants N20bn from EFCC for Placing Him on Criminal Watchlist Despite Immunity</a> <span class="post-time">(3 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/two-years-into-admination-buhari-launches-economic-plan/" class="post-title">Two Years Into Administration, Buhari Launches Economic Plan</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="alfie-wp-weather-4" class="widget alfie_wp_weather"><div class="widget-title"><h3>Abuja Weather &raquo;</h3></div><div id="woeid-2346345" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2346345' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2346345,
                        unit: 'c',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 1,
                        locale: 'en_US',
                        timestamp: '1545767348',
                        auto_location: parseInt( auto_location ),
                        client_ip: '162.210.99.140'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">News Editor</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1380">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Iyare Oladapo</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1379">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Anomietei Daniel</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1378">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Amina Omoike</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1377">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Musa Disu</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1376">How Bademosi Was Killed by His Cook</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2015/08/alleged-centenary-city-scam-anyim-demands-n2bn-damages-for-defamation/" title="Alleged Centenary City Scam: Anyim Demands N2bn Damages For Defamation"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/Pius-Anyim-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/count-me-out-of-pdp-crisis-atiku/" title="Count Me Out Of PDP Crisis- Atiku"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/pdp-70x70.gif" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/03/house-of-reps-summons-okonjo-iweala-maina-emefiele-others-over-pension-funds/" title="House of Reps Summons Okonjo-Iweala,  Maina, Emefiele,  Others Over Pension Funds"><img src="http://thestreetjournal.org/wp-content/uploads/2017/01/Senate2-620x400-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/12/niger-delta-militants-protest-withdrawal-of-1bn-for-eca/" title="Niger Delta Militants Protest Withdrawal of $1bn for ECA"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/ronaldo-why-manchester-united-must-bring-back-to-old-trafford/" title="Ronaldo: Why Manchester United MUST Bring Him Back To Old Trafford"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/05/democracy-day-tragedy-2-killed-scores-injured-in-lagos-building-collapse/" title="Democracy Day Tragedy: 2 Killed,  Scores Injured in Lagos Building Collapse"><img src="http://thestreetjournal.org/wp-content/uploads/2013/07/building-collapse-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/court-orders-release-of-475-boko-haram-suspects/" title="Court Orders Release of 475 Boko Haram Suspects"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/09/naf-continues-air-strikes-against-boko-haram-hideout/" title="NAF Continues Air Strikes Against Boko Haram Hideout"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/NAF-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/two-fulani-militias-arrested-in-benue/" title="Two Fulani Militias Arrested in Benue"><img src="http://thestreetjournal.org/wp-content/uploads/2014/03/Cattle-rustler-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2018\/12\/police-arrest-two-suspects-who-allegedly-killed-police-officer\/":56033};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/12/police-arrest-two-suspects-who-allegedly-killed-police-officer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201852.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'56033',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '56033' ]);
</script>
<!-- Generated in 6.197 seconds. Made 119 queries to database and 72 cached queries. Memory used - 51.87MB -->
<!-- Cached by DB Cache Reloaded Fix -->
</body>
</html>
<!--
Hyper cache file: 8555ec1c8196e4d4f8a079853eb79331
Cache created: 25-12-2018 19:49:09
HCE Version: 1.4.0
Load AVG: 7.42(13)
-->