<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; ‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit Comments Feed" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.18"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.3.18' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=4.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20190219' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.18" />
<link rel='canonical' href='http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/' />
<link rel='shortlink' href='http://wp.me/p3EfWF-eRW' />
<style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit" />
<meta property="og:url" content="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/" />
<meta property="og:description" content="Former Vice President and presidential candidate of the Peoples Democratic Party (PDP), Alhaji Atiku Abubakar, has asked a High Court of the Federal Capital Territory (FCT) to order President Muham…" />
<meta property="article:published_time" content="2019-02-19T10:17:33+00:00" />
<meta property="article:modified_time" content="2019-02-19T10:17:33+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2016/08/Atiku-1.jpg?fit=892%2C612" />
<meta property="og:image:width" content="892" />
<meta property="og:image:height" content="612" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/thestreetjournal.org/wp-content/uploads/2016/08/Atiku-1.jpg?fit=892%2C612&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="single single-post postid-57160 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/02/naf-arrests-10-bandits-in-kaduna/">NAF Arrests 10 Bandits in Kaduna</a> &mdash; The 453 Base Service Group, Nigerian Air Force, Kaduna, on&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/good-bath-in-edo-as-renewed-cult-war-claims-scores-of-lives-within-48-hours/">Bloodbath in Edo as Renewed Cult War Claims Scores of Lives Within 48 Hours</a> &mdash; Scores of persons have been confirmed killed in a renewed&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/court-declines-dasukis-request-for-intervention-of-friends-of-the-court-in-his-trial/">Court Declines Dasuki&#8217;s Request for Intervention of &#8216;Friends of the Court&#8217; in His Trial</a> &mdash; A High Court of the Federal Capital Territory (FCT) in&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/court-vacates-detention-order-on-former-ex-skye-bank-chair-ayeni/">Court Vacates Detention Order on Former Ex-Skye Bank Chair, Ayeni</a> &mdash; An Abuja High Court sitting in Maitama Tuesday set aside&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/over-130-persons-not-66-killed-in-kajuru-kaduna-attacks-says-gov-el-rufai/">Over 130 Persons, not 66, Killed in Kajuru, Kaduna Attacks, Says Gov. El-Rufai</a> &mdash; Kaduna state Governor, Nasir El-Rufai, Tuesday, said that the actual&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/let-us-pause-and-reflect/">INEC Has Betrayed Unbridled Partisanship in Selection of Ad hoc Staff in Akwa Ibom, Says Conference of Political Parties</a> &mdash; Being text of a press conference held in Uyo, by&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/57162/">DSS Asks Members of Public Not to Relate with Ex-DG, Daura on its Behalf</a> &mdash; The Department of State Security (DSS), on Tuesday, asked members&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/">‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit</a> &mdash; Former Vice President and presidential candidate of the Peoples Democratic&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/eleven-sentenced-to-3-years-imprisonment-for-oil-theft/">Eleven Sentenced to 3 Years Imprisonment for Oil Theft</a> &mdash; Eleven persons have been sentencedd to three years imprisonment each,&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/four-operatives-of-ndlea-killed-in-ondo/">Four Operatives of NDLEA Killed in Ondo</a> &mdash; Gunmen reportedly killed four operatives of the Ondo State Command&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/man-who-stole-suspected-kidnapper-evans-trailers-arraigned-in-lagos/">Man, Who Stole Suspected Kidnapper, Evans&#8217; Trailers, Arraigned in Lagos</a> &mdash; A man, Mashudu Rabiu, who allegedly stole trailers belonging to&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/30-houses-set-ablaze-in-pre-election-violence-in-ebonyi/">30 Houses Set Ablaze in Pre-election Violence in Ebonyi</a> &mdash; Political thugs went gaga on Monday when in pre-election related&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/pdp-accuses-buhari-apc-of-ploy-to-truncate-democracy-rejects-directives-to-inec-to-reshuffle-recs/">PDP Accuses Buhari, APC of Ploy to Truncate Democracy, Rejects Directives to INEC to Reshuffle RECs</a> &mdash; The Peoples Democratic Party (PDP) has rejected the call by&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/buhari-warns-political-thugs-to-stay-away-from-polling-units-as-oshiomhole-attacks-inec/">Buhari Warns Political Thugs to Stay Away from Polling Units as Oshiomhole Attacks INEC</a> &mdash; President Muhammadu Buhari, Monday, warned political thugs who are bent&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/opinion-oi-epistle-to-nigerian-youth-on-2019-general-elections-dont-be-discouraged-by-john-abhuere/">Opinion: Epistle to Nigerian Youth on 2019 General Elections: Don&#8217;t Be Discouraged; By John Abhuere</a> &mdash; Fourth Epistle to Nigerian youth-Remain Patient, patriotic and loyal to&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/fg-reduces-price-of-petrol-from-n145-to-n140-per-litre/">FG Reduces Price of Petrol from N145 to N140 Per Litre</a> &mdash; The Independent Petroleum Marketers Association of Nigeria (IPMAN), has directed&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/five-insurgents-four-soldiers-killed-in-boko-haram-attack-in-yobe/">Five Insurgents, Four Soldiers Killed in Boko Haram Attack in Yobe</a> &mdash; The Nigerian Army has confirmed the killing of five Boko&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/obaseki-commiserates-with-igbinedion-over-sons-death/">Obaseki Commiserates with Igbinedion Over Son&#8217;s Death</a> &mdash; Edo State Governor, Godwin Obaseki, has commiserated with the family&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/two-die-in-fight-over-lady-in-nasarawa/">Two Die in Fight Over Lady in Nasarawa</a> &mdash; Two young men reportedly died on Valentine day in Obi&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/two-persons-killed-vehicles-destroyed-in-pre-election-violence-in-akwa-ibom/">Two Persons Killed, Vehicles Destroyed in Pre-election Violence in Akwa Ibom</a> &mdash; Two persons were killed and some vehicles engaged in election&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/why-elections-were-rescheduled-inec/">Why Elections Were Rescheduled &#8211; INEC</a> &mdash; The Chairman of the Independent National Electoral Commission, Mahmood Yakubu,&hellip;</li><li><a href="http://thestreetjournal.org/2019/02/troops-eliminate-boko-haram-commanders-as-scores-killed-in-suicide-attack-on-maiduguri/">Troops Eliminate Boko Haram Commanders as Scores Killed in Suicide Attack on Maiduguri</a> &mdash; The Nigerian Army, Saturday, said its troops eliminated three key&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-57160 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2019-02-19">Feb 19, 2019</time>				| <a href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/#respond"><span class="dsq-postid" data-dsqidentifier="57160 http://thestreetjournal.org/?p=57160">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Atiku-1-620x350.jpg" alt="" class="post-format">				<p>
Former Vice President and presidential candidate of the Peoples Democratic Party (PDP), Alhaji Atiku Abubakar, has asked a High Court of the Federal Capital Territory (FCT) to order  President Muhammadu Buhari to pay him N2bn for filing a frivolous suit against him (Atiku).<br />
President Muhammadu Buhari ‎and his campaign organisation (Buhari Campaign Organisation) had on January 22 dragged Atiku Abubakar and his Personal Assistant, Phrank Shaibu before a Federal High Court, Abuja, over alleged defamation.<br />
In the said  suit marked FCT/HC/CV/ 804/2019, ‎Buhari accused Atiku and his aide, of making  several defamatory statement in some national newspapers to the effect that he (Buhari) used his position as the President to fraudulently acquire two private companies, Keystones Bank Plc and 9Mobile Communication Ltd, for the himself and members of his family.<br />
The plaintiffs told the court that the defendants falsely claimed that the President  acquired the said companies using his influence.<br />
In the suit filed by A.I. Ahmed, the plaintiffs alleged that Phrank Shaibu (1st defendant)  made the purported and concocted defamatory statement against Buhari in the media in a statement.<br />
They claimed that  the reputation of the President was greatly affected by the undue diligence with regards to the authenticity of the information as relate to the true ownership of the alleged companies which the 1st defendant on behalf and for 2nd defendant falsely published in the newspapers for the consumption of the public.<br />
However,  in his statement of defence filed by his counsel, Chukwuma-Machukwu Ume (SAN), Atiku questioned the competence of the suit and urged the court to grant an order mandating President Buhari to apologise to him for filing a frivolous suit against him.<br />
‎He further asked for an order of court mandating that the total sum of N2bn as damages be sent to all the IDP camps across the country and for equipment of libraries and Information Technology ‎equipment for all State Universities in Nigeria.<br />
Besides, Atiku in his counter claim, is seeking an order of court ‎&#8221;mandating President Buhari and his agents including security operatives and officers to abide by the rule of law and the principle of separation of powers entrenched in the constitution and should not intervene in the forthcoming elections.&#8221;<br />
In a 56 paragraph witness statement on oath deposed by Abraham Udoh, the PDP presidential candidate ‎told the court that President  Buhari has failed Nigerians by his inability as a President,  to stop ‎the ruthless and wanton killings that have rendered citizens, farmers, women and children homeless without food or basic amenities of life and led to the emergence of various Internally Displaced Persons camps across several states in the country.<br />
&#8220;That under the present administration, there are over 108, 000 Internally Displaced Persons grappling with a litany of infections and hunger.<br />
‎The defendants / counter claimant stated that  &#8220;in Taraba State the number of IDPs in the various camps are: Mayo Dassa (402 IDPs); Gullong (1259), ATC Kofai (968), Abuja I and II (357), Dorowa/Magami/Malam Joda(579), Sabon Gari (482), Malum (872), Murtai/Yaukani/Yelwa(554), Mile six (74), Nyabukaka/Tutan Kurma/Kasa(148) and Nukkai (30).<br />
&#8220;That in Plateau State there are a total of 38, 051 Internally Displaced Persons (IDPs) who were victims of the June 23 and 24 violence involving suspected herdsmen and villagers in Barkin Ladi, Riyom, Mangu, Bokkos and Jos South Local Government Areas are taking refuge in 31 camps.<br />
&#8220;That in Benue State they have registered more than 180, 000 displaced ‎persons in eight camps while over 500, 000 IDPs  are taking shelter wherever they find space.<br />
‎Atiku further informed the court that President Buhari&#8217;s &#8220;lopsided appointments and insensitivity to the principle of Federal character laid down in section 14 (3) of the 1999 constitution that has led to disunity amongst Nigerians.<br />
&#8220;That the current division in Nigeria was ignited by that infamous 5% versus 97% speech that President Buhari gave in Washington on June 23, 2015. No father should ever tell some of his kids in the presence of the rest of his kids that he loves them more than the others. When this happens, the discontent that it will cause may lead to the breakup of that home.<br />
&#8220;That in a report by Transparency International (TI) released on February 21, 2018, Nigeria was still ranked as one of the most corrupt countries in the World.<br />
That the inability of the Buhari administration to combat grand corruption has led to astronomical plundering of public coffers costing ‎the Nigerian taxpayers around 25% of annual Gross Domestic Product (GDP).<br />
&#8220;That according to a recent report released by the International Monetary Fund (IMF) on February 28, 2018, Nigerians are getting poorer despite the country&#8217;s slow recovery from a devastating recession.<br />
Atiku further posited that ‎&#8221;Buhari&#8217;s desecration of the judicial process of the nation which led to a high tension and democratic instability in the country.<br />
&#8220;That Buhari in flagrant abuse of his veto power, without any unilateral support from other tiers of government illegally and unconstitutionally suspended the Chief Justice of Nigeria (CJN), Justice Walter Onnoghen from office on January 25, 2019 without strict adherence to the provisions of section 292 of the 1999 constitution which laid down the procedure for the removal of a judicial officer in his capacity.<br />
&#8220;That in further usurpation of the Constitutional functions of the National Judicial Council (NJC), Buhari swore in an illegal Acting Chief Justice of Nigeria, Tanko Mohammed.&#8221;<br />
Meanwhile, the case will come up for hearing on March 7, before court 34, Apo Division of the FCT High Court.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57160" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-57160" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57160" class="share-google-plus-1 sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57160" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/02/eleven-sentenced-to-3-years-imprisonment-for-oil-theft/" rel="prev">Eleven Sentenced to 3 Years Imprisonment for Oil Theft</a>			</div>		
	<div class="next-post">
				<span class="nav-info">Next Story &raquo;</span>
		<a href="http://thestreetjournal.org/2019/02/57162/" rel="next">DSS Asks Members of Public Not to Relate with Ex-DG, Daura on its Behalf</a>			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		8184 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/02/naf-arrests-10-bandits-in-kaduna/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/01/Nigerian-Air-Force-NAF-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/02/naf-arrests-10-bandits-in-kaduna/" class="post-title">NAF Arrests 10 Bandits in Kaduna</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/02/good-bath-in-edo-as-renewed-cult-war-claims-scores-of-lives-within-48-hours/"><img src="http://thestreetjournal.org/wp-content/uploads/2018/04/images-1-280x175.jpeg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/02/good-bath-in-edo-as-renewed-cult-war-claims-scores-of-lives-within-48-hours/" class="post-title">Bloodbath in Edo as Renewed Cult War Claims Scores of Lives Within 48 Hours</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/02/court-declines-dasukis-request-for-intervention-of-friends-of-the-court-in-his-trial/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Sambo-Dasuki-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/02/court-declines-dasukis-request-for-intervention-of-friends-of-the-court-in-his-trial/" class="post-title">Court Declines Dasuki&#8217;s Request for Intervention of &#8216;Friends of the Court&#8217; in His Trial</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/02/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/';
var disqus_identifier = '57160 http://thestreetjournal.org/?p=57160';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=57160';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="http://thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png" alt="sjdating" width="300" height="278" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap"><table id="wp-calendar">
	<caption>February 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/02/01/" title="Former NIA Boss, Oke, Wife Flee Country Ahead of Arraignment, Troops Kill Top Boko Haram Commander in Borno, PDP National Chair, Secondus Carpets APC, Buhari for Presence of  Niger Republic Govs on its Campaign Train, AI Claims 60 People Killed in Boko Haram Attacks on Rann Communi, Court Orders Interim Forfeiture of N1bn Linked to Patience Jonathan, Court Dismisses Evans&#8217; Claims of Torture Before Making Statement">1</a></td><td><a href="http://thestreetjournal.org/2019/02/02/" title="Disregard Wike&#8217;s Allegations, ONSA Tells Nigerians, Helicopter Carrying Osinbajo Crash Lands in Kogi, Okowa, Atiku, Saraki, Fayose Rejoice with VP for Surviving Helicopter Crash">2</a></td><td><a href="http://thestreetjournal.org/2019/02/03/" title="APC Bringing in Foreigners to Rig Election, Atiku Alleges, Unknown Persons Break into INEC&#8217;s Office, Set Ablaze Over 15,000 Uncollected PVC in Abia, Olubadan Bereaved as He Loses Mother-in-law, Falana Asks FG to Withdraw Charges Against Onnoghen, Crash: Buhari Felicitates with Osinbajo">3</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/02/04/" title="Lady Arrested for Stealing Her Baby for N200,000, Onnoghen Must Appear in Court to Take Plea Before Any Application, CCT Insists, Court Dismisses Suit Challenging Bill to Establish NGO Regulatory Commission, Onnoghen: Senate Withdraws Suit at Supreme Court, Alleged N6.9bn Fraud: I Was A Suspect, Investigated in Matter Involving Fayose, Rivers APC Guber Tussle: Appeal Court Stays Execution of High Court Judgment, Troops Foil Boko Haram&#8217;s Attack, Kill 4 Insurgents in Borno, UBTH Acquires More  Equipment to Speed Up Cancer Treatment, Retired Generals Endorse Buhari for Re-electionpooou">4</a></td><td><a href="http://thestreetjournal.org/2019/02/05/" title="Court Sentences 3 to Death for Murder in Osun, $40 Allegd Fraud: The Money Wasn&#8217;t Misappropriated &#8211; Azibaola, Court Sacks Ayogu as Enugu APC Governorship Candidate, 15 Killed, 6 Kidnapped in Fresh Bandits&#8217; Attack in Zamfara, No Town in Terrorists&#8217; Hand in North East, Onnoghen Wants CCT Chairman to Disqualify Self From His Trial, Alleges Threat to Life">5</a></td><td><a href="http://thestreetjournal.org/2019/02/06/" title="Senator Marafa Loses Sister to Bandits in Zamfara, I&#8217;m Still Under Investigation Despite EFCC Witness, Says Obanikoro, Alleged Certificate Forgery: Disqualify Self from Trial of Wike &#8211; Plaintiff Tells Judge, Alleged $1.6bn Fraud Trial: Jide Omokore Co-accused Recant Statements, Azibaola Closes Defence in FG&#8217;s Alleged  $40m Money Fraud, PDP Kicks as El-Rufai Threatens Foreigners, Edo Govt Raises Alarm over Rise in Fathers Sleeping, Impregnating Daughters, Boko Haram Insurgents Kill 3 in Adamawa, NURTW Chair to Die by Hanging for Killing Police Officer">6</a></td><td><a href="http://thestreetjournal.org/2019/02/07/" title="Alleged N6.9bn Fraud Case Against Fayose Adjourned till Feb. 7, Woman Arrested for Beating 11-year-old Boy to Death over Allegation of Stealing N6,500, EFCC Moves Against Former NIA, Wife, Seeks Bench Warrant, Money Laundering: Akinjide&#8217;s Trial Adjourned to March 6, Suit Seeking to Disqualify Buhari: Plaintiffs Accuse APC of Employing Delay Tactics, Alleged N2b Fraud: Court Returns Ex-AGF Otunla&#8217;s Case File to CJ, Court Threatens Obanikoro with Bench Warrant if He Refuses to Appear in Court, Man Commits Suicide After Bathing Wife with Acid, Army PRO, Brig. Gen. Usman  Retires Voluntarily, Two to Die for Armed Robbery, Says Court, Two INEC Staff Arraigned for Stealing PVC in Rivers, ASUU Suspends Three Months Old Strike">7</a></td><td><a href="http://thestreetjournal.org/2019/02/08/" title="Supreme Court Affirms APC Rivers Has No Candidates for Election, Court Clears Ladoja of Corruption Charges, Falae Explains Reasons for Resignation as SDP Chairman, as Duke Insists on Running for President, Kaduna Court Issues Arrest Warrant Against CCB Chairman">8</a></td><td><a href="http://thestreetjournal.org/2019/02/09/" title="NAF Intensifies Bombment of Bandits&#8217; Hideouts in Zamfsra, 19-year-old Lady Caught with Riffle in Anambra, Parties&#8217; Candidates Present Manifestoes in Town Hall Meeting, Boko Haram Attack Claims Lives of 3 Soldiers in Borno, 13-year-old Boy Beheads Mother in Enugu">9</a></td><td><a href="http://thestreetjournal.org/2019/02/10/" title="Fire Destroys PVCs, Election Materials in Plateau, Leah Sharibu is Alive, Says Information Minister">10</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/02/11/" title="Man, Lover Found Dead Inside Parked Car, Minor Cuff Off Penis of Rapist in Kastina, PDP Candidate for Uyo Federal Constituency Risks Disqualification over Alleged Concealment of Conviction in US, EFCC Petitions Suspended CJN, Onnoghen as He Gets 7 Days to Respond, Again, Kashamu Floors PDP at Supreme Court Over Ogun PDP, For Stripping, Inserting Pepper into Private Part of Lady, Former Aide to Oshiomhole Remanded, How I handed $360,000 to Maimuna Aliyu, Ex-Aso Savings Boss –  Witness">11</a></td><td>12</td><td><a href="http://thestreetjournal.org/2019/02/13/" title="Appeal Court Clears APC to Field Candidates in Zamfara, Alleged N274m Fraud: Former SGF, Lawal, Others Granted Bail to N50mwith Each, Lady Arrested in Church Dedicating Stolen Baby in Enugu, CCT Orders Arrest of Suspended CJN, Onnoghen, EFCC Warns on Vote-buying, Reward for Whistleblower, PDP Wants Court to Restrain INEC from Shifting Election Where Card Readers Malfunction, We Didn&#8217;t See Sen. Adeleke Inside Exam Hall, Witnesses Tell Court, Boko Haram Attacks Borno Governor&#8217;s Convoy, Kill 4">13</a></td><td><a href="http://thestreetjournal.org/2019/02/14/" title="Politicians Who Incite Voilence&#8217;ll Have Their Visas Revoked, Assets Seized, UK Warns, AGF, Malami, Oshiomhole Write INEC, Want Elections Postpone Over Zamfara, Letter in Circulation, Purportedly Written by Me is Fake, Says Akpabio, Zamfara: Ozekhome Asks INEC to Ignore AGF&#8217;s Letter as Malami Denies Writing Letter, Full Text of Buhari&#8217;s Pre-election Broadcast, Thursday, I&#8217;m Being Victimized for Asking  AAU VC  to Account for Funds, Says Suspended ASUU Chair, Forum of Former Governors Tasks Politicians to Ensure Credible Elections, Police Arrest 2 Men with Bags of Fake Election Materials in Kano">14</a></td><td><a href="http://thestreetjournal.org/2019/02/15/" title="FG Closes Land Borders, Restricts Vehicular Movement on Saturday, Attack on My Convoy, Propaganda Stunt, Borno Gov., Shettima, Opinion: Epistle to Nigerian Youth on 2019 Elections; By John Abhuere, Mother Burns 12-year-old with Hot Iron, IPOB Leader, Kanu Calls Off Election Boycott, Referendum  Campaign in East, Update: CCT Grants Suspended CJN, Onnoghen Bail on Self Recognition,,">15</a></td><td><a href="http://thestreetjournal.org/2019/02/16/" title="In Surprise Move, INEC Postpones Elections by One Week as PDP, Atiku React, 66 Killed in Renewed Violence in Kaduna, APC Condemns Election Shift, Blames PDP, IGP Goes Tough on Political Thugs, 400 PDP Militants Arrested in Akwa Ibom, Buhari Expresses Disappointment at Shift of Elections, Troops Eliminate Boko Haram Commanders as Scores Killed in Suicide Attack on Maiduguri, Why Elections Were Rescheduled &#8211; INEC">16</a></td><td><a href="http://thestreetjournal.org/2019/02/17/" title="Two Persons Killed, Vehicles Destroyed in Pre-election Violence in Akwa Ibom, Two Die in Fight Over Lady in Nasarawa, Obaseki Commiserates with Igbinedion Over Son&#8217;s Death, Five Insurgents, Four Soldiers Killed in Boko Haram Attack in Yobe">17</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/02/18/" title="FG Reduces Price of Petrol from N145 to N140 Per Litre, Opinion: Epistle to Nigerian Youth on 2019 General Elections: Don&#8217;t Be Discouraged; By John Abhuere, Buhari Warns Political Thugs to Stay Away from Polling Units as Oshiomhole Attacks INEC, PDP Accuses Buhari, APC of Ploy to Truncate Democracy, Rejects Directives to INEC to Reshuffle RECs, 30 Houses Set Ablaze in Pre-election Violence in Ebonyi">18</a></td><td><a href="http://thestreetjournal.org/2019/02/19/" title="Man, Who Stole Suspected Kidnapper, Evans&#8217; Trailers, Arraigned in Lagos, Four Operatives of NDLEA Killed in Ondo, Eleven Sentenced to 3 Years Imprisonment for Oil Theft, ‎Atiku Challenges Suit Against Him,  Asks Court to Order Buhari to Pay Him N2bn for Frivolous Suit, DSS Asks Members of Public Not to Relate with Ex-DG, Daura on its Behalf, INEC Has Betrayed Unbridled Partisanship in Selection of Ad hoc Staff in Akwa Ibom, Says Conference of Political Parties, Over 130 Persons, not 66, Killed in Kajuru, Kaduna Attacks, Says Gov. El-Rufai, Court Vacates Detention Order on Former Ex-Skye Bank Chair, Ayeni, Court Declines Dasuki&#8217;s Request for Intervention of &#8216;Friends of the Court&#8217; in His Trial, Bloodbath in Edo as Renewed Cult War Claims Scores of Lives Within 48 Hours, NAF Arrests 10 Bandits in Kaduna">19</a></td><td id="today">20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/02/naf-arrests-10-bandits-in-kaduna/" class="post-title">NAF Arrests 10 Bandits in Kaduna</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/02/good-bath-in-edo-as-renewed-cult-war-claims-scores-of-lives-within-48-hours/" class="post-title">Bloodbath in Edo as Renewed Cult War Claims Scores of Lives Within 48 Hours</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/02/court-declines-dasukis-request-for-intervention-of-friends-of-the-court-in-his-trial/" class="post-title">Court Declines Dasuki&#8217;s Request for Intervention of &#8216;Friends of the Court&#8217; in His Trial</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/02/court-vacates-detention-order-on-former-ex-skye-bank-chair-ayeni/" class="post-title">Court Vacates Detention Order on Former Ex-Skye Bank Chair, Ayeni</a> <span class="post-time">(6 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/02/over-130-persons-not-66-killed-in-kajuru-kaduna-attacks-says-gov-el-rufai/" class="post-title">Over 130 Persons, not 66, Killed in Kajuru, Kaduna Attacks, Says Gov. El-Rufai</a> <span class="post-time">(8 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/08/2017-08-03-21-15-19-1134718219-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113616)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54590)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (50712)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (24851)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23224)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/02/buhari-orders-nnpc-to-end-queues-in-petrol-stations/" class="post-title">Buhari Orders NNPC to End Queues in Petrol Stations</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/03/unilag-record-breaker-dada-to-be-honoured-by-house-of-rep/" class="post-title">UNILAG Record Breaker, Dada, to be Honoured by House of Rep.</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/after-gun-duel-police-down-5-kidnappers-in-ogun/" class="post-title">After Gun Duel Police Down 5 Kidnappers in Ogun</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/08/efcc-arrests-warri-dj-with-30-atm-cards-8-signed-cheques/" class="post-title">EFCC Arrests Warri DJ with 30 ATM Cards, 8 Signed Cheques!</a> <span class="post-time">(6 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/air-force-officers-wives-train-empower-1500-women-in-vocational-skills/" class="post-title">Air Force Officers&#8217; Wives Train, Empower 1,500 Women in Vocational Skills</a> <span class="post-time">(7 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li><li class="recentcomments"><span class="comment-author-link">aries1470</span> on <a href="http://thestreetjournal.org/2019/01/captured-boko-haram-commander-narrates-exploits/#comment-1391">Captured Boko Haram Commander  Narrates Exploits</a></li><li class="recentcomments"><span class="comment-author-link">aries1470</span> on <a href="http://thestreetjournal.org/2019/01/captured-boko-haram-commander-narrates-exploits/#comment-1390">Captured Boko Haram Commander  Narrates Exploits</a></li><li class="recentcomments"><span class="comment-author-link">News Editor</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1380">How Bademosi Was Killed by His Cook</a></li><li class="recentcomments"><span class="comment-author-link">Iyare Oladapo</span> on <a href="http://thestreetjournal.org/2018/11/how-interswitch-boss-was-killed-by-his-cook/#comment-1379">How Bademosi Was Killed by His Cook</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2018/11/oyo-gov-ajimobi-rebuilds-demolished-ayefeles-music-house/" title="Oyo Gov, Ajimobi Rebuilds Demolished Ayefele&#8217;s Music House"><img src="http://thestreetjournal.org/wp-content/uploads/2013/10/Ayefele.-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/11/maryam-sanda-who-stabbed-husband-to-death-arrested-by-police/" title="Maryam Sanda,  Who Stabbed Husband to Death Arrested by Police"><img src="http://thestreetjournal.org/wp-content/uploads/2015/02/nigeria-police-logo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/fg-saves-nigerian-football-from-fifa-ban-recognises-pinnick-led-executive/" title="FG Saves Nigerian Football from FIFA Ban, Recognises Pinnick-led Executive"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/Amaju-Pinnick-644x336-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/11/syria-raids-on-islamic-state-capital-kill-95/" title="Syria Raids On Islamic State ‘Capital’ Kill 95"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/ISIS-Logo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/12/dont-be-swayed-by-amaechi-administrations-monetary-gifts-wike-tells-rivers-people/" title="Don’t Be Swayed By Amaechi administration’s Monetary Gifts, Wike Tells Rivers People"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/Governor-Rotimi-Amaechi-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/house-of-reps-member-escapes-death-in-ibadan/" title="House of Reps Member Escapes Death in Ibadan"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Fijabi-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/12/ondo-election-akeredolu-commends-jegede-oke/" title="Ondo Election : Akeredolu Commends Jegede, Oke"><img src="http://thestreetjournal.org/wp-content/uploads/2012/10/Akeredolu-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/naf-kills-scores-of-bandits-destroys-camps-in-zamfara-forests/" title="NAF Kills Scores of Bandits, Destroys Camps in Zamfara Forests"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/NAF-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/03/saudi-names-brotherhood-as-terrorist-group/" title="Saudi Names Brotherhood as Terrorist Group"><img src="http://thestreetjournal.org/wp-content/uploads/2014/03/Muslim_Brotherhood-400x300-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/02\/%e2%80%8eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit\/":57160};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/02/%E2%80%8Eatiku-challenges-suit-against-him-asks-court-to-order-buhari-to-pay-him-n2bn-for-frivolous-suit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.3.18'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=4.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201908.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'53923425',post:'57160',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '57160' ]);
</script>
</body>
</html>
<!--
Hyper cache file: ab7501b95161d560982f09d974b89bd5
Cache created: 19-02-2019 23:25:23
HCE Version: 1.4.0
Load AVG: 4.4(13)
-->