<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC Comments Feed" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20190526' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-fov' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F05%2Fdisregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F05%2Fdisregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.0.4";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC" />
<meta property="og:url" content="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/" />
<meta property="og:description" content="Imo State governor, Chief Rochas Okorocha has charged Chairman of the National Judicial Council (NJC) and the Chief Judge of the Federal High Court (FHC), Abuja, to disregard the petition by the Ec…" />
<meta property="article:published_time" content="2019-05-26T17:43:52+00:00" />
<meta property="article:modified_time" content="2019-05-26T17:43:52+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/05/Okorocha.jpg?fit=241%2C209" />
<meta property="og:image:width" content="241" />
<meta property="og:image:height" content="209" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-59179 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/">Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC</a> &mdash; Imo State governor, Chief Rochas Okorocha has charged Chairman of&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/police-arrest-soldier-fake-military-men-for-alleged-kidnapping/">Police Arrest Soldier, Fake Military Men for Alleged Kidnapping</a> &mdash; The police in Anambra State have arrested army lance corporal,&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/judgment-inec-to-issue-certificate-of-return-to-pdp-members-in-zamfara/">Judgment: INEC to Issue Certificate of Return to PDP Members in Zamfara</a> &mdash; The Chairman of the Independent National Electoral Commission, Prof. Mahmood&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/naf-hits-boko-haram-insurgents-scores-killed/">NAF Hits Boko Haram Insurgents, Scores Killed</a> &mdash; The Nigerian Air Force (NAF) said on Saturday that its&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/education-tool-to-fight-militancy-jonathan/">Education Tool to Fight Militancy &#8211; Jonathan</a> &mdash; Former President Goodluck Jonathan on Friday described education as a&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/romance-scam-court-jails-fraudster-for-defrauding-american-5260/">Romance Scam: Court Jails Fraudster for Defrauding American  $5,260</a> &mdash; Justice J.K Omotosho of the Federal High Court sitting in&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/supreme-court-affirms-fayemis-election/">Supreme Court Affirms Fayemi&#8217;s Election</a> &mdash; The Supreme Court on Friday upheld the election of Kayode&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/court-dismisses-polices-motion-to-stop-adelekes-medical-trip/">Court Dismisses Police&#8217;s Motion to Stop Adeleke&#8217;s Medical Trip</a> &mdash; A Federal High Court, Abuja, Friday, dismissed an application filed&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/i-was-made-to-carry-my-husbands-severed-head-wife/">I Was Made to Carry My Husband&#8217;s Severed Head -Wife</a> &mdash; The wife of a beheaded man in Rumuekini community in&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/supreme-court-sacks-elected-apc-candidates-in-zamfara/">Zamfara APC Has No Valid candidates in 2019 General Elections, Court Says</a> &mdash; The Supreme Court on Friday held that the All Progressive&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/court-convicts-former-nimasa-dg-obi-over-n136m-fraud/">Court Convicts Former NIMASA DG, Obi over N136m Fraud</a> &mdash; A Federal High Court in Ikoyi, Lagos, on Thursday, convicted&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/efcc-presents-first-witness-against-babachir-lawal-others/">EFCC Presents First Witness Against Babachir Lawal, Others</a> &mdash; The Economic and Financial Crimes Commission (EFCC), on Wednesday, presented&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/court-revokes-bail-granted-former-niger-gov-aliyu-nasko/">Court Revokes Bail Granted Former Niger Gov. Aliyu, Nasko</a> &mdash; A Federal High Court in Momma, Niger State, on Thursday,&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/five-soldiers-83-others-arrested-in-borno-for-criminal-activities/">Five Soldiers, 83 Others Arrested in Borno for Criminal Activities</a> &mdash; The Police Command in Borno State said operatives of “Operation&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/court-adjourns-ofili-ajumogobia-oblas-trial-to-may-31/">Court Adjourns Ofili-Ajumogobia, Obla’s Trial To May 31</a> &mdash; Justice Rilwan Aikawa of the Federal High Court sitting in&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/boko-haram-insurgents-attack-military-kill-one-soldier-six-others-missing/">Boko Haram Insurgents Attack Military, Kill One Soldier, Six Others Missing</a> &mdash; A soldiers has been killed while six others are missing&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/ex-nba-chairmen-treasurer-arraigned-for-fraud/">Ex-NBA Chairmen, Treasurer Arraigned for Fraud</a> &mdash; The Economic and Financial Crimes Commission (EFCC), on Wednesday, arraigned&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/ekiti-governor-fayemi-elected-chairman-ngf/">Ekiti Governor, Fayemi Elected Chairman, NGF</a> &mdash; Ekiti State Governor, Governor Kayode Fayemi, has been elected Chairman&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/illegal-oil-bunkering-navy-hands-over-22-suspects-vessels-boat-to-efcc/">Illegal Oil Bunkering: Navy Hands Over 22 Suspects, Vessels, Boat to EFCC</a> &mdash; The Nigerian Navy, NNS Delta, Wednesday, handed over two motor&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/alleged-e250m-fraud-malaysian-docked-remanded-in-ikoyi-prison/">Alleged €250m Fraud: Malaysian Docked, Remanded in Ikoyi Prison</a> &mdash; The Economic and Financial Crimes Commission, EFCC, on Wednesday arraigned&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/edo-assembly-passes-over-70-bills-188-resolutions-in-4-years/">Edo Assembly Passes over 70 Bills, 188 Resolutions in 4 Years</a> &mdash; Speaker of the Edo State House of Assembly, Kabiru Ajoto,&hellip;</li><li><a href="http://thestreetjournal.org/2019/05/efcc-disclaims-lagos-roadblocks-online-invitations/">EFCC Disclaims Lagos Roadblocks, Online Invitations</a> &mdash; The attention of the Economic and Financial Crimes Commission, EFCC,&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-59179 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2019-05-26">May 26, 2019</time>				| <a href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/#respond"><span class="dsq-postid" data-dsqidentifier="59179 http://thestreetjournal.org/?p=59179">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2013/05/Okorocha.jpg" alt="" class="post-format">				<p>Imo State governor, Chief Rochas Okorocha has charged Chairman of the National Judicial Council (NJC) and the Chief Judge of the Federal High Court (FHC), Abuja, to disregard the petition by the Economic and Financial Crimes Commission (EFCC) against Honourable Justice Taiwo Taiwo for lack of merit. </p>
<p>The anti graft commission had urged both the NJC and Federal High Court to note the ex-parte orders granted Okorocha, Senate President, Bukola Saraki, asking the EFCC not to probe the the Governor and Senate President, pending the determination of the fundamental rights enforcement suit before the court.</p>
<p>The EFCC had alleged professional misconduct and abuse of judicial powers against the judge for granting the orders enforcing their fundamental human rights. </p>
<p>Okorocha, in the letter to the NJC Chairman and FHC Chief Judge, entitled Re:EFCC Reports Justice Taiwo to NJC over Restraining Order on Okorocha, Saraki, stated that “Contrary to the impression being created by the EFCC through its Chairman, the order granted by the Honourable Justice Taiwo was made pursuant to two fundamental human rights suits that I filed before the Court.” </p>
<p>He said that the move against him by the EFCC “smacks of political vendetta and persecution.” </p>
<p>The Governor stated that EFCC operatives ransacked his house in Jos, Plateau State, in May 2017 with the hope of finding something incriminating against him but they found nothing. </p>
<p>He added that EFCC had also arrested almost all his principal staff “and in every case insisting that they must make statements to indict me. When they refused, they were kept in custody for two days.” </p>
<p>According to Okorocha, the EFCC is persecuting him “to distract, decimate and prevent me from being sworn-in as a Senator representing the good people of Imo West Senatorial District on the 9th of June, 2019 when the 9th National Assembly will be inaugurated.” </p>
<p>He added: “My political opponents accused me of nursing an ambition to contest for the position of the Deputy Senate President. In their reasoning, they said the position will give me an edge to contest as President in 2023; so, everything must be done to get me out of the way.” </p>
<p>Okorocha stated that in order to shield himself from the unwarranted attacks by EFCC, he approached the Federal High Court for the enforcement of his fundamental human rights as guaranteed by the 1999 Constitution. </p>
<p>He noted: “Instead of Magu-led EFCC to prove its case before the Court, having submitted to its jurisdiction, it has resorted to cheap blackmail, needless name-calling and unwarranted arm-twisting, all in a bid to achieve their sinister motive of decimating me by all means.” </p>
<p>Okorocha stated further: “The position of the law that has been well-espoused in the case of Governor of Lagos State Vs. Ojukwu (1986) 1 NWLR (Pt.18) PG 621 S.C., is that it is an affront to the Rule of Law to disobey or render nugatory an order of court whether real or anticipatory, and in particular, the case equally states that parties who are before the Court must act within the dictates of equity or directions of the law and Court until the matter is finally disposed.” </p>
<p>The Governor added that the order granted by Justice Taiwo in the fundamental human rights suit he initiated against the EFCC and others was appropriately given in view of the facts placed before the court. </p>
<p>According to him: “It is trite that Chapter IV, Section 46 (1) of the 1999 Constitution states that, ‘Any person who alleges that any of the provisions of this Chapter has been, is being or is likely to be contravened in any state in relation to him may apply to a High Court for redress.’ </p>
<p>“It is totally mischievous and misleading for the EFCC or its Acting Chairman to claim that the Honourable Justice Taiwo made orders that restrained it from performing its statutory duties. Nothing could be farther from the truth. What the court gave was an interim order meant to prevent any of the parties from foisting a fait accompli on it.” </p>
<p>Okorocha then called on the NJC Chairman and the FHC Chief Judge to counsel EFCC to demonstrate confidence in the ability of its lawyers to defend it and that of the judiciary to dispense justice instead of making “hollow attempt at forum-shopping and name-calling.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59179" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-59179" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59179" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/05/police-arrest-soldier-fake-military-men-for-alleged-kidnapping/" rel="prev">Police Arrest Soldier, Fake Military Men for Alleged Kidnapping</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		8849 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/05/police-arrest-soldier-fake-military-men-for-alleged-kidnapping/"><img src="http://thestreetjournal.org/wp-content/uploads/2017/05/police-2-280x165.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/05/police-arrest-soldier-fake-military-men-for-alleged-kidnapping/" class="post-title">Police Arrest Soldier, Fake Military Men for Alleged Kidnapping</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/05/judgment-inec-to-issue-certificate-of-return-to-pdp-members-in-zamfara/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/INEC-Card-Reader1.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/05/judgment-inec-to-issue-certificate-of-return-to-pdp-members-in-zamfara/" class="post-title">Judgment: INEC to Issue Certificate of Return to PDP Members in Zamfara</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/05/naf-hits-boko-haram-insurgents-scores-killed/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/NAF-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/05/naf-hits-boko-haram-insurgents-scores-killed/" class="post-title">NAF Hits Boko Haram Insurgents, Scores Killed</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/';
var disqus_identifier = '59179 http://thestreetjournal.org/?p=59179';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59179';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/05/01/" aria-label="Posts published on May 1, 2019">1</a></td><td><a href="http://thestreetjournal.org/2019/05/02/" aria-label="Posts published on May 2, 2019">2</a></td><td><a href="http://thestreetjournal.org/2019/05/03/" aria-label="Posts published on May 3, 2019">3</a></td><td><a href="http://thestreetjournal.org/2019/05/04/" aria-label="Posts published on May 4, 2019">4</a></td><td><a href="http://thestreetjournal.org/2019/05/05/" aria-label="Posts published on May 5, 2019">5</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/05/06/" aria-label="Posts published on May 6, 2019">6</a></td><td><a href="http://thestreetjournal.org/2019/05/07/" aria-label="Posts published on May 7, 2019">7</a></td><td><a href="http://thestreetjournal.org/2019/05/08/" aria-label="Posts published on May 8, 2019">8</a></td><td><a href="http://thestreetjournal.org/2019/05/09/" aria-label="Posts published on May 9, 2019">9</a></td><td><a href="http://thestreetjournal.org/2019/05/10/" aria-label="Posts published on May 10, 2019">10</a></td><td><a href="http://thestreetjournal.org/2019/05/11/" aria-label="Posts published on May 11, 2019">11</a></td><td><a href="http://thestreetjournal.org/2019/05/12/" aria-label="Posts published on May 12, 2019">12</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/05/13/" aria-label="Posts published on May 13, 2019">13</a></td><td><a href="http://thestreetjournal.org/2019/05/14/" aria-label="Posts published on May 14, 2019">14</a></td><td><a href="http://thestreetjournal.org/2019/05/15/" aria-label="Posts published on May 15, 2019">15</a></td><td><a href="http://thestreetjournal.org/2019/05/16/" aria-label="Posts published on May 16, 2019">16</a></td><td><a href="http://thestreetjournal.org/2019/05/17/" aria-label="Posts published on May 17, 2019">17</a></td><td><a href="http://thestreetjournal.org/2019/05/18/" aria-label="Posts published on May 18, 2019">18</a></td><td><a href="http://thestreetjournal.org/2019/05/19/" aria-label="Posts published on May 19, 2019">19</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/05/20/" aria-label="Posts published on May 20, 2019">20</a></td><td><a href="http://thestreetjournal.org/2019/05/21/" aria-label="Posts published on May 21, 2019">21</a></td><td><a href="http://thestreetjournal.org/2019/05/22/" aria-label="Posts published on May 22, 2019">22</a></td><td><a href="http://thestreetjournal.org/2019/05/23/" aria-label="Posts published on May 23, 2019">23</a></td><td><a href="http://thestreetjournal.org/2019/05/24/" aria-label="Posts published on May 24, 2019">24</a></td><td><a href="http://thestreetjournal.org/2019/05/25/" aria-label="Posts published on May 25, 2019">25</a></td><td id="today"><a href="http://thestreetjournal.org/2019/05/26/" aria-label="Posts published on May 26, 2019">26</a></td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/05/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc/" class="post-title">Disregard EFCC Petition Against Justice Taiwo, Okorocha Urges NJC, FHC</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/05/police-arrest-soldier-fake-military-men-for-alleged-kidnapping/" class="post-title">Police Arrest Soldier, Fake Military Men for Alleged Kidnapping</a> <span class="post-time">(1 day ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/05/judgment-inec-to-issue-certificate-of-return-to-pdp-members-in-zamfara/" class="post-title">Judgment: INEC to Issue Certificate of Return to PDP Members in Zamfara</a> <span class="post-time">(1 day ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/05/naf-hits-boko-haram-insurgents-scores-killed/" class="post-title">NAF Hits Boko Haram Insurgents, Scores Killed</a> <span class="post-time">(1 day ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/05/education-tool-to-fight-militancy-jonathan/" class="post-title">Education Tool to Fight Militancy &#8211; Jonathan</a> <span class="post-time">(1 day ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113907)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54808)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (53119)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25065)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23423)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2016/05/former-kaduna-military-governor-tanko-ayuba-dies-at-71/" class="post-title">Former Kaduna Military Governor, Tanko Ayuba, Dies at 71</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/08/ogun-police-nab-3-inter-state-armed-robbers/" class="post-title">Ogun Police Nab 3 Inter-State Armed Robbers</a> <span class="post-time">(6 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/03/army-arrests-boko-harams-chief-executioner/" class="post-title">Army Arrests Boko Haram&#8217;s Chief Executioner!</a> <span class="post-time">(5 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/05/how-boko-haram-killed-emir-of-gwoza-borno-state-govt/" class="post-title">&#8220;How Boko Haram Killed Emir of Gwoza&#8221; &#8211; Borno State Govt</a> <span class="post-time">(5 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/06/ngige-lambasts-nlc-for-reporting-kaduna-kogi-to-ilo/" class="post-title">Ngige Lambasts NLC for Reporting Kaduna, Kogi to ILO</a> <span class="post-time">(12 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1395">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2019/03/akpabio-approaches-tribunal-vows-to-reclaim-mandate/#comment-1394">Akpabio Approaches Tribunal, Vows to Reclaim Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.biodiscinfo.com' rel='external nofollow' class='url'>Gabriel</a></span> on <a href="http://thestreetjournal.org/2019/03/fighting-corruption-lessons-from-kano-and-ibadan-by-wole-arisekola/#comment-1393">Fighting Corruption: Lessons From Kano and Ibadan; By Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li><li class="recentcomments"><span class="comment-author-link">aries1470</span> on <a href="http://thestreetjournal.org/2019/01/captured-boko-haram-commander-narrates-exploits/#comment-1391">Captured Boko Haram Commander  Narrates Exploits</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2015/05/fear-grips-states-ahead-may-29/" title="Fear Grips States Ahead May 29"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/PDP-Governors-Forum-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/09/ogun-sars-arrests-21-armed-robbers-in-one-month/" title="Ogun SARS Arrests 21 Armed Robbers in one Month!"><img src="http://thestreetjournal.org/wp-content/uploads/2013/05/oou-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/05/jonathan-takes-buhari-on-tour-of-aso-villa/" title="Jonathan Takes Buhari On Tour Of Aso Villa"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Aso-Villa-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/05/30389/" title="How Badeh Acquired N650m Plot of Land to Build Shopping Mall &#8211; Witness"><img src="http://thestreetjournal.org/wp-content/uploads/2016/03/wG8f1r3EmrIwAApgcOpG-Hjz4KGKMk-8Vfjg99ORwnE6buqcDyNiWRypA_LK54dRKtnIMLIILFoNaDtuYOMgaw7QzjwzTsUFP3RTF4CugjyBmi4TOtxM8IN0pEz6w300-h267-nc-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/nigeria-stock-exchange-index-up-0-47-as-7up-neimeth-cap-add-weight/" title="Nigeria Stock Exchange Index Up 0.47%, As 7UP, Neimeth, CAP Add Weight"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/stockexchange-floor-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/05/court-orders-striking-judiciary-workers-to-suspend-strike/" title="Court Orders Striking Judiciary Workers To Suspend Strike"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/undp-nigeria-ranked-152nd-in-2016-human-development-index/" title="UNDP: Nigeria Ranked 152nd In 2016 Human Development Index"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/UNDP-70x70.png" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/09/unknown-gunmen-kill-4-in-asaba/" title="Unknown Gunmen Kill 4 in Asaba"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/police_officers_01-300x182-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/01/breaking-anambra-central-court-sets-aside-consent-judgment-adjourned-matter-indefinitely/" title="Update: Anambra Central: Court Sets Aside Its Consent Judgment, Adjourns Indefinitely"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/court-696x464-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/05\/disregard-efcc-petition-against-justice-taiwo-okorocha-urges-njc-fhc\/":59179};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'53923425',post:'59179',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '59179' ]);
</script>
</body>
</html>
<!--
Hyper cache file: 020dce438ae4cebbc364d796362966b0
Cache created: 26-05-2019 17:44:09
HCE Version: 1.4.0
Load AVG: 3.35(13)
-->