<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled Comments Feed" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20190607' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-ft6' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F06%2Ficpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F06%2Ficpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.0.4";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled" />
<meta property="og:url" content="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/" />
<meta property="og:description" content="A bid by the Independent Corrupt Practices and Other Related Offences Commission (ICPC) to arraign Justice Mohammed Ladan Tsamiya, a former Presiding Judge of the Federal High Court, Owerri, before…" />
<meta property="article:published_time" content="2019-06-07T18:58:12+00:00" />
<meta property="article:modified_time" content="2019-06-07T18:58:12+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/08/ICPC.jpg?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-59464 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/">ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled</a> &mdash; A bid by the Independent Corrupt Practices and Other Related&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/buhari-to-open-efccs-anti-corruption-summit/">Buhari to Open EFCC’s Anti-corruption Summit</a> &mdash; President Muhammadu Buhari, will on June 11, 2019 declare open&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/court-orders-reopening-of-ait-ray-power/">Court Orders Reopening of AIT, Ray Power</a> &mdash; A Federal High Court in Abuja on Friday ordered the&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/court-berates-inec-orders-it-to-issue-okorocha-with-certificate-of-return/">Court Berates INEC, Orders It to Issue Okorocha with Certificate of Return</a> &mdash; A Federal High Court on Friday ordered he Independent National&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/day-thugs-invaded-senate-saddest-day-of-my-tenure-saraki/">Day Thugs Invaded Senate Saddest Day of My Tenure &#8211; Saraki</a> &mdash; Outgoing Senate President, Bukola Saraki, has described April 18, 2018,&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/3-killed-in-bomb-blast-in-imo-days-police/">3 Killed in Bomb Blast in Imo, Days Police</a> &mdash; Police authority in Imo on Thursday confirmed that a bomb&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/how-omoluwa-moved-n2-5bn-dso-fund-into-fixed-deposit-account-witness/">How Omoluwa Moved N2.5bn DSO Fund into Fixed Deposit Account – Witness</a> &mdash; A banker, Remijus Ukwu, has informed a Federal High Court,&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/atiku-blasts-buharis-administration-for-shutting-down-ait-raypower-says-its-dictatorial/">Atiku Blasts Buhari&#8217;s Administration for Shutting Down AIT, Raypower, Says It&#8217;s Dictatorial</a> &mdash; Alhaji Atiku Abubakar, the presidential candidate of the Peoples Democratic&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/lagos-pdp-frowns-at-verbal-attack-by-agbaje-on-bode-george/">Lagos PDP Frowns at Verbal Attack by Agbaje on Bode George</a> &mdash; The Lagos State chapter of the Peoples Democratic Party (PDP)&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/breaking-nbc-shuts-ait-raypower-radio-as-dopkesi-kicks/">Breaking: NBC Shuts AIT, Raypower Radio as Dokpesi Kicks</a> &mdash; The Nigeria Broadcasting Commission (NBC) has suspended the license of&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/icpc-busts-contract-scam-syndicate-in-adamawa/">ICPC Busts Contract Scam Syndicate in Adamawa</a> &mdash; The Independent Corrupt Practices and Other Related Offences Commission [ICPC]&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/disregard-media-campaign-against-akpabio-group-tells-buhari/">Disregard Media Campaign Against Akpabio, Group Tells Buhari</a> &mdash; President Muhammadu Buhari, has been called upon to disregard the&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/senate-president-i-stepped-down-for-love-i-have-buhari-party-senator-goje/">Senate President: I Stepped Down for Love I Have Buhari, Party &#8211; Senator Goje</a> &mdash; Senator Dajuma Goje said on Thursday that he stepped down&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/bandits-kill-16-in-renewed-attack-on-zamfara-community-as-gov-suspended-monarch/">Bandits Kill 16 in Renewed Attack on Zamfara Community as Gov. Suspended Monarch</a> &mdash; Suspected Bandits in the early hours of Thursday attacked a&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/court-asks-kashamu-to-pay-dss-ndlea-n50000-each/">Court Asks Kashamu to Pay DSS, NDLEA N50,000 Each</a> &mdash; A Federal High Court in Lagos on Thursday, awarded N50,000&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/how-naf-alpha-jets-eliminated-iswap-terrorists-in-northen-borno/">How NAF Alpha Jets Eliminated ISWAP Terrorists in Northen Borno</a> &mdash; The sustained air offensive against remnants of Islamic State of&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/dhq-bemoans-troops-ill-treatment-of-captured-armed-bandits-kidnappers/">DHQ Bemoans Troops’ Ill-treatment of Captured Armed Bandits, Kidnappers</a> &mdash; The Defence Headquarters (DHQ), Nigerian Army said on Wednesday that&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/ritualists-den-uncovers-in-ibadan/">Police Discover Ritualists&#8217; Den  in Ibadan</a> &mdash; Ritualists&#8217; den has been discovered at Agungun area of Ibadan&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/nigerian-troops-eliminate-terrorists-in-ambush-in-gwoza/">Nigerian Troops Eliminate Terrorists in Ambush in Gwoza</a> &mdash; The Nigerian Army said Wednesday that its troops eliminated scores&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/anti-graft-commission-recommends-suspension-of-emir-of-kano-sanusi-11-over-alleged-n3-4bn-fraud/">Anti-graft Commission Recommends Suspension of Emir of Kano, Sanusi 11 Over Alleged  N3.4bn Fraud</a> &mdash; If the Kano State government accepts the recommendation of the&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/fg-immortalises-kudirat-abiola-stella-adadevoh/">FG Immortalises Kudirat Abiola, Stella Adadevoh</a> &mdash; The Federal Ministry of Women Affairs through the National Centre&hellip;</li><li><a href="http://thestreetjournal.org/2019/06/boko-haram-ied-supplier-arrested-in-maiduguri/">Boko Haram IED Supplier Arrested in Maiduguri</a> &mdash; One Aliyu Muhammed, a 24 year-old suspected Boko Haram Improvised&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-59464 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2019-06-07">Jun 7, 2019</time>				| <a href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/#respond"><span class="dsq-postid" data-dsqidentifier="59464 http://thestreetjournal.org/?p=59464">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2013/08/ICPC.jpg" alt="" class="post-format">				<p>A bid by the Independent Corrupt Practices and Other Related Offences Commission (ICPC) to arraign Justice Mohammed Ladan Tsamiya, a former Presiding Judge of the Federal High Court, Owerri,  before Hon. Justice Eze Njemanze of Imo State High Court suffered a set-back due to the accused person’s absence in court. </p>
<p>Justice Tsamiya was investigated by the ICPC over allegations of demanding for the sum of Two Hundred Million Naira bribe from one Nnamdi Iro Orji, a politician, an offence contrary to and punishable under Section 10(a)(i) of the Corrupt Practices and Other Related Offences Act, 2000.</p>
<p>The alleged gratification was meant to influence the outcome of a matter before the Election Petition Appeals Panel No. 2 sitting in Owerri, Imo State, in favour of Mr. Orji, who was the appellant in appeal No. CA/OW/EPT/HR/61/2015. </p>
<p>Although the accused person was absent in court, both his counsel, David Adegbede, and the prosecuting counsel, George Lawal of ICPC, were present. </p>
<p>Counsel to Tsamiya informed the court that his client travelled abroad for medical treatment, but counsel to ICPC frowned at the submission, arguing that the accused had been properly served the notice of arraignment, and therefore had no valid reason for not being in court, moreso when there was no medical report to back the claim.</p>
<p>Hon Justice Njemanze, after hearing the arguments from both counsel, expressed his displeasure with the action of the defendant, noting that he seemed to be taking the court for granted, and therefore warned the defence to ensure that he appeared in court on the next adjourned date of 5th July, 2019 for his arraignment.   </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59464" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-59464" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59464" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/06/buhari-to-open-efccs-anti-corruption-summit/" rel="prev">Buhari to Open EFCC’s Anti-corruption Summit</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		8946 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/06/buhari-to-open-efccs-anti-corruption-summit/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/10/Buhari-2-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/06/buhari-to-open-efccs-anti-corruption-summit/" class="post-title">Buhari to Open EFCC’s Anti-corruption Summit</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/06/court-orders-reopening-of-ait-ray-power/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/raymond-dokpesi-of-ait-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/06/court-orders-reopening-of-ait-ray-power/" class="post-title">Court Orders Reopening of AIT, Ray Power</a>
				</div>
						<div class="four columns mb-10">
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/06/court-berates-inec-orders-it-to-issue-okorocha-with-certificate-of-return/" class="post-title">Court Berates INEC, Orders It to Issue Okorocha with Certificate of Return</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/';
var disqus_identifier = '59464 http://thestreetjournal.org/?p=59464';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=59464';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/06/01/" aria-label="Posts published on June 1, 2019">1</a></td><td><a href="http://thestreetjournal.org/2019/06/02/" aria-label="Posts published on June 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/06/03/" aria-label="Posts published on June 3, 2019">3</a></td><td><a href="http://thestreetjournal.org/2019/06/04/" aria-label="Posts published on June 4, 2019">4</a></td><td><a href="http://thestreetjournal.org/2019/06/05/" aria-label="Posts published on June 5, 2019">5</a></td><td><a href="http://thestreetjournal.org/2019/06/06/" aria-label="Posts published on June 6, 2019">6</a></td><td id="today"><a href="http://thestreetjournal.org/2019/06/07/" aria-label="Posts published on June 7, 2019">7</a></td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/06/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled/" class="post-title">ICPC’s Arraignment of Judge for Alleged N200m Bribe Stalled</a> <span class="post-time">(2 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/06/buhari-to-open-efccs-anti-corruption-summit/" class="post-title">Buhari to Open EFCC’s Anti-corruption Summit</a> <span class="post-time">(8 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/06/court-orders-reopening-of-ait-ray-power/" class="post-title">Court Orders Reopening of AIT, Ray Power</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/06/court-berates-inec-orders-it-to-issue-okorocha-with-certificate-of-return/" class="post-title">Court Berates INEC, Orders It to Issue Okorocha with Certificate of Return</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/06/day-thugs-invaded-senate-saddest-day-of-my-tenure-saraki/" class="post-title">Day Thugs Invaded Senate Saddest Day of My Tenure &#8211; Saraki</a> <span class="post-time">(12 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (113948)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (54836)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (53468)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25094)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23448)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2011/09/one-killed-in-traders-clash-with-task-force-in-ibadan/" class="post-title">One Killed In Traders&#8217; Clash With Task Force In Ibadan</a> <span class="post-time">(8 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/02/two-persons-killed-vehicles-destroyed-in-pre-election-violence-in-akwa-ibom/" class="post-title">Two Persons Killed, Vehicles Destroyed in Pre-election Violence in Akwa Ibom</a> <span class="post-time">(4 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/06/edo-house-accuses-deputy-speaker-of-leaking-official-secret-sets-up-probe-committee/" class="post-title">Edo House Accuses Deputy Speaker of Leaking Official Secret, Sets  Up Probe Committee</a> <span class="post-time">(12 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/09/pdp-tackles-oyegun-on-the-miseducation-of-a-national-chairman/" class="post-title">PDP Tackles Oyegun on &#8220;The Miseducation of a National Chairman&#8221;</a> <span class="post-time">(5 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/11/few-hours-after-meeting-with-president-militants-attack-pipelines/" class="post-title">Few Hours After Meeting with President, Militants Attack Pipelines</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1395">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2019/03/akpabio-approaches-tribunal-vows-to-reclaim-mandate/#comment-1394">Akpabio Approaches Tribunal, Vows to Reclaim Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.biodiscinfo.com' rel='external nofollow' class='url'>Gabriel</a></span> on <a href="http://thestreetjournal.org/2019/03/fighting-corruption-lessons-from-kano-and-ibadan-by-wole-arisekola/#comment-1393">Fighting Corruption: Lessons From Kano and Ibadan; By Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li><li class="recentcomments"><span class="comment-author-link">aries1470</span> on <a href="http://thestreetjournal.org/2019/01/captured-boko-haram-commander-narrates-exploits/#comment-1391">Captured Boko Haram Commander  Narrates Exploits</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2018/12/presidency-warns-political-appointees-against-extortion/" title="Presidency Warns Political Appointees Against Extortion"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/08/apcs-attack-on-first-lady-is-politics-taken-too-far/" title="APC&#8217;s Attack on First Lady is Politics Taken Too Far"><img src="http://thestreetjournal.org/wp-content/uploads/2012/03/Dame-Patience-Jonathan-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/12/matrimonial-crisis-nwobodo-disowns-children/" title="Matrimonial Crisis: Nwobodo Disowns Children"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Dr-Ifeanyi-Nwobodo-680x3651-680x365-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/fg-approves-n22-68bn-for-nigerian-airways-retirees/" title="FG Approves N22.68bn for Nigerian Airways Retirees"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/buhari-new-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/09/ncc-goes-tough-seals-nokia-office-fines-innjoo-n4m/" title="NCC Goes Tough: Seals Nokia Office, Fines Innjoo N4m"><img src="http://thestreetjournal.org/wp-content/uploads/2014/02/Nokia-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/07/lamido-sons-absent-in-court-trial-slated-for-thursday/" title="Lamido, Sons Absent In Court, Trial Slated For Thursday"><img src="http://thestreetjournal.org/wp-content/uploads/2013/08/EFCC-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/03/court-sacks-apc-faction-loyal-to-ogboru-omo-agege-in-delta/" title="Court Sacks APC Faction Loyal to Ogboru, Omo-Agege in Delta"><img src="http://thestreetjournal.org/wp-content/uploads/2018/09/2018-09-25-20-15-41-1044862846-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/06/breaking-news-blatter-resigns-as-fifa-president/" title="Breaking News: Blatter Resigns As FIFA President"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/FIFA-logo-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/11/aguero-goal-sees-manchester-city-past-10-man-united/" title="Aguero Goal Sees Manchester City Past 10-Man United"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/Aguero-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/06\/icpcs-arraignment-of-judge-for-alleged-n200m-bribe-stalled\/":59464};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'53923425',post:'59464',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '59464' ]);
</script>
</body>
</html>
<!--
Hyper cache file: e76d95f0bc0c88ffa7b49622742c4ccb
Cache created: 07-06-2019 18:59:52
HCE Version: 1.4.0
Load AVG: 12.05(13)
-->