<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>How Former NBC DG, Others Shared N2.9bn &#8211; Witness | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; How Former NBC DG, Others Shared N2.9bn &#8211; Witness Comments Feed" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20190928' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.6" />
<link rel="canonical" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-g48' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F09%2Fhow-former-nbc-dg-others-shared-n2-9bn-witness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F09%2Fhow-former-nbc-dg-others-shared-n2-9bn-witness%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.0.6";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Former NBC DG, Others Shared N2.9bn &#8211; Witness" />
<meta property="og:url" content="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/" />
<meta property="og:description" content="A principal witness, Abubakar Aliyu Madaki, has given a detailed account of how a former Director-General of National Broadcasting Commission (NBC), Emeka Mba and four others, fraudulently transfer…" />
<meta property="article:published_time" content="2019-09-28T07:39:12+00:00" />
<meta property="article:modified_time" content="2019-09-28T07:39:12+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2016/01/NBC-DG-Emeka-Mba.jpg?fit=412%2C549" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Former NBC DG, Others Shared N2.9bn &#8211; Witness" />
<meta name="twitter:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2016/01/NBC-DG-Emeka-Mba.jpg?fit=412%2C549&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-61760 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/">How Former NBC DG, Others Shared N2.9bn &#8211; Witness</a> &mdash; A principal witness, Abubakar Aliyu Madaki, has given a detailed&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/police-wade-big-stick-arrest-4-for-extortion/">Police Wade Big Stick, Arrest 4 for Extortion</a> &mdash; The police waded the big stick on Friday as four&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/man-who-turned-daughter-to-sex-slave-jailed-10-years/">Court Jails Man 10 Years for Turning Daughter to Sex Slave, Impregnating Her</a> &mdash; For unable to keep off his hands from his daughter,&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/three-jailed-for-impersonation-in-ibadan/">Three Jailed for Impersonation In Ibadan</a> &mdash; Three persons were on Thursday, found guilty of criminal impersonation&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/expect-more-asset-recovery-from-the-corrupt-in-kwara-magu/">Expect more Asset Recovery from the Corrupt in Kwara &#8211; Magu</a> &mdash; The Acting Chairman of the Economic and Financial Crimes Commission&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/loverboy-dies-in-hotel-after-sex-with-lover/">Loverboy Dies in Hotel After Sex with Lover</a> &mdash; One Onyekachi Nwosu reportedly died in a hotel while having&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/court-sentences-father-son-to-death-for-culpable-homicide/">Court Sentences Father, Son to Death for Culpable Homicide</a> &mdash; Hamida Ibrahim of Gobirawa village in the Tsafe Local Government&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/the-error-the-remedy-by-wole-arisekola/">The Error, The Remedy &#038; The Verdict: Lessons From Ààrẹ Arisekola Alao; By Wole Arisekola</a> &mdash; I was at the Murtala Muhammed International Airport on my&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/in-the-line-of-duty-by-wole-arisekola/">In The Line of Duty; By Wole Arisekola</a> &mdash; I was in Borno State on Tuesday on the invitation&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/constituency-projects-tracking-icpc-recovers-3-ambulances-and-500kva-transformer-from-senator-kashamu/">Constituency Projects Tracking: ICPC Recovers 3 Ambulances, 500KVA Transformer from Senator Kashamu</a> &mdash; The Independent Corrupt Practices &#038; Other Related Offences Commission (ICPC)&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/faan-md-rabiu-yadudu-caught-in-festering-corruption-allegations/">FAAN MD, Rabiu Yadudu Caught in Festering Corruption Allegations</a> &mdash; The Managing Director of the Federal Airports Authority of Nigeria&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/sowore-wants-dss-dg-jailed-over-refusal-to-release-him/">Sowore Wants DSS DG Jailed over Refusal to Release Him</a> &mdash; Convener of RevolutionNow, Omoyele Sowore, who is still in the&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/exposed-plots-to-take-over-or-sink-setraco-nig-ltd-by-lebanese-partner-uncovered/">Exposed!  Plots to Take Over or Sink Setraco Nig. Ltd by Lebanese Partner Uncovered</a> &mdash; About four decades of systematic plot by a Lebanese partner,&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/naf-destroys-iswaps-camp-in-lake-chad-area/">NAF Destroys ISWAP&#8217;s Camp in Lake Chad Area</a> &mdash; The Nigerian Air Force (NAF) has destroyed a major Islamic&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/efcc-docks-banker-for-multi-million-naira-fraud/">EFCC Docks Banker for Multi-million Naira Fraud</a> &mdash; The Maiduguri Zonal Office of the Economic and Financial Crimes&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/efcc-arraigns-suspect-on-fbi-cybercrime-list-in-ilorin/">EFCC Arraigns Suspect on FBI Cybercrime List in Ilorin</a> &mdash; The Economic and Financial Crimes Commission ( EFCC), Ilorin Zonal&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/fresh-revelation-on-how-serial-hotel-killer-murdered-15-ladies/">Fresh Revelation on How Serial Hotel Killer Murdered 15 Ladies</a> &mdash; Fresh revelation has emerged how Gracious David West, the Port&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/alleged-n90bn-election-fund-vanguard-retracts-apologises-to-vp-osinbajo/">Alleged N90bn Election Fund: Vanguard Retracts, Apologises to VP, Osinbajo</a> &mdash; Vanguard Newspapers has apologised to Vice President Yemi Osinbajo over&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/gunmen-kill-army-sergeant-abduct-wife-of-nrc-md/">Gunmen Kill Army Sergeant, Abduct Wife Of NRC MD</a> &mdash; Gunmen in police uniform have reportedly adbucted the wife of&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/my-step-father-raped-me-sexually-abused-my-younger-sister-too-20-year-old-girl-tells-court/">My Step Father Raped Me, Sexually Abused My Younger Sister Too, 20-year-old Girl Tells Court</a> &mdash; A fashion designer, Esther Isaiah, on Wednesday narrated to court&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/alleged-n90bn-election-fund-vp-waves-constitutional-immunity-vows-to-seek-legal-regress/">Alleged N90bn Election Fund: VP Waves Constitutional Immunity, Vows to Seek Legal Regress</a> &mdash; Vice President Prof. Yemi Osinbajo (SAN), has declared his readiness&hellip;</li><li><a href="http://thestreetjournal.org/2019/09/worker-rapes-colleague-to-death-during-heavy-down-pour/">Worker Rapes Colleague to Death During Heavy Down Pour</a> &mdash; One Eniola Adenuga, who allegedly raped a co-worker, Faith Jude,&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-61760 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">How Former NBC DG, Others Shared N2.9bn &#8211; Witness</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2019-09-28">Sep 28, 2019</time>				| <a href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/#respond"><span class="dsq-postid" data-dsqidentifier="61760 http://thestreetjournal.org/?p=61760">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2016/01/NBC-DG-Emeka-Mba-412x350.jpg" alt="" class="post-format">				<p>A principal witness, Abubakar Aliyu Madaki, has given a detailed account of how a former Director-General of National Broadcasting Commission (NBC), Emeka Mba and four others, fraudulently transferred N2.9bn belonging to the Commission to different private bank accounts.</p>
<p>He gave the testimony before Justice Mojisola Giwa-Ogunbanjo of the Federal High Court, Abuja.</p>
<p>The Economic and Financial Crimes Commission (EFCC), is prosecuting Mba alongside Patrick Areh (former NBC director of finance), Basil Udotai (owner of Technology Advisor), Babatunji Amure (owner of Divine Partners and fourth defendant) and Technology Advisors, a company for alleged criminal diversion and stealing of NBC’s funds to the tune of N2.9bn.</p>
<p>The money was meant for the purchase of setup boxes for a switch-over from the current analogue to digital system of broadcasting in the country.</p>
<p>Madaki, who appeared as the 13th prosecution witness tendered 16 documents as exhibits, unearthed in the cause of investigating the fraudulent transactions.</p>
<p>The prosecution counsel, Chile Okoroma, boosted the exhibits by tendering their Certified True Copies, (CTC) in court. Madaki revealed to the court that in 2015, the first and second defendants (Mba and Areh) made an inflated fixed deposit of the sum of N13.890bn, as collateral with Zenith Bank to enable them offset the liabilities accruing from the execution of the digital setup boxes.</p>
<p>“We discovered that the entire sets of boxes were to cost N9bn and some fractions, however for reasons best known to the first and second defendant, N13.890bn was paid to Zenith Bank,” he added.</p>
<p>He disclosed that on September 10, 2015, the first and second defendants issued a mandate order to the bank to move the funds to other accounts without reference to the first letter of claims of the collateral.</p>
<p>“On 10, 2015 the first and second defendants sent a letter to the bank, contrary to the first letter of claims that the funds should be moved out of that account to a Zenith bank’s collateral account, which became suspicious,” he said.</p>
<p>According to him, that was why he probed the transaction and discovered that only N3.7bn, out of the N13bn, was used to raise the letter of credit for the manufacturing of the setup boxes.</p>
<p>He explained that the balance of N10.61bn and some fractions was ordered to be transferred to EFCC’s recovery account, after which the former President Goodluck Jonathan directed that the funds should be moved back to NBC’s account to enable them continue their work.</p>
<p>He further stated that President Jonathan gave an approval for the spectrum licence to be sold on auction to the highest bidder and the approval was obtained.</p>
<p>According to Madaki: “The bill submitted by the communication chamber was £10,000, while the records of the payment showed that N5.560m was paid. From the analysis, the Communication Chambers put the spectrum at $3m even though it was licensed for $17m to MTN.</p>
<p>“When the transaction was concluded and they came to MTN to pay the sum of N34.114m equivalent of $171m for the spectrum, NBC, however forwarded two accounts to MTN for the payment. The accounts are the NBC Switch Over Project Account and the Technology Advisor’s Account,” Madaki stated.</p>
<p>The witness further revealed that, “there was a delay in payment because MTN was not convinced and comfortable with the transaction, as there was no third party (Technology Advisor) involvement all through the time of communication. This was made known in a reply letter. They also noted that Technology Advisor was not part of the transaction because it is not a subsidiary of NBC. After some time, NBC forwarded an NBC’s account, where the funds were credited on July 28, 2015.”</p>
<p>Madaki also said that on August 12, 2015, a mandate was again issued by Mba and Areh to Zenith Bank, where the NBC Account is domiciled to transfer N2.899bn, adding that the bank transferred the sum to Technology Advisor’s account, contrary to what was in the mandate and that as soon as the company received the money, the second defendant began to transfer and redistribute it.</p>
<p>“Between August 17 and September 29, he (Areh) transferred the sum of N348m to the account of Divine Partners Investment Limited, a company belonging to the fourth accused person. Also on 20 August 2015, he transferred the sum of N252m to a company called Lingage Corporations Resources, which he claimed served as public relations consultant to him.</p>
<p>The witness also told the court that on August 19, 2015, the defendant transferred another N390m to a company, named Calas Ventures, a bureau de change, operated by one Kabiru Abdullahi on his behalf.</p>
<p>According to Madaki, on the same date, the defendant also transferred another N260million, which was changed into dollars and handed it over to one Ibrahim Ismailia, his associate.</p>
<p>The witness also told the court that NI30m was again transferred by the second defendant to one Azuku Inter Global Services for the construction of a radio staton for him in Onitsha.</p>
<p>Madaki further revealed that on September 10, 2015, the third defendant transferred the sum of N20m to Azuku Inter-Global Services on behalf of the second defendant and that between August 18, 2015 to January 12, 2016, that the third defendant had transferred accumulatively the sum of N530million from Technology Advoser’s account to other accounts.</p>
<p>“Out of all the accounts associated with the transactions, only Lingage Corporation Resources Limited could not be reached. We did all we could within our power but we couldn’t contact them as he claimed to be his public relations officers,” Madaki said.</p>
<p>The witness further stated that some other documents show that Technology Advisor auctioned the spectrum licence on behalf of NBC, and was to be paid 10 per cent of the total sum of the transaction.</p>
<p>He mentioned a proposal, written on October 30, 2015 by Technology Advisor to the former DG of NBC, where it said that it was going to raise funds by auctioning the spectrum to local telecommunications companies, who would participate in the auction in order for the DG to raise funds for the project called DASO (Digital Switch Over).</p>
<p>Justice Ogunbanjo adjourned the proceeding till October 22, 23 and 24, for continuation of trial</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61760" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61760" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61760" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/09/police-wade-big-stick-arrest-4-for-extortion/" rel="prev">Police Wade Big Stick, Arrest 4 for Extortion</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>News Editor</span></h3>
	<div class="author-status">
		9725 stories / <a href="http://thestreetjournal.org/author/newseditor/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6cb6feb4d1f229eeefc242177abdaad?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/09/police-wade-big-stick-arrest-4-for-extortion/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/09/RRS-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/09/police-wade-big-stick-arrest-4-for-extortion/" class="post-title">Police Wade Big Stick, Arrest 4 for Extortion</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/09/man-who-turned-daughter-to-sex-slave-jailed-10-years/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/09/man-who-turned-daughter-to-sex-slave-jailed-10-years/" class="post-title">Court Jails Man 10 Years for Turning Daughter to Sex Slave, Impregnating Her</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/09/three-jailed-for-impersonation-in-ibadan/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newseditor/" title="Posts by News Editor" rel="author">News Editor</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/09/three-jailed-for-impersonation-in-ibadan/" class="post-title">Three Jailed for Impersonation In Ibadan</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/';
var disqus_identifier = '61760 http://thestreetjournal.org/?p=61760';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "How Former NBC DG, Others Shared N2.9bn &#8211; Witness";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=61760';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td><a href="http://thestreetjournal.org/2019/09/03/" aria-label="Posts published on September 3, 2019">3</a></td><td><a href="http://thestreetjournal.org/2019/09/04/" aria-label="Posts published on September 4, 2019">4</a></td><td><a href="http://thestreetjournal.org/2019/09/05/" aria-label="Posts published on September 5, 2019">5</a></td><td><a href="http://thestreetjournal.org/2019/09/06/" aria-label="Posts published on September 6, 2019">6</a></td><td><a href="http://thestreetjournal.org/2019/09/07/" aria-label="Posts published on September 7, 2019">7</a></td><td><a href="http://thestreetjournal.org/2019/09/08/" aria-label="Posts published on September 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/09/09/" aria-label="Posts published on September 9, 2019">9</a></td><td><a href="http://thestreetjournal.org/2019/09/10/" aria-label="Posts published on September 10, 2019">10</a></td><td><a href="http://thestreetjournal.org/2019/09/11/" aria-label="Posts published on September 11, 2019">11</a></td><td><a href="http://thestreetjournal.org/2019/09/12/" aria-label="Posts published on September 12, 2019">12</a></td><td><a href="http://thestreetjournal.org/2019/09/13/" aria-label="Posts published on September 13, 2019">13</a></td><td><a href="http://thestreetjournal.org/2019/09/14/" aria-label="Posts published on September 14, 2019">14</a></td><td><a href="http://thestreetjournal.org/2019/09/15/" aria-label="Posts published on September 15, 2019">15</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/09/16/" aria-label="Posts published on September 16, 2019">16</a></td><td><a href="http://thestreetjournal.org/2019/09/17/" aria-label="Posts published on September 17, 2019">17</a></td><td><a href="http://thestreetjournal.org/2019/09/18/" aria-label="Posts published on September 18, 2019">18</a></td><td><a href="http://thestreetjournal.org/2019/09/19/" aria-label="Posts published on September 19, 2019">19</a></td><td><a href="http://thestreetjournal.org/2019/09/20/" aria-label="Posts published on September 20, 2019">20</a></td><td><a href="http://thestreetjournal.org/2019/09/21/" aria-label="Posts published on September 21, 2019">21</a></td><td><a href="http://thestreetjournal.org/2019/09/22/" aria-label="Posts published on September 22, 2019">22</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/09/23/" aria-label="Posts published on September 23, 2019">23</a></td><td><a href="http://thestreetjournal.org/2019/09/24/" aria-label="Posts published on September 24, 2019">24</a></td><td><a href="http://thestreetjournal.org/2019/09/25/" aria-label="Posts published on September 25, 2019">25</a></td><td><a href="http://thestreetjournal.org/2019/09/26/" aria-label="Posts published on September 26, 2019">26</a></td><td><a href="http://thestreetjournal.org/2019/09/27/" aria-label="Posts published on September 27, 2019">27</a></td><td id="today"><a href="http://thestreetjournal.org/2019/09/28/" aria-label="Posts published on September 28, 2019">28</a></td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/09/how-former-nbc-dg-others-shared-n2-9bn-witness/" class="post-title">How Former NBC DG, Others Shared N2.9bn &#8211; Witness</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/police-wade-big-stick-arrest-4-for-extortion/" class="post-title">Police Wade Big Stick, Arrest 4 for Extortion</a> <span class="post-time">(19 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/man-who-turned-daughter-to-sex-slave-jailed-10-years/" class="post-title">Court Jails Man 10 Years for Turning Daughter to Sex Slave, Impregnating Her</a> <span class="post-time">(15 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/three-jailed-for-impersonation-in-ibadan/" class="post-title">Three Jailed for Impersonation In Ibadan</a> <span class="post-time">(15 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/expect-more-asset-recovery-from-the-corrupt-in-kwara-magu/" class="post-title">Expect more Asset Recovery from the Corrupt in Kwara &#8211; Magu</a> <span class="post-time">(15 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (114305)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (58819)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (55069)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25332)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23666)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/02/edo-election-tribunal-turns-down-pdps-request-for-more-time-to-call-witnesses/" class="post-title">Edo Election: Tribunal Turns Down PDP&#8217;s Request for More Time to Call Witnesses</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/09/lagos-police-command-arrests-9-officers-over-corruption/" class="post-title">Lagos Police Command Arrests 9 Officers Over Corruption</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/mrs-obaseki-advocates-for-home-of-shame-for-abusive-adults-parents/" class="post-title">Mrs. Obaseki Advocates  for &#8216;Home of Shame&#8217;  to House Abusive Adults, Parents</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/acting-president-makes-wike-amaechi-abe-ride-same-chopper/" class="post-title">Acting President Makes Wike,  Amaechi,  Abe Fly Same Chopper</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/11/alleged-n4-7bn-fraud-ladoja-didnt-buy-cars-for-legislators/" class="post-title">Alleged N4.7bn Fraud: Ladoja Didn&#8217;t Buy Cars for Legislators</a> <span class="post-time">(10 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1395">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2019/03/akpabio-approaches-tribunal-vows-to-reclaim-mandate/#comment-1394">Akpabio Approaches Tribunal, Vows to Reclaim Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.biodiscinfo.com' rel='external nofollow' class='url'>Gabriel</a></span> on <a href="http://thestreetjournal.org/2019/03/fighting-corruption-lessons-from-kano-and-ibadan-by-wole-arisekola/#comment-1393">Fighting Corruption: Lessons From Kano and Ibadan; By Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li><li class="recentcomments"><span class="comment-author-link">aries1470</span> on <a href="http://thestreetjournal.org/2019/01/captured-boko-haram-commander-narrates-exploits/#comment-1391">Captured Boko Haram Commander  Narrates Exploits</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2017/03/breaking-news-yewande-alleged-ibadan-husband-killer-victim-of-domestic-abuse-violence-witness/" title="Breaking News: Yewande, Alleged Ibadan Husband Killer, Victim Of Domestic Abuse, Violence – Witness"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/03/how-evans-kidnapped-humiliated-me-for-88-days-maydon-pharmaceuticals-boss-duns/" title="How &#8216;Evans&#8217; Kidnapped,  Humiliated Me for 88 Days &#8211;  Maydon Pharmaceuticals Boss,  Duns"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/11/power-is-truly-transient-kalu-demands-refund-of-n5-5m-senate-form-fee-out-of-trustration/" title="Power Is Truly Transient: Kalu Demands Refund Of N5.5m Senate Form Fee Out Of Trustration"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/Muazu-Jonathan-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/02/breaking-military-rescues-abducted-dapchi-school-girls/" title="Breaking: Military Rescues Abducted Dapchi School Girls"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Nigerian-Army-3-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/04/buhari-alone-in-anti-corruption-war-says-catholic-bishop/" title="Buhari Alone In Anti-corruption War, Says Catholic Bishop"><img src="http://thestreetjournal.org/wp-content/uploads/2017/04/Buhari-Dogara-620x387-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/11/aftermath-of-manipulated-ward-congress-mass-defection-of-pdp-members-into-apc-imminent-in-akwa-ibom/" title="Aftermath Of Manipulated Ward Congress: Mass Defection Of PDP Members Into APC Imminent In Akwa Ibom"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/Godswill-Akpabio-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/06/senate-asks-defence-minister-to-withdraw-statement-on-anti-gazing-law-in-benue-taraba/" title="Senate Asks Defence Minister to Withdraw Statement on Anti-gazing Law in Benue, Taraba"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Senate1-300x266-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/02/uk-adops-new-anti-corruption-plan/" title="UK Adops New Anti- Corruption Plan"><img src="http://thestreetjournal.org/wp-content/uploads/2013/11/Stop-corruption-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/12/shiites-killings-northern-governors-urge-organizations-to-stop-illegal-road-bloackage/" title="Shiites Killings: Northern Governors Urge Organizations To Stop Illegal Road Blockages"><img src="http://thestreetjournal.org/wp-content/uploads/2015/12/images1-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-f6cb6feb4d1f229eeefc242177abdaad">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/09\/how-former-nbc-dg-others-shared-n2-9bn-witness\/":61760};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'53923425',post:'61760',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '61760' ]);
</script>
</body>
</html>
<!--
Hyper cache file: 639b3a1205a688d25795b2d065778d2f
Cache created: 28-09-2019 07:39:32
HCE Version: 1.4.0
Load AVG: 3.43(13)
-->