<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode Comments Feed" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20191029' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-gf3' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F10%2Fcourt-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F10%2Fcourt-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.0.7";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode" />
<meta property="og:url" content="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/" />
<meta property="og:description" content="A Lagos State High Court of Ikeja Division on Tuesday ordered the Speaker of the State House of Assembly, Mudashiru Obasa, to appear before it in connection with the ongoing probe of procurement of…" />
<meta property="article:published_time" content="2019-10-29T18:53:47+00:00" />
<meta property="article:modified_time" content="2019-10-29T18:53:47+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2016/10/Akinwunmi-Ambode-new-300x350.jpg?fit=300%2C350" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode" />
<meta name="twitter:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2016/10/Akinwunmi-Ambode-new-300x350.jpg?fit=300%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-62437 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/">Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode</a> &mdash; A Lagos State High Court of Ikeja Division on Tuesday&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/nigerian-customs-intercepts-32-containers-of-expired-rice/">Nigerian Customs Intercepts 32 Containers of Expired Rice</a> &mdash; Nigerian Customs seize 32 containers of expired rice Officials of&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/offa-poly-lecturer-remanded-in-ilorin-prison-for-employment-scam/">Offa Poly Lecturer Remanded in Ilorin Prison for Employment Scam</a> &mdash; The Economic and Financial Crimes Commission (EFCC) Ilorin Zonal office&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/appeal-court-affirms-ekeremadus-election/">Appeal Court Affirms Ekeremadu&#8217;s Election</a> &mdash; Senator Ike Ekweremadu, Tuesday got a clean bill to continue&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/17-year-old-boy-commits-suicide-due-to-fathers-maltreat/">17-year-old Boy Commits Suicide Due to Father&#8217;s Maltreatment</a> &mdash; A 17-year-old boy,Opeyemi Oluwafemi, of Epe-Ekiti in Ijero Lical Givernment&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/court-rejects-aa-plea-to-field-candidates-in-bayeksa-kogi-governorship-election/">Court Rejects AA Plea to Field Candidates in Bayelsa, Kogi Governorship Election</a> &mdash; Justice Inyang Ekwo of the Abuja division of the Federal&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/icpc-qrrests-afn-secretary-general-akawu-over-alleged-130-000/">ICPC Arrests AFN Secretary General, Akawu over Alleged $130, 000 Fraud</a> &mdash; The Independent Corrupt Practices and Other Related Offences (ICPC) said&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/efcc-parades-27-suspected-internet-fraudsters-in-enugu/">EFCC Parades 27 Suspected Internet Fraudsters in Enugu</a> &mdash; The Enugu Zonal office of the Economic and Financial Crimes&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/efcc-arraigns-developer-for-maitama-property-fraud/">EFCC Arraigns Developer for Maitama Property Fraud</a> &mdash; The Economic and Financial Crimes Commission (EFCC), has arraigned one&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/supreme-court-hears-atikus-appeal-on-oct-31/">Supreme Court Hears Atiku&#8217;s Appeal on Oct. 31</a> &mdash; The Supreme Court is to hear appeals filed the Peopkes&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/man-arrested-for-smashing-one-year-old-baby/">Man Arrested for Smashing One-year-old Baby</a> &mdash; A man, Isiaka Ayobami has allegedly smashed a one-year-old girl&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/last-surviving-wife-of-balewa-dies-at-85-buhari-mourns/">Last Surviving Wife of Balewa Dies at 85, Buhari Mourns</a> &mdash; The presidency has announced the demise of the last surviving&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/over-10000-delta-girls-are-used-as-sex-slaves-in-some-africa-countries-says-state-attorney-general/">Over 10,000 Delta Girls Are Used as Sex Slaves in Some Africa Countries, Says State Attorney General</a> &mdash; Delta State Attorney General and Commissioner for Justice, Peter Mrakpor,&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/ekiti-gov-fayemi-mourns-death-of-first-nigerian-science-graduate/">Ekiti Gov., Fayemi Mourns Death of First Nigerian Science Graduate</a> &mdash; The Ekiti State Governor, Kayode Fayemi, has commesirated with the&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/62378/">OPL 245 Scam: EFCC to Serve Adoke, Etete by Substituted Means</a> &mdash; Justice D. Z. Senchi of Federal Capital Territory High Court,&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/alleged-n2-9bn-fraud-witness-says-ex-nbc-boss-mba-conducted-no-spectrum-auction/">Alleged N2.9bn Fraud: Witness Says Ex-NBC Boss, Mba Conducted no Spectrum  Auction</a> &mdash; Abubakar Madaki, prosecution witness (PW12) in the ongoing trial of&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/opinion-tony-mr-fix-it-anenih-one-year-after-by-sufuyan-ojeifo/">Opinion: Tony “Mr Fix It” Anenih: One Year After;  By Sufuyan Ojeifo</a> &mdash; “So say it loud and let it ring; we are&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/tragedy-4-children-of-same-parents-crushed-to-death-in-edo/">Tragedy: 4 Children of Same Parents Crushed to Death in Edo</a> &mdash; In an early tragedy that struck on Saturday morning in&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/police-arrest-4-kidnappers-after-gun-battle-in-ogun/">Police Arrest 4 Kidnappers After Gun Battle in Ogun</a> &mdash; Operatives of the Federal Special Anti-Robbery Squad (FSARS), Lagos, have&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/edo-govt-takes-over-forgery-case-against-lawmaker/">Edo Govt. Takes Over Forgery Case Against Lawmaker</a> &mdash; The Edo State Government on Friday informed the State Criminal&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/doctors-call-for-help-for-12-year-old-mother-sexually-abused-by-pastor/">Doctors Call for  Help for 12-year-old Mother Sexually Abused By Pastor</a> &mdash; Medical practitioners at the Irrua Specialist Teaching Hospital (ISTH), Irrua,&hellip;</li><li><a href="http://thestreetjournal.org/2019/10/female-emerges-uniben-vc/">Female Emerges UNIBEN VC</a> &mdash; A new Vice Chancellor has been appointed for the University&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-62437 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-10-29">Oct 29, 2019</time>				| <a href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/#respond"><span class="dsq-postid" data-dsqidentifier="62437 http://thestreetjournal.org/?p=62437">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2016/10/Akinwunmi-Ambode-new-300x350-300x350.jpg" alt="" class="post-format">				<p>A Lagos State High Court of Ikeja Division on Tuesday ordered the Speaker of the State House of Assembly, Mudashiru Obasa, to appear before it in connection with the ongoing probe of procurement of 820 buses by the administration of former governor of the State, Akinwunmi Ambode.</p>
<p>Ambode approached the court challenging the resolution of the Lagos House of Assembly to  probe the buying of the buses which according to him were procured based on budgetary approval as part of the Bus Reform Project of the State Government designed to revolutionize public transportation in line with global best practices.</p>
<p>In an order dated October 29, 2019, Justice Y.A Adesanya after hearing a motion ex-parte moved by Ambode’s lawyer, Tayo Oyetibo, ordered the respondents to appear before the court at my 9 a.m. on October 30.</p>
<p>Those ordered to appear alongside Obasa include the House Clerk, A.A Sanni; Chairman of the Ad hoc Committee set up by the House to probe the procurement, Fatai Mojeed, and members of the Committee – Gbolahan Yishawu, A.A Yusuff, Yinka Ogundimu, Mojisola Lasbat Meranda, M.L Makinde, Kehinde Joseph, T.A Adewale and O.S Afinni.</p>
<p>The Judge ordered the originating processes and all the accompanying processes filed by the claimant to be served on the respondents and subsequently fixed Wednesday, October 30, 2019, for hearing of the motion for interlocutory injunction.</p>
<p>Ambode served as Governor between 2015 and 2019.</p>
<p>The Lagos House of Assembly in August set up a committee to investigate the procurement of 820 buses by the former Governor after the lawmakers expressed displeasure that Ambode went ahead to purchase the buses without their approval.</p>
<p>In his statement of claim before the court,  Ambode said contrary to “deliberate misrepresentation of facts” by the lawmakers, the procurement of the 820 buses was well captured in the 2018 Appropriation Law which was duly approved by the House.</p>
<p>“In section 1 of the Bill, the 1st Defendant (House of Assembly) authorized the total Budget for the year 2018 to be One Trillion, Forty Six Billion, One Hundred and Twenty One Million, One Hundred and Eighty-One Thousand, Six Hundred and Eighty Naira (N1,046,121,181,680.00) comprising the sum of Three Hundred and Forty Seven Billion, Thirty-Eighty Million, Nine Hundred and Thirty-Eight Thousand, Eight-Hundred and Seventy-Two Naira (N347,038,938,872.00) only and Six Hundred and Ninety-Nine Billion, Eighty-Two Million, Two Hundred and Forty-Two Thousand, Eight Hundred and Eighty Naira (N699,082,242,808.00) only as the Recurrent and Capital.</p>
<p>“Part of the items authorized by the Bill under Capital Expenditure was: “LAGBUS Public Transport Infrastructure (MEPB); Part financing of 820 buses” which was item 8 under schedule 1- Part C of the Bill,” the former Governor averred.</p>
<p>He added that having prescribed the manner of withdrawal of funds in sections 3 and 4 of the 2018 Appropriation Law, it was unconstitutional for the House to attach another condition in section 9 of the law for further approval to be sought before incurring any expenditure on the purchase of the buses.</p>
<p>Highlighting the specific breach of his constitutional rights to fair hearing by the House, the former governor said on August 27, 2019, during proceedings of the Assembly, some lawmakers thoroughly vilified and disparaged him as having purchased the buses without budgetary approval and that the procurement was a waste of public funds, while at the end of the proceedings, the House resolved to constitute an Ad Hoc Committee to probe the procurement.</p>
<p>He said it was surprising that the very lawmakers who contributed actively in vilifying, disparaging and denigrating him constituted the bulk of the members of the Committee, which was a clear derogation of his right to fair hearing.</p>
<p>Ambode added that in continuation of deliberate misrepresentation of facts of the issue, the House falsely claimed that an invitation had been extended to him to appear before the Committee but that he failed to honour the said invitation.</p>
<p>“On Thursday 10th October, 2019, the 4th and 5th Defendants (Messrs Mojeed and Yishawu) who are Chairman and member of the Committee respectively set up by the 1st Defendant pursuant to the provisions of section 129 of the Constitution again raised on the floor of the House an allegation that the Claimant (Mr Ambode) was invited to appear before the Committee but that he failed to do so whereupon the 2nd Defendant (Speaker) ruled that a warrant of arrest would be issued against the Claimant if he refuses to appear before the Committee.</p>
<p>“The Claimant states that no letter of invitation was delivered to him before the 4th and 5th Defendants made the false allegation against the Claimant which was widely reported by various national newspapers in the country.</p>
<p>“Further to the foregoing paragraphs, the 1st Defendant had also invited some of the former Commissioners who served under my Government to appear before the 1st Defendant on Tuesday 15th October 2019. These included former Commissioners for Energy, Agriculture and Economic Planning and Budget respectively amongst others.</p>
<p>“After the proceedings of the Committee on 15th October 2019, the 1st Defendant represented to the public that the former Commissioners that appeared before it had indicted me in their testimonies. The information was widely published by National newspapers on Wednesday 16th October 2019.</p>
<p>“Contrary to the information made to the public by the 1st Defendant, the said former Commissioners for Energy and Economic Planning and Budget who were represented by the 1st Defendant to have indicted me, made public statements on Thursday 17th October 2019 denying that they ever indicted me in their testimonies before the Committee. The denials were widely published by online newspapers on Thursday 17th October 2019 and national newspapers on Friday 18th October 2019.</p>
<p>“The 1st Defendant falsely represented to the public that the said Commissioners indicted me in their testimonies before the Committee so as to justify my indictment by the 1st Defendant which indictment members of the 1st Defendant had hitherto threatened to carry out,” Ambode averred</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62437" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-62437" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62437" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/10/nigerian-customs-intercepts-32-containers-of-expired-rice/" rel="prev">Nigerian Customs Intercepts 32 Containers of Expired Rice</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>NewsAdmin</span></h3>
	<div class="author-status">
		4684 stories / <a href="http://thestreetjournal.org/author/newsadmin/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/10/nigerian-customs-intercepts-32-containers-of-expired-rice/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Hameed-Ibrahim-Ali-Customs-boss-270x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/10/nigerian-customs-intercepts-32-containers-of-expired-rice/" class="post-title">Nigerian Customs Intercepts 32 Containers of Expired Rice</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/10/offa-poly-lecturer-remanded-in-ilorin-prison-for-employment-scam/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/court-696x464-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/10/offa-poly-lecturer-remanded-in-ilorin-prison-for-employment-scam/" class="post-title">Offa Poly Lecturer Remanded in Ilorin Prison for Employment Scam</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/10/appeal-court-affirms-ekeremadus-election/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Ekweremadu1-600x350-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/10/appeal-court-affirms-ekeremadus-election/" class="post-title">Appeal Court Affirms Ekeremadu&#8217;s Election</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/';
var disqus_identifier = '62437 http://thestreetjournal.org/?p=62437';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=62437';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="http://thestreetjournal.org/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="http://thestreetjournal.org/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="http://thestreetjournal.org/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="http://thestreetjournal.org/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td><td><a href="http://thestreetjournal.org/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="http://thestreetjournal.org/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td><a href="http://thestreetjournal.org/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td><a href="http://thestreetjournal.org/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td><a href="http://thestreetjournal.org/2019/10/11/" aria-label="Posts published on October 11, 2019">11</a></td><td><a href="http://thestreetjournal.org/2019/10/12/" aria-label="Posts published on October 12, 2019">12</a></td><td><a href="http://thestreetjournal.org/2019/10/13/" aria-label="Posts published on October 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/10/14/" aria-label="Posts published on October 14, 2019">14</a></td><td>15</td><td><a href="http://thestreetjournal.org/2019/10/16/" aria-label="Posts published on October 16, 2019">16</a></td><td><a href="http://thestreetjournal.org/2019/10/17/" aria-label="Posts published on October 17, 2019">17</a></td><td><a href="http://thestreetjournal.org/2019/10/18/" aria-label="Posts published on October 18, 2019">18</a></td><td><a href="http://thestreetjournal.org/2019/10/19/" aria-label="Posts published on October 19, 2019">19</a></td><td><a href="http://thestreetjournal.org/2019/10/20/" aria-label="Posts published on October 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/10/21/" aria-label="Posts published on October 21, 2019">21</a></td><td><a href="http://thestreetjournal.org/2019/10/22/" aria-label="Posts published on October 22, 2019">22</a></td><td><a href="http://thestreetjournal.org/2019/10/23/" aria-label="Posts published on October 23, 2019">23</a></td><td><a href="http://thestreetjournal.org/2019/10/24/" aria-label="Posts published on October 24, 2019">24</a></td><td><a href="http://thestreetjournal.org/2019/10/25/" aria-label="Posts published on October 25, 2019">25</a></td><td><a href="http://thestreetjournal.org/2019/10/26/" aria-label="Posts published on October 26, 2019">26</a></td><td><a href="http://thestreetjournal.org/2019/10/27/" aria-label="Posts published on October 27, 2019">27</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/10/28/" aria-label="Posts published on October 28, 2019">28</a></td><td id="today"><a href="http://thestreetjournal.org/2019/10/29/" aria-label="Posts published on October 29, 2019">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/10/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode/" class="post-title">Court Orders Speaker, Clerk Lagos House of Assembly to Appear Before It Over Ambode</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/10/nigerian-customs-intercepts-32-containers-of-expired-rice/" class="post-title">Nigerian Customs Intercepts 32 Containers of Expired Rice</a> <span class="post-time">(27 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/10/offa-poly-lecturer-remanded-in-ilorin-prison-for-employment-scam/" class="post-title">Offa Poly Lecturer Remanded in Ilorin Prison for Employment Scam</a> <span class="post-time">(6 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/10/appeal-court-affirms-ekeremadus-election/" class="post-title">Appeal Court Affirms Ekeremadu&#8217;s Election</a> <span class="post-time">(6 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/10/17-year-old-boy-commits-suicide-due-to-fathers-maltreat/" class="post-title">17-year-old Boy Commits Suicide Due to Father&#8217;s Maltreatment</a> <span class="post-time">(24 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Lai-Mohammed-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/fg-to-stop-production-of-nigerian-movies-abroad-minister/" class="post-title">FG To Stop Production Of Nigerian Movies Abroad – Minister</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-15">Jul 15, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (114403)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (59727)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (55141)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25420)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23755)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2017/02/appeal-court-dismisses-case-seeking-enugu-governors-removal/" class="post-title">Appeal Court Dismisses Case Seeking Enugu Governor&#8217;s Removal</a> <span class="post-time">(3 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/11/man-charged-to-court-for-abandoning-mother-new-borntwins-in-hospital/" class="post-title">Man Charged to Court for Abandoning Mother,  New-born Twins  in Hospital</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/06/opinion-youthful-outburst-from-kaduna-matters-arising-and-lessons-for-nigeria-by-john-abhuere/" class="post-title">Opinion: Youthful Outburst from Kaduna: Matters Arising and Lessons for Nigeria,  By  John Abhuere</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/group-canvasses-for-appointment-of-edo-north-candidate-as-ubth-cmd/" class="post-title">Group Canvasses for Appointment of Edo North Candidate as UBTH CMD</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/09/there-is-only-one-thief-in-nigeria-and-his-name-is-jonathan/" class="post-title">THERE IS ONLY ONE THIEF IN NIGERIA AND HIS NAME IS JONATHAN</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/10/doctors-call-for-help-for-12-year-old-mother-sexually-abused-by-pastor/#comment-1448">Doctors Call for  Help for 12-year-old Mother Sexually Abused By Pastor</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1395">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2019/03/akpabio-approaches-tribunal-vows-to-reclaim-mandate/#comment-1394">Akpabio Approaches Tribunal, Vows to Reclaim Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.biodiscinfo.com' rel='external nofollow' class='url'>Gabriel</a></span> on <a href="http://thestreetjournal.org/2019/03/fighting-corruption-lessons-from-kano-and-ibadan-by-wole-arisekola/#comment-1393">Fighting Corruption: Lessons From Kano and Ibadan; By Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2015/12/a-new-speaker-for-akwa-ibom-house-of-assembly/" title="A New Speaker for Akwa Ibom House of Assembly"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Emmanuel-Udom-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/01/tribute-to-olajide-fashikun-by-abdulrasheed-maina/" title="Tribute to Olajide Fashikun; By AbdulRasheed Maina"><img src="http://thestreetjournal.org/wp-content/uploads/2019/01/yVoTEzzvqmTvw4K37p8Db3tRQ8-Cy9Jnzq4p7Z-26WSFBGS2xMjnHN0B_KTNH8iLhh-q88VjOG-oB9BWBAEAfCcejkfCdwySx-VuQsD6YYzSzH3i-maUw4XsnD3zTkP2ZCPqS8qGOl1_DCbfWD4tdncb19NMm1b0HSUsK3XrC7Dmx4v5-sow441-h225-nc-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/10/court-sentences-man-to-death-for-killing-girlfriend/" title="Court Sentences Man to Death for Killing Girlfriend"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/high-court-lagos3-300x225-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/01/nigerians-in-diaspora-organisation-cautions-against-hate-speech-provocative-ststements/" title="Nigerians in Diaspora Organisation Cautions Against Hate Speech, Provocative Ststements"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/Abike-Dabiri-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/09/train-kills-cyclist-police-inspector-in-lagos/" title="Train Kills Cyclist, Police Inspector in Lagos"><img src="http://thestreetjournal.org/wp-content/uploads/2013/04/Railway-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/04/mahmood-ahmadu-honoured-with-a-nigerian-economic-development-award/" title="Mahmood Ahmadu Honoured with Nigerian Economic Development Award"><img src="http://thestreetjournal.org/wp-content/uploads/2016/03/downloadfile-2-70x70.jpeg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/04/scores-feared-killed-kidnapped-in-bandits-attack-on-kakangi-community-kaduna/" title="Scores Feared Killed, Kidnapped in Bandits Attack on Kakangi Community, Kaduna"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/El-Rufai-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/08/edo-nuj-tasks-security-agencies-on-members-killers-promises-to-reward-informants/" title="Edo NUJ Tasks Security Agencies on Member&#8217;s Killers, Promises to Reward Informants"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/08/fg-insists-no-ransom-was-paid-for-release-of-boko-haram-kidnapped-school-girls/" title="FG Insists, No Ransom Was Paid For Release of Boko Haram Kidnapped School Girls"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/lai-mohammed-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/05/downloadfile-6-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/05/buhari-should-negotiate-with-niger-delta-avengers-hon-idimogu/" class="post-title"> Buhari Should Negotiate with Niger Delta Avengers &#8230; Hon. Idimogu</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-05-22">May 22, 2016</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/01/IMG_20160120_193846-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/01/interview-i-want-to-make-edo-a-compelling-investment-destination/" class="post-title">Interview: &#8216;I Want to Make Edo a Compelling Investment Destination&#8217;</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-01-29">Jan 29, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-b069d165a93c36098ea16aff701ef39d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/10\/court-orders-speaker-clerk-lagos-house-of-assembly-to-appear-before-it-over-ambode\/":62437};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'53923425',post:'62437',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '62437' ]);
</script>
</body>
</html>
<!--
Hyper cache file: 660f326a44c4a32e9e257f933810709a
Cache created: 29-10-2019 18:53:51
HCE Version: 1.4.0
Load AVG: 1.54(13)
-->