<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos Comments Feed" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20191209' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.7" />
<link rel="canonical" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-gBX' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F12%2Fpolice-arrest-24-awawa-cult-members-in-lagos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2019%2F12%2Fpolice-arrest-24-awawa-cult-members-in-lagos%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.0.7";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos" />
<meta property="og:url" content="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/" />
<meta property="og:description" content="Officers of the Lagos State Police Command have arrested 24 members of a dreaded cult group, ‘Awawa Boys.’ A statement issued by the Police Public Relations Officer, PPRO, Bala Elkana on Sunday sai…" />
<meta property="article:published_time" content="2019-12-09T08:44:45+00:00" />
<meta property="article:modified_time" content="2019-12-09T08:44:45+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-63857 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/">Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos</a> &mdash; Officers of the Lagos State Police Command have arrested 24&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/new-visa-rules-to-boost-economy-of-nigeria-nis/">New Visa Rules to Boost Economy of Nigeria &#8211; NIS</a> &mdash; The Comptroller General (CGI) of Nigeria Immigration Service (NIS), Mr&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/pupils-attack-teacher-after-allegedly-taking-hard-drugs/">Pupils Attack Teacher After Allegedly Taking Hard Drugs</a> &mdash; Some pupils of the Zappa Secondary School in Asaba, the&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/fg-decries-dire-consequences-of-illicit-financial-flows-on-development-of-acp-countries/">FG Warns on Dire Consequences of Illicit Financial Flows on Development of ACP countries</a> &mdash; Minister of State for Budget and National Planning, Prince Clem&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/era-calls-on-fg-to-shift-from-oil-based-economy/">ERA Calls on FG to Shift from Oil Based Economy</a> &mdash; Environmental Rights Action/Friends of the Earth Nigeria (ERA/FoEN) has called&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/19-year-old-sets-girlfriend-ablaze-over-infidelity/">19-year-old Sets Girlfriend Ablaze over Infidelity</a> &mdash; The Lagos State Police Command has stated on Sunday that&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/dss-has-reason-to-arrest-sowore-presidency/">DSS Has Reason to Arrest Sowore &#8211; Presidency</a> &mdash; More than 48 hours after the Department of State Security&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/new-marriage-certificate-law-pfn-kicks-says-its-exploitative-anti-church/">New Marriage Certificate Law: PFN Kicks, Says it&#8217;s Exploitative, Anti-church</a> &mdash; The Pentecostal Fellowship of Nigeria (PFN), has described the newly&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/why-i-lost-to-joshua-andy-ruiz-jr/">Why I Lost to Joshua &#8211; Andy Ruiz Jr.</a> &mdash; Defeated former heavyweight champion, Andy Ruiz Jr. said he lost&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/dss-speaks-on-sowores-arrest-in-court-premises/">DSS Speaks on Sowore&#8217;s Arrest in Court Premises</a> &mdash; It has become important that the Department of State Services&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/german-televangelist-bonnke-dies-at-79/">German Televangelist, Bonnke Dies at 79</a> &mdash; The death of German television evangelist, Reinhard Bonnke, has been&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/7-security-operatives-arrested-over-missing-n3-5m-in-bayelsa-govt-house/">7 Security Operatives Arrested over Missing N3.5m in Bayelsa Govt. House</a> &mdash; Seven security personnel have been arrested in connection with N3.5m&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/use-my-pension-arrears-to-pay-pensioners-in-rivers-amaechi-tells-wike/">Use My Pension Arrears to Pay Pensioners in Rivers, Amaechi Tells Wike</a> &mdash; Former Governor of Rivers State and Minister of Transportation, Rotimi&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/efcc-arraigns-former-bank-md-over-n66-6m-dud-cheque/">EFCC Arraigns former Bank MD over N66.6m Dud Cheque</a> &mdash; The Economic and Financial Crimes Commission (EFCC), has arraigned a&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/sa-arrests-nigerian-pirate-hands-him-over-dutch-authorities/">SA Arrests Nigerian Pirate, Hands Him over Dutch Authorities</a> &mdash; A Nigerian suspected of hijacking a Dutch-flagged freight ship, has&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/ipob-claims-responsibility-for-attack-on-amaechi/">IPOB Claims Responsibility for Attack on Amaechi</a> &mdash; The Indigenous People of Biafra (IPOB) said its members were&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/nidcom-condemns-attack-on-amaechi-in-spain/">NIDCOM Condemns Attack on Amaechi in Spain</a> &mdash; Nigerians in Diaspora Commission (NIDCOM) has condemned, in its entirety,&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/breaking-amaechi-attacked-in-spain/">BREAKING: Amaechi Attacked In Spain</a> &mdash; Rotimi Amaechi has announced a physical attack on him by&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/court-orders-final-forfeiture-of-n1-5bn-hospital-linked-to-ex-gov-okorochas-aide-in-owerri/">Court Orders Final Forfeiture of   N1.5bn Hospital Linked to Ex- gov Okorocha&#8217;s Aide in Owerri</a> &mdash; &nbsp; A day after former governor of Abia State, Orji Uzor&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/atiku-describes-arrest-of-sowore-inside-courtroom-as-rape-of-sanctity-of-judiciary/">Atiku Describes Arrest of Sowore Inside Courtroom as Rape of Sanctity of Judiciary</a> &mdash; Former Vice President Atiku Abubakar  said the Friday’s invasion of&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/pid-fg-uncovered-new-fraud-evidence-files-fresh-suit/">P&#038;ID: FG Uncovers New Fraud Evidence, Files Fresh Suit </a> &mdash; The government of Nigeria on Friday filed a new and&hellip;</li><li><a href="http://thestreetjournal.org/2019/12/double-registration-gov-bello-knows-fate-january-20/">Double Registration: Gov. Bello Knows Fate January 20</a> &mdash; A Federal High Court, sitting in Abuja, Friday, adjourned to&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-63857 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics category-recent-news">
	<h1 class="single-post-title">Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-09">Dec 9, 2019</time>				| <a href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/#respond"><span class="dsq-postid" data-dsqidentifier="63857 http://thestreetjournal.org/?p=63857">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/breaking-news/" rel="category tag">breaking news</a>, <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2017/05/police-2.jpg" alt="" class="post-format">				<p>Officers of the Lagos State Police Command have arrested 24 members of a dreaded cult group, ‘Awawa Boys.’</p>
<p>A statement issued by the Police Public Relations Officer, PPRO, Bala Elkana on Sunday said the arrest took place on Thursday at about 11:00 am.</p>
<p>He said the Special Strike Force established by CP Hakeem Odumosu to tackle the menace of cultism, gangsterism, traffic robbery, street violence and other social vices in Lagos State made the arrest at Mosafejo, Oshodi.</p>
<p>“They are mostly members of Awawa boys and Eiye confraternity. They are responsible for a series of traffic robberies and violent crimes within Oshodi and environs. The suspects will be charged to court,” he said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63857" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-63857" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63857" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
		</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2019/12/new-visa-rules-to-boost-economy-of-nigeria-nis/" rel="prev">New Visa Rules to Boost Economy of Nigeria &#8211; NIS</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>NewsAdmin</span></h3>
	<div class="author-status">
		5034 stories / <a href="http://thestreetjournal.org/author/newsadmin/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/12/new-visa-rules-to-boost-economy-of-nigeria-nis/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/08/Immigration.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/12/new-visa-rules-to-boost-economy-of-nigeria-nis/" class="post-title">New Visa Rules to Boost Economy of Nigeria &#8211; NIS</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/12/pupils-attack-teacher-after-allegedly-taking-hard-drugs/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/police_officers_01-300x182-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/12/pupils-attack-teacher-after-allegedly-taking-hard-drugs/" class="post-title">Pupils Attack Teacher After Allegedly Taking Hard Drugs</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2019/12/fg-decries-dire-consequences-of-illicit-financial-flows-on-development-of-acp-countries/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/IMG-20191208-WA0075-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2019/12/fg-decries-dire-consequences-of-illicit-financial-flows-on-development-of-acp-countries/" class="post-title">FG Warns on Dire Consequences of Illicit Financial Flows on Development of ACP countries</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/';
var disqus_identifier = '63857 http://thestreetjournal.org/?p=63857';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=63857';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://thestreetjournal.org/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="http://thestreetjournal.org/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="http://thestreetjournal.org/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="http://thestreetjournal.org/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="http://thestreetjournal.org/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="http://thestreetjournal.org/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td><a href="http://thestreetjournal.org/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://thestreetjournal.org/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2019/12/police-arrest-24-awawa-cult-members-in-lagos/" class="post-title">Police Arrest 24 &#8216;Awawa&#8217; Cult Members in Lagos</a> <span class="post-time">(1 min ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/12/new-visa-rules-to-boost-economy-of-nigeria-nis/" class="post-title">New Visa Rules to Boost Economy of Nigeria &#8211; NIS</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/12/pupils-attack-teacher-after-allegedly-taking-hard-drugs/" class="post-title">Pupils Attack Teacher After Allegedly Taking Hard Drugs</a> <span class="post-time">(4 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/12/fg-decries-dire-consequences-of-illicit-financial-flows-on-development-of-acp-countries/" class="post-title">FG Warns on Dire Consequences of Illicit Financial Flows on Development of ACP countries</a> <span class="post-time">(5 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/12/era-calls-on-fg-to-shift-from-oil-based-economy/" class="post-title">ERA Calls on FG to Shift from Oil Based Economy</a> <span class="post-time">(5 hours ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/help-children-to-discover-themselves-omo-ageges-aide-cries-out/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/Otive-Igbuzor-70x70.png" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/help-children-to-discover-themselves-omo-ageges-aide-cries-out/" class="post-title">Help children to discover themselves! , Omo-Agege’s aide Cries Out.</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-03">Dec 3, 2019</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Soldiers-Militants-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2018/01/niger-delta-avengers-threatens-resumption-of-hostilities-in-niger-delta/" class="post-title">Niger Delta Avengers Threatens Resumption of  Hostilities in Niger Delta</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2018-01-18">Jan 18, 2018</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/09/Ronaldo-2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/12/real-madrid-star-ronaldo-named-best-european-sportsperson-2017/" class="post-title">Real Madrid Star, Ronaldo Named &#8216;Best European Sportsperson&#8217; 2017</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-12-29">Dec 29, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/10/Messi-and-Ronaldo-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/real-madrid-stun-barcelona-5-1-to-win-spanish-super-cup/" class="post-title">Real Madrid Stun Barcelona 5-1 to Win Spanish Super Cup</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-17">Aug 17, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/"><img src="" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/08/finally-neymar-dumps-barca-for-psg-in-world-record-transfer/" class="post-title">Finally,  Neymar Dumps Barca for PSG in World Record Transfer</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2017-08-03">Aug 3, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/"><img src="http://thestreetjournal.org/wp-content/uploads/2014/11/3SC-Team-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2017/07/npfl-3sc-pip-enyimba-as-sunshine-win-rangers-fall-mfm-game-shifted/" class="post-title">NPFL: 3SC Pip Enyimba As Sunshine Win; Rangers Fall, MFM Game Shifted</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2017-07-23">Jul 23, 2017</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (114550)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (60842)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (55241)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25513)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23845)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2011/09/wikileaks-%e2%80%9crawlings-used-drugs%e2%80%9d-%e2%80%93-former-american-ambassador/" class="post-title">Wikileaks: “Rawlings Used Drugs” – Former American Ambassador</a> <span class="post-time">(8 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/efcc-seeks-public-support-in-war-against-cyber-crime/" class="post-title">EFCC Seeks Public Support in War Against Cyber Crime</a> <span class="post-time">(3 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/04/arase-orders-relocation-of-aig-to-kaduna-mass-transfer-of-officers-to-curb-crimes/" class="post-title">Arase Orders Relocation of AIG to Kaduna, Mass Transfer of Officers, to Curb Crimes</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/11/bayelsa-guber-apcs-candidate-lyon-coasting-home-to-victory/" class="post-title">Bayelsa Guber: APC&#8217;s Candidate, Lyon Coasting Home to Victory, PDP Calls for Cancellation</a> <span class="post-time">(3 weeks ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/07/army-pulls-out-11-generals-retired-from-service/" class="post-title">Army Pulls Out 11 Generals Retired From Service</a> <span class="post-time">(4 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin2/" class="meta-author">newsadmin2</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/10/doctors-call-for-help-for-12-year-old-mother-sexually-abused-by-pastor/#comment-1448">Doctors Call for  Help for 12-year-old Mother Sexually Abused By Pastor</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2018/07/coming-of-38-parties-against-apc-buharill-promote-democracy-politics-of-purpose-atiku/#comment-1395">Coming Together of 38 Parties Against APC, Buhari&#8217;ll Promote Democracy, Politics of Purpose &#8211; Atiku</a></li><li class="recentcomments"><span class="comment-author-link">etukschris</span> on <a href="http://thestreetjournal.org/2019/03/akpabio-approaches-tribunal-vows-to-reclaim-mandate/#comment-1394">Akpabio Approaches Tribunal, Vows to Reclaim Mandate</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.biodiscinfo.com' rel='external nofollow' class='url'>Gabriel</a></span> on <a href="http://thestreetjournal.org/2019/03/fighting-corruption-lessons-from-kano-and-ibadan-by-wole-arisekola/#comment-1393">Fighting Corruption: Lessons From Kano and Ibadan; By Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link">Omo-Bashorun Bayo Lawal</span> on <a href="http://thestreetjournal.org/2019/02/nurtw-chair-to-die-by-hanging-for-killing-police-officer/#comment-1392">NURTW Chair to Die by Hanging for Killing Police Officer</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2016/02/inec-fixes-dates-for-edo-ondo-governorship-polls/" title="INEC fixes Dates for Edo, Ondo Governorship Polls"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/INEC-Card-Reader1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/11/oil-host-communities-accuse-oil-companies-of-denying-delta-royalties/" title="Oil Host Communities Accuse Oil Companies of Denying Delta Royalties"><img src="http://thestreetjournal.org/wp-content/uploads/2015/02/Oil-Instalation-70x70.gif" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/02/oil-rises-but-u-s-drilling-drags-on-prices/" title="Oil Rises, But U.S. Drilling Drags On Prices"><img src="http://thestreetjournal.org/wp-content/uploads/2015/01/Oil-Rig-70x70.png" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/04/opinion-reflection-on-oil-crisis-in-nigeria-birthday-thoughts-and-reflections-by-john-i-abhuere/" title="Opinion: Reflection on Oil Crisis in Nigeria  (Birthday Thoughts and Reflections) by John I Abhuere"><img src="http://thestreetjournal.org/wp-content/uploads/2014/12/Oil-Instalation-70x70.gif" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2015/08/buhari-solicits-judiciarys-support-in-war-against-corruption/" title="Buhari Solicits Judiciary’s Support In War Against Corruption"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/President-Buhari-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/01/housewife-arrested-for-masterminding-her-kidnap-in-niger/" title="Housewife Arrested for Masterminding Her Kidnap in Niger"><img src="http://thestreetjournal.org/wp-content/uploads/2017/05/police-2-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/08/boko-haram-shekau-appears-in-new-video-vows-to-fight-on/" title="Boko Haram: Shekau Appears in New Video, Vows to Fight On"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/000_E35FT-e1470665653809-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/04/senator-dino-begs-supreme-court-to-%e2%80%8edeclare-his-recall-process-illegal/" title="Senator Dino Begs Supreme Court to ‎Declare His Recall Process Illegal"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2016/03/nupeng-assures-of-end-to-fuel-crisis-weekend/" title="NUPENG Assures of End to Fuel Crisis Weekend"><img src="http://thestreetjournal.org/wp-content/uploads/2014/03/NNPC-Towers-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/president-buharis-travels-benefits-nigerians-says-presidential-aide/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/aguri-ngelale-70x70.png" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/president-buharis-travels-benefits-nigerians-says-presidential-aide/" class="post-title">President Buhari’s Travels Benefit Nigerians, says Presidential aide</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-02">Dec 2, 2019</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/presidency-raises-alarm-over-activities-of-agents-of-violent-change/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/mallam-Garba2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/presidency-raises-alarm-over-activities-of-agents-of-violent-change/" class="post-title">Presidency Raises Alarm Over Activities of Agents of Violent Change</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-02">Dec 2, 2019</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/downloadfile-21-70x70.jpeg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2016/09/interview-moneybags-should-be-discouraged-from-nigerian-politics/" class="post-title">Interview: Moneybags Should Be Discouraged From Nigerian Politics</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a> on <time class="meta-time" datetime="2016-09-20">Sep 20, 2016</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-b069d165a93c36098ea16aff701ef39d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2019\/12\/police-arrest-24-awawa-cult-members-in-lagos\/":63857};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.2',blog:'53923425',post:'63857',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '63857' ]);
</script>
</body>
</html>
<!--
Hyper cache file: 84fc5ddcc1c3b0ede84cc98ac1e1d219
Cache created: 09-12-2019 08:45:00
HCE Version: 1.4.0
Load AVG: 3.63(13)
-->