<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

	<link rel="shortcut icon" href="http://thestreetjournal.org/wp-content/uploads/2013/06/favicon-21.ico">

	<title>Armed Forces Remembrance Day: NAOWA Reaches Out to Widows | THE STREET JOURNAL</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://thestreetjournal.org/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Feed" href="http://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Comments Feed" href="http://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE STREET JOURNAL &raquo; Armed Forces Remembrance Day: NAOWA Reaches Out to Widows Comments Feed" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-widget-style-css'  href='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/css/contact.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://thestreetjournal.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/base.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/assets/styles/default.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://thestreetjournal.org/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://thestreetjournal.org/wp-content/themes/presto/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://thestreetjournal.org/wp-content/sedlex/inline_styles/908f782a0ed1fe6781ffc70966e6d29d66efbb9d.css?ver=20200113' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/am-quick-contact-box/js/contact.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/" />
<link rel='shortlink' href='https://wp.me/p3EfWF-gUM' />
<link rel="alternate" type="application/json+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2020%2F01%2Farmed-forces-remembrance-day-naowa-reaches-out-to-widows%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thestreetjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthestreetjournal.org%2F2020%2F01%2Farmed-forces-remembrance-day-naowa-reaches-out-to-widows%2F&#038;format=xml" />


            <script type="text/javascript">
                var wpversion = "5.3.2";
                var agca_version = "5.5";
                var agca_debug = false;
                var jQueryScriptOutputted = false;
                var agca_context = "page";
                var agca_orig_admin_menu = [];
                function initJQuery() {
                    //if the jQuery object isn't available
                    if (typeof(jQuery) == 'undefined') {
                        if (! jQueryScriptOutputted) {
                            //only output the script once..
                            jQueryScriptOutputted = true;
                            //output the script (load it from google api)
                            document.write("<scr" + "ipt type=\"text/javascript\" src=\"http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js\"></scr" + "ipt>");
                        }
                        setTimeout("initJQuery()", 50);
                    } else {
                        jQuery(function() {
                            try
                            {
                                                                jQuery('#wpadminbar').show();
                                
                                                    jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-site-name .ab-sub-wrapper").hide();
            jQuery("#wpadminbar #wp-admin-bar-root-default > #wp-admin-bar-wp-logo .ab-item").attr('title','');

            
        
                                                                            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-updates").css("display","none");
                


                    jQuery("#wphead #header-logo").css("display","none");
            jQuery("ul#wp-admin-bar-root-default li#wp-admin-bar-wp-logo").css("display","none");

                                                                                                                            var logout_content = jQuery("li#wp-admin-bar-logout").html();
            jQuery("ul#wp-admin-bar-top-secondary").html('<li id="wp-admin-bar-logout" style="display:block;">'+ logout_content +'</li>');
            jQuery("#wp-admin-bar-logout a").css('padding','0 8px');


        
                                    }catch(ex){}
                        });
                    }
                }
                initJQuery();
            </script>
            <script type="text/javascript">
                var agca_global_plugin_url = 'http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/';            </script>
            <script type="text/javascript" src="http://thestreetjournal.org/wp-content/plugins/ag-custom-admin/script/ag_script.js?ver=5.5"></script>
            <script type="text/javascript">
                jQuery(document).ready(function(){
                                    });
            </script>
            <style type="text/css">

img.most_read_preview{margin-right:5px;}
div.most_read_hits{font-style:italic;}
div.most_read_hits .most_read_hits_label{color:#F00;}
div.most_read_hits .most_read_hits_number{font-weight:bold;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Armed Forces Remembrance Day: NAOWA Reaches Out to Widows" />
<meta property="og:url" content="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/" />
<meta property="og:description" content="The Nigeria Army Officers Wives Association (NAOWA) , 81 Division, on Monday donated food items to some of the widows and families of military personnel that had died while defending their fatherla…" />
<meta property="article:published_time" content="2020-01-13T15:16:25+00:00" />
<meta property="article:modified_time" content="2020-01-13T15:21:25+00:00" />
<meta property="og:site_name" content="THE STREET JOURNAL" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Armed Forces Remembrance Day: NAOWA Reaches Out to Widows" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://thestreetjournal.org/wp-content/themes/presto/assets/js/respond.min.js"></script>
	<![endif]-->

</head>
<body bgcolor="#ffffff" class="post-template-default single single-post postid-65024 single-format-standard">
		<div  class="site-wrap layout-6">
		<div class="container site-container">

			<header class="site-header">
				<div class="top-bar row">
					<div class="twelve columns">
												<nav class="top-navigation fl">
							<ul id="menu-journal-news" class="top-menu"><li id="menu-item-8711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li id="menu-item-8722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li id="menu-item-29554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li id="menu-item-47703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="top-menu-mobile">
								<span class="icon-menu"></span>
								<ul id="menu-journal-news-1" class="top-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8711"><a href="http://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8718"><a href="http://thestreetjournal.org/contact-us/">Contact US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8722"><a href="http://thestreetjournal.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://thestreetjournal.org/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29554"><a href="http://wsjforum.org">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47703"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .top-navigation -->
												<div class="top-search fr">
							<form class="search-form" method="get" action="http://thestreetjournal.org/">
								<input class="top-search-input" name="s" placeholder="To search type and hit enter" type="text">
							</form>
						</div><!-- .top-search -->
					</div>
				</div><!-- .top-bar -->
				<div class="main-header row">
					<div class="twelve columns">
						<div class="logo fl">
							<a href="http://thestreetjournal.org/"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/finallogo6.png" alt="THE STREET JOURNAL"></a>
						</div><!-- .logo -->
						<div class="header-ads fr">
													</div><!-- .header-ads -->
					</div>
				</div><!-- .main-header -->
				<div class="row">
					<div class="twelve columns fullwidths">
						<nav class="main-navigation">
							<ul id="menu-home" class="main-menu"><li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li id="menu-item-8535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li id="menu-item-8537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-8538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li id="menu-item-47704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							<div class="main-menu-mobile">
								<div class="placeholder-menu cf">
									<span class="icon-menu"></span>
									<span class="placeholder-text">Select Menu</span>
									<span class="icon-arrow-combo mobile-menu-button"></span>
								</div>
								<ul id="menu-home-1" class="main-mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8533"><a href="http://thestreetjournal.org">frontpage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8535"><a href="http://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8536"><a href="http://thestreetjournal.org/category/international-news-items/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8537"><a href="http://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8538"><a href="http://thestreetjournal.org/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8709"><a href="http://thestreetjournal.org/art-and-cultures/">Art and Cultures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="http://wsjforum.org">Street Journal Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47704"><a href="http://thestreetjournal.org/importexport-n30trn-scam-senate-to-publish-names-of-companies-involved/">Import/Export N30trn Scam: Senate to Publish Names of Companies Involved</a></li>
</ul>							</div>
						</nav><!-- .main-navigation -->
						<div class="bottom-nav">
							<div class="newsticker fl">
								<div class="newsticker-heading">
									<h3>Breaking News</h3>
									<span class="newsticker-pad"></span>
								</div>
								<div class="newsticker-content">
									<ul id="newsticker-1">
										<li><a href="http://thestreetjournal.org/2020/01/president-buhari-signs-2020-finance-bill-into-law/">President Buhari Signs 2020 Finance Bill Into Law</a> &mdash; President Muhammadu Buhari Monday in the State House signed the&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/judges-sudden-illness-stalls-hearing-of-kano-imo-5-other-governorship-appeals-at-supreme-court/">Judge’s Sudden Illness Stalls Hearing of Kano, Imo, 5 Other Governorship Appeals at Supreme Court</a> &mdash; Hearings in seven governorship appeals at the Supreme Court were&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/well-pick-up-harry-and-meghans-security-bill-while-they-are-in-the-country/">We&#8217;ll Pick up Harry and Meghan&#8217;s Security Bill While They are in The Country &#8211; Canada</a> &mdash; Canadian Prime Minister Justin Trudeau has agreed taxpayers in his&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/british-woman-21-dies-after-falling-off-cliff-in-australia/">British Woman, 21, Dies After falling off Cliff in Australia</a> &mdash; Madalyn Davis, a 21-year-old beautician from Lincoln fell in Diamond&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/15-year-old-others-arrested-for-stealing-female-underwears-in-lagos/">15-Year-Old, Others, Arrested for Stealing Female Underwears in Lagos</a> &mdash; Five persons including a 15-year-old boy has been arrested in&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/girl-suspended-from-school-for-being-a-marlian/">Girl Suspended From School for Being a Marlian</a> &mdash; On Sunday, Adebiyi Gabriel the disappointed father of a child&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/ive-been-vindicated-because-nigeria-is-still-jaga-jaga-eedris-abdulkareem/">Nigeria Is Still ‘Jaga Jaga’ – Eedris Abdulkareem</a> &mdash; Eedris Abdulkareem, Nigerian musician and singer of &#8216;Jaga Jaga&#8217;, says&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/presidency-replies-hanan-buhari-reacts-to-accusation-of-flying-the-presidential-jet/">Presidency Replies, Hanan Buhari Reacts to Accusation of Flying the Presidential Jet</a> &mdash; There is nothing wrong in President Muhammadu Buhari’s last daughter,&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/niger-in-national-mourning-as-terrorists-attack-death-toll-rises-to-89/">Niger in National Mourning as Terrorists Attack Death Toll Rises to 89</a> &mdash; Niger on Monday began three days of national mourning after&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/depressed-corper-committs-suicide/">Depressed Corper Committs Suicide</a> &mdash; A Batch C corps member serving in Girls Secondary School,&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/shoemaker-rapes-strangles-ex-girlfriend-for-dumping-him-after-becoming-a-graduate/">Shoemaker Rapes, Strangles Ex-girlfriend for Dumping Him After Becoming a Graduate</a> &mdash; A 25-year-old shoemaker, Olamide Babayemi, has been arrested for allegedly&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/man-kills-his-mother-says-i-dont-know-what-came-over-me/">Man Kills His Mother, says &#8220;I don’t know what came over me&#8221;</a> &mdash; One Sunday Agwim, 47, from Umuobom, Imo State, reportedly hacked&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/military-forces-kill-top-iswap-commander/">Military Forces Kill Top ISWAP Commander</a> &mdash; During an airborne attack on one of the insurgents’ hideout&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/queen-elizabeth-holds-crisis-meeting-with-royal-family-over-prince-harry-and-meghan/">Queen Elizabeth Holds &#8216;Crisis Meeting&#8217; With Royal Family Over Prince Harry and Meghan</a> &mdash; The Queen will hold crisis talks with Prince Harry, Prince&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/ronaldo-strikes-again-as-juventus-go-top-with-roma-win/">Ronaldo Strikes Again as Juventus Goes Top With Roma Win</a> &mdash; Cristiano Ronaldo continued his superb scoring form as Juventus won&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/nasarawa-leaders-beg-fg-to-sustain-operation-whirl-stroke-anti-grazing-law-implementation/">Nasarawa Leaders Beg FG to sustain ‘Operation Whirl Stroke’, Anti-grazing Law Implementation</a> &mdash; Gov. Abdullahi Sule of Nasarawa State and his Benue counterpart,&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/nigerian-among-the-176-victim-of-ukranian-plane-shot-down-by-iran/">Nigerian Among the 176 Victim of Ukranian Plane Shot Down by Iran</a> &mdash; A Nigerian man, Dauda Onoruoiza, was among the 176 passengers&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/iran-admits-to-shooting-down-ukraine-passenger-plane-unintentionally-ukraine-demands-judgement/">Iran Admits to Shooting Down Ukraine Passenger Plane  ‘Unintentionally’ , Ukraine Demands Judgement</a> &mdash; Iran said on Saturday that its armed forces “unintentionally” shot&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/court-jails-fraudster-seven-years-without-option-of-fine-jail-in-ibadan/">Court Jails Fraudster Seven Years without Option of Fine Jail in Ibadan</a> &mdash; Justice Mohammed Owolabi of the Oyo State High Court on&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/minimum-wage-former-lp-scribe-urges-review-of-revenue-sharing-formula/">Minimum Wage: Former LP Scribe Urges Review of Revenue Sharing Formula</a> &mdash; Dr Kayode Ajulo, former National Secretary of Labour Party, has&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/israel-frees-2-prisoners-after-return-of-soldier-missing-since-1982/">Israel Frees 2 Prisoners After Return of Soldier Missing Since 1982</a> &mdash; Two prisoners were released from Israeli detention on Friday, months&hellip;</li><li><a href="http://thestreetjournal.org/2020/01/parents-beat-teen-daughter-to-death-for-dating-yoruba-boy/">Parents Beat Teen Daughter to Death for Dating Yoruba Boy</a> &mdash; The Lagos State Police Command has said it is waiting&hellip;</li>									</ul>
									<script type="text/javascript">
									//<![CDATA[
									jQuery(document).ready(function(){
										var newsticker = jQuery("#newsticker-1");
										jQuery("#newsticker-1").carouFredSel({
											direction 	: "up",
											items 		: { height  : 30, width : "variable"},
											scroll 		: {
												items 		: 1,
												fx 			: "cover-fade",
												duration 	: 1000,
												pauseOnHover: "immediate"
											}
										});
									});
									//]]>
									</script>
								</div>
							</div><!-- .newsticker -->
							<div class="social-links fr">
								<ul>
									<li><a target="_blank" href="http://www.facebook.com/pages/The-Street-Journal-Magazine/337652956470" class="icon-facebook"></a></li>									<li><a target="_blank" href="https://twitter.com/dstreetjournal" class="icon-twitter"></a></li>									<li><a target="_blank" href="http://" class="icon-gplus"></a></li>									<li><a target="_blank" href="http://" class="icon-pinterest"></a></li>									<li><a target="_blank" href="http://thestreetjournal.org/feed/" class="icon-rss"></a></li>									<li><a href="http://thestreetjournal.org?random=1" class="icon-shuffle"></a></li>
								</ul>
							</div>
						</div><!-- .bottom-nav -->
					</div>
				</div>
			</header><!-- .site-header -->

			<div class="site-top-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<div class="site-main row">
				<div class="twelve columns">
					<div class="site-main-wrap">
						<div class="primary-content">
							<div class="primary-content-wrap">

								<article class="post-single post-65024 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-recent-news tag-lagos tag-nigeria-army">
	<h1 class="single-post-title">Armed Forces Remembrance Day: NAOWA Reaches Out to Widows</h1>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-13">Jan 13, 2020</time>				| <a href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/#respond"><span class="dsq-postid" data-dsqidentifier="65024 http://thestreetjournal.org/?p=65024">No comments</span></a>				
		<br>Posted under: <a href="http://thestreetjournal.org/category/politics/" rel="category tag">Politics</a>, <a href="http://thestreetjournal.org/category/recent-news/" rel="category tag">Recent News</a>	</div>
	<div class="post-body cf">
		<img src="http://thestreetjournal.org/wp-content/uploads/2020/01/NAOWA.jpg" alt="" class="post-format">				<p>The Nigeria Army Officers Wives Association (NAOWA) , 81 Division, on Monday donated food items to some of the widows and families of military personnel that had died while defending their fatherland in the past.</p>
<p>The NAOWA members said that it was done as part of activities to mark the 2020 Armed Forces Remembrance Day.</p>
<p>The event is usually held on Jan. 15 annually.</p>
<p>The Chairperson of NAOWA, 81 Division, Mrs Oluyemi Irefin, presented the food items to the widows and families of the fallen heroes in Lagos.</p>
<p>The event took place at the 9Brigade, Ikeja Cantonment.</p>
<p>Some of the items distributed include: cartons of noodles, groundnut oil, tin tomatoes, rice, garri, beans, detergents, semolina, salt, maggi, and toilet rolls.</p>
<p>She urged them to be resilient, brave and engage in positive ventures that would create better living for them after the demise of their bread winners.</p>
<p>Irefin also advised the widows to strive hard to educate their children and wards.</p>
<p>She added that that would make them to be able to take care of their families and contribute positively to national development.</p>
<p>“You must strive to send your children to school, or enroll them in skill acquisition programmes as education is a sure key to success.</p>
<p>“It is the only investment you can give to your children and they will value when you are not there with them again.</p>
<p>“So, without white collar jobs, they will have some things to fall back to and move on in life.</p>
<p>“Remember, when the children are well educated, the chance of child abuse and teenage pregnancy will be reduced,’’ she said.</p>
<p>Some of the items donated  to  the widows.</p>
<p>Irefin pleaded with the widows to accept the token, saying that the association was planning to come up with programmes that would benefit them more in future.</p>
<p>“This association wants to use the opportunity provided by the Armed Forces Remembrance Day celebration 2020 to entreat our sisters to please accept the token which we will present to you.</p>
<p>“And use them judiciously, as we hope to come up with programmes of mutual benefits, “Irefin said.</p>
<p>She applauded the widows for continuing to cater for their families after the demise of their husbands.</p>
<p>“Once upon a time, many of the widows we see today were living the lives that most of us have now; they were living happily with their spouses and children.</p>
<p>“They were not bothered then about the finances of their homes as their husbands were there to provide the needs of their families.</p>
<p>“In a jiffy, everything changed and they were left alone traumatised.</p>
<p>“Let us remember that these widows are often women in the prime; young women who are left as sole carriers for their children and also responsible for shelter, food, education and other well being,” she said.</p>
<p>Irefin said that the society needed to empower widows to ensure that they live a dignified life.</p>
<p>The chairperson said, “What we need in our society is to empower our widows, to ensure that they can live in dignity and become productive members of the society.</p>
<p>“We also have an obligation to be responsible for the social issues which prevail in our country and this includes the plights of the vulnerable members of our society.</p>
<p>“These women are our extended family members and neighbours and if we do this together, we will make a stronger and responsive community.”</p>
<p>She said that the association saw it necessary to reflect on the significant sacrifice that some officers and soldiers had made to contribute to the prosperity and unity of the country.</p>
<p>Irefin pleaded with the government to pay attention to the challenges and miseries being faced by widows and orphans.</p>
<p>Some of the widows said that they were grateful for the kind gestures.</p>
<p>The event was attended by some senior military officers, the executive and the members of NAOWA, 81 Division, Magajiyas and members of the Nigeria Army Soldiers’ Wives Association (NASWA).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-65024" class="share-facebook sd-button share-icon" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-65024" class="share-linkedin sd-button share-icon" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-65024" class="share-twitter sd-button share-icon" href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div>
	<div class="tagcloud cf"><a href="http://thestreetjournal.org/tag/lagos/" rel="tag">Lagos</a> <a href="http://thestreetjournal.org/tag/nigeria-army/" rel="tag">Nigeria army</a></div>	</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://thestreetjournal.org/2020/01/i-will-not-contest-in-2023-says-jonathan/" rel="prev">&#8220;I Will Not Contest in 2023&#8221;, says Jonathan</a>			</div>		
	<div class="next-post">
			</div>	
</div><!-- .post-navigation --><div class="author-info">
	<h3>Author:  <span>NewsAdmin</span></h3>
	<div class="author-status">
		5381 stories / <a href="http://thestreetjournal.org/author/newsadmin/">Browse all stories</a>	</div>
	<div class="author-description cf">
		<img alt='' src='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>
</div><!-- .author-info -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2020/01/i-will-not-contest-in-2023-says-jonathan/"><img src="http://thestreetjournal.org/wp-content/uploads/2015/05/Goodluck-Jonathan1-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2020/01/i-will-not-contest-in-2023-says-jonathan/" class="post-title">&#8220;I Will Not Contest in 2023&#8221;, says Jonathan</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2020/01/lai-mohammed-aregbesola-honour-alaafin-ayinde-in-oyo/"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Alaafin-of-oyo-oba-lamidi-adeyemi-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2020/01/lai-mohammed-aregbesola-honour-alaafin-ayinde-in-oyo/" class="post-title">Lai Mohammed, Aregbesola Honour Alaafin, Ayinde in Oyo</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://thestreetjournal.org/2020/01/man-changes-sons-name-from-buhari-to-rabiu-kwankwaso/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/Buhari-to-Rabiu-280x180.jpg" alt="" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://thestreetjournal.org/author/newsadmin/" title="Posts by NewsAdmin" rel="author">NewsAdmin</a>					</div><!-- .postmeta -->
					<a href="http://thestreetjournal.org/2020/01/man-changes-sons-name-from-buhari-to-rabiu-kwankwaso/" class="post-title">Man Changes Son’s Name From Buhari to Rabiu Kwankwaso</a>
				</div>
					</div>
		</div>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/';
var disqus_identifier = '65024 http://thestreetjournal.org/?p=65024';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'thestreetjournal';
var disqus_title = "Armed Forces Remembrance Day: NAOWA Reaches Out to Widows";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=65024';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							<div id="presto-feedburner-2" class="widget widget-feedburner">
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Provide your email below, and we will notify you the latest news freely.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thestreetjournal/gWpO', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="thestreetjournal/gWpO" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://dating.thestreetjournal.org/"><img class="aligncenter wp-image-16188" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2014/08/sjdating.png?resize=300%2C278" alt="sjdating" width="300" height="278" data-recalc-dims="1" /></a>

&nbsp;

&nbsp;</div>
		</div><div id="calendar-4" class="widget widget_calendar"><div class="widget-title"><h3>calendar &raquo;</h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thestreetjournal.org/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://thestreetjournal.org/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="http://thestreetjournal.org/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="http://thestreetjournal.org/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="http://thestreetjournal.org/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="http://thestreetjournal.org/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="http://thestreetjournal.org/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="http://thestreetjournal.org/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://thestreetjournal.org/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="presto-fb-likebox-3" class="widget widget-fb-likebox">		<div class="fb-like-box" data-href="http://www.facebook.com/337652956470" data-width="300" data-show-faces="true" data-stream="false" data-border-color="#dddddd" data-header="false"></div>
	</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dstreetjournal" data-widget-id="350286373141491712">Tweets by @dstreetjournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>						</div>

							<div class="secondary-sidebar">
									<div id="presto-recent-random-posts-2" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>Headlines &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2020/01/armed-forces-remembrance-day-naowa-reaches-out-to-widows/" class="post-title">Armed Forces Remembrance Day: NAOWA Reaches Out to Widows</a> <span class="post-time">(5 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2020/01/i-will-not-contest-in-2023-says-jonathan/" class="post-title">&#8220;I Will Not Contest in 2023&#8221;, says Jonathan</a> <span class="post-time">(37 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2020/01/lai-mohammed-aregbesola-honour-alaafin-ayinde-in-oyo/" class="post-title">Lai Mohammed, Aregbesola Honour Alaafin, Ayinde in Oyo</a> <span class="post-time">(42 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2020/01/man-changes-sons-name-from-buhari-to-rabiu-kwankwaso/" class="post-title">Man Changes Son’s Name From Buhari to Rabiu Kwankwaso</a> <span class="post-time">(54 mins ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2020/01/president-buhari-signs-2020-finance-bill-into-law/" class="post-title">President Buhari Signs 2020 Finance Bill Into Law</a> <span class="post-time">(1 hour ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
					</ul>

		</div><div id="presto-single-newsbox-list-3" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Entertainment &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/ex-sony-music-boss-promises-to-develop-nigerias-digital-music/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/Ex-Sony-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/ex-sony-music-boss-promises-to-develop-nigerias-digital-music/" class="post-title">Ex-Sony Music Boss Promises to Develop Nigeria’s Digital Music</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-13">Jan 13, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/ive-been-vindicated-because-nigeria-is-still-jaga-jaga-eedris-abdulkareem/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/eedris-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/ive-been-vindicated-because-nigeria-is-still-jaga-jaga-eedris-abdulkareem/" class="post-title">Nigeria Is Still ‘Jaga Jaga’ – Eedris Abdulkareem</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-13">Jan 13, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/court-jails-runsewe-months-after-calling-bobrisky-a-national-disgrace/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/IMG-1882-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/court-jails-runsewe-months-after-calling-bobrisky-a-national-disgrace/" class="post-title">Court Jails Runsewe Months After Calling Bobrisky a National Disgrace</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-10">Jan 10, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/netflix-ordered-to-pull-film-depicting-jesus-as-a-gay-man/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/netflix-jesus-christ_4868890-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/netflix-ordered-to-pull-film-depicting-jesus-as-a-gay-man/" class="post-title">Court Orders Netflix to Withdraw Film Depicting Jesus as a Gay Man</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-09">Jan 9, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/adeles-drastic-weight-loss-draws-attention/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/IMG-1779-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/adeles-drastic-weight-loss-draws-attention/" class="post-title">Adele&#8217;s Drastic Weight Loss Draws Attention</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-06">Jan 6, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/zlatan-perruzi-patoranking-others-for-2019-miss-africa-pageantry-in-calabar/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/PAGEANTRY-70x70.png" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/zlatan-perruzi-patoranking-others-for-2019-miss-africa-pageantry-in-calabar/" class="post-title">Zlatan, Perruzi, Patoranking, others for 2019 Miss Africa Pageantry in Calabar</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-20">Dec 20, 2019</time>	</div>
</div></li></ul></div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main -->			<div class="site-bottom-content row">
				<div class="twelve columns">
																				</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
													<div class="three columns footer-widget-area-1">
							<div id="mostreadwidget-2" class="widget widget_mostreadwidget"><div class="widget-title"><h3>Most Read Posts &raquo;</h3></div><ul><li><a title='Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram!  (114669)' href='http://thestreetjournal.org/2012/02/revealed-how-ibb-buhari-atiku-others-sponsor-boko-haram/'>Revealed: How  IBB, Buhari, Atiku Others Sponsor Boko Haram! </a> </li><li><a title='Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade!  (61821)' href='http://thestreetjournal.org/2012/03/sex-on-sale-how-nigerian-babes-run-dubai%e2%80%99s-prostitution-trade/'>Sex On Sale: How Nigerian Babes Run Dubai’s Prostitution Trade! </a> </li><li><a title='Students, Landlord Arraigned For Cultism In Osun State (55330)' href='http://thestreetjournal.org/2011/08/students-landlord-arraigned-for-cultism-in-osun-state/'>Students, Landlord Arraigned For Cultism In Osun State</a> </li><li><a title='&quot;Your Picture is Not From Any Nollywood Movie&quot;, Critics Tell Biola Ige (25615)' href='http://thestreetjournal.org/2014/03/your-picture-is-not-from-any-nollywood-movie-critics-tell-biola-ige/'>"Your Picture is Not From Any Nollywood Movie", Critics Tell Biola Ige</a> </li><li><a title='NLC Suspends Warning Strike  (23941)' href='http://thestreetjournal.org/2011/07/nlc-suspends-warning-strike/'>NLC Suspends Warning Strike </a> </li></ul></div><div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lagos-nigeria" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_5 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>							</div>
						
													<div class="three columns footer-widget-area-2">
							<div id="presto-recent-random-posts-3" class="widget widget-latest-post-vertical"><div class="widget-title"><h3>News In Random &raquo;</h3></div>
		<ul class="latest-post-vertical">
						<li>
				<a href="http://thestreetjournal.org/2018/10/anenih-obasanjo-igbinedion-edo-pdp-commiserate-with-family/" class="post-title">Anenih: Obasanjo, Igbinedion, Edo PDP Commiserate with Family</a> <span class="post-time">(1 year ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/11/fresh-suit-seeking-muazus-ouster-as-pdp-chairman-filed/" class="post-title">Fresh Suit Seeking Mu’azu’s Ouster As PDP Chairman Filed</a> <span class="post-time">(5 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newswest/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2014/03/bomb-scare-hits-nnpc-towers-abuja/" class="post-title">Bomb Scare Hits NNPC Towers, Abuja!</a> <span class="post-time">(6 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2018/05/58-year-old-man-docked-for-stealing-pot-of-soup/" class="post-title">58-year-old Man Docked for Stealing Pot of Soup</a> <span class="post-time">(2 years ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/06/suspected-herdsmen-kill-soldier-3-others-in-plateau/" class="post-title">Suspected Herdsmen Kill Soldier, 3 Others in Plateau</a> <span class="post-time">(7 months ago)</span>
				<div class="postmeta">
					by <a href="http://thestreetjournal.org/author/newseditor/" class="meta-author">News Editor</a>				</div>
			</li>
					</ul>

		</div>							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title"><h3>Reader&#8217;s Comment &raquo;</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.newscabal.co.uk/sowore-listed-among-20-influential-persons-to-watch-out-for-in-2020-by-united-states-newspaper/' rel='external nofollow ugc' class='url'>Sowore Listed Among 20 Influential Persons To Watch Out For In 2020 By United States Newspaper - NEWSCABAL</a></span> on <a href="http://thestreetjournal.org/2020/01/sowore-listed-among-20-influential-persons-to-watch-out-for-in-2020-by-united-states-newspaper/#comment-1472">Sowore Listed Among 20 Influential Persons To Watch Out For In 2020 By United States Newspaper</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://kosofepost.com/2018/08/08/koko-chairman-wole-arisekolas-port-to-apc-with-gov-godswill-akpabio/' rel='external nofollow ugc' class='url'>KOKO: Chairman Wole Arisekola&#8217;s port to APC with Gov .Godswill Akpabio &#8211; Kosofe Post</a></span> on <a href="http://thestreetjournal.org/2014/11/why-i-chose-to-start-a-transport-company-wole-arisekola/#comment-1471">Why I Chose To Start A Transport Company- Wole Arisekola</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://forenaijagist.com/2019/12/29/serving-general-arrested-as-us-authorities-uncover-16m-in-wifes-account/' rel='external nofollow ugc' class='url'>Serving General Arrested as US Authorities Uncover $16m in Wife’s Account &#8211; My Blog</a></span> on <a href="http://thestreetjournal.org/2019/12/serving-general-arrested-as-us-authorities-uncover-16m-in-wifes-account/#comment-1470">Serving General Arrested as US Authorities Uncover $16m in Wife’s Account</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.newscabal.co.uk/man-beats-wife-to-death-on-christmas-day/' rel='external nofollow ugc' class='url'>Man Beats Wife to Death on Christmas Day - NEWSCABAL</a></span> on <a href="http://thestreetjournal.org/2019/12/man-beats-wife-to-death-on-christmas-day/#comment-1469">Man Beats Wife to Death on Christmas Day</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.google.com/ghsajrh' rel='external nofollow ugc' class='url'>Google</a></span> on <a href="http://thestreetjournal.org/2017/02/nigeria-steps-nearer-to-devaluation-with-cbn-370-8m-sale/#comment-1468">Nigeria Steps Nearer To Devaluation With CBN $370.8m Sale</a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="presto-news-picture-3" class="widget widget-news-picture"><div class="widget-title"><h3>NEWs in pictures &raquo;</h3></div>		<ul>
						<li>
				<a href="http://thestreetjournal.org/2016/09/nigeria-says-banks-can-make-eurobonds-pitches-until-sept-19-debt/" title="FG Says Banks Can Make Eurobonds Pitches Until Sept 19"><img src="http://thestreetjournal.org/wp-content/uploads/2016/09/Nigerian-Stock-Exchange-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2013/06/street-journal-forums-donates-boreholes-to-akoko-communities/" title="Street Journal Forum Donates Boreholes To Akoko Communities!"><img src="http://thestreetjournal.org/wp-content/uploads/2013/06/IMG01509-20130615-1119-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2019/09/court-adjourns-to-sept-10-to-rule-on-final-forfeiture-of-diezani-alison-maduekes-jewellery/" title="Court Adjourns to Sept 10 to Rule on Final Forfeiture of Diezani Alison-Madueke&#8217;s Jewellery"><img src="http://thestreetjournal.org/wp-content/uploads/2014/06/diezani_allison_madueke_main1-300x150-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/07/ekiti-teachers-in-street-protest/" title="Ekiti Teachers In Street Protest"><img src="http://thestreetjournal.org/wp-content/uploads/2015/06/Fayose1-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2020/01/shoemaker-rapes-strangles-ex-girlfriend-for-dumping-him-after-becoming-a-graduate/" title="Shoemaker Rapes, Strangles Ex-girlfriend for Dumping Him After Becoming a Graduate"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/IMG-1943-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/08/suspected-kidnapper-set-ablaze-in-lagos/" title="Suspected Kidnapper Set Ablaze in Lagos"><img src="http://thestreetjournal.org/wp-content/uploads/2015/03/nigerian-police-70x70.png" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/01/shake-up-in-nigerian-army-top-generals-redeployed/" title="Shake-up In Nigerian Army; Top Generals Redeployed"><img src="http://thestreetjournal.org/wp-content/uploads/2016/08/Buratai21-70x70.jpg" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/02/president-buhari-extends-medical-trip-to-uk/" title="President Buhari Extends Medical Trip to Uk"><img src="" alt="" class=""></a>
			</li>
						<li>
				<a href="http://thestreetjournal.org/2017/11/jonathan-tasks-youths-for-need-for-sacrifice-in-nation-building/" title="Jonathan Tasks Youths for Need for Sacrifice in Nation Building"><img src="http://thestreetjournal.org/wp-content/uploads/2015/04/goodluck_jonathan_0505-660x330-70x70.jpg" alt="" class=""></a>
			</li>
					</ul>	
		</div><div id="presto-single-newsbox-list-2" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>interviews &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2020/01/ive-been-vindicated-because-nigeria-is-still-jaga-jaga-eedris-abdulkareem/"><img src="http://thestreetjournal.org/wp-content/uploads/2020/01/eedris-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2020/01/ive-been-vindicated-because-nigeria-is-still-jaga-jaga-eedris-abdulkareem/" class="post-title">Nigeria Is Still ‘Jaga Jaga’ – Eedris Abdulkareem</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2020-01-13">Jan 13, 2020</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/president-buharis-travels-benefits-nigerians-says-presidential-aide/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/aguri-ngelale-70x70.png" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/president-buharis-travels-benefits-nigerians-says-presidential-aide/" class="post-title">President Buhari’s Travels Benefit Nigerians, says Presidential aide</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-02">Dec 2, 2019</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://thestreetjournal.org/2019/12/presidency-raises-alarm-over-activities-of-agents-of-violent-change/"><img src="http://thestreetjournal.org/wp-content/uploads/2019/12/mallam-Garba2-70x70.jpg" alt="" class=""></a>
	</div>
		<a href="http://thestreetjournal.org/2019/12/presidency-raises-alarm-over-activities-of-agents-of-violent-change/" class="post-title">Presidency Raises Alarm Over Activities of Agents of Violent Change</a>
	<div class="postmeta">
		by <a href="http://thestreetjournal.org/author/newsadmin/" class="meta-author">NewsAdmin</a> on <time class="meta-time" datetime="2019-12-02">Dec 2, 2019</time>	</div>
</div></li></ul></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright © THE STREET JOURNAL. All rights reserved.</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'thestreetjournal';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-b069d165a93c36098ea16aff701ef39d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thestreetjournal.org\/2020\/01\/armed-forces-remembrance-day-naowa-reaches-out-to-widows\/":65024};
	</script>
				<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/themes/presto/assets/js/theme.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thestreetjournal.org\/wp-admin\/admin-ajax.php","nonce":"456bbf109c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/thestreetjournal.org\/wp-login.php?redirect_to=http%3A%2F%2Fthestreetjournal.org%2F2020%2F01%2Fparents-beat-teen-daughter-to-death-for-dating-yoruba-boy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thestreetjournal.org/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://thestreetjournal.org/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'53923425',post:'65024',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '53923425', '65024' ]);
</script>
</body>
</html>
<!--
Hyper cache file: eb029416172d83f32e3ed5e530a06bb1
Cache created: 13-01-2020 15:21:55
HCE Version: 1.6.2
Load AVG: 2.67(9)
-->