<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thestreetjournal.org/xmlrpc.php" />
<title>President Buhari, Number One Hate Speech Giver in Nigeria - Aisha Yesufu - The Street Journal</title>
<script type="text/javascript">
var jnews_ajax_url = 'https://thestreetjournal.org/?ajax-request=jnews'
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu has accused President Buhari of being the number one person that gives hate speeches in the country."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Buhari, Number One Hate Speech Giver in Nigeria - Aisha Yesufu - The Street Journal" />
<meta property="og:description" content="A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu has accused President Buhari of being the number one person that gives hate speeches in the country." />
<meta property="og:url" content="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" />
<meta property="og:site_name" content="The Street Journal" />
<meta property="article:tag" content="aisha yusuf" />
<meta property="article:tag" content="buhari" />
<meta property="article:tag" content="hate speech" />
<meta property="article:tag" content="social media bill" />
<meta property="article:section" content="Other News" />
<meta property="article:published_time" content="2020-02-04T13:09:08+00:00" />
<meta property="og:image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" />
<meta property="og:image:width" content="1599" />
<meta property="og:image:height" content="1066" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu has accused President Buhari of being the number one person that gives hate speeches in the country." />
<meta name="twitter:title" content="President Buhari, Number One Hate Speech Giver in Nigeria - Aisha Yesufu - The Street Journal" />
<meta name="twitter:image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thestreetjournal.org/#organization","name":"TheStreetJournal.org","url":"https://thestreetjournal.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#logo","url":"https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-og-img.png?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"TheStreetJournal.org"},"image":{"@id":"https://thestreetjournal.org/#logo"}},{"@type":"WebSite","@id":"https://thestreetjournal.org/#website","url":"https://thestreetjournal.org/","name":"The Street Journal","description":"Telling It Like It Is...","publisher":{"@id":"https://thestreetjournal.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thestreetjournal.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#primaryimage","url":"https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&ssl=1","width":1599,"height":1066},{"@type":"WebPage","@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#webpage","url":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/","inLanguage":"en-US","name":"President Buhari, Number One Hate Speech Giver in Nigeria - Aisha Yesufu - The Street Journal","isPartOf":{"@id":"https://thestreetjournal.org/#website"},"primaryImageOfPage":{"@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#primaryimage"},"datePublished":"2020-02-04T13:09:08+00:00","dateModified":"2020-02-04T13:09:08+00:00","description":"A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu\u00a0has accused President Buhari of being the number one person that gives hate speeches in the country."},{"@type":"NewsArticle","@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#article","isPartOf":{"@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#webpage"},"author":{"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436"},"headline":"President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu","datePublished":"2020-02-04T13:09:08+00:00","dateModified":"2020-02-04T13:09:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#webpage"},"publisher":{"@id":"https://thestreetjournal.org/#organization"},"image":{"@id":"https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#primaryimage"},"keywords":"aisha yusuf,buhari,hate speech,social media bill","articleSection":"Other News,Society","copyrightYear":"2020","copyrightHolder":{"@id":"https://thestreetjournal.org/#organization"}},{"@type":["Person"],"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436","name":"NewsAdmin","image":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#authorlogo","url":"https://secure.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=96&d=mm&r=g","caption":"NewsAdmin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Feed" href="https://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Comments Feed" href="https://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu Comments Feed" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/1djymmjo/9q51s.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='ht_ctc_main_css-css'  href='https://thestreetjournal.org/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/css/main.css?ver=2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-parent-style-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/lkfd8s59/af03d.css" media="all"/>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-frontend-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-style-css'  href='https://thestreetjournal.org/wp-content/themes/thestreetjournal/style.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-darkmode-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/79wts4wu/9q51s.css" media="all"/>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/llluy8qo/9q51t.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/m0q0e8i1/aewpx.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" /><meta itemprop="image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" /><meta property="og:image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&#038;ssl=1" /><meta property="og:image:width" content="1599" /><meta property="og:image:height" content="1066" /><meta property="og:image:alt" content="People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja May 11, 2014. REUTERS/Joe Penney (NIGERIA - Tags: CIVIL UNREST POLITICS CRIME LAW)" /><meta property="og:description" content="A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu has accused President Buhari of being the number one person that gives hate speeches in the country. Yesufu who is very critical of the Buhari-led administration, said this at the social media town hall forum organized by Africa Independent Television on Monday February 3rd...." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Street Journal" /><meta property="og:title" content="President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu" /><meta property="og:url" content="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" /><meta property="og:updated_time" content="2020-02-04T14:09:08+01:00" /><meta property="article:tag" content="aisha yusuf" /><meta property="article:tag" content="buhari" /><meta property="article:tag" content="hate speech" /><meta property="article:tag" content="social media bill" /><meta property="article:published_time" content="2020-02-04T14:09:08+01:00" /><meta property="article:modified_time" content="2020-02-04T14:09:08+01:00" /><meta property="article:author" content="https://thestreetjournal.org/author/newsadmin/" /><meta property="article:section" content="Other News" /><meta property="article:section" content="Society" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu" /><meta property="twitter:description" content="A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu has accused President Buhari of being the number one person that gives hate speeches in the country. Yesufu who is very critical of the Buhari-led administration, said this at the social media town hall forum organized by Africa..." /><meta property="twitter:image:width" content="1599" /><meta property="twitter:image:height" content="1066" /><meta property="twitter:image:alt" content="People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja May 11, 2014. REUTERS/Joe Penney (NIGERIA - Tags: CIVIL UNREST POLITICS CRIME LAW)" /><meta property="twitter:url" content="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" /><meta property="profile:first_name" content="New" /><meta property="profile:last_name" content="Admin" /><meta property="profile:username" content="NewsAdmin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pbCdal-hfY' />
<link rel="alternate" type="application/json+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F02%2Fpresident-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F02%2Fpresident-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/thestreetjournal.org\/#organization","url":"https:\/\/thestreetjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["#","#","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/thestreetjournal.org\/#website","url":"https:\/\/thestreetjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/thestreetjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>			<style type="text/css" id="wp-custom-css">
.jeg_logo img {
max-height: 50px;
width: auto;
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<script data-ad-client="ca-pub-1812571743982409" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-66338 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>            </ul>
<div class="jeg_side_feed_cat_wrapper">
</div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":66338,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="66338" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu" data-full-width="1599" data-full-height="1066" data-attachment-id="66344" data-permalink="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/people-demand-for-the-release-of-200-secondary-school-girls-abducted-in-the-remote-village-of-chibok-during-a-protest-at-unity-park-in-abuja/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&amp;ssl=1" data-orig-size="1599,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja May 11, 2014. REUTERS\/Joe Penney (NIGERIA - Tags: CIVIL UNREST POLITICS CRIME LAW)&quot;,&quot;created_timestamp&quot;:&quot;1399766400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1024%2C683&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=360%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=1140%2C570&amp;ssl=1 1140w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?zoom=3&amp;resize=360%2C180&amp;ssl=1 1080w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/">President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 5 seconds ago</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66341" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/coronavirus-britons-now-advised-to-leave-china-if-they-are-able-to/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Coronavirus: FG Assures will Strengthen Surveillance at 5 International Airports" data-full-width="267" data-full-height="186" data-attachment-id="65977" data-permalink="https://thestreetjournal.org/2020/01/coronavirus-fg-assures-will-strengthen-surveillance-at-5-international-airports/corona-virus/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?fit=267%2C186&amp;ssl=1" data-orig-size="267,186" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corona virus" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?fit=267%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?fit=267%2C186&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/corona-virus.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/coronavirus-britons-now-advised-to-leave-china-if-they-are-able-to/">Coronavirus: Britons now Advised to Leave China if They are Able to</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 11 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66336" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/pmb-launches-new-visa-policy/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="PMB Launches New Visa Policy" data-full-width="360" data-full-height="240" data-attachment-id="66339" data-permalink="https://thestreetjournal.org/2020/02/pmb-launches-new-visa-policy/nvp-buhari/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?fit=360%2C240&amp;ssl=1" data-orig-size="360,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NVP BUHARI" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?fit=360%2C240&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/NVP-BUHARI.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/pmb-launches-new-visa-policy/">PMB Launches New Visa Policy</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 19 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66332" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/passenger-with-8-6m-arrested-at-airport/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Passenger with $8.6m Arrested at Airport" data-full-width="600" data-full-height="1200" data-attachment-id="66333" data-permalink="https://thestreetjournal.org/2020/02/passenger-with-8-6m-arrested-at-airport/customs1/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?fit=600%2C1200&amp;ssl=1" data-orig-size="600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="customs1" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?fit=512%2C1024&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/customs1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/passenger-with-8-6m-arrested-at-airport/">Passenger with $8.6m Arrested at Airport</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 51 mins ago</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><a href='https://thestreetjournal.org/go-access' target="_blank" class='adlink ads_image jeg_ad_sidecontent'><img src='https://thestreetjournal.org/wp-content/uploads/2020/01/access_freedom.jpg' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="66309" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/abacha-loot-us-to-return-over-us308-million-in-confiscated-funds-to-nigeria-in-landmark-agreement/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Boko Haram: US Embassy Warns Of Attacks On Abuja Hotels" data-full-width="300" data-full-height="300" data-attachment-id="3522" data-permalink="https://thestreetjournal.org/2012/04/boko-haram-us-embassy-warns-of-attacks-on-abuja-hotels/usembassy/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="USEmbassy" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?fit=300%2C300&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/04/USEmbassy.jpg?resize=150%2C150&amp;ssl=1 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/abacha-loot-us-to-return-over-us308-million-in-confiscated-funds-to-nigeria-in-landmark-agreement/">Abacha Loot: US to Return Over US$308 Million in Confiscated Funds to Nigeria in Landmark Agreement</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66322" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/chinese-embassy-in-nigeria-has-not-stopped-issuing-visa-official/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Cure for Corona Virus Found  &#8211; China" data-full-width="193" data-full-height="207" data-attachment-id="66293" data-permalink="https://thestreetjournal.org/2020/02/cure-for-corona-virus-found-china/china-ambassador/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-orig-size="193,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china ambassador" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=75%2C75&amp;ssl=1 75w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/chinese-embassy-in-nigeria-has-not-stopped-issuing-visa-official/">Chinese Embassy in Nigeria has not Stopped Issuing Visa — Official</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66325" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/domestic-help-docked-for-allegedly-stealing-priests-phones-dollars/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Couple in Court for Allegedly Assaulting Landlady Over Rent Refunds" data-full-width="144" data-full-height="196" data-attachment-id="65765" data-permalink="https://thestreetjournal.org/2020/01/couple-in-court-for-allegedly-assaulting-landlady-over-rent-refunds/law-2/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW.jpg?fit=144%2C196&amp;ssl=1" data-orig-size="144,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAW" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW.jpg?fit=144%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW.jpg?fit=144%2C196&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/domestic-help-docked-for-allegedly-stealing-priests-phones-dollars/">Domestic Help Docked for Allegedly Stealing Priest’s Phones, Dollars</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66321" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/south-african-court-issues-arrest-warrant-for-former-president-jacob-zuma/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="South African Court Issues Arrest Warrant for Former President Jacob Zuma" data-full-width="2500" data-full-height="1628" data-attachment-id="66324" data-permalink="https://thestreetjournal.org/2020/02/south-african-court-issues-arrest-warrant-for-former-president-jacob-zuma/image-files-safrica-politics/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?fit=2500%2C1628&amp;ssl=1" data-orig-size="2500,1628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP - Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(FILES) In this file photo taken on February 12, 2015 South African president, Jacob Zuma, arrives for the formal opening of parliament in Cape Town. \rSouth Africa&#039;s ruling ANC party resolved on February 13 to oust scandal-tainted President Jacob Zuma from office after he refused to resign, local media reported following marathon closed-door talks. \/ AFP PHOTO \/ POOL \/ NIC BOTHMANIC BOTHMA\/AFP\/Getty Images&quot;,&quot;created_timestamp&quot;:&quot;1423699200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Image: FILES-SAFRICA-POLITICS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image: FILES-SAFRICA-POLITICS" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?fit=1024%2C667&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/jacob-zuma.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/south-african-court-issues-arrest-warrant-for-former-president-jacob-zuma/">South African Court Issues Arrest Warrant for Former President Jacob Zuma</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66314" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/coronavirus-chinese-embassy-stops-visas-issuance-to-nigerians/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Cure for Corona Virus Found  &#8211; China" data-full-width="193" data-full-height="207" data-attachment-id="66293" data-permalink="https://thestreetjournal.org/2020/02/cure-for-corona-virus-found-china/china-ambassador/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-orig-size="193,207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china ambassador" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?fit=193%2C207&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/china-ambassador.jpg?resize=75%2C75&amp;ssl=1 75w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/coronavirus-chinese-embassy-stops-visas-issuance-to-nigerians/">Coronavirus: Chinese Embassy Stops Visa Issuance to Nigerians</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66304" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/abacha-loot-recovery-cislac-wants-fg-to-disclose-infrastructural-projects/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="23 Years After The Orkar Coup: How Far Has Nigeria Moved?" data-full-width="400" data-full-height="231" data-attachment-id="7770" data-permalink="https://thestreetjournal.org/2013/04/23-years-after-the-orkar-coup-how-far-has-nigeria-moved/sani-abacha-3/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?fit=400%2C231&amp;ssl=1" data-orig-size="400,231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sani Abacha" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?fit=400%2C231&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2013/04/Sani-Abacha.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/abacha-loot-recovery-cislac-wants-fg-to-disclose-infrastructural-projects/">Abacha Loot Recovery: CISLAC Wants FG to Disclose Infrastructural Projects</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66306" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/fake-doctor-arrested-over-death-of-3-year-old-girl-in-nasarawa/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Fake Doctor Arrested Over Death of 3-Year-Old Girl in Nasarawa" data-full-width="575" data-full-height="367" data-attachment-id="66310" data-permalink="https://thestreetjournal.org/2020/02/fake-doctor-arrested-over-death-of-3-year-old-girl-in-nasarawa/civil-defence/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?fit=575%2C367&amp;ssl=1" data-orig-size="575,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="civil defence" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?fit=575%2C367&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?resize=360%2C367&amp;ssl=1 360w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/civil-defence.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/fake-doctor-arrested-over-death-of-3-year-old-girl-in-nasarawa/">Fake Doctor Arrested Over Death of 3-Year-Old Girl in Nasarawa</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66301" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/ninth-case-of-conoravirus-confirmed-vietnam/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ninth Case of Conoravirus Confirmed-Vietnam" data-full-width="668" data-full-height="375" data-attachment-id="66302" data-permalink="https://thestreetjournal.org/2020/02/ninth-case-of-conoravirus-confirmed-vietnam/vietnam-ninth-coronavirus-case/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?fit=668%2C375&amp;ssl=1" data-orig-size="668,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vietnam ninth coronavirus case" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?fit=668%2C375&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Vietnam-ninth-coronavirus-case.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/ninth-case-of-conoravirus-confirmed-vietnam/">Ninth Case of Conoravirus Confirmed-Vietnam</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="66296" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/02/hong-kong-records-first-coronavirus-death-macau-shuts-casinos/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Hong Kong Records First Coronavirus Death, Macau Shuts Casinos" data-full-width="768" data-full-height="432" data-attachment-id="66297" data-permalink="https://thestreetjournal.org/2020/02/hong-kong-records-first-coronavirus-death-macau-shuts-casinos/hong-kong-coronavirus/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?fit=768%2C432&amp;ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hong kong coronavirus" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?fit=768%2C432&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/hong-kong-coronavirus.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/02/hong-kong-records-first-coronavirus-death-macau-shuts-casinos/">Hong Kong Records First Coronavirus Death, Macau Shuts Casinos</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div>            </div>
<div class="sidefeed_loadmore">
<button class="btn "
data-end="End of Content"
data-loading="Loading..."
data-loadmore="Load More">
Load More                </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div>    </div>
<!-- The Main Wrapper
============================================= -->
<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>
<!-- HEADER -->
<div class="jeg_header full">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-64813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813"><a href="https://thestreetjournal.org">Home</a></li>
<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Tuesday, February 4, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div>                    </div>
</div>
</div>
</div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div></div>
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="#" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="#" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div><!-- /.jeg_header -->        </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">
<div class="post-wrap" >
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div>        </div>
<div class="entry-header">
<h1 class="jeg_post_title">President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_date">
<a href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/">Feb 4, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://thestreetjournal.org/category/other-news/" rel="category tag">Other News</a>, <a href="https://thestreetjournal.org/category/society/" rel="category tag">Society</a>            </span>
</div>
<div class="jeg_meta_reading_time">
<span>
1 min read
</span>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="750" height="500" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu" data-full-width="1599" data-full-height="1066" data-attachment-id="66344" data-permalink="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/people-demand-for-the-release-of-200-secondary-school-girls-abducted-in-the-remote-village-of-chibok-during-a-protest-at-unity-park-in-abuja/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1599%2C1066&amp;ssl=1" data-orig-size="1599,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja May 11, 2014. REUTERS\/Joe Penney (NIGERIA - Tags: CIVIL UNREST POLITICS CRIME LAW)&quot;,&quot;created_timestamp&quot;:&quot;1399766400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?fit=1024%2C683&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=750%2C500&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?w=1599&amp;ssl=1 1599w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/02/Aisha-yusuf.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-expand="700" /></div><p class="wp-caption-text">People demand for the release of 200 secondary school girls abducted in the remote village of Chibok, during a protest at Unity Park in Abuja May 11, 2014. REUTERS/Joe Penney (NIGERIA - Tags: CIVIL UNREST POLITICS CRIME LAW)</p></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<div class="single-related">
<div id="jp-relatedposts" class="jp-relatedposts">
<h3 class="jp-relatedposts-headline"><span style="color: #333333; font-size: 15px;">A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu</span><span style="color: #333333; font-size: 15px;"> has accused President Buhari of being the number one person that gives hate speeches in the country.</span></h3>
</div>
</div>
<p>Yesufu who is very critical of the Buhari-led administration, said this at the social media town hall forum organized by Africa Independent Television on Monday February 3rd.</p>
<p>The meeting had in attendance Senate President Ahmed Lawan and many others. When participants were given the opportunity to contribute on the controversial hate speech bill, Aisha Yesufu said no other person gives hate speeches in Nigeria like the President who she referred to as Major General.</p><div class='jnews_inline_related_post_wrapper right half'>
<div class='jnews_inline_related_post'>
<div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_66338_0_5e396cfa05406   " data-unique="jnews_module_66338_0_5e396cfa05406">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Read also</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-65970 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news tag-akwa-ibom tag-inec tag-politics-2">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/01/re-run-election-inec-rejects-results-in-essien-udim-lga-of-akwa-ibom/">Re-run election: INEC Rejects Results in Essien Udim LGA of Akwa-Ibom</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-65966 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news tag-apc tag-imo-state tag-pdp">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/01/imo-speaker-other-lawmakers-defect-to-apc/">Imo speaker, Other Lawmakers Defect to APC</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-65962 post type-post status-publish format-standard has-post-thumbnail hentry category-society tag-birthday tag-buhari tag-emeka-wogu">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/01/buhari-congratulates-apc-stalwart-emeka-wogu-at-55/">Buhari Congratulates APC Stalwart, Emeka Wogu, at 55</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-65951 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news tag-fraud tag-lagos">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/01/man-docked-for-alleged-n1-5m-fraud/">Man Docked for Alleged N1.5m Fraud</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_66338_0_5e396cfa05406 = {"header_icon":"","first_title":"Read also","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":66338,"include_category":"1,357","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div>
</div>
</div>
<p>&nbsp;</p>
<blockquote><p>&#8221;I want to say something here that as citizens of this nation, we matter. A situation where we have a town hall and we have the senate president come in here and speak to us and leaves before he hears from us is not acceptable. Please let&#8217;s correct that.</p>
<p>If you are talking about hate speech, the number one person who gives hate speech in this country is the President of the Federal Republic of Nigeria, Rtd. Major General Mohammed Buhari; when he called the youths of Nigeria lazy, that was hate speech.</p>
<p>You sat down here today and told us everything about what is wrong in Nigeria, about the killings. It i not caused by hate speech; it is caused by the incompetence of the President of the Federal Republic of Nigeria and also the Federal government&#8221; she said</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66338" class="share-facebook sd-button share-icon" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-66338" class="share-linkedin sd-button share-icon" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66338" class="share-twitter sd-button share-icon" href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://thestreetjournal.org/tag/aisha-yusuf/" rel="tag">aisha yusuf</a><a href="https://thestreetjournal.org/tag/buhari/" rel="tag">buhari</a><a href="https://thestreetjournal.org/tag/hate-speech/" rel="tag">hate speech</a><a href="https://thestreetjournal.org/tag/social-media-bill/" rel="tag">social media bill</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='#' target="_blank" class='adlink ads_image '><img src='https://thestreetjournal.org/wp-content/uploads/2019/12/ad_728x90.png' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://thestreetjournal.org/2020/02/coronavirus-britons-now-advised-to-leave-china-if-they-are-able-to/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Coronavirus: Britons now Advised to Leave China if They are Able to</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://thestreetjournal.org/wp-login.php?redirect_to=https%3A%2F%2Fthestreetjournal.org%2F' class=''>login</a> to join discussion</span></div></div>                    </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_31" id="jnews_module_block_31-2"><div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_66338_1_5e396cfa0c29c  normal " data-unique="jnews_module_66338_1_5e396cfa0c29c">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Latest News</span></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts jeg_load_more_flag ">
<article class="jeg_post jeg_pl_sm_2 post-66338 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news category-society tag-aisha-yusuf tag-buhari tag-hate-speech tag-social-media-bill">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/">President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/other-news/" class="category-other-news">Other News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66341 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-britain tag-china tag-coronavirus tag-uk">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/coronavirus-britons-now-advised-to-leave-china-if-they-are-able-to/">Coronavirus: Britons now Advised to Leave China if They are Able to</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/coronavirus-britons-now-advised-to-leave-china-if-they-are-able-to/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66336 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-buhari tag-nigeria tag-visa tag-visa-policy">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/pmb-launches-new-visa-policy/">PMB Launches New Visa Policy</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/pmb-launches-new-visa-policy/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66332 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-airport tag-buhari tag-corruption tag-customs">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/passenger-with-8-6m-arrested-at-airport/">Passenger with $8.6m Arrested at Airport</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/passenger-with-8-6m-arrested-at-airport/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66309 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-abacha tag-fraud tag-loot tag-malami tag-nigeria tag-us-embassy tag-usa">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/abacha-loot-us-to-return-over-us308-million-in-confiscated-funds-to-nigeria-in-landmark-agreement/">Abacha Loot: US to Return Over US$308 Million in Confiscated Funds to Nigeria in Landmark Agreement</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/abacha-loot-us-to-return-over-us308-million-in-confiscated-funds-to-nigeria-in-landmark-agreement/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66322 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-health tag-china tag-coronavirus tag-nigeria tag-visa-ban">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/chinese-embassy-in-nigeria-has-not-stopped-issuing-visa-official/">Chinese Embassy in Nigeria has not Stopped Issuing Visa — Official</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/business/economy/" class="category-economy">Economy</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/chinese-embassy-in-nigeria-has-not-stopped-issuing-visa-official/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66325 post type-post status-publish format-standard has-post-thumbnail hentry category-judiciary tag-judiciary tag-theft">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/domestic-help-docked-for-allegedly-stealing-priests-phones-dollars/">Domestic Help Docked for Allegedly Stealing Priest’s Phones, Dollars</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/judiciary/" class="category-judiciary">Judiciary</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/domestic-help-docked-for-allegedly-stealing-priests-phones-dollars/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66321 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-corruption tag-jacob-zuma tag-politics-2 tag-south-africa">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/south-african-court-issues-arrest-warrant-for-former-president-jacob-zuma/">South African Court Issues Arrest Warrant for Former President Jacob Zuma</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/politics/" class="category-politics">Politics</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/south-african-court-issues-arrest-warrant-for-former-president-jacob-zuma/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66314 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-china tag-coronavirus tag-health tag-nigerians">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/coronavirus-chinese-embassy-stops-visas-issuance-to-nigerians/">Coronavirus: Chinese Embassy Stops Visa Issuance to Nigerians</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/health/" class="category-health">Health</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/coronavirus-chinese-embassy-stops-visas-issuance-to-nigerians/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-66304 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-abacha-loot tag-cislac tag-efcc tag-fg">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/02/abacha-loot-recovery-cislac-wants-fg-to-disclose-infrastructural-projects/">Abacha Loot Recovery: CISLAC Wants FG to Disclose Infrastructural Projects</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/02/abacha-loot-recovery-cislac-wants-fg-to-disclose-infrastructural-projects/" ><i class="fa fa-clock-o"></i> Feb 4, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_66338_1_5e396cfa0c29c = {"header_icon":"","first_title":"Latest News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_31"};</script>
</div></div></div>            </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div>        </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-66338 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
        <div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://thestreetjournal.org/" class="footer_logo">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
<p class="copyright"> Copyright © 2019 TheStreetJournal
</p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a></li>
<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
<li id="menu-item-64820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
<li id="menu-item-64823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
<li id="menu-item-64825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64825"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a></li>
<li id="menu-item-64826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
<li id="menu-item-64827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="https://thestreetjournal.org/category/recent-news/">Recent News</a></li>
<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64837"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
</ul>                            </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="#" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="#" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>            </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><!-- /.footer -->
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>
<!-- Mobile Navigation
============================================= -->
<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813"><a href="https://thestreetjournal.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64787"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>    </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="#" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="#" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>Copyright © 2019 TheStreetJournal
</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="8258fcf754">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<div class="ht-ctc-share style-1" style="position: fixed; top: 10px; right: 10px; cursor: pointer; z-index: 99999999;">
<button>WhatsApp Share</button>
</div>	<div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/thestreetjournal.org\/2020\/02\/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu\/":66338};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/02/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ctc_var = {"is_mobile":"no","post_title":"President Buhari, Number One Hate Speech Giver in Nigeria \u2013 Aisha Yesufu","is_ga_enable":"yes","is_fb_an_enable":"no"};
var ht_ctc_var_share = {"share_text":"Checkout this Awesome page ","show_or_hide":"hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/js/app.js?ver=2.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"66338","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"thestreetjournal.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=0.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thestreetjournal.org\/2020\/02\/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu\/"},"dateCreated":"2020-02-04 14:09:08","datePublished":"2020-02-04 14:09:08","dateModified":"2020-02-04 13:09:08","url":"https:\/\/thestreetjournal.org\/2020\/02\/president-buhari-number-one-hate-speech-giver-in-nigeria-aisha-yesufu\/","headline":"President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu","name":"President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu","articleBody":"<div class=\"single-related\">\r\n<div id=\"jp-relatedposts\" class=\"jp-relatedposts\">\r\n<h3 class=\"jp-relatedposts-headline\"><span style=\"color: #333333; font-size: 15px;\">A co-convener of the Bring Back Our Girls (BBOG) group, Aisha Yesufu<\/span><span style=\"color: #333333; font-size: 15px;\">\u00a0has accused President Buhari of being the number one person that gives hate speeches in the country.<\/span><\/h3>\r\n<\/div>\r\n<\/div>\r\nYesufu who is very critical of the Buhari-led administration, said this at the social media town hall forum organized by Africa Independent Television on Monday February 3rd.\r\n\r\nThe meeting had in attendance Senate President Ahmed Lawan and many others. When\u00a0participants were given the opportunity to contribute on the controversial hate speech bill, Aisha Yesufu said no other person gives hate speeches in Nigeria like the President who she referred to as Major General.\r\n\r\n&nbsp;\r\n<blockquote>''I want to say something here that as citizens of this nation, we matter. A situation where we have a town hall and we have the senate president come in here and speak to us and leaves before he hears from us is not acceptable. Please let's correct that.\r\n\r\nIf you are talking about hate speech, the number one person who gives hate speech in this country is the President of the Federal Republic of Nigeria, Rtd. Major General Mohammed Buhari; when he called the youths of Nigeria lazy, that was hate speech.\r\n\r\nYou sat down here today and told us everything about what is wrong in Nigeria, about the killings. It i not caused by hate speech; it is caused by the incompetence of the President of the Federal Republic of Nigeria and also the Federal government'' she said<\/blockquote>","author":{"@type":"Person","name":"NewsAdmin","url":"https:\/\/thestreetjournal.org\/author\/newsadmin\/","sameAs":["http:\/\/dev.thestreetjournal.org"]},"articleSection":["Other News","Society"],"image":{"@type":"ImageObject","url":"https:\/\/thestreetjournal.org\/wp-content\/uploads\/2020\/02\/Aisha-yusuf.jpg","width":1599,"height":1066},"publisher":{"@type":"Organization","name":"","url":"https:\/\/thestreetjournal.org","logo":{"@type":"ImageObject","url":""},"sameAs":["#","#","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"President Buhari, Number One Hate Speech Giver in Nigeria &#8211; Aisha Yesufu","published":"2020-02-04 14:09:08","updated":"2020-02-04 13:09:08"}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'171646773',post:'66338',tz:'1',srv:'thestreetjournal.org'} ]);
_stq.push([ 'clickTrackerInit', '171646773', '66338' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.49321603775024 seconds, on 04-02-20 14:09:14 -->