<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thestreetjournal.org/xmlrpc.php" />
<title>COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines. - The Street Journal</title>
<script type="text/javascript">
var jnews_ajax_url = 'https://thestreetjournal.org/?ajax-request=jnews'
</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines. - The Street Journal" />
<meta property="og:description" content="Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public." />
<meta property="og:url" content="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" />
<meta property="og:site_name" content="The Street Journal" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="PNC" />
<meta property="article:tag" content="Welfare" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2020-04-02T13:05:32+00:00" />
<meta property="og:image" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-og-img.png?fit=200%2C200&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-og-img.png?fit=200%2C200&#038;ssl=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public." />
<meta name="twitter:title" content="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines. - The Street Journal" />
<meta name="twitter:image" content="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thestreetjournal.org/#organization","name":"TheStreetJournal.org","url":"https://thestreetjournal.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#logo","inLanguage":"en-US","url":"https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-og-img.png?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"TheStreetJournal.org"},"image":{"@id":"https://thestreetjournal.org/#logo"}},{"@type":"WebSite","@id":"https://thestreetjournal.org/#website","url":"https://thestreetjournal.org/","name":"The Street Journal","inLanguage":"en-US","description":"Telling It Like It Is...","publisher":{"@id":"https://thestreetjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thestreetjournal.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&ssl=1","width":700,"height":191},{"@type":"WebPage","@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#webpage","url":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/","name":"COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines. - The Street Journal","isPartOf":{"@id":"https://thestreetjournal.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#primaryimage"},"datePublished":"2020-04-02T13:05:32+00:00","dateModified":"2020-04-02T13:05:32+00:00","description":"Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public.","potentialAction":[{"@type":"ReadAction","target":["https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/"]}]},{"@type":"NewsArticle","@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#article","isPartOf":{"@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#webpage"},"author":{"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436"},"headline":"COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.","datePublished":"2020-04-02T13:05:32+00:00","dateModified":"2020-04-02T13:05:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#webpage"},"publisher":{"@id":"https://thestreetjournal.org/#organization"},"image":{"@id":"https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#primaryimage"},"keywords":"COVID-19,health,PNC,Welfare","articleSection":"Breaking News,Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://thestreetjournal.org/#organization"}},{"@type":["Person"],"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436","name":"NewsAdmin","image":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=96&d=mm&r=g","caption":"NewsAdmin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Feed" href="https://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Comments Feed" href="https://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines. Comments Feed" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/1djymmjo/2dx8r.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-frontend-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-style-css'  href='https://thestreetjournal.org/wp-content/themes/thestreetjournal/style.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-darkmode-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=0.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/79wts4wu/2dx8r.css" media="all"/>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/llluy8qo/2dx8r.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/m0q0e8i1/2dx8v.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&#038;ssl=1" /><meta itemprop="image" content="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&#038;ssl=1" /><meta property="og:image" content="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&#038;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="191" /><meta property="og:image:alt" content="pcn" /><meta property="og:description" content="Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public. Mohammed made the appeal in a statement made available to the News Agency of Nigeria (NAN) in Abuja on..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Street Journal" /><meta property="og:title" content="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines." /><meta property="og:url" content="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" /><meta property="og:updated_time" content="2020-04-02T14:05:32+01:00" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="health" /><meta property="article:tag" content="PNC" /><meta property="article:tag" content="Welfare" /><meta property="article:published_time" content="2020-04-02T14:05:32+01:00" /><meta property="article:modified_time" content="2020-04-02T14:05:32+01:00" /><meta property="article:author" content="https://thestreetjournal.org/author/newsadmin/" /><meta property="article:section" content="Breaking News" /><meta property="article:section" content="Health" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines." /><meta property="twitter:description" content="Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public. Mohammed made the appeal in a statement made..." /><meta property="twitter:image:width" content="700" /><meta property="twitter:image:height" content="191" /><meta property="twitter:image:alt" content="pcn" /><meta property="twitter:url" content="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" /><meta property="profile:first_name" content="New" /><meta property="profile:last_name" content="Admin" /><meta property="profile:username" content="NewsAdmin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pbCdal-i5M' />
<link rel="alternate" type="application/json+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F04%2Fcovid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F04%2Fcovid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://thestreetjournal.org");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7d97c4d8-5dc8-4704-b65f-d87c293bb4ed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thestreetjournal.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.48e79a0f-c6ba-48bf-ae98-32501b011";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/thestreetjournal.org\/#organization","url":"https:\/\/thestreetjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/facebook.com\/thestreetjournal.org","https:\/\/twitter.com\/WSJforum","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/thestreetjournal.org\/#website","url":"https:\/\/thestreetjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/thestreetjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>			<style type="text/css" id="wp-custom-css">
.jeg_logo img {
max-height: 50px;
width: auto;
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84809532-6"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-84809532-6');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-69550 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>            </ul>
<div class="jeg_side_feed_cat_wrapper">
</div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":69550,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="69550" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines." data-full-width="700" data-full-height="191" data-attachment-id="69551" data-permalink="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/pcn/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&amp;ssl=1" data-orig-size="700,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pcn" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=300%2C82&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?resize=360%2C180&amp;ssl=1" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/">COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 7 seconds ago</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69548" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="FG Cannot Regulate the Prices of Face Masks and Sanitizers- Ehanire Osagie" data-full-width="1920" data-full-height="1280" data-attachment-id="67876" data-permalink="https://thestreetjournal.org/2020/03/fg-cannot-regulate-the-prices-of-face-masks-and-sanitizers-ehanire-osagie/osagie-ehanire/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Osagie Ehanire" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?fit=1024%2C683&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/Osagie-Ehanire.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/">70% of COVID-19 Positive Cases are Males &#8211; Ehanire</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69539" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="COVID-19: Lawmakers Donates One Month Salary To Contain Virus." data-full-width="650" data-full-height="350" data-attachment-id="69543" data-permalink="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/rivers-house-of-assembly/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rivers-House-Of-Assembly" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?fit=650%2C350&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Rivers-House-Of-Assembly.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/">COVID-19: Lawmakers Donates One Month Salary To Contain Virus.</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 13 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69545" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Nurse Kills his Girlfriend for Infecting him with Coronavirus" data-full-width="810" data-full-height="539" data-attachment-id="69546" data-permalink="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/italian-nurse-and-girlfriend/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?fit=810%2C539&amp;ssl=1" data-orig-size="810,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Italian Nurse and girlfriend" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?fit=810%2C539&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Italian-Nurse-and-girlfriend.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/">Nurse Kills his Girlfriend for Infecting him with Coronavirus</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 29 mins ago</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><a href='https://thestreetjournal.org/go-access' target="_blank" class='adlink ads_image jeg_ad_sidecontent'><img src='https://thestreetjournal.org/wp-content/uploads/2020/01/access_freedom.jpg' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69521" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="COVID-19: Give Food Seized by Nigeria Customs to the Poor &#8211; RMD" data-full-width="640" data-full-height="418" data-attachment-id="69527" data-permalink="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/rmd/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?fit=640%2C418&amp;ssl=1" data-orig-size="640,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RMD" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?fit=640%2C418&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/RMD.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/">COVID-19: Give Food Seized by Nigeria Customs to the Poor &#8211; RMD</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 53 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69540" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/angry-muslim-worshipers-beat-up-covid-19-task-force-officers/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Angry Muslim Worshipers Beat up COVID-19 Task Force Officers" data-full-width="680" data-full-height="510" data-attachment-id="69542" data-permalink="https://thestreetjournal.org/2020/04/angry-muslim-worshipers-beat-up-covid-19-task-force-officers/muslim-worshipers/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?fit=680%2C510&amp;ssl=1" data-orig-size="680,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Muslim worshipers" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?fit=680%2C510&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Muslim-worshipers.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/angry-muslim-worshipers-beat-up-covid-19-task-force-officers/">Angry Muslim Worshipers Beat up COVID-19 Task Force Officers</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 56 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69534" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/president-pardons-148-prisoners-to-contain-spread-of-covid-19/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="President Pardons 148 Prisoners to Contain Spread of COVID-19" data-full-width="300" data-full-height="198" data-attachment-id="69535" data-permalink="https://thestreetjournal.org/2020/04/president-pardons-148-prisoners-to-contain-spread-of-covid-19/somali-president/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?fit=300%2C198&amp;ssl=1" data-orig-size="300,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Somali president" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?fit=300%2C198&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/Somali-president.png?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/president-pardons-148-prisoners-to-contain-spread-of-covid-19/">President Pardons 148 Prisoners to Contain Spread of COVID-19</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69533" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/corruption-names-of-people-involved-in-nigerias-high-profile-corruption-cases-revealed/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="CORRUPTION: Names of People Involved in Nigeria&#8217;s High-Profile Corruption Cases Revealed!" data-full-width="2560" data-full-height="2560" data-attachment-id="69536" data-permalink="https://thestreetjournal.org/2020/04/corruption-names-of-people-involved-in-nigerias-high-profile-corruption-cases-revealed/img-5394/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585829526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG-5394" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?fit=1024%2C1024&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=750%2C750&amp;ssl=1 750w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/IMG-5394-scaled.jpg?resize=1140%2C1140&amp;ssl=1 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/corruption-names-of-people-involved-in-nigerias-high-profile-corruption-cases-revealed/">CORRUPTION: Names of People Involved in Nigeria&#8217;s High-Profile Corruption Cases Revealed!</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69526" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/imported-testing-kits-found-to-be-contaminated-by-covid-19/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Imported Testing Kits Found to be Contaminated by COVID-19" data-full-width="678" data-full-height="452" data-attachment-id="69530" data-permalink="https://thestreetjournal.org/2020/04/imported-testing-kits-found-to-be-contaminated-by-covid-19/93c3f4de-1130-4645-ba54-6a2ff24d2727/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?fit=678%2C452&amp;ssl=1" data-orig-size="678,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="93C3F4DE-1130-4645-BA54-6A2FF24D2727" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?fit=678%2C452&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/93C3F4DE-1130-4645-BA54-6A2FF24D2727.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/imported-testing-kits-found-to-be-contaminated-by-covid-19/">Imported Testing Kits Found to be Contaminated by COVID-19</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69519" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/contributions-to-covid-19-relief-fund-hit-n15bn-cbn/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Contributions to COVID-19 Relief Fund hit N15bn &#8211; CBN" data-full-width="280" data-full-height="185" data-attachment-id="69524" data-permalink="https://thestreetjournal.org/2020/04/contributions-to-covid-19-relief-fund-hit-n15bn-cbn/isaac-cbn/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?fit=280%2C185&amp;ssl=1" data-orig-size="280,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="isaac cbn" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?fit=280%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?fit=280%2C185&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/isaac-cbn.png?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/contributions-to-covid-19-relief-fund-hit-n15bn-cbn/">Contributions to COVID-19 Relief Fund hit N15bn &#8211; CBN</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69499" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-return-to-god-in-prayer-catholic-priest-urges-nigerians/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Division In The House Of God: Catholic Church Ends Alliance With CAN!" data-full-width="294" data-full-height="293" data-attachment-id="6447" data-permalink="https://thestreetjournal.org/2013/01/division-in-the-house-of-god-catholic-church-ends-alliance-with-can/catholic-church/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?fit=294%2C293&amp;ssl=1" data-orig-size="294,293" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Catholic church" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?fit=294%2C293&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?fit=294%2C293&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?w=294&amp;ssl=1 294w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2013/01/Catholic-church.jpg?resize=150%2C150&amp;ssl=1 150w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-return-to-god-in-prayer-catholic-priest-urges-nigerians/">COVID-19: Return to God in prayer, Catholic priest urges Nigerians</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69513" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-mother-of-three-attempts-suicide-over-lockdown/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Covid-19: Mother of Three Attempts Suicide Over Lockdown" data-full-width="2560" data-full-height="2560" data-attachment-id="69517" data-permalink="https://thestreetjournal.org/2020/04/covid-19-mother-of-three-attempts-suicide-over-lockdown/26ac53a5-79fd-4faf-8288-bebc99f9ed6a/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585825378&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?fit=1024%2C1024&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=750%2C750&amp;ssl=1 750w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/26AC53A5-79FD-4FAF-8288-BEBC99F9ED6A-scaled.jpeg?resize=1140%2C1140&amp;ssl=1 1140w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/covid-19-mother-of-three-attempts-suicide-over-lockdown/">Covid-19: Mother of Three Attempts Suicide Over Lockdown</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="69508" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/04/pharmacist-arrested-for-allegedly-sodomising-12-year-old-boy-in-abuja/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Supreme Court: APC Suit Seeking to Oust PDP Adjourned" data-full-width="144" data-full-height="196" data-attachment-id="68584" data-permalink="https://thestreetjournal.org/2020/03/supreme-court-apc-suit-seeking-to-oust-pdp-adjourned/law-6/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/LAW.jpg?fit=144%2C196&amp;ssl=1" data-orig-size="144,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAW" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/LAW.jpg?fit=144%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/LAW.jpg?fit=144%2C196&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/LAW.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/04/pharmacist-arrested-for-allegedly-sodomising-12-year-old-boy-in-abuja/">Pharmacist Arrested for Allegedly Sodomising 12-year-old boy in Abuja</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 hours ago</div></div>
</div>
</div>            </div>
<div class="sidefeed_loadmore">
<button class="btn "
data-end="End of Content"
data-loading="Loading..."
data-loadmore="Load More">
Load More                </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div>    </div>
<!-- The Main Wrapper
============================================= -->
<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>
<!-- HEADER -->
<div class="jeg_header full">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-64813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813"><a href="https://thestreetjournal.org">Home</a></li>
<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64787"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, April 2, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div>                    </div>
</div>
</div>
</div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64787 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div></div>
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div><!-- /.jeg_header -->        </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">
<div class="post-wrap" >
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div>        </div>
<div class="entry-header">
<h1 class="jeg_post_title">COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_date">
<a href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/">Apr 2, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://thestreetjournal.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://thestreetjournal.org/category/health/" rel="category tag">Health</a>            </span>
</div>
<div class="jeg_meta_reading_time">
<span>
1 min read
</span>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:27.286%"><img width="700" height="191" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines." data-full-width="700" data-full-height="191" data-attachment-id="69551" data-permalink="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/pcn/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&amp;ssl=1" data-orig-size="700,191" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pcn" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=300%2C82&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?fit=700%2C191&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?resize=700%2C191&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?w=700&amp;ssl=1 700w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/04/pcn.png?resize=300%2C82&amp;ssl=1 300w" data-expand="700" /></div></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<p>Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public.</p>
<p>Mohammed made the appeal in a statement made available to the News Agency of Nigeria (NAN) in Abuja on Thursday.</p><div class='jnews_inline_related_post_wrapper right half'>
<div class='jnews_inline_related_post'>
<div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_69550_0_5e85e32348b23   " data-unique="jnews_module_69550_0_5e85e32348b23">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Read also</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-69548 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-health tag-covid-19 tag-health tag-laboratory">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/">70% of COVID-19 Positive Cases are Males &#8211; Ehanire</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-69539 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-defense-and-security category-health-2 tag-covid-19 tag-health tag-rivers-state-assembly tag-welfare">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/">COVID-19: Lawmakers Donates One Month Salary To Contain Virus.</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-69545 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-international-news tag-covid-19 tag-italy">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/">Nurse Kills his Girlfriend for Infecting him with Coronavirus</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-69521 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-opinion tag-covid-19 tag-customs tag-lockdown">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/">COVID-19: Give Food Seized by Nigeria Customs to the Poor &#8211; RMD</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_69550_0_5e85e32348b23 = {"header_icon":"","first_title":"Read also","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":69550,"include_category":"83,22","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div>
</div>
</div>
<p>The registrar commended Nigerian pharmacists on the role so far played toward the control of the COVID-19 pandemic in the country through small scale compounding and production of hand sanitisers as well as public enlightenment/awareness on the disease.</p>
<p>“The situation we are in at the moment, is a wake-up call to our colleagues in the hospital settings to reactivate the compounding and manufacturing units of their various institutions,’’ he said.</p>
<p>According to him, there is no doubt that these efforts would contribute greatly to the availability of essential medicines at affordable prices in the facilities.</p>
<p>“The last few weeks have been very tough for us as a nation and the pharmacy industry. The ongoing coronavirus pandemic has come with several challenges to the global community and our industry is especially hard hit.</p>
<p>“However, I believe strongly that if we join hands as men of honour, we will surely defeat this common enemy.</p>
<p>“I wish to implore all pharmacists to continue to stay safe and observe all protective measures to safeguard themselves, families and the general public,’’ Mohammed said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69550" class="share-facebook sd-button share-icon" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-69550" class="share-linkedin sd-button share-icon" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69550" class="share-twitter sd-button share-icon" href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://thestreetjournal.org/tag/covid-19/" rel="tag">COVID-19</a><a href="https://thestreetjournal.org/tag/health/" rel="tag">health</a><a href="https://thestreetjournal.org/tag/pnc/" rel="tag">PNC</a><a href="https://thestreetjournal.org/tag/welfare/" rel="tag">Welfare</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='#' target="_blank" class='adlink ads_image '><img src='https://thestreetjournal.org/wp-content/uploads/2019/12/ad_728x90.png' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">70% of COVID-19 Positive Cases are Males - Ehanire</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section"><span class='comment-login'>Please <a href='https://thestreetjournal.org/wp-login.php?redirect_to=https%3A%2F%2Fthestreetjournal.org%2F' class=''>login</a> to join discussion</span></div></div>                    </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_31" id="jnews_module_block_31-2"><div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_69550_1_5e85e3234ad64  normal " data-unique="jnews_module_69550_1_5e85e3234ad64">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Latest News</span></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts jeg_load_more_flag ">
<article class="jeg_post jeg_pl_sm_2 post-69550 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-health tag-covid-19 tag-health tag-pnc tag-welfare">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/">COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69548 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-health tag-covid-19 tag-health tag-laboratory">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/">70% of COVID-19 Positive Cases are Males &#8211; Ehanire</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/70-of-covid-19-positive-cases-are-males-ehanire/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69539 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-defense-and-security category-health-2 tag-covid-19 tag-health tag-rivers-state-assembly tag-welfare">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/">COVID-19: Lawmakers Donates One Month Salary To Contain Virus.</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/covid-19-lawmakers-donates-one-month-salary-to-contain-virus/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69545 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-international-news tag-covid-19 tag-italy">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/">Nurse Kills his Girlfriend for Infecting him with Coronavirus</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/nurse-kills-his-girlfriend-for-infecting-him-with-coronavirus/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69521 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-opinion tag-covid-19 tag-customs tag-lockdown">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/">COVID-19: Give Food Seized by Nigeria Customs to the Poor &#8211; RMD</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/covid-19-give-food-seized-by-nigeria-customs-to-the-poor-rmd/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69540 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-covid-19 tag-lagos tag-mosque tag-muslim-worshipers">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/angry-muslim-worshipers-beat-up-covid-19-task-force-officers/">Angry Muslim Worshipers Beat up COVID-19 Task Force Officers</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/angry-muslim-worshipers-beat-up-covid-19-task-force-officers/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69534 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-crime category-health category-international-news tag-covid-19 tag-health tag-prison tag-somali">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/president-pardons-148-prisoners-to-contain-spread-of-covid-19/">President Pardons 148 Prisoners to Contain Spread of COVID-19</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/president-pardons-148-prisoners-to-contain-spread-of-covid-19/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69533 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-crime tag-abacha tag-corruptiopn tag-diezianni tag-loot tag-malibu tag-nigeria tag-oil-and-gas tag-politics-2">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/corruption-names-of-people-involved-in-nigerias-high-profile-corruption-cases-revealed/">CORRUPTION: Names of People Involved in Nigeria&#8217;s High-Profile Corruption Cases Revealed!</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/corruption-names-of-people-involved-in-nigerias-high-profile-corruption-cases-revealed/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69526 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-international-news tag-covid-19 tag-luxembourg tag-uk">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/imported-testing-kits-found-to-be-contaminated-by-covid-19/">Imported Testing Kits Found to be Contaminated by COVID-19</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/imported-testing-kits-found-to-be-contaminated-by-covid-19/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-69519 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-economy tag-cbn tag-covid-19 tag-nigeria tag-relief-fund">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/04/contributions-to-covid-19-relief-fund-hit-n15bn-cbn/">Contributions to COVID-19 Relief Fund hit N15bn &#8211; CBN</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/04/contributions-to-covid-19-relief-fund-hit-n15bn-cbn/" ><i class="fa fa-clock-o"></i> Apr 2, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_69550_1_5e85e3234ad64 = {"header_icon":"","first_title":"Latest News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_31"};</script>
</div></div></div>            </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div>        </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-69550 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
        <div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://thestreetjournal.org/" class="footer_logo">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
<p class="copyright"> Copyright © 2019 TheStreetJournal
</p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a></li>
<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64817"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
<li id="menu-item-64820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
<li id="menu-item-64823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
<li id="menu-item-64825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64825"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a></li>
<li id="menu-item-64826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64826"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
<li id="menu-item-64827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="https://thestreetjournal.org/category/recent-news/">Recent News</a></li>
<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
</ul>                            </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>            </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><!-- /.footer -->
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>
<!-- Mobile Navigation
============================================= -->
<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813"><a href="https://thestreetjournal.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64787"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64789"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>    </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>Copyright © 2019 TheStreetJournal
</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="b0f798cdf6">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>	<div style="display:none">
</div>
<div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/thestreetjournal.org\/2020\/04\/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines\/":69550};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/04/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"69550","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"thestreetjournal.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=0.1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thestreetjournal.org\/2020\/04\/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines\/"},"dateCreated":"2020-04-02 14:05:32","datePublished":"2020-04-02 14:05:32","dateModified":"2020-04-02 13:05:32","url":"https:\/\/thestreetjournal.org\/2020\/04\/covid-19-pcn-tasks-pharmacists-on-availability-affordability-of-essential-medicines\/","headline":"COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.","name":"COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.","articleBody":"Mr Elijah Mohammed, Registrar, Pharmacists Council of Nigeria (PCN), has appealed to pharmacists to ensure the availability of essential medicines and commodities such as hand sanitisers and face masks at reasonable prices to the general public.\r\n\r\nMohammed made the appeal in a statement made available to the News Agency of Nigeria (NAN) in Abuja on Thursday.\r\n\r\nThe registrar commended Nigerian pharmacists on the role so far played toward the control of the COVID-19 pandemic in the country through small scale compounding and production of hand sanitisers as well as public enlightenment\/awareness on the disease.\r\n\r\n\u201cThe situation we are in at the moment, is a wake-up call to our colleagues in the hospital settings to reactivate the compounding and manufacturing units of their various institutions,\u2019\u2019 he said.\r\n\r\nAccording to him, there is no doubt that these efforts would contribute greatly to the availability of essential medicines at affordable prices in the facilities.\r\n\r\n\u201cThe last few weeks have been very tough for us as a nation and the pharmacy industry. The ongoing coronavirus pandemic has come with several challenges to the global community and our industry is especially hard hit.\r\n\r\n\u201cHowever, I believe strongly that if we join hands as men of honour, we will surely defeat this common enemy.\r\n\r\n\u201cI wish to implore all pharmacists to continue to stay safe and observe all protective measures to safeguard themselves, families and the general public,\u2019\u2019 Mohammed said.","author":{"@type":"Person","name":"NewsAdmin","url":"https:\/\/thestreetjournal.org\/author\/newsadmin\/","sameAs":["http:\/\/dev.thestreetjournal.org"]},"articleSection":["Breaking News","Health"],"image":{"@type":"ImageObject","url":"https:\/\/thestreetjournal.org\/wp-content\/uploads\/2020\/04\/pcn.png","width":700,"height":191},"publisher":{"@type":"Organization","name":"","url":"https:\/\/thestreetjournal.org","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/facebook.com\/thestreetjournal.org","https:\/\/twitter.com\/WSJforum","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"COVID-19: PCN Tasks Pharmacists on Availability, Affordability of Essential Medicines.","published":"2020-04-02 14:05:32","updated":"2020-04-02 13:05:32"}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171646773',post:'69550',tz:'1',srv:'thestreetjournal.org'} ]);
_stq.push([ 'clickTrackerInit', '171646773', '69550' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.42952299118042 seconds, on 02-04-20 14:05:39 -->