<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thestreetjournal.org/xmlrpc.php" />
<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Rituals: My Mother and I Killed my Brother - Yahoo Boy - The Street Journal</title>
<meta name="description" content="Rituals: My Mother and I Killed my Brother - Yahoo Boy" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rituals: My Mother and I Killed my Brother - Yahoo Boy - The Street Journal" />
<meta property="og:description" content="Rituals: My Mother and I Killed my Brother - Yahoo Boy" />
<meta property="og:url" content="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" />
<meta property="og:site_name" content="The Street Journal" />
<meta property="article:published_time" content="2020-05-04T09:43:06+00:00" />
<meta property="article:modified_time" content="2020-05-04T11:12:50+00:00" />
<meta property="og:image" content="https://thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="698" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thestreetjournal.org/#organization","name":"TheStreetJournal.org","url":"https://thestreetjournal.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#logo","inLanguage":"en-US","url":"https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-og-img.png?fit=200%2C200&ssl=1","width":200,"height":200,"caption":"TheStreetJournal.org"},"image":{"@id":"https://thestreetjournal.org/#logo"}},{"@type":"WebSite","@id":"https://thestreetjournal.org/#website","url":"https://thestreetjournal.org/","name":"The Street Journal","description":"Telling It Like It Is...","publisher":{"@id":"https://thestreetjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thestreetjournal.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&ssl=1","width":439,"height":698},{"@type":"WebPage","@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#webpage","url":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/","name":"Rituals: My Mother and I Killed my Brother - Yahoo Boy - The Street Journal","isPartOf":{"@id":"https://thestreetjournal.org/#website"},"primaryImageOfPage":{"@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#primaryimage"},"datePublished":"2020-05-04T09:43:06+00:00","dateModified":"2020-05-04T11:12:50+00:00","description":"Rituals: My Mother and I Killed my Brother - Yahoo Boy","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/"]}]},{"@type":"NewsArticle","@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#article","isPartOf":{"@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#webpage"},"author":{"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436"},"headline":"Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy","datePublished":"2020-05-04T09:43:06+00:00","dateModified":"2020-05-04T11:12:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#webpage"},"publisher":{"@id":"https://thestreetjournal.org/#organization"},"image":{"@id":"https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#primaryimage"},"keywords":"rituals,Sacrifice,Yahoo boy","articleSection":"Breaking News,Crime","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://thestreetjournal.org/#organization"}},{"@type":["Person"],"@id":"https://thestreetjournal.org/#/schema/person/96eda484aef5a68c5ffff44fa470d436","name":"NewsAdmin","image":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b069d165a93c36098ea16aff701ef39d?s=96&d=mm&r=g","caption":"NewsAdmin"}}]}</script>
<!-- / Yoast SEO plugin. -->
<script type="text/javascript">
var jnews_ajax_url = 'https://thestreetjournal.org/?ajax-request=jnews'
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Feed" href="https://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Comments Feed" href="https://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Street Journal &raquo; Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy Comments Feed" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://thestreetjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/1djymmjo/aduog.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='wp-components-css'  href='https://thestreetjournal.org/wp-includes/css/dist/components/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/2e48i83c/aduog.css" media="all"/>
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-block-editor-css'  href='https://thestreetjournal.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-nux-css'  href='https://thestreetjournal.org/wp-includes/css/dist/nux/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-editor-css'  href='https://thestreetjournal.org/wp-includes/css/dist/editor/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nta_whatsapp-style-css-css'  href='https://thestreetjournal.org/wp-content/plugins/whatsapp-for-wordpress/dist/blocks.style.build.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-parent-style-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/style.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/7n9hdhbz/aduog.css" media="all"/>
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='nta-css-popup-css'  href='https://thestreetjournal.org/wp-content/plugins/whatsapp-for-wordpress/assets/css/style.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-frontend-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=0.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-style-css'  href='https://thestreetjournal.org/wp-content/themes/thestreetjournal/style.css?ver=0.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jnews-darkmode-css'  href='https://thestreetjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=0.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://thestreetjournal.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//thestreetjournal.org/wp-content/cache/wpfc-minified/e1rm7phj/adupi.css" media="all"/>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/llluy8qo/aduog.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/m0q0e8i1/adupi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ntawaAjax = {"url":"https:\/\/thestreetjournal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//thestreetjournal.org/wp-content/cache/wpfc-minified/qjs8gqyz/aduog.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/whatsapp-for-wordpress/assets/js/main.js?ver=5.3.3'></script> -->
<!-- OG: 2.7.6 -->
<link rel="image_src" href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&#038;ssl=1" /><meta itemprop="image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&#038;ssl=1" /><meta property="og:image" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&#038;ssl=1" /><meta property="og:image:width" content="439" /><meta property="og:image:height" content="698" /><meta property="og:image:alt" content="59CB8088-BEDA-4C85-B5CE-727D5A30A01D" /><meta property="og:description" content="A 32 year old man Afeez Olalere has been arrested by the Operatives Of The Lagos State Police Command for Using his brother for yahoo plus. He made the shocking confession saying “ my mother took me to an herbalist who told me if i want to be successful in the yahoo business i will..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Street Journal" /><meta property="og:title" content="Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy" /><meta property="og:url" content="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" /><meta property="og:updated_time" content="2020-05-04T12:12:50+01:00" /><meta property="article:tag" content="rituals" /><meta property="article:tag" content="Sacrifice" /><meta property="article:tag" content="Yahoo boy" /><meta property="article:published_time" content="2020-05-04T10:43:06+01:00" /><meta property="article:modified_time" content="2020-05-04T12:12:50+01:00" /><meta property="article:author" content="https://thestreetjournal.org/author/newsadmin/" /><meta property="article:section" content="Breaking News" /><meta property="article:section" content="Crime" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy" /><meta property="twitter:description" content="A 32 year old man Afeez Olalere has been arrested by the Operatives Of The Lagos State Police Command for Using his brother for yahoo plus. He made the shocking confession saying “ my mother took me to an herbalist who told me if i want to be successful in the yahoo business i will..." /><meta property="twitter:image:width" content="439" /><meta property="twitter:image:height" content="698" /><meta property="twitter:image:alt" content="59CB8088-BEDA-4C85-B5CE-727D5A30A01D" /><meta property="twitter:url" content="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" /><meta property="profile:first_name" content="Ekomobong" /><meta property="profile:last_name" content="Admin" /><meta property="profile:username" content="NewsAdmin" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://thestreetjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://wp.me/pbCdal-iF9' />
<link rel="alternate" type="application/json+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F05%2Frituals-my-mother-and-i-killed-my-brother-yahoo-boy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2020%2F05%2Frituals-my-mother-and-i-killed-my-brother-yahoo-boy%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://thestreetjournal.org");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7d97c4d8-5dc8-4704-b65f-d87c293bb4ed';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thestreetjournal.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.48e79a0f-c6ba-48bf-ae98-32501b011";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['cancelButtonText'] = 'No! I hate News';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style>
.wa__stt_offline{
pointer-events: none;
}
.wa__button_text_only_me .wa__btn_txt{
padding-top: 16px !important;
padding-bottom: 15px !important;
}
.wa__popup_content_item .wa__cs_img_wrap{
width: 48px;
height: 48px;
}
.wa__popup_chat_box .wa__popup_heading{
background: #2db742;
}
.wa__btn_popup .wa__btn_popup_icon{
background: #2db742;
}
.wa__popup_chat_box .wa__stt{
border-left: 2px solid  #2db742;
}
.wa__popup_chat_box .wa__popup_heading .wa__popup_title{
color: #fff;
}
.wa__popup_chat_box .wa__popup_heading .wa__popup_intro{
color: #fff;
opacity: 0.8;
}
.wa__popup_chat_box .wa__popup_heading .wa__popup_intro strong{
}
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/thestreetjournal.org\/#organization","url":"https:\/\/thestreetjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/facebook.com\/thestreetjournal.org","https:\/\/twitter.com\/WSJforum","#"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/thestreetjournal.org\/#website","url":"https:\/\/thestreetjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/thestreetjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/tsj-favicon.png?fit=79%2C80&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>			<style type="text/css" id="wp-custom-css">
.jeg_logo img {
max-height: 50px;
width: auto;
}			</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84809532-6"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-84809532-6');
</script>
<script data-ad-client="ca-pub-2703593048514955" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-71743 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="jeg_sidecontent">
<div class="jeg_side_heading">
<ul class="jeg_side_tabs">
<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>            </ul>
<div class="jeg_side_feed_cat_wrapper">
</div>
<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":71743,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>
<div class="sidecontent_postwrapper">
<div class="jeg_sidefeed">
<div class="jeg_post jeg_pl_md_box active " data-id="71743" data-sequence="0">
<div class="overlay_container">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy" data-full-width="439" data-full-height="698" data-attachment-id="71744" data-permalink="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/59cb8088-beda-4c85-b5ce-727d5a30a01d/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&amp;ssl=1" data-orig-size="439,698" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="59CB8088-BEDA-4C85-B5CE-727D5A30A01D" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=189%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?resize=360%2C180&amp;ssl=1" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/">Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71750" data-sequence="1">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/70-year-old-man-arrested-for-insulting-president-buhari-speaks/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="USA: Man Executed for Beating his ex-wife to Death. Their children begged the state to spare his life" data-full-width="144" data-full-height="196" data-attachment-id="66125" data-permalink="https://thestreetjournal.org/2020/01/usa-man-executed-for-beating-his-ex-wife-to-death-their-children-begged-the-state-to-spare-his-life/law-3/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW-1.jpg?fit=144%2C196&amp;ssl=1" data-orig-size="144,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAW" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW-1.jpg?fit=144%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW-1.jpg?fit=144%2C196&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/01/LAW-1.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/70-year-old-man-arrested-for-insulting-president-buhari-speaks/">70-Year-old man Arrested for Insulting President Buhari Speaks</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 47 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71747" data-sequence="2">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/lagos-re-opens-task-force-to-arrest-motorists-defying-new-rules/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Court Bans FRSC from Fining motorists" data-full-width="788" data-full-height="444" data-attachment-id="63476" data-permalink="https://thestreetjournal.org/2019/12/court-bans-frsc-from-fining-motorists/frsc-2/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?fit=788%2C444&amp;ssl=1" data-orig-size="788,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FRSC" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?fit=788%2C444&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?resize=25%2C25&amp;ssl=1 25w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2019/12/FRSC.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/lagos-re-opens-task-force-to-arrest-motorists-defying-new-rules/">Lagos Re-Opens, Task Force to Arrest Motorists Defying new Rules</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 55 mins ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71742" data-sequence="3">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Fani-Kayode Fires Again, Links “Air Crashes, Weekends And Sacrificial Circles”" data-full-width="720" data-full-height="480" data-attachment-id="4595" data-permalink="https://thestreetjournal.org/2012/09/fani-kayode-fires-again-links-%e2%80%9cair-crashes-weekends-and-sacrificial-circles%e2%80%9d/fani-kayode-3/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Fani Kayode" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=720%2C480&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/">Femi Fani Kayode Blasts Access Bank MD, Herbert Wigwe</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 hour ago</div></div>
</div>
</div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><a href='https://thestreetjournal.org/go-access' target="_blank" class='adlink ads_image jeg_ad_sidecontent'><img src='https://thestreetjournal.org/wp-content/uploads/2020/01/access_freedom.jpg' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="71739" data-sequence="4">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="2023: Ohanaeze to Meet Buhari, Obasanjo, Atiku, Tinubu Over Igbo Presidency" data-full-width="225" data-full-height="161" data-attachment-id="71740" data-permalink="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/ohaneze/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?fit=225%2C161&amp;ssl=1" data-orig-size="225,161" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ohaneze" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?fit=225%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?fit=225%2C161&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/ohaneze.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/">2023: Ohanaeze to Meet Buhari, Obasanjo, Atiku, Tinubu Over Igbo Presidency</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71737" data-sequence="5">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/covid-19-tambuwal-implements-dusk-to-dawn-curfew-in-sokoto/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Nigeria’s House Of Reps In Fraudulent Probe Of Frauds!" data-full-width="280" data-full-height="260" data-attachment-id="2954" data-permalink="https://thestreetjournal.org/2012/02/nigeria%e2%80%99s-house-of-reps-in-fraudulent-probe-of-frauds/tambuwal-1/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?fit=280%2C260&amp;ssl=1" data-orig-size="280,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Tambuwal 1" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?fit=280%2C260&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?fit=280%2C260&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2012/02/Tambuwal-1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/covid-19-tambuwal-implements-dusk-to-dawn-curfew-in-sokoto/">COVID-19: Tambuwal Implements Dusk to Dawn Curfew in Sokoto</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71732" data-sequence="6">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/84m-barrels-of-nigerian-crude-oil-unsold-stranded-at-sea/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="84m Barrels Of Nigerian Crude Oil Unsold, Stranded At Sea" data-full-width="640" data-full-height="480" data-attachment-id="71733" data-permalink="https://thestreetjournal.org/2020/05/84m-barrels-of-nigerian-crude-oil-unsold-stranded-at-sea/sea-oil/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sea oil" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?fit=640%2C480&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/sea-oil.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/84m-barrels-of-nigerian-crude-oil-unsold-stranded-at-sea/">84m Barrels Of Nigerian Crude Oil Unsold, Stranded At Sea</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71730" data-sequence="7">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/youths-eulogize-buhari-on-his-anti-corruption-war-in-niger-delta/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="COVID-19: Kaduna Residents Complain of Hunger." data-full-width="226" data-full-height="160" data-attachment-id="69358" data-permalink="https://thestreetjournal.org/2020/03/covid-19-kaduna-residents-complain-of-hunger/nddc-3/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?fit=226%2C160&amp;ssl=1" data-orig-size="226,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NDDC" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?fit=226%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?fit=226%2C160&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/03/NDDC.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/youths-eulogize-buhari-on-his-anti-corruption-war-in-niger-delta/">Youths Eulogize Buhari on his Anti-corruption war in Niger delta</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71725" data-sequence="8">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="BREAKING: Ex-minister of Environment, Ime Okopido is Dead" data-full-width="551" data-full-height="557" data-attachment-id="71726" data-permalink="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/ce067b7b-d2c6-4dd5-a3e1-13f4d41fa89b/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?fit=551%2C557&amp;ssl=1" data-orig-size="551,557" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?fit=297%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?fit=551%2C557&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?w=551&amp;ssl=1 551w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/CE067B7B-D2C6-4DD5-A3E1-13F4D41FA89B.jpeg?resize=75%2C75&amp;ssl=1 75w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/">BREAKING: Ex-minister of Environment, Ime Okopido is Dead</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71719" data-sequence="9">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Viral Video/Photos of Dr Anu’s Surgery That led to the Death of Queen Nneka" data-full-width="640" data-full-height="640" data-attachment-id="71720" data-permalink="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/b99e394f-82b5-4700-ab30-12961f01cd29/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B99E394F-82B5-4700-AB30-12961F01CD29" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?fit=640%2C640&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?w=640&amp;ssl=1 640w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/B99E394F-82B5-4700-AB30-12961F01CD29.jpeg?resize=75%2C75&amp;ssl=1 75w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/">Viral Video/Photos of Dr Anu’s Surgery That led to the Death of Queen Nneka</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71721" data-sequence="10">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/emir-of-zamfara-state-dies-in-isolation/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Emir of Zamfara State Dies in Isolation" data-full-width="600" data-full-height="333" data-attachment-id="71722" data-permalink="https://thestreetjournal.org/2020/05/emir-of-zamfara-state-dies-in-isolation/c57a7676-dcd5-474e-9464-200c2f8e6049/" data-orig-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?fit=600%2C333&amp;ssl=1" data-orig-size="600,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C57A7676-DCD5-474E-9464-200C2F8E6049" data-image-description="" data-medium-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?fit=600%2C333&amp;ssl=1" data-src="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/C57A7676-DCD5-474E-9464-200C2F8E6049.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/emir-of-zamfara-state-dies-in-isolation/">Emir of Zamfara State Dies in Isolation</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 23 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71716" data-sequence="11">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/jarman-kano-prof-isa-hashim-is-dead/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Jarman Kano, Prof Isa Hashim is Dead" data-full-width="371" data-full-height="455" data-attachment-id="71717" data-permalink="https://thestreetjournal.org/2020/05/jarman-kano-prof-isa-hashim-is-dead/a26e0ef6-c5be-49f8-b01f-9f2c405b76ba/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?fit=371%2C455&amp;ssl=1" data-orig-size="371,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?fit=245%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?fit=371%2C455&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?resize=371%2C375&amp;ssl=1 371w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/A26E0EF6-C5BE-49F8-B01F-9F2C405B76BA.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/jarman-kano-prof-isa-hashim-is-dead/">Jarman Kano, Prof Isa Hashim is Dead</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 23 hours ago</div></div>
</div>
</div><div class="jeg_post jeg_pl_xs_3  " data-id="71713" data-sequence="12">
<div class="jeg_thumb">
<a class="ajax" href="https://thestreetjournal.org/2020/05/dead-names-are-part-of-fg-palliative-receivers-niyi-akintola/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Dead Names are Part of FG Palliative Receivers &#8211; Niyi Akintola" data-full-width="738" data-full-height="415" data-attachment-id="71714" data-permalink="https://thestreetjournal.org/2020/05/dead-names-are-part-of-fg-palliative-receivers-niyi-akintola/1acf7d4c-eac5-453f-bea5-c808ee5bb6c8/" data-orig-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?fit=738%2C415&amp;ssl=1" data-orig-size="738,415" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8" data-image-description="" data-medium-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?fit=738%2C415&amp;ssl=1" data-src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/1ACF7D4C-EAC5-453F-BEA5-C808EE5BB6C8.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h2 class="jeg_post_title"><a class="ajax" href="https://thestreetjournal.org/2020/05/dead-names-are-part-of-fg-palliative-receivers-niyi-akintola/">Dead Names are Part of FG Palliative Receivers &#8211; Niyi Akintola</a></h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 24 hours ago</div></div>
</div>
</div>            </div>
<div class="sidefeed_loadmore">
<button class="btn "
data-end="End of Content"
data-loading="Loading..."
data-loadmore="Load More">
Load More                </button>
</div>
</div>
<div class="jeg_sidefeed_overlay">
<div class='preloader_type preloader_dot'>
<div class="sidefeed-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="sidefeed-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="sidefeed-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div>    </div>
<!-- The Main Wrapper
============================================= -->
<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>
<!-- HEADER -->
<div class="jeg_header full">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-70394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70394"><a href="/">Home</a></li>
<li id="menu-item-70391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70391"><a href="https://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-70392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70392"><a href="https://thestreetjournal.org/contact-us/">Contact us</a></li>
<li id="menu-item-70393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70393"><a href="https://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-71060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71060"><a href="https://thestreetjournal.org/disclaimer-policy/">Disclaimer Policy</a></li>
</ul></div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Monday, May 4, 2020</div><div class="jeg_nav_item jnews_header_topbar_weather">
</div><div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li>
<i class="fa fa-spinner fa-spin fa-fw"></i>
</li>
</ul>
</div>                    </div>
</div>
</div>
</div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-64813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org">Home</a></li>
<li id="menu-item-64787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64787 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809 bgnav" data-item-row="default" ><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-64788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li id="menu-item-64789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64789 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792 bgnav" data-item-row="default" ><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div></div>
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-mobile.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">	    	</a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div><!-- /.jeg_header -->        </div>
<div class="jeg_header_sticky">
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://thestreetjournal.org/">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-white.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
</div>
</div>                    </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">
<div class="post-wrap" >
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div>        </div>
<div class="entry-header">
<h1 class="jeg_post_title">Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_date">
<a href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/">May 4, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://thestreetjournal.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://thestreetjournal.org/category/crime/" rel="category tag">Crime</a>            </span>
</div>
<div class="jeg_meta_reading_time">
<span>
1 min read
</span>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:158.998%"><img width="439" height="698" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy" data-full-width="439" data-full-height="698" data-attachment-id="71744" data-permalink="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/59cb8088-beda-4c85-b5ce-727d5a30a01d/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&amp;ssl=1" data-orig-size="439,698" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="59CB8088-BEDA-4C85-B5CE-727D5A30A01D" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=189%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?fit=439%2C698&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?resize=439%2C698&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?w=439&amp;ssl=1 439w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/05/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg?resize=189%2C300&amp;ssl=1 189w" data-expand="700" /></div></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<p>A 32 year old man Afeez Olalere has been arrested by the Operatives Of The Lagos State Police Command for Using his brother for yahoo plus.</p>
<p>He made the shocking confession saying “ my mother took me to an <a href="https://thestreetjournal.org/2020/03/i-use-it-as-a-soap-sase-suspect-caught-with-coffin-in-ibadan/">herbalist</a> who told me if i want to be successful in the yahoo business i will have to sacrifice a life and that person must be a sibling to me.</p><div class='jnews_inline_related_post_wrapper right half'>
<div class='jnews_inline_related_post'>
<div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_71743_0_5eaff926e7449   " data-unique="jnews_module_71743_0_5eaff926e7449">
<div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Read also</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-71750 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-buhari tag-judiciary tag-nigeria">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/70-year-old-man-arrested-for-insulting-president-buhari-speaks/">70-Year-old man Arrested for Insulting President Buhari Speaks</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-71747 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-defense-and-security tag-covid-19 tag-lagos-state tag-lockdown tag-motorists">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/lagos-re-opens-task-force-to-arrest-motorists-defying-new-rules/">Lagos Re-Opens, Task Force to Arrest Motorists Defying new Rules</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-71742 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-economy tag-access-bank tag-economy tag-fani-kayode tag-nigeria">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/">Femi Fani Kayode Blasts Access Bank MD, Herbert Wigwe</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-71739 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-4718 tag-elections tag-ohaneze tag-presidency">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/">2023: Ohanaeze to Meet Buhari, Obasanjo, Atiku, Tinubu Over Igbo Presidency</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_71743_0_5eaff926e7449 = {"header_icon":"","first_title":"Read also","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":71743,"include_category":"83,57","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div>
</div>
</div>
<p>The things he would need prepare a concoction with are his thumbs, his hair, fingers and a passport photograph.</p>
<p>So we went back home and thought about it, then my mother suggest we use my younger brother since he is just 21 year old.</p>
<p>She also brought the poison which we gave him to eat, he died within 20minutes after consuming the food.</p>
<p>I was the one who cut out the <a href="http://google.com">body parts</a> needed.</p>
<p>We then wrapped his dead body and headed to mortuary.</p>
<p>Nemesis caught up with them during a stop and search operation along Itamaga Ikorodu, Lagos State.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71743" class="share-facebook sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71743" class="share-twitter sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-71743" class="share-linkedin sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-71743" class="share-skype sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://thestreetjournal.org/tag/rituals/" rel="tag">rituals</a><a href="https://thestreetjournal.org/tag/sacrifice/" rel="tag">Sacrifice</a><a href="https://thestreetjournal.org/tag/yahoo-boy/" rel="tag">Yahoo boy</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='#' target="_blank" class='adlink ads_image '><img src='https://thestreetjournal.org/wp-content/uploads/2019/12/ad_728x90.png' alt='' data-pin-no-hover="true"></a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">2023: Ohanaeze to Meet Buhari, Obasanjo, Atiku, Tinubu Over Igbo Presidency</h3>
</a>
<a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Femi Fani Kayode Blasts Access Bank MD, Herbert Wigwe</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://thestreetjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Fani-Kayode Fires Again, Links “Air Crashes, Weekends And Sacrificial Circles”" data-full-width="720" data-full-height="480" data-attachment-id="4595" data-permalink="https://thestreetjournal.org/2012/09/fani-kayode-fires-again-links-%e2%80%9cair-crashes-weekends-and-sacrificial-circles%e2%80%9d/fani-kayode-3/" data-orig-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Fani Kayode" data-image-description="" data-medium-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?fit=720%2C480&amp;ssl=1" data-src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?resize=75%2C75&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2012/09/Fani-Kayode.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-expand="700" /></div>                    </a>
</div>
<h3 class="post-title">
<a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/">
Femi Fani Kayode Blasts Access Bank MD, Herbert Wigwe                    </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>                    </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_31" id="jnews_module_block_31-2"><div  class="jeg_postblock_31 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_71743_1_5eaff927064db  normal " data-unique="jnews_module_71743_1_5eaff927064db">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Latest News</span></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts jeg_load_more_flag ">
<article class="jeg_post jeg_pl_sm_2 post-71750 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-buhari tag-judiciary tag-nigeria">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/70-year-old-man-arrested-for-insulting-president-buhari-speaks/">70-Year-old man Arrested for Insulting President Buhari Speaks</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/70-year-old-man-arrested-for-insulting-president-buhari-speaks/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71747 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-defense-and-security tag-covid-19 tag-lagos-state tag-lockdown tag-motorists">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/lagos-re-opens-task-force-to-arrest-motorists-defying-new-rules/">Lagos Re-Opens, Task Force to Arrest Motorists Defying new Rules</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/lagos-re-opens-task-force-to-arrest-motorists-defying-new-rules/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71742 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-economy tag-access-bank tag-economy tag-fani-kayode tag-nigeria">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/">Femi Fani Kayode Blasts Access Bank MD, Herbert Wigwe</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/femi-fani-kayode-blasts-access-bank-md-herbert-wigwe/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71743 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-crime tag-rituals tag-sacrifice tag-yahoo-boy">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/">Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71739 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-4718 tag-elections tag-ohaneze tag-presidency">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/">2023: Ohanaeze to Meet Buhari, Obasanjo, Atiku, Tinubu Over Igbo Presidency</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/2023-ohanaeze-to-meet-buhari-obasanjo-atiku-tinubu-over-igbo-presidency/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71737 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-politics tag-4738 tag-lockdown tag-sokoto-state tag-tambuwal">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/covid-19-tambuwal-implements-dusk-to-dawn-curfew-in-sokoto/">COVID-19: Tambuwal Implements Dusk to Dawn Curfew in Sokoto</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/business/" class="category-business">Business</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/covid-19-tambuwal-implements-dusk-to-dawn-curfew-in-sokoto/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71732 post type-post status-publish format-standard has-post-thumbnail hentry category-other-news">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/84m-barrels-of-nigerian-crude-oil-unsold-stranded-at-sea/">84m Barrels Of Nigerian Crude Oil Unsold, Stranded At Sea</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/other-news/" class="category-other-news">Other News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/84m-barrels-of-nigerian-crude-oil-unsold-stranded-at-sea/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71730 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-covid-19 tag-nddc tag-nigeria tag-open-letter tag-politics-2">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/youths-eulogize-buhari-on-his-anti-corruption-war-in-niger-delta/">Youths Eulogize Buhari on his Anti-corruption war in Niger delta</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_trending"><a href="https://thestreetjournal.org/2020/05/youths-eulogize-buhari-on-his-anti-corruption-war-in-niger-delta/"><i class="fa fa-bolt"></i></a></div><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/youths-eulogize-buhari-on-his-anti-corruption-war-in-niger-delta/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71725 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-politics tag-apc tag-death tag-environment tag-ime-okopido tag-minister tag-nigeria tag-politics-2">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/">BREAKING: Ex-minister of Environment, Ime Okopido is Dead</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_trending"><a href="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/"><i class="fa fa-bolt"></i></a></div><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/breaking-ex-minister-of-environment-ime-okopido-is-dead/" ><i class="fa fa-clock-o"></i> May 4, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm_2 post-71719 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-health tag-beauty-queen tag-cosmotology tag-dr-anu tag-nigeria tag-surgery">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/">Viral Video/Photos of Dr Anu’s Surgery That led to the Death of Queen Nneka</a>
</h3>
<div class="jeg_post_category">
<a href="https://thestreetjournal.org/category/breaking-news/" class="category-breaking-news">Breaking News</a>
</div> -                         
<div class="jeg_post_meta"><div class="jeg_meta_trending"><a href="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/"><i class="fa fa-bolt"></i></a></div><div class="jeg_meta_date"><a href="https://thestreetjournal.org/2020/05/viral-video-photos-of-dr-anus-surgery-that-led-to-the-death-of-queen-nneka/" ><i class="fa fa-clock-o"></i> May 3, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_71743_1_5eaff927064db = {"header_icon":"","first_title":"Latest News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_31"};</script>
</div></div></div>            </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div>        </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-71743 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jeg_sidecontent jeg_sidecontent_left jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
        <div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://thestreetjournal.org/" class="footer_logo">
<img class='jeg_logo_img' src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" alt="The Street Journal"data-light-src="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png" data-light-srcset="https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 1x, https://thestreetjournal.org/wp-content/uploads/2020/01/tsj-logo-black.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
<p class="copyright"> Copyright © 2019 TheStreetJournal
</p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64816"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a></li>
<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64817"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
<li id="menu-item-64820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64820"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li id="menu-item-64822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
<li id="menu-item-64823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li id="menu-item-64824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
<li id="menu-item-64825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64825"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a></li>
<li id="menu-item-64826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
<li id="menu-item-64827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
<li id="menu-item-64828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835"><a href="https://thestreetjournal.org/category/recent-news/">Recent News</a></li>
<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
<li id="menu-item-64839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64839"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
</ul>                            </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>            </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><!-- /.footer -->
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>
<!-- Mobile Navigation
============================================= -->
<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">
<!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://thestreetjournal.org/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result    </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64813"><a href="https://thestreetjournal.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64787"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64791"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64790"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64809"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64788"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64793"><a href="https://thestreetjournal.org/category/defense-and-security/">Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64789"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64792"><a href="https://thestreetjournal.org/category/sport/">Sport</a></li>
</ul>
</li>
</ul></div>    </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/thestreetjournal.org" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/WSJforum" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>Copyright © 2019 TheStreetJournal
</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Login to your account below</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="51faf9945d">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<p>Fill the forms bellow to register</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>
<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform">
<form action="#" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>
<!-- Form Messages -->
<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><div class="wa__btn_popup">
<div class="wa__btn_popup_txt">Need Help? <strong>Chat with us</strong></div>
<div class="wa__btn_popup_icon"></div>
</div>
<div class="wa__popup_chat_box">
<div class="wa__popup_heading">
<div class="wa__popup_title">Start a Conversation</div>
<div class="wa__popup_intro">Hi! Click one of our member below to chat on <strong>Whatsapp</strong></a></div>
</div>
<!-- /.wa__popup_heading -->
<div class="wa__popup_content wa__popup_content_left">
<div class="wa__popup_notice">The team typically replies in a few minutes.</div>
<div class="wa__popup_content_list">
<div class="wa__popup_content_item ">
<a target="_blank" href="https://web.whatsapp.com/send?phone=353872055666&text=Hi, I have visited your website here and I need help from you. Here is link https://thestreetjournal.org/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy" class="wa__stt wa__stt_online">
<div class="wa__popup_avatar nta-default-avt">
<svg width="48px" height="48px" class="nta-whatsapp-default-avatar" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<path style="fill:#EDEDED;" d="M0,512l35.31-128C12.359,344.276,0,300.138,0,254.234C0,114.759,114.759,0,255.117,0
S512,114.759,512,254.234S395.476,512,255.117,512c-44.138,0-86.51-14.124-124.469-35.31L0,512z"/>
<path style="fill:#55CD6C;" d="M137.71,430.786l7.945,4.414c32.662,20.303,70.621,32.662,110.345,32.662
c115.641,0,211.862-96.221,211.862-213.628S371.641,44.138,255.117,44.138S44.138,137.71,44.138,254.234
c0,40.607,11.476,80.331,32.662,113.876l5.297,7.945l-20.303,74.152L137.71,430.786z"/>
<path style="fill:#FEFEFE;" d="M187.145,135.945l-16.772-0.883c-5.297,0-10.593,1.766-14.124,5.297
c-7.945,7.062-21.186,20.303-24.717,37.959c-6.179,26.483,3.531,58.262,26.483,90.041s67.09,82.979,144.772,105.048
c24.717,7.062,44.138,2.648,60.028-7.062c12.359-7.945,20.303-20.303,22.952-33.545l2.648-12.359
c0.883-3.531-0.883-7.945-4.414-9.71l-55.614-25.6c-3.531-1.766-7.945-0.883-10.593,2.648l-22.069,28.248
c-1.766,1.766-4.414,2.648-7.062,1.766c-15.007-5.297-65.324-26.483-92.69-79.448c-0.883-2.648-0.883-5.297,0.883-7.062
l21.186-23.834c1.766-2.648,2.648-6.179,1.766-8.828l-25.6-57.379C193.324,138.593,190.676,135.945,187.145,135.945"/>
</svg>                            </div>
<div class="wa__popup_txt">
<div class="wa__member_name">Technical Support</div>
<!-- /.wa__member_name -->
<div class="wa__member_duty">Super Admin</div>
<!-- /.wa__member_duty -->
</div>
<!-- /.wa__popup_txt -->
</a>
</div>
</div>
<!-- /.wa__popup_content_list -->
</div>
<!-- /.wa__popup_content -->
</div>
<!-- /.wa__popup_chat_box -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/thestreetjournal.org\/2020\/05\/rituals-my-mother-and-i-killed-my-brother-yahoo-boy\/":71743};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/05/rituals-my-mother-and-i-killed-my-brother-yahoo-boy/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thestreetjournal.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thestreetjournal-org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"71743","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"thestreetjournal.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=0.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=0.1.1'></script>
<![endif]-->
<script type='text/javascript' src='https://thestreetjournal.org/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-skype', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thestreetjournal.org\/2020\/05\/rituals-my-mother-and-i-killed-my-brother-yahoo-boy\/"},"dateCreated":"2020-05-04 10:43:06","datePublished":"2020-05-04 10:43:06","dateModified":"2020-05-04 11:12:50","url":"https:\/\/thestreetjournal.org\/2020\/05\/rituals-my-mother-and-i-killed-my-brother-yahoo-boy\/","headline":"Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy","name":"Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy","articleBody":"A 32 year old man Afeez Olalere has been arrested by the Operatives Of The Lagos State Police Command for Using his brother for yahoo plus.\r\n\r\nHe made the shocking confession saying \u201c my mother took me to an <a href=\"https:\/\/thestreetjournal.org\/2020\/03\/i-use-it-as-a-soap-sase-suspect-caught-with-coffin-in-ibadan\/\">herbalist<\/a> who told me if i want to be successful in the yahoo business i will have to sacrifice a life and that person must be a sibling to me.\r\n\r\nThe things he would need prepare a concoction with are his thumbs, his hair, fingers and a passport photograph.\r\n\r\nSo we went back home and thought about it, then my mother suggest we use my younger brother since he is just 21 year old.\r\n\r\nShe also brought the poison which we gave him to eat, he died within 20minutes after consuming the food.\r\n\r\nI was the one who cut out the <a href=\"http:\/\/google.com\">body parts<\/a> needed.\r\n\r\nWe then wrapped his dead body and headed to mortuary.\r\n\r\nNemesis caught up with them during a stop and search operation along Itamaga Ikorodu, Lagos State.","author":{"@type":"Person","name":"NewsAdmin","url":"https:\/\/thestreetjournal.org\/author\/newsadmin\/","sameAs":["http:\/\/dev.thestreetjournal.org"]},"articleSection":["Breaking News","Crime"],"image":{"@type":"ImageObject","url":"https:\/\/thestreetjournal.org\/wp-content\/uploads\/2020\/05\/59CB8088-BEDA-4C85-B5CE-727D5A30A01D.jpeg","width":439,"height":698},"publisher":{"@type":"Organization","name":"","url":"https:\/\/thestreetjournal.org","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/facebook.com\/thestreetjournal.org","https:\/\/twitter.com\/WSJforum","#"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Rituals: My Mother and I Killed my Brother &#8211; Yahoo Boy","published":"2020-05-04 10:43:06","updated":"2020-05-04 11:12:50"}</script>
<script type="text/javascript">
function isMobileWA()
{
return (/Android|webOS|iPhone|iPad|iPod|Windows Phone|IEMobile|Mobile|BlackBerry/i.test(navigator.userAgent) ); 
}
var elm = jQuery('a[href*="whatsapp.com"]');
jQuery.each(elm, function(index, value){
var item = jQuery(value).attr('href');
if(item.indexOf('chat') != -1){
//nothing
} else if (item.indexOf('web.whatsapp') != -1 && isMobileWA()){
var itemLink = item;
var newLink = itemLink.replace('web.whatsapp', 'api.whatsapp');
jQuery(value).attr("href", newLink);
} else if (item.indexOf('api.whatsapp') != -1 && !isMobileWA()){
var itemLink = item;
var newLink = itemLink.replace('api.whatsapp', 'web.whatsapp');
jQuery(value).attr("href", newLink);
} 
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171646773',post:'71743',tz:'1',srv:'thestreetjournal.org'} ]);
_stq.push([ 'clickTrackerInit', '171646773', '71743' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.55073404312134 seconds, on 04-05-20 12:14:47 --><!-- need to refresh to see cached version -->