<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://thestreetjournal.org/xmlrpc.php">

	<script type="application/javascript">var ajaxurl = "https://thestreetjournal.org/wp-admin/admin-ajax.php"</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Breaking News | China rejects claims WHO experts not given full access in COVID-19 origin probe</title>
	<meta name="description" content="The Streetjournal Magazine is an online investigating media house that specializes on systematic, serious crimes, political corruption or corporate wrongdoing." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Breaking News | China rejects claims WHO experts not given full access in COVID-19 origin probe" />
	<meta property="og:description" content="The Streetjournal Magazine is an online investigating media house that specializes on systematic, serious crimes, political corruption or corporate wrongdoing." />
	<meta property="og:url" content="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/" />
	<meta property="og:site_name" content="Breaking News" />
	<meta property="article:publisher" content="https://www.facebook.com/thestreetjournal.org" />
	<meta property="article:published_time" content="2021-02-18T19:35:12+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WSJforum" />
	<meta name="twitter:site" content="@WSJforum" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="1">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thestreetjournal.org/#organization","name":"The Street Journal","url":"https://thestreetjournal.org/","sameAs":["https://www.facebook.com/thestreetjournal.org","https://www.instagram.com/thestreetjournalmagazine/","https://www.linkedin.com/in/wole-arisekola-20b424154","https://thestreetjournal.org","https://www.youtube.com/channel/UC739Fc9E3lz5tw5NwVOg4EQ","https://thestreetjourna.org","https://twitter.com/WSJforum"],"logo":{"@type":"ImageObject","@id":"https://thestreetjournal.org/#logo","inLanguage":"en-US","url":"","caption":"The Street Journal"},"image":{"@id":"https://thestreetjournal.org/#logo"}},{"@type":"WebSite","@id":"https://thestreetjournal.org/#website","url":"https://thestreetjournal.org/","name":"Breaking News","description":"Telling it like it is..","publisher":{"@id":"https://thestreetjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thestreetjournal.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#webpage","url":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/","name":"Breaking News | China rejects claims WHO experts not given full access in COVID-19 origin probe","isPartOf":{"@id":"https://thestreetjournal.org/#website"},"datePublished":"2021-02-18T19:35:12+00:00","dateModified":"2021-02-18T19:35:12+00:00","description":"The Streetjournal Magazine is an online investigating media house that specializes on systematic, serious crimes, political corruption or corporate wrongdoing.","breadcrumb":{"@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/"]}]},{"@type":"BreadcrumbList","@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thestreetjournal.org/","url":"https://thestreetjournal.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/","url":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/","name":"China rejects claims WHO experts not given full access in COVID-19 origin probe"}}]},{"@type":"Article","@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#article","isPartOf":{"@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#webpage"},"author":{"@id":"https://thestreetjournal.org/#/schema/person/7f9e4021256062f8a8b0a4dc41ba2785"},"headline":"China rejects claims WHO experts not given full access in COVID-19 origin probe","datePublished":"2021-02-18T19:35:12+00:00","dateModified":"2021-02-18T19:35:12+00:00","mainEntityOfPage":{"@id":"https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#webpage"},"commentCount":0,"publisher":{"@id":"https://thestreetjournal.org/#organization"},"articleSection":"World News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#respond"]}]},{"@type":"Person","@id":"https://thestreetjournal.org/#/schema/person/7f9e4021256062f8a8b0a4dc41ba2785","name":"1"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Breaking News &raquo; Feed" href="https://thestreetjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking News &raquo; Comments Feed" href="https://thestreetjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Breaking News &raquo; China rejects claims WHO experts not given full access in COVID-19 origin probe Comments Feed" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thestreetjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://thestreetjournal.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://thestreetjournal.org/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://thestreetjournal.org/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://thestreetjournal.org/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://thestreetjournal.org/wp-content/themes/the-next-mag/css/vendors.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://thestreetjournal.org/wp-content/themes/the-next-mag/css/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
.site-footer, .footer-3.site-footer, .footer-5.site-footer, .footer-6.site-footer
                                        {background: #c9c9c9;}::selection {color: #FFF; background: #EF3A2B;}::-webkit-selection {color: #FFF; background: #EF3A2B;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #EF3A2B;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover
            {background-color: #EF3A2B;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #EF3A2B !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #EF3A2B;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #EF3A2B;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #EF3A2B;}.comments-count-box:before
            {border-top-color: #EF3A2B;}.navigation--offcanvas li > a:after
            {border-right-color: #EF3A2B;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #EF3A2B 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #EF392B;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,700,900,300italic,400italic,500italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1606060501" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,700,900,300italic,400italic,500italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1606060501" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik:300,400,500,700,900,300italic,400italic,500italic,700italic,900italic&#038;subset=latin&#038;display=swap&#038;ver=1606060501" /></noscript><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://thestreetjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thestreetjournal.org/wp-json/wp/v2/posts/776809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thestreetjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thestreetjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/pc9lz6-3g5b' />
<link rel="alternate" type="application/json+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thestreetjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"pyBRu1Fx9f207i", domain:"thestreetjournal.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=pyBRu1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
		<meta name="abstract" content="Telling it like it is, Breaking News, Nigerian News, latest news, politics">
		<meta name="author" content="admin">
		<meta name="classification" content="Agriculture, Art and Culture, Breaking News, Business, Communication, Computer, Crime, Defense and Security, Economy, Editorial, Education, Entertainment, Family, Fashion, Featured, Health, Information Technology, International News, Interviews, Jokes, Judiciary, Legal, Letters, Life, Mobile, Music, Nation, News, Opinion, Other News, Politics, Recent News, Religion, Review, Science, Society, South West, Sport, Sports, Street reporter, Style, Tech, Transportation, Travel, Travel and Tour, Video, World">
		<meta name="copyright" content="Copyright The Street Journal - All rights Reserved.">
		<meta name="designer" content="cloudoi.io">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Wole Arisekola">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Agriculture, Art and Culture, Breaking News, Business, Communication, Computer, Crime, Defense and Security, Economy, Editorial, Education, Entertainment, Family, Fashion, Featured, Health, Information Technology, International News, Interviews, Jokes, Judiciary, Legal, Letters, Life, Mobile, Music, Nation, News, Opinion, Other News, Politics, Recent News, Religion, Review, Science, Society, South West, Sport, Sports, Street reporter, Style, Tech, Transportation, Travel, Travel and Tour, Video, World">
		<meta name="template" content="The Next Mag">
		<meta name="robots" content="index,follow">
		<meta name="description" content="The Streetjournal Magazine is an online investigating media house that specializes on systematic, serious crimes, political corruption or corporate wrongdoing.">
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thestreetjournal.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7d97c4d8-5dc8-4704-b65f-d87c293bb4ed';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thestreetjournal.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.48e79a0f-c6ba-48bf-ae98-32501b01188";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['cancelButtonText'] = "No! I hate News";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/07/86716/cropped-gbenga-ashafa-at-65-a-man-in-charge.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/07/86716/cropped-gbenga-ashafa-at-65-a-man-in-charge.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/07/86716/cropped-gbenga-ashafa-at-65-a-man-in-charge.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/07/86716/cropped-gbenga-ashafa-at-65-a-man-in-charge.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Rubik,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:40px;padding-bottom:40px;}.page-coming-soon .background-img>.background-img{background-image:url('http://thenextmag.bk-ninja.com/default/wp-content/uploads/2018/03/photo-1434494878577-86c23bcb06b9.jpg');}</style>    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/"
          },
          "headline": "China rejects claims WHO experts not given full access in COVID-19 origin probe",
          "image": [
            ""
           ],
          "datePublished": "2021-02-18T20:35:12+00:00",
          "dateModified": "2021-02-18T20:35:12+01:00",
          "author": {
            "@type": "Person",
            "name": "1"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Breaking News",
            "logo": {
              "@type": "ImageObject",
              "url": "https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2020/11/logo.png?fit=400%2C400&#038;ssl=1"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-776809 single-format-standard header-7">
    <div class="site-wrapper">
        <header class="site-header site-header--skin-5">
    <!-- Top bar -->
	<div class="top-bar top-bar--fullwidth top-bar--inverse hidden-xs hidden-sm">
		<div class="container">
			<div class="top-bar__inner top-bar__inner--flex">
				<div class="top-bar__section">
					<div class="top-bar__nav">
						<div id="top-menu" class="menu-news-from-around-the-world-container"><ul id="menu-news-from-around-the-world" class="navigation navigation--top navigation--center"><li id="menu-item-78623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78623 menu-item-cat-69462"><a href="https://thestreetjournal.org/category/daily-news-nigeria/">Daily News</a></li>
<li id="menu-item-78626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78626 menu-item-cat-69464"><a href="https://thestreetjournal.org/category/city-metro/">City News</a></li>
<li id="menu-item-78625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78625 menu-item-cat-69463"><a href="https://thestreetjournal.org/category/africa/">News From Africa</a></li>
<li id="menu-item-78627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78627 menu-item-cat-69465"><a href="https://thestreetjournal.org/category/world-globe/">World News</a></li>
</ul></div>					</div>
				</div>
				<div class="top-bar__section">
                        					<ul class="social-list social-list--sm social-list--inverse list-horizontal">
    						<li><a href="https://www.facebook.com/thestreetjournal.org" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://twitter.com/WSJforum" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="#" target="_blank"><i class="mdicon mdicon-linkedin"></i></a></li>            						
    					</ul>
                    				</div>
			</div>
		</div>
	</div><!-- Top bar -->
    <!-- Header content -->
	<div class="header-main hidden-xs hidden-sm">
        		<div class="container">
			<div class="row row--flex row--vertical-center">
				<div class="col-xs-3">
                                            <a href="#subscribe-modal" class="btn btn-default" data-toggle="modal" data-target="#subscribe-modal"><i class="mdicon mdicon-mail_outline mdicon--first"></i><span>Subscribe</span></a>
                    				</div>
				<div class="col-xs-6">
					<div class="header-logo text-center">
						<a href="https://thestreetjournal.org">
    						<!-- logo open -->
                                                            <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo" />
                                                        <!-- logo close -->
    					</a>
					</div>
				</div>
				<div class="col-xs-3 text-right">
                    <div class="lwa lwa-template-modal">
                                            </div>
				</div>
			</div>
		</div>
	</div><!-- Header content -->
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm ">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://thestreetjournal.org">
                                            
                        <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    <!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder">
		<div class="container">
			<div class="navigation-bar__inner">
                                        				<div class="navigation-bar__section">
    					<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
    						<i class="mdicon mdicon-menu"></i>
    					</a>
    				</div>
                                    
				<div class="navigation-wrapper navigation-bar__section text-center js-priority-nav">
					<div id="main-menu" class="menu-category-menu-container"><ul id="menu-category-menu" class="navigation navigation--main navigation--inline"><li id="menu-item-77355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77355"><a href="https://thestreetjournal.org/">Home</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-64819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819 menu-item-cat-4585"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
	<li id="menu-item-64822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822 menu-item-cat-347"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
	<li id="menu-item-64826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826 menu-item-cat-22"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
	<li id="menu-item-64820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820 menu-item-cat-57"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
	<li id="menu-item-64818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818 menu-item-cat-20"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
	<li id="menu-item-64817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817 menu-item-cat-83"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-64835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835 menu-item-cat-8"><a href="https://thestreetjournal.org/category/recent-news/">News</a></li>
	<li id="menu-item-64827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827 menu-item-cat-30"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-64816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64816 menu-item-cat-6"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-64823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823 menu-item-cat-21"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-64841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841 menu-item-cat-4623"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
	<li id="menu-item-64837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837 menu-item-cat-357"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
	<li id="menu-item-64824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824 menu-item-cat-19"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-64825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64825 menu-item-cat-450"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-64828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828 menu-item-cat-235"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
	<li id="menu-item-64831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831 menu-item-cat-274"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
	<li id="menu-item-64840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840 menu-item-cat-448"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li id="menu-item-64833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833 menu-item-cat-3"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li id="menu-item-77210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77210"><a title="News From Around The World" href="https://thestreetjournal.org/home-4/">News From Around The World</a></li>
<li id="menu-item-77219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77219 menu-item-cat-16421"><a href="https://thestreetjournal.org/category/vimages/">Video</a></li>
</ul></div>				</div>

				<div class="navigation-bar__section">
					<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
				</div>
			</div><!-- .navigation-bar__inner -->
			<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://thestreetjournal.org/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->		</div><!-- .container -->
	</nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-776809 post type-post status-publish format-standard hentry category-world-globe">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-69465 post__cat cat-theme" href="https://thestreetjournal.org/category/world-globe/">World News</a>								<h1 class="entry-title">China rejects claims WHO experts not given full access in COVID-19 origin probe</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        By <a class="entry-author__name" title="Posts by 1" rel="author" href="https://thestreetjournal.org/author/1/">1</a>    </span>
    <time class="time published" datetime="2021-02-18T20:35:12+00:00" title="February 18, 2021 at 8:35 pm"><i class="mdicon mdicon-schedule"></i>37 mins ago</time></div>							</header>
                                    <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F&amp;text=China%20rejects%20claims%20WHO%20experts%20not%20given%20full%20access%20in%20COVID-19%20origin%20probe','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F&amp;text=China%20rejects%20claims%20WHO%20experts%20not%20given%20full%20access%20in%20COVID-19%20origin%20probe"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
                                
                                                        
                            <div class="single-body entry-content typography-copy">
                                                                <div class="post-views post-776809 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Views: Visits </span>
				<span class="post-views-count">6</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-776809" class="share-facebook sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-776809" class="share-twitter sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-776809" class="share-linkedin sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-776809" class="share-pinterest sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-776809" class="share-skype sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thestreetjournal.org/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-179543884-776809-602eca22936e3' data-src='https://widgets.wp.com/likes/#blog_id=179543884&amp;post_id=776809&amp;origin=thestreetjournal.org&amp;obj_id=179543884-776809-602eca22936e3' data-name='like-post-frame-179543884-776809-602eca22936e3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-69465 entry-cat cat-theme" href="https://thestreetjournal.org/category/world-globe/">World News</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                    				</ul>
			</div>
		</div>
	</div>

	        <div class="entry-interaction entry-interaction--horizontal">
        	<div class="entry-interaction__left">
        		<div class="post-sharing post-sharing--simple">
        			<ul>
        				<li><a class="sharing-btn sharing-btn-primary facebook-btn facebook-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F"><i class="mdicon mdicon-facebook"></i><span class="sharing-btn__text">Share</span></a></li><li><a class="sharing-btn sharing-btn-primary twitter-btn twitter-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Twitter" onClick="window.open('http://twitter.com/share?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F&amp;text=China%20rejects%20claims%20WHO%20experts%20not%20given%20full%20access%20in%20COVID-19%20origin%20probe','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F&amp;text=China%20rejects%20claims%20WHO%20experts%20not%20given%20full%20access%20in%20COVID-19%20origin%20probe"><i class="mdicon mdicon-twitter"></i><span class="sharing-btn__text">Tweet</span></a></li><li><a class="sharing-btn pinterest-btn pinterest-theme-bg" data-toggle="tooltip" data-placement="top" title="Share on Pinterest" href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="mdicon mdicon-pinterest-p"></i></a></li>        			</ul>
        		</div>
        	</div>
        
        	<div class="entry-interaction__right">
        		<a href="#comments" class="comments-count entry-action-btn" data-toggle="tooltip" data-placement="top" title="0 Comments"><i class="mdicon mdicon-chat_bubble"></i><span>0</span></a>        	</div>
        </div>
    </footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                                        <!-- Posts navigation --><div class="posts-navigation single-entry-section clearfix"><div class="posts-navigation__prev"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">In Iraq, generous Mideast tradition of &#8216;istiftah&#8217; lives on</h3></div></div></div><a href="https://thestreetjournal.org/2021/02/in-iraq-generous-mideast-tradition-of-istiftah-lives-on/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://thestreetjournal.org/2021/02/in-iraq-generous-mideast-tradition-of-istiftah-lives-on/"><span><i class="mdicon mdicon-arrow_back"></i>Previous article</span></a></div><div class="posts-navigation__next"><article class="post--overlay post--overlay-bottom post--overlay-floorfade"><div class="background-img" style="background-image: url('');"></div><div class="post__text inverse-text"><div class="post__text-wrap"><div class="post__text-inner"><h3 class="post__title typescale-1">Learning Chinese</h3></div></div></div><a href="https://thestreetjournal.org/2021/02/learning-chinese-12/" class="link-overlay"></a></article><a class="posts-navigation__label" href="https://thestreetjournal.org/2021/02/learning-chinese-12/"><span>Next article<i class="mdicon mdicon-arrow_forward"></i></span></a></div></div><!-- Posts navigation -->                    <div class="related-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">You may also like</h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://thestreetjournal.org/2021/02/learning-chinese-12/">Learning Chinese</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://thestreetjournal.org/author/1/">1</a></span><time class="time published" datetime="2021-02-18T20:35:13+00:00" title="February 18, 2021 at 8:35 pm"><i class="mdicon mdicon-schedule"></i>37 mins ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/learning-chinese-12/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://thestreetjournal.org/2021/02/in-iraq-generous-mideast-tradition-of-istiftah-lives-on/">In Iraq, generous Mideast tradition of &#8216;istiftah&#8217; lives on</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://thestreetjournal.org/author/1/">1</a></span><time class="time published" datetime="2021-02-18T20:35:11+00:00" title="February 18, 2021 at 8:35 pm"><i class="mdicon mdicon-schedule"></i>37 mins ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/in-iraq-generous-mideast-tradition-of-istiftah-lives-on/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://thestreetjournal.org/2021/02/china-backing-myanmar-upheaval-is-pure-rumor-intended-to-sow-discord-fm/">&#8216;China backing Myanmar upheaval&#8217; is pure rumor, intended to sow discord: FM</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://thestreetjournal.org/author/1/">1</a></span><time class="time published" datetime="2021-02-18T19:35:13+00:00" title="February 18, 2021 at 7:35 pm"><i class="mdicon mdicon-schedule"></i>2 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/china-backing-myanmar-upheaval-is-pure-rumor-intended-to-sow-discord-fm/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://thestreetjournal.org/2021/02/china-to-promote-rd-in-agricultural-genetically-modified-organisms/">China to promote R&#038;D in agricultural genetically modified organisms</a></h3>
				                        <div class="post__meta"><span class="entry-author"> By <a class="entry-author__name" href="https://thestreetjournal.org/author/1/">1</a></span><time class="time published" datetime="2021-02-18T19:35:12+00:00" title="February 18, 2021 at 7:35 pm"><i class="mdicon mdicon-schedule"></i>2 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/china-to-promote-rd-in-agricultural-genetically-modified-organisms/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div></div>        <div class="comments-section single-entry-section">
        <div id="comments" class="comments-area">
                    <h2 class="comments-title">
                Comments            </h2><!-- End Comment Area Title -->
                                        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=179543884&#038;postid=776809&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5f007c2dcc355296f027060dc73f45ca251c534c#parent=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div><!-- #comments .comments-area -->
            </div> <!-- End Comment Box -->
    <div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://thestreetjournal.org/category/world-globe/" class="cat-69465 cat-theme">World News</a></h4></div><div class="posts-list"><div class="posts-list list-space-xl"><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://thestreetjournal.org/2021/02/france-claims-culinary-coup-with-italian-white-truffle-harvest/">France claims culinary coup with Italian white truffle harvest</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T18:35:13+00:00" title="February 18, 2021 at 6:35 pm"><i class="mdicon mdicon-schedule"></i>3 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/france-claims-culinary-coup-with-italian-white-truffle-harvest/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://thestreetjournal.org/2021/02/comet-from-edge-of-solar-system-killed-the-dinosaurs-study/">Comet from edge of solar system killed the dinosaurs: study</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T18:35:12+00:00" title="February 18, 2021 at 6:35 pm"><i class="mdicon mdicon-schedule"></i>3 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/comet-from-edge-of-solar-system-killed-the-dinosaurs-study/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://thestreetjournal.org/2021/02/china-stock-market-rallies-at-open-on-first-trading-day-for-year-of-the-ox/">China stock market rallies at open on first trading day for Year of the Ox</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T12:35:13+00:00" title="February 18, 2021 at 12:35 pm"><i class="mdicon mdicon-schedule"></i>9 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/china-stock-market-rallies-at-open-on-first-trading-day-for-year-of-the-ox/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div><div class="list-item">            <article class="post post--horizontal post--horizontal-sm">
                 				<div class="post__text ">
                    					<h3 class="post__title typescale-2"><a href="https://thestreetjournal.org/2021/02/dance-show-night-banquet-in-palace-of-tang-dynasty-goes-viral-netizens-replaying-millions-of-times/">Dance show Night Banquet in Palace of Tang Dynasty goes viral, netizens replaying millions of times</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T08:35:13+00:00" title="February 18, 2021 at 8:35 am"><i class="mdicon mdicon-schedule"></i>13 hours ago</time><span><a title="0 Comments" href="https://thestreetjournal.org/2021/02/dance-show-night-banquet-in-palace-of-tang-dynasty-goes-viral-netizens-replaying-millions-of-times/"><i class="mdicon mdicon-chat_bubble_outline"></i>0</a></span></div> 
                                    </div>
                			</article>
            </div></div></div><nav class="mnmd-pagination text-center"><a href="https://thestreetjournal.org/category/world-globe/" class="btn btn-default">View all World News<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                                            </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-2   site-footer--inverse inverse-text">
    <div class="site-footer__section">
		<div class="container">
			<div class="site-footer__section-inner text-center">
				<div class="site-logo">
					<a href="https://thestreetjournal.org">
                                                                                                                
                        <!-- logo open -->
                        
                                                    <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo" width="200"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
		</div>
	</div>
    	<div class="site-footer__section">
		<div class="container">
			<nav class="footer-menu text-center">
                <div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-77875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-77875"><a href="https://thestreetjournal.org/">The Street Journal</a></li>
<li id="menu-item-77871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77871"><a href="https://thestreetjournal.org/about-us/">About Us</a></li>
<li id="menu-item-77874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-77874"><a href="https://thestreetjournal.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77881"><a href="https://thestreetjournal.org/contact-us-2/">Contact Us</a></li>
</ul></div>			</nav>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<ul class="social-list social-list--lg list-center">
				<li><a href="https://www.facebook.com/thestreetjournal.org" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.instagram.com/thestreetjournalmagazine/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>			</ul>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                PUBLISHER - WOLE ARISEKOLA			</div>
		</div>
	</div>
    </footer>
<!-- Sticky header -->
<div id="mnmd-sticky-header" class="sticky-header js-sticky-header site-header--skin-5">
	<!-- Navigation bar -->
	<nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm ">
		<div class="navigation-bar__inner">
			<div class="navigation-bar__section">
                 
                                                    				<a href="#mnmd-offcanvas-primary" class="offcanvas-menu-toggle navigation-bar-btn js-mnmd-offcanvas-toggle">
        					<i class="mdicon mdicon-menu icon--2x"></i>
        				</a>
                                                                            				<div class="site-logo header-logo">
					<a href="https://thestreetjournal.org">                    
                        <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo"/>
                    </a>
				</div>
                			</div>
            
			<div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="sticky-main-menu" class="menu-category-menu-container"><ul id="menu-category-menu-1" class="navigation navigation--main navigation--inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77355"><a href="https://thestreetjournal.org/">Home</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819 menu-item-cat-4585"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822 menu-item-cat-347"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826 menu-item-cat-22"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820 menu-item-cat-57"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818 menu-item-cat-20"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817 menu-item-cat-83"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835 menu-item-cat-8"><a href="https://thestreetjournal.org/category/recent-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827 menu-item-cat-30"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64816 menu-item-cat-6"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823 menu-item-cat-21"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841 menu-item-cat-4623"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837 menu-item-cat-357"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824 menu-item-cat-19"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64825 menu-item-cat-450"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828 menu-item-cat-235"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831 menu-item-cat-274"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840 menu-item-cat-448"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
</ul><!-- end 0 --></div><!-- Close atbssuga-menu__inner --></div><!-- Close atbssuga-menu --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833 menu-item-cat-3"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77210"><a title="News From Around The World" href="https://thestreetjournal.org/home-4/">News From Around The World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77219 menu-item-cat-16421"><a href="https://thestreetjournal.org/category/vimages/">Video</a></li>
</ul></div>			</div>
            
                        
            <div class="navigation-bar__section lwa lwa-template-modal">
                                <button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>            </div>
		</div><!-- .navigation-bar__inner -->
	</nav><!-- Navigation-bar -->
</div><!-- Sticky header --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-primary" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://thestreetjournal.org">
				<!-- logo open -->
                                    <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://www.facebook.com/thestreetjournal.org" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.instagram.com/thestreetjournalmagazine/" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-primary" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-desktop" class="menu-category-menu-container"><ul id="menu-category-menu-2" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77355"><a href="https://thestreetjournal.org/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819 menu-item-cat-4585"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822 menu-item-cat-347"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826 menu-item-cat-22"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820 menu-item-cat-57"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818 menu-item-cat-20"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817 menu-item-cat-83"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835 menu-item-cat-8"><a href="https://thestreetjournal.org/category/recent-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827 menu-item-cat-30"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64816 menu-item-cat-6"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823 menu-item-cat-21"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841 menu-item-cat-4623"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837 menu-item-cat-357"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824 menu-item-cat-19"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64825 menu-item-cat-450"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828 menu-item-cat-235"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831 menu-item-cat-274"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840 menu-item-cat-448"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833 menu-item-cat-3"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77210"><a title="News From Around The World" href="https://thestreetjournal.org/home-4/">News From Around The World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77219 menu-item-cat-16421"><a href="https://thestreetjournal.org/category/vimages/">Video</a></li>
</ul></div>	</div>
    
            <div class="mnmd-offcanvas__section">
        <div id="bk_widget_posts_list-3" class="widget mnmd-widget"><div class="mnmd-widget-indexed-posts-a"><div class="widget__title block-heading "><h4 class="widget__title-text">Popular Posts</h4></div><ol class="posts-list list-space-sm list-unstyled"><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://thestreetjournal.org/2021/02/i-led-abduction-of-kankara-boys-because-gov-masari-dared-us-bandit-confesses/"><img width="180" height="180" src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Kankara" loading="lazy" srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/Auwal-Daudawa.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://thestreetjournal.org/2021/02/i-led-abduction-of-kankara-boys-because-gov-masari-dared-us-bandit-confesses/">&#8216;I led abduction of Kankara boys because Gov Masari dared us&#8217; &#8211; Bandit confesses</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T21:09:45+00:00" title="February 18, 2021 at 9:09 pm"><i class="mdicon mdicon-schedule"></i>3 mins ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://thestreetjournal.org/2021/02/trcn-warns-against-danger-of-lowering-jamb-cut-off-for-education-courses/"><img width="180" height="180" src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/IMG-20210218-WA0048.jpg?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="TRCN" loading="lazy" srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/IMG-20210218-WA0048.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/IMG-20210218-WA0048.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/IMG-20210218-WA0048.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/IMG-20210218-WA0048.jpg?zoom=3&amp;resize=180%2C180 540w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://thestreetjournal.org/2021/02/trcn-warns-against-danger-of-lowering-jamb-cut-off-for-education-courses/">TRCN warns against danger of lowering JAMB cut-off for education courses </a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T21:05:28+00:00" title="February 18, 2021 at 9:05 pm"><i class="mdicon mdicon-schedule"></i>7 mins ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://thestreetjournal.org/2021/02/africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead/"><img width="180" height="180" src="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="africa:-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-&#8211;-it-bodes-well-for-the-years-ahead" loading="lazy" srcset="https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?w=664&amp;ssl=1 664w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776815-africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead.png?resize=146%2C146&amp;ssl=1 146w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://thestreetjournal.org/2021/02/africa-many-african-countries-had-a-surprise-manufacturing-surge-in-2010s-it-bodes-well-for-the-years-ahead/">Africa: Many African Countries Had a Surprise Manufacturing Surge in 2010s &#8211; It Bodes Well for the Years Ahead</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T20:36:24+00:00" title="February 18, 2021 at 8:36 pm"><i class="mdicon mdicon-schedule"></i>36 mins ago</time></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xxs">
                 				    <div class="post__thumb ">
                        <a href="https://thestreetjournal.org/2021/02/africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored/"><img width="180" height="180" src="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=180%2C180&amp;ssl=1" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="africa:-africa-indigenous-fruit-trees-offer-major-benefits.-but-they&#8217;re-being-ignored" loading="lazy" srcset="https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?w=664&amp;ssl=1 664w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/thestreetjournal.org/wp-content/uploads/2021/02/776821-africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored.png?resize=146%2C146&amp;ssl=1 146w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-0"><a href="https://thestreetjournal.org/2021/02/africa-africa-indigenous-fruit-trees-offer-major-benefits-but-theyre-being-ignored/">Africa: Africa Indigenous Fruit Trees Offer Major Benefits. but They&#8217;re Being Ignored</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-02-18T20:36:23+00:00" title="February 18, 2021 at 8:36 pm"><i class="mdicon mdicon-schedule"></i>36 mins ago</time></div> 
                                    </div>
                			</article>
            </li></ol>    </div><!-- End Widget Module--></div>	</div>
        
    </div><!-- Off-canvas menu --><!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://thestreetjournal.org">
				<!-- logo open -->
                                    <img src="http://thestreetjournal.org/wp-content/uploads/2020/11/logo.png" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
					</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-category-menu-container"><ul id="menu-category-menu-3" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-77355"><a href="https://thestreetjournal.org/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64819 menu-item-cat-4585"><a href="https://thestreetjournal.org/category/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64822 menu-item-cat-347"><a href="https://thestreetjournal.org/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64826 menu-item-cat-22"><a href="https://thestreetjournal.org/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64820 menu-item-cat-57"><a href="https://thestreetjournal.org/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64818 menu-item-cat-20"><a href="https://thestreetjournal.org/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64817 menu-item-cat-83"><a href="https://thestreetjournal.org/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64835 menu-item-cat-8"><a href="https://thestreetjournal.org/category/recent-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64827 menu-item-cat-30"><a href="https://thestreetjournal.org/category/international-news/">International News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64816 menu-item-cat-6"><a href="https://thestreetjournal.org/category/art-and-culture/">Art and Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64823 menu-item-cat-21"><a href="https://thestreetjournal.org/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64841 menu-item-cat-4623"><a href="https://thestreetjournal.org/category/travel-and-tour/">Travel and Tour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64837 menu-item-cat-357"><a href="https://thestreetjournal.org/category/society/">Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64824 menu-item-cat-19"><a href="https://thestreetjournal.org/category/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64825 menu-item-cat-450"><a href="https://thestreetjournal.org/category/editorial/">Editorials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64828 menu-item-cat-235"><a href="https://thestreetjournal.org/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64831 menu-item-cat-274"><a href="https://thestreetjournal.org/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64840 menu-item-cat-448"><a href="https://thestreetjournal.org/category/street-reporter/">Street reporter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64833 menu-item-cat-3"><a href="https://thestreetjournal.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77210"><a title="News From Around The World" href="https://thestreetjournal.org/home-4/">News From Around The World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77219 menu-item-cat-16421"><a href="https://thestreetjournal.org/category/vimages/">Video</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- Subscribe modal -->
<div class="modal fade subscribe-modal" id="subscribe-modal" tabindex="-1" role="dialog" aria-labelledby="subscribe-modal-label">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&#10005;</span></button>
                
                				    <h4 class="modal-title" id="subscribe-modal-label">Subcribe</h4>
                                
			</div>
			<div class="modal-body">
				<div class="subscribe-form subscribe-form--horizontal text-center max-width-sm">
                    [mc4wp_checkbox]				</div>
			</div>
		</div>
	</div>
</div><!-- Subscribe modal -->
<!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thestreetjournal.org\/2021\/02\/china-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe\/":776809};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/thestreetjournal.org\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"776809","nonce":"c9569bab7f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.6.1' id='bkswjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/throttle-debounce.min.js?ver=5.6.1' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/bootstrap.min.js?ver=5.6.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/countdown.min.js?ver=5.6.1' id='final-countdown-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/flickity.min.js?ver=5.6.1' id='flickity-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/fotorama.min.js?ver=5.6.1' id='fotorama-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/magnific-popup.min.js?ver=5.6.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/owl-carousel.min.js?ver=5.6.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/perfect-scrollbar.min.js?ver=5.6.1' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/theiaStickySidebar.min.js?ver=5.6.1' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/vticker.min.js?ver=5.6.1' id='vticker-js'></script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/vendors/fitvids.js?ver=5.6.1' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"cc6f32d804"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thestreetjournal.org/wp-content/themes/the-next-mag/js/scripts.js?ver=5.6.1' id='thenextmag-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=179543884&postid=776809&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5f007c2dcc355296f027060dc73f45ca251c534c#parent=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=179543884&postid=776809&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5f007c2dcc355296f027060dc73f45ca251c534c#parent=https%3A%2F%2Fthestreetjournal.org%2F2021%2F02%2Fchina-rejects-claims-who-experts-not-given-full-access-in-covid-19-origin-probe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'179543884',post:'776809',tz:'1',srv:'thestreetjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '179543884', '776809' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-18 21:12:18 -->